All of lore.kernel.org
 help / color / mirror / Atom feed
diff for duplicates of <11861401.mfQG629sXd@avalon>

diff --git a/a/1.txt b/N1/1.txt
index e8dbd7d..d1ac641 100644
--- a/a/1.txt
+++ b/N1/1.txt
@@ -6,7 +6,7 @@ On Monday 12 Dec 2016 10:45:47 Rob Herring wrote:
 > > use the dumb-vga-dac driver for now as no configuration is required to
 > > make it work.
 > > 
-> > Signed-off-by: Bartosz Golaszewski <bgolaszewski@baylibre.com>
+> > Signed-off-by: Bartosz Golaszewski <bgolaszewski-rdvid1DuHRBWk0Htik3J/w@public.gmane.org>
 > > ---
 > > 
 > >  .../bindings/display/bridge/ti,ths8135.txt         | 52 +++++++++++++++++
@@ -14,7 +14,7 @@ On Monday 12 Dec 2016 10:45:47 Rob Herring wrote:
 > >  2 files changed, 53 insertions(+)
 > >  create mode 100644
 > >  Documentation/devicetree/bindings/display/bridge/ti,ths8135.txt
-> Acked-by: Rob Herring <robh@kernel.org>
+> Acked-by: Rob Herring <robh-DgEjT+Ai2ygdnm+yROfE0A@public.gmane.org>
 > 
 > But one nit below:
 > > diff --git
@@ -54,30 +54,30 @@ On Monday 12 Dec 2016 10:45:47 Rob Herring wrote:
 > > +		#address-cells = <1>;
 > > +		#size-cells = <0>;
 > > +
-> > +		port at 0 {
+> > +		port@0 {
 > > +			#address-cells = <1>;
 > > +			#size-cells = <0>;
 > > +			reg = <0>;
 > > +
-> > +			vga_bridge_in: endpoint at 0 {
+> > +			vga_bridge_in: endpoint@0 {
 > > +				reg = <0>;
 > 
 > You don't need reg here.
 
-In which case the endpoint node should be named endpoint, not endpoint at 0. You 
+In which case the endpoint node should be named endpoint, not endpoint@0. You 
 could then also remove the #address-cells and #size-cells properties from the 
-port at 0 node. Same for port at 1 below.
+port@0 node. Same for port@1 below.
 
 > > +				remote-endpoint = <&lcdc_out_vga>;
 > > +			};
 > > +		};
 > > +
-> > +		port at 1 {
+> > +		port@1 {
 > > +			#address-cells = <1>;
 > > +			#size-cells = <0>;
 > > +			reg = <1>;
 > > +
-> > +			vga_bridge_out: endpoint at 0 {
+> > +			vga_bridge_out: endpoint@0 {
 > > +				reg = <0>;
 > > +				remote-endpoint = <&vga_con_in>;
 > > +			};
@@ -102,3 +102,8 @@ port at 0 node. Same for port at 1 below.
 Regards,
 
 Laurent Pinchart
+
+--
+To unsubscribe from this list: send the line "unsubscribe devicetree" in
+the body of a message to majordomo-u79uwXL29TY76Z2rM5mHXA@public.gmane.org
+More majordomo info at  http://vger.kernel.org/majordomo-info.html
diff --git a/a/content_digest b/N1/content_digest
index d01f631..f5f1fcf 100644
--- a/a/content_digest
+++ b/N1/content_digest
@@ -1,10 +1,25 @@
  "ref\01481107365-24839-1-git-send-email-bgolaszewski@baylibre.com\0"
  "ref\01481107365-24839-3-git-send-email-bgolaszewski@baylibre.com\0"
  "ref\020161212164547.jw5ejbums6nwwtw2@rob-hp-laptop\0"
- "From\0laurent.pinchart@ideasonboard.com (Laurent Pinchart)\0"
- "Subject\0[PATCH v5 2/4] drm: bridge: add support for TI ths8135\0"
+ "From\0Laurent Pinchart <laurent.pinchart-ryLnwIuWjnjg/C1BVhZhaw@public.gmane.org>\0"
+ "Subject\0Re: [PATCH v5 2/4] drm: bridge: add support for TI ths8135\0"
  "Date\0Mon, 12 Dec 2016 18:49:22 +0200\0"
- "To\0linux-arm-kernel@lists.infradead.org\0"
+ "To\0Rob Herring <robh-DgEjT+Ai2ygdnm+yROfE0A@public.gmane.org>\0"
+ "Cc\0Bartosz Golaszewski <bgolaszewski-rdvid1DuHRBWk0Htik3J/w@public.gmane.org>"
+  Jyri Sarha <jsarha-l0cyMroinI0@public.gmane.org>
+  Tomi Valkeinen <tomi.valkeinen-l0cyMroinI0@public.gmane.org>
+  David Airlie <airlied-cv59FeDIM0c@public.gmane.org>
+  Kevin Hilman <khilman-rdvid1DuHRBWk0Htik3J/w@public.gmane.org>
+  Michael Turquette <mturquette-rdvid1DuHRBWk0Htik3J/w@public.gmane.org>
+  Sekhar Nori <nsekhar-l0cyMroinI0@public.gmane.org>
+  Frank Rowand <frowand.list-Re5JQEeQqe8AvxtiuMwx3w@public.gmane.org>
+  Mark Rutland <mark.rutland-5wv7dgnIgG8@public.gmane.org>
+  Peter Ujfalusi <peter.ujfalusi-l0cyMroinI0@public.gmane.org>
+  Russell King <linux-I+IVW8TIWO2tmTQ+vhA3Yw@public.gmane.org>
+  LKML <linux-kernel-u79uwXL29TY76Z2rM5mHXA@public.gmane.org>
+  arm-soc <linux-arm-kernel-IAPFreCvJWM7uuMidbF8XUB+6BGkLq7r@public.gmane.org>
+  linux-drm <dri-devel-PD4FTy7X32lNgt0PjOBp9y5qC8QIuHrW@public.gmane.org>
+ " linux-devicetree <devicetree-u79uwXL29TY76Z2rM5mHXA@public.gmane.org>\0"
  "\00:1\0"
  "b\0"
  "Hello,\n"
@@ -15,7 +30,7 @@
  "> > use the dumb-vga-dac driver for now as no configuration is required to\n"
  "> > make it work.\n"
  "> > \n"
- "> > Signed-off-by: Bartosz Golaszewski <bgolaszewski@baylibre.com>\n"
+ "> > Signed-off-by: Bartosz Golaszewski <bgolaszewski-rdvid1DuHRBWk0Htik3J/w@public.gmane.org>\n"
  "> > ---\n"
  "> > \n"
  "> >  .../bindings/display/bridge/ti,ths8135.txt         | 52 +++++++++++++++++\n"
@@ -23,7 +38,7 @@
  "> >  2 files changed, 53 insertions(+)\n"
  "> >  create mode 100644\n"
  "> >  Documentation/devicetree/bindings/display/bridge/ti,ths8135.txt\n"
- "> Acked-by: Rob Herring <robh@kernel.org>\n"
+ "> Acked-by: Rob Herring <robh-DgEjT+Ai2ygdnm+yROfE0A@public.gmane.org>\n"
  "> \n"
  "> But one nit below:\n"
  "> > diff --git\n"
@@ -63,30 +78,30 @@
  "> > +\t\t#address-cells = <1>;\n"
  "> > +\t\t#size-cells = <0>;\n"
  "> > +\n"
- "> > +\t\tport at 0 {\n"
+ "> > +\t\tport@0 {\n"
  "> > +\t\t\t#address-cells = <1>;\n"
  "> > +\t\t\t#size-cells = <0>;\n"
  "> > +\t\t\treg = <0>;\n"
  "> > +\n"
- "> > +\t\t\tvga_bridge_in: endpoint at 0 {\n"
+ "> > +\t\t\tvga_bridge_in: endpoint@0 {\n"
  "> > +\t\t\t\treg = <0>;\n"
  "> \n"
  "> You don't need reg here.\n"
  "\n"
- "In which case the endpoint node should be named endpoint, not endpoint at 0. You \n"
+ "In which case the endpoint node should be named endpoint, not endpoint@0. You \n"
  "could then also remove the #address-cells and #size-cells properties from the \n"
- "port at 0 node. Same for port at 1 below.\n"
+ "port@0 node. Same for port@1 below.\n"
  "\n"
  "> > +\t\t\t\tremote-endpoint = <&lcdc_out_vga>;\n"
  "> > +\t\t\t};\n"
  "> > +\t\t};\n"
  "> > +\n"
- "> > +\t\tport at 1 {\n"
+ "> > +\t\tport@1 {\n"
  "> > +\t\t\t#address-cells = <1>;\n"
  "> > +\t\t\t#size-cells = <0>;\n"
  "> > +\t\t\treg = <1>;\n"
  "> > +\n"
- "> > +\t\t\tvga_bridge_out: endpoint at 0 {\n"
+ "> > +\t\t\tvga_bridge_out: endpoint@0 {\n"
  "> > +\t\t\t\treg = <0>;\n"
  "> > +\t\t\t\tremote-endpoint = <&vga_con_in>;\n"
  "> > +\t\t\t};\n"
@@ -110,6 +125,11 @@
  "-- \n"
  "Regards,\n"
  "\n"
- Laurent Pinchart
+ "Laurent Pinchart\n"
+ "\n"
+ "--\n"
+ "To unsubscribe from this list: send the line \"unsubscribe devicetree\" in\n"
+ "the body of a message to majordomo-u79uwXL29TY76Z2rM5mHXA@public.gmane.org\n"
+ More majordomo info at  http://vger.kernel.org/majordomo-info.html
 
-bad72c5e0d2ab3e7949a0d3dee255068609acfe8863a61d89b2491e6b9399bc1
+f8eccb28056d1ce5572a8e4a366a3d007af3ca6500b6229bb92aecadba0445e1

diff --git a/a/1.txt b/N2/1.txt
index e8dbd7d..6af74d8 100644
--- a/a/1.txt
+++ b/N2/1.txt
@@ -54,30 +54,30 @@ On Monday 12 Dec 2016 10:45:47 Rob Herring wrote:
 > > +		#address-cells = <1>;
 > > +		#size-cells = <0>;
 > > +
-> > +		port at 0 {
+> > +		port@0 {
 > > +			#address-cells = <1>;
 > > +			#size-cells = <0>;
 > > +			reg = <0>;
 > > +
-> > +			vga_bridge_in: endpoint at 0 {
+> > +			vga_bridge_in: endpoint@0 {
 > > +				reg = <0>;
 > 
 > You don't need reg here.
 
-In which case the endpoint node should be named endpoint, not endpoint at 0. You 
+In which case the endpoint node should be named endpoint, not endpoint@0. You 
 could then also remove the #address-cells and #size-cells properties from the 
-port at 0 node. Same for port at 1 below.
+port@0 node. Same for port@1 below.
 
 > > +				remote-endpoint = <&lcdc_out_vga>;
 > > +			};
 > > +		};
 > > +
-> > +		port at 1 {
+> > +		port@1 {
 > > +			#address-cells = <1>;
 > > +			#size-cells = <0>;
 > > +			reg = <1>;
 > > +
-> > +			vga_bridge_out: endpoint at 0 {
+> > +			vga_bridge_out: endpoint@0 {
 > > +				reg = <0>;
 > > +				remote-endpoint = <&vga_con_in>;
 > > +			};
diff --git a/a/content_digest b/N2/content_digest
index d01f631..0c2e04b 100644
--- a/a/content_digest
+++ b/N2/content_digest
@@ -1,10 +1,25 @@
  "ref\01481107365-24839-1-git-send-email-bgolaszewski@baylibre.com\0"
  "ref\01481107365-24839-3-git-send-email-bgolaszewski@baylibre.com\0"
  "ref\020161212164547.jw5ejbums6nwwtw2@rob-hp-laptop\0"
- "From\0laurent.pinchart@ideasonboard.com (Laurent Pinchart)\0"
- "Subject\0[PATCH v5 2/4] drm: bridge: add support for TI ths8135\0"
+ "From\0Laurent Pinchart <laurent.pinchart@ideasonboard.com>\0"
+ "Subject\0Re: [PATCH v5 2/4] drm: bridge: add support for TI ths8135\0"
  "Date\0Mon, 12 Dec 2016 18:49:22 +0200\0"
- "To\0linux-arm-kernel@lists.infradead.org\0"
+ "To\0Rob Herring <robh@kernel.org>\0"
+ "Cc\0Bartosz Golaszewski <bgolaszewski@baylibre.com>"
+  Jyri Sarha <jsarha@ti.com>
+  Tomi Valkeinen <tomi.valkeinen@ti.com>
+  David Airlie <airlied@linux.ie>
+  Kevin Hilman <khilman@baylibre.com>
+  Michael Turquette <mturquette@baylibre.com>
+  Sekhar Nori <nsekhar@ti.com>
+  Frank Rowand <frowand.list@gmail.com>
+  Mark Rutland <mark.rutland@arm.com>
+  Peter Ujfalusi <peter.ujfalusi@ti.com>
+  Russell King <linux@armlinux.org.uk>
+  LKML <linux-kernel@vger.kernel.org>
+  arm-soc <linux-arm-kernel@lists.infradead.org>
+  linux-drm <dri-devel@lists.freedesktop.org>
+ " linux-devicetree <devicetree@vger.kernel.org>\0"
  "\00:1\0"
  "b\0"
  "Hello,\n"
@@ -63,30 +78,30 @@
  "> > +\t\t#address-cells = <1>;\n"
  "> > +\t\t#size-cells = <0>;\n"
  "> > +\n"
- "> > +\t\tport at 0 {\n"
+ "> > +\t\tport@0 {\n"
  "> > +\t\t\t#address-cells = <1>;\n"
  "> > +\t\t\t#size-cells = <0>;\n"
  "> > +\t\t\treg = <0>;\n"
  "> > +\n"
- "> > +\t\t\tvga_bridge_in: endpoint at 0 {\n"
+ "> > +\t\t\tvga_bridge_in: endpoint@0 {\n"
  "> > +\t\t\t\treg = <0>;\n"
  "> \n"
  "> You don't need reg here.\n"
  "\n"
- "In which case the endpoint node should be named endpoint, not endpoint at 0. You \n"
+ "In which case the endpoint node should be named endpoint, not endpoint@0. You \n"
  "could then also remove the #address-cells and #size-cells properties from the \n"
- "port at 0 node. Same for port at 1 below.\n"
+ "port@0 node. Same for port@1 below.\n"
  "\n"
  "> > +\t\t\t\tremote-endpoint = <&lcdc_out_vga>;\n"
  "> > +\t\t\t};\n"
  "> > +\t\t};\n"
  "> > +\n"
- "> > +\t\tport at 1 {\n"
+ "> > +\t\tport@1 {\n"
  "> > +\t\t\t#address-cells = <1>;\n"
  "> > +\t\t\t#size-cells = <0>;\n"
  "> > +\t\t\treg = <1>;\n"
  "> > +\n"
- "> > +\t\t\tvga_bridge_out: endpoint at 0 {\n"
+ "> > +\t\t\tvga_bridge_out: endpoint@0 {\n"
  "> > +\t\t\t\treg = <0>;\n"
  "> > +\t\t\t\tremote-endpoint = <&vga_con_in>;\n"
  "> > +\t\t\t};\n"
@@ -112,4 +127,4 @@
  "\n"
  Laurent Pinchart
 
-bad72c5e0d2ab3e7949a0d3dee255068609acfe8863a61d89b2491e6b9399bc1
+c01c1ed2061ea1aa1dc2ebb0a8712704d6e4f839bb5079b7e8e7bfb715efe7e5

This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.