All of lore.kernel.org
 help / color / mirror / Atom feed
From: Sven Eckelmann <sven@narfation.org>
To: b.a.t.m.a.n@lists.open-mesh.org
Subject: Re: [B.A.T.M.A.N.] [2/2] batman-adv: Use proper name for gateway list head
Date: Tue, 18 Oct 2016 14:46:41 +0200	[thread overview]
Message-ID: <1527828.SI8UVEeSSk@bentobox> (raw)
In-Reply-To: <1469615468-9261-2-git-send-email-sven@narfation.org>

[-- Attachment #1: Type: text/plain, Size: 792 bytes --]

On Mittwoch, 27. Juli 2016 12:31:08 CEST Sven Eckelmann wrote:
> The batman-adv codebase is using "list" for the list node (prev/next) and
> <list content descriptor>+"_list" for the head of a list. Not using this
> naming scheme can up in confusions when reading the code.
> 
> Signed-off-by: Sven Eckelmann <sven@narfation.org>
> ---
>  net/batman-adv/bat_iv_ogm.c     | 6 +++---
>  net/batman-adv/bat_v.c          | 6 +++---
>  net/batman-adv/gateway_client.c | 7 ++++---
>  net/batman-adv/main.c           | 2 +-
>  net/batman-adv/types.h          | 8 ++++----
>  5 files changed, 15 insertions(+), 14 deletions(-)

Applied in 21643310f1918758d22367ff5c81d34a49c3645d [1].

Kind regards,
	Sven

[1] https://git.open-mesh.org/batman-adv.git/commit/21643310f1918758d22367ff5c81d34a49c3645d

[-- Attachment #2: This is a digitally signed message part. --]
[-- Type: application/pgp-signature, Size: 801 bytes --]

  reply	other threads:[~2016-10-18 12:46 UTC|newest]

Thread overview: 4+ messages / expand[flat|nested]  mbox.gz  Atom feed  top
2016-07-27 10:31 [B.A.T.M.A.N.] [PATCH 1/2] batman-adv: Use proper name for fragments list head Sven Eckelmann
2016-07-27 10:31 ` [B.A.T.M.A.N.] [PATCH 2/2] batman-adv: Use proper name for gateway " Sven Eckelmann
2016-10-18 12:46   ` Sven Eckelmann [this message]
2016-10-18 12:47 ` [B.A.T.M.A.N.] [1/2] batman-adv: Use proper name for fragments " Sven Eckelmann

Reply instructions:

You may reply publicly to this message via plain-text email
using any one of the following methods:

* Save the following mbox file, import it into your mail client,
  and reply-to-all from there: mbox

  Avoid top-posting and favor interleaved quoting:
  https://en.wikipedia.org/wiki/Posting_style#Interleaved_style

* Reply using the --to, --cc, and --in-reply-to
  switches of git-send-email(1):

  git send-email \
    --in-reply-to=1527828.SI8UVEeSSk@bentobox \
    --to=sven@narfation.org \
    --cc=b.a.t.m.a.n@lists.open-mesh.org \
    /path/to/YOUR_REPLY

  https://kernel.org/pub/software/scm/git/docs/git-send-email.html

* If your mail client supports setting the In-Reply-To header
  via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line before the message body.
This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.