All of lore.kernel.org
 help / color / mirror / Atom feed
From: Aya Levin <ayal@nvidia.com>
To: "David S. Miller" <davem@davemloft.net>,
	Jiri Pirko <jiri@nvidia.com>, Jakub Kicinski <kuba@kernel.org>,
	Saeed Mahameed <saeedm@nvidia.com>
Cc: netdev@vger.kernel.org, Tariq Toukan <tariqt@nvidia.com>,
	Ido Schimmel <idosch@nvidia.com>, Aya Levin <ayal@nvidia.com>
Subject: [PATCH net-next] devlink: Fix dmac_filter trap name, align to its documentation
Date: Tue,  9 Feb 2021 12:59:55 +0200	[thread overview]
Message-ID: <1612868395-22884-1-git-send-email-ayal@nvidia.com> (raw)

%s/dest_mac_filter/dmac_filter/g

Fixes: e78ab164591f ("devlink: Add DMAC filter generic packet trap")
Signed-off-by: Aya Levin <ayal@nvidia.com>
Reported-by: Ido Schimmel <idosch@nvidia.com>
Reviewed-by: Tariq Toukan <tariqt@nvidia.com>
---
 include/net/devlink.h | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/include/net/devlink.h b/include/net/devlink.h
index 47b4b063401b..853420db5d32 100644
--- a/include/net/devlink.h
+++ b/include/net/devlink.h
@@ -1090,7 +1090,7 @@ enum devlink_trap_group_generic_id {
 #define DEVLINK_TRAP_GENERIC_NAME_BLACKHOLE_NEXTHOP \
 	"blackhole_nexthop"
 #define DEVLINK_TRAP_GENERIC_NAME_DMAC_FILTER \
-	"dest_mac_filter"
+	"dmac_filter"
 
 #define DEVLINK_TRAP_GROUP_GENERIC_NAME_L2_DROPS \
 	"l2_drops"
-- 
2.14.1


             reply	other threads:[~2021-02-09 11:04 UTC|newest]

Thread overview: 3+ messages / expand[flat|nested]  mbox.gz  Atom feed  top
2021-02-09 10:59 Aya Levin [this message]
2021-02-09 18:27 ` [PATCH net-next] devlink: Fix dmac_filter trap name, align to its documentation Jakub Kicinski
2021-02-11 21:10 ` patchwork-bot+netdevbpf

Reply instructions:

You may reply publicly to this message via plain-text email
using any one of the following methods:

* Save the following mbox file, import it into your mail client,
  and reply-to-all from there: mbox

  Avoid top-posting and favor interleaved quoting:
  https://en.wikipedia.org/wiki/Posting_style#Interleaved_style

* Reply using the --to, --cc, and --in-reply-to
  switches of git-send-email(1):

  git send-email \
    --in-reply-to=1612868395-22884-1-git-send-email-ayal@nvidia.com \
    --to=ayal@nvidia.com \
    --cc=davem@davemloft.net \
    --cc=idosch@nvidia.com \
    --cc=jiri@nvidia.com \
    --cc=kuba@kernel.org \
    --cc=netdev@vger.kernel.org \
    --cc=saeedm@nvidia.com \
    --cc=tariqt@nvidia.com \
    /path/to/YOUR_REPLY

  https://kernel.org/pub/software/scm/git/docs/git-send-email.html

* If your mail client supports setting the In-Reply-To header
  via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line before the message body.
This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.