From mboxrd@z Thu Jan 1 00:00:00 1970 From: Tom Rini Date: Mon, 7 Jul 2014 21:38:36 -0400 Subject: [U-Boot] blackfin, powerpc: remove redundant definitions of ARRAY_SIZE In-Reply-To: <1404363351-25351-1-git-send-email-yamada.m@jp.panasonic.com> References: <1404363351-25351-1-git-send-email-yamada.m@jp.panasonic.com> Message-ID: <20140708013836.GN29202@bill-the-cat> List-Id: MIME-Version: 1.0 Content-Type: text/plain; charset="us-ascii" Content-Transfer-Encoding: 7bit To: u-boot@lists.denx.de On Thu, Jul 03, 2014 at 01:55:51PM +0900, Masahiro Yamada wrote: > Since ARRAY_SIZE macro is defined in include/common.h, > re-defining it in arch-specific files is redundant. > > Signed-off-by: Masahiro Yamada > Cc: Stefan Roese > Cc: Sonic Zhang > Acked-by: Stefan Roese > Acked-by: Sonic Zhang Applied to u-boot/master, thanks! -- Tom -------------- next part -------------- A non-text attachment was scrubbed... Name: not available Type: application/pgp-signature Size: 836 bytes Desc: Digital signature URL: