diff for duplicates of <20140714075835.GJ2954@lee--X1> diff --git a/a/1.txt b/N1/1.txt index fd61e73..c7a4607 100644 --- a/a/1.txt +++ b/N1/1.txt @@ -22,8 +22,8 @@ On Sat, 12 Jul 2014, Sergei Shtylyov wrote: > > compatible = "st,stih416-b2020", "st,stih416"; > >+ > >+ soc { -> >+ miphy365x_phy: miphy365x at fe382000 { -> >+ phy_port0: port at fe382000 { +> >+ miphy365x_phy: miphy365x@fe382000 { +> >+ phy_port0: port@fe382000 { > > I don't understand why are you creating the duplicate labels; > doesn't 'dtc' complain about them? @@ -55,7 +55,7 @@ parenthood etc. [...] -> >+ miphy365x_phy: miphy365x at fe382000 { +> >+ miphy365x_phy: miphy365x@fe382000 { > > The ePAPR standard [1] says: > @@ -70,7 +70,7 @@ Good point. Will change to 'phy'. > >+ #size-cells = <1>; > >+ ranges; > >+ -> >+ phy_port0: port at fe382000 { +> >+ phy_port0: port@fe382000 { > >+ #phy-cells = <1>; > > If these are PHY devices, they should be named "phy", not "port". @@ -96,5 +96,5 @@ What does Kishon think? -- Lee Jones Linaro STMicroelectronics Landing Team Lead -Linaro.org ? Open source software for ARM SoCs +Linaro.org │ Open source software for ARM SoCs Follow Linaro: Facebook | Twitter | Blog diff --git a/a/content_digest b/N1/content_digest index 997122c..622edae 100644 --- a/a/content_digest +++ b/N1/content_digest @@ -2,10 +2,14 @@ "ref\01404906074-31992-6-git-send-email-lee.jones@linaro.org\0" "ref\020140711115406.GB2954@lee--X1\0" "ref\053C0819E.4000202@cogentembedded.com\0" - "From\0lee.jones@linaro.org (Lee Jones)\0" - "Subject\0[PATCH v3+1 5/5] ARM: DT: STi: STiH416: Add DT node for MiPHY365x\0" + "From\0Lee Jones <lee.jones@linaro.org>\0" + "Subject\0Re: [PATCH v3+1 5/5] ARM: DT: STi: STiH416: Add DT node for MiPHY365x\0" "Date\0Mon, 14 Jul 2014 08:58:35 +0100\0" - "To\0linux-arm-kernel@lists.infradead.org\0" + "To\0Sergei Shtylyov <sergei.shtylyov@cogentembedded.com>\0" + "Cc\0linux-arm-kernel@lists.infradead.org" + linux-kernel@vger.kernel.org + kishon@ti.com + " kernel@stlinux.com\0" "\00:1\0" "b\0" "On Sat, 12 Jul 2014, Sergei Shtylyov wrote:\n" @@ -32,8 +36,8 @@ "> > \tcompatible = \"st,stih416-b2020\", \"st,stih416\";\n" "> >+\n" "> >+\tsoc {\n" - "> >+\t\tmiphy365x_phy: miphy365x at fe382000 {\n" - "> >+\t\t\tphy_port0: port at fe382000 {\n" + "> >+\t\tmiphy365x_phy: miphy365x@fe382000 {\n" + "> >+\t\t\tphy_port0: port@fe382000 {\n" "> \n" "> I don't understand why are you creating the duplicate labels;\n" "> doesn't 'dtc' complain about them?\n" @@ -65,7 +69,7 @@ "\n" "[...]\n" "\n" - "> >+\t\tmiphy365x_phy: miphy365x at fe382000 {\n" + "> >+\t\tmiphy365x_phy: miphy365x@fe382000 {\n" "> \n" "> The ePAPR standard [1] says:\n" "> \n" @@ -80,7 +84,7 @@ "> >+\t\t\t#size-cells\t= <1>;\n" "> >+\t\t\tranges;\n" "> >+\n" - "> >+\t\t\tphy_port0: port at fe382000 {\n" + "> >+\t\t\tphy_port0: port@fe382000 {\n" "> >+\t\t\t\t#phy-cells = <1>;\n" "> \n" "> If these are PHY devices, they should be named \"phy\", not \"port\".\n" @@ -106,7 +110,7 @@ "-- \n" "Lee Jones\n" "Linaro STMicroelectronics Landing Team Lead\n" - "Linaro.org ? Open source software for ARM SoCs\n" + "Linaro.org \342\224\202 Open source software for ARM SoCs\n" Follow Linaro: Facebook | Twitter | Blog -dede6e457bb62371b92a0e8f487628a2e530f07f69d1e06a1b07bab867b4ed2d +d633e0c4f14ce0556e65823d22c8c193042b269f3588650c96ea53291557658f
This is an external index of several public inboxes, see mirroring instructions on how to clone and mirror all data and code used by this external index.