All of lore.kernel.org
 help / color / mirror / Atom feed
diff for duplicates of <20180103200118.GB478@tuxbook>

diff --git a/a/1.txt b/N1/1.txt
index 5013c1e..d4096c6 100644
--- a/a/1.txt
+++ b/N1/1.txt
@@ -3,14 +3,14 @@ On Wed 03 Jan 08:27 PST 2018, Srinivas Kandagatla wrote:
 > Thanks for the comments,
 > 
 > On 03/01/18 00:22, Bjorn Andersson wrote:
-> > On Thu 14 Dec 09:34 PST 2017, srinivas.kandagatla@linaro.org wrote:
+> > On Thu 14 Dec 09:34 PST 2017, srinivas.kandagatla at linaro.org wrote:
 > > 
 > > > From: Srinivas Kandagatla <srinivas.kandagatla@linaro.org>
 [..]
-> > > +	        lpass_q6_smmu: arm,smmu-lpass_q6@1600000 {
+> > > +	        lpass_q6_smmu: arm,smmu-lpass_q6 at 1600000 {
 > > 
 > > name this node "iommu"
-> will rename it to arm,smmu@1600000
+> will rename it to arm,smmu at 1600000
 > 
 
 I don't think you're supposed to have , in the node names, and whenever
diff --git a/a/content_digest b/N1/content_digest
index 865d105..c71a021 100644
--- a/a/content_digest
+++ b/N1/content_digest
@@ -2,26 +2,10 @@
  "ref\020171214173402.19074-16-srinivas.kandagatla@linaro.org\0"
  "ref\020180103002229.GV478@tuxbook\0"
  "ref\0e03188a1-1db2-29ab-8112-015161125e0b@linaro.org\0"
- "From\0Bjorn Andersson <bjorn.andersson@linaro.org>\0"
- "Subject\0Re: [RESEND PATCH v2 15/15] arm64: dts: msm8996: db820c: Add sound card support\0"
+ "From\0bjorn.andersson@linaro.org (Bjorn Andersson)\0"
+ "Subject\0[RESEND PATCH v2 15/15] arm64: dts: msm8996: db820c: Add sound card support\0"
  "Date\0Wed, 3 Jan 2018 12:01:18 -0800\0"
- "To\0Srinivas Kandagatla <srinivas.kandagatla@linaro.org>\0"
- "Cc\0Mark Rutland <mark.rutland@arm.com>"
-  devicetree@vger.kernel.org
-  alsa-devel@alsa-project.org
-  Banajit Goswami <bgoswami@codeaurora.org>
-  linux-arm-msm@vger.kernel.org
-  Patrick Lai <plai@codeaurora.org>
-  Takashi Iwai <tiwai@suse.com>
-  sboyd@codeaurora.org
-  Liam Girdwood <lgirdwood@gmail.com>
-  Rob Herring <robh+dt@kernel.org>
-  David Brown <david.brown@linaro.org>
-  Mark Brown <broonie@kernel.org>
-  linux-arm-kernel@lists.infradead.org
-  Andy Gross <andy.gross@linaro.org>
-  linux-soc@vger.kernel.org
- " linux-kernel@vger.kernel.org\0"
+ "To\0linux-arm-kernel@lists.infradead.org\0"
  "\00:1\0"
  "b\0"
  "On Wed 03 Jan 08:27 PST 2018, Srinivas Kandagatla wrote:\n"
@@ -29,14 +13,14 @@
  "> Thanks for the comments,\n"
  "> \n"
  "> On 03/01/18 00:22, Bjorn Andersson wrote:\n"
- "> > On Thu 14 Dec 09:34 PST 2017, srinivas.kandagatla@linaro.org wrote:\n"
+ "> > On Thu 14 Dec 09:34 PST 2017, srinivas.kandagatla at linaro.org wrote:\n"
  "> > \n"
  "> > > From: Srinivas Kandagatla <srinivas.kandagatla@linaro.org>\n"
  "[..]\n"
- "> > > +\t        lpass_q6_smmu: arm,smmu-lpass_q6@1600000 {\n"
+ "> > > +\t        lpass_q6_smmu: arm,smmu-lpass_q6 at 1600000 {\n"
  "> > \n"
  "> > name this node \"iommu\"\n"
- "> will rename it to arm,smmu@1600000\n"
+ "> will rename it to arm,smmu at 1600000\n"
  "> \n"
  "\n"
  "I don't think you're supposed to have , in the node names, and whenever\n"
@@ -48,4 +32,4 @@
  "Regards,\n"
  Bjorn
 
-6e98c45f0fef293d0426a94173e0fa7adaeab96f7c97a3cb8bffeaffd037ea8f
+592c89cd945ea74fe21778eba37e19c411201fffe8d894caca1a7bd9ead0cec1

diff --git a/a/content_digest b/N2/content_digest
index 865d105..e310a3d 100644
--- a/a/content_digest
+++ b/N2/content_digest
@@ -6,22 +6,23 @@
  "Subject\0Re: [RESEND PATCH v2 15/15] arm64: dts: msm8996: db820c: Add sound card support\0"
  "Date\0Wed, 3 Jan 2018 12:01:18 -0800\0"
  "To\0Srinivas Kandagatla <srinivas.kandagatla@linaro.org>\0"
- "Cc\0Mark Rutland <mark.rutland@arm.com>"
-  devicetree@vger.kernel.org
-  alsa-devel@alsa-project.org
-  Banajit Goswami <bgoswami@codeaurora.org>
+ "Cc\0Andy Gross <andy.gross@linaro.org>"
+  Mark Brown <broonie@kernel.org>
   linux-arm-msm@vger.kernel.org
+  alsa-devel@alsa-project.org
+  David Brown <david.brown@linaro.org>
+  Rob Herring <robh+dt@kernel.org>
+  Mark Rutland <mark.rutland@arm.com>
+  Liam Girdwood <lgirdwood@gmail.com>
   Patrick Lai <plai@codeaurora.org>
+  Banajit Goswami <bgoswami@codeaurora.org>
+  Jaroslav Kysela <perex@perex.cz>
   Takashi Iwai <tiwai@suse.com>
-  sboyd@codeaurora.org
-  Liam Girdwood <lgirdwood@gmail.com>
-  Rob Herring <robh+dt@kernel.org>
-  David Brown <david.brown@linaro.org>
-  Mark Brown <broonie@kernel.org>
-  linux-arm-kernel@lists.infradead.org
-  Andy Gross <andy.gross@linaro.org>
   linux-soc@vger.kernel.org
- " linux-kernel@vger.kernel.org\0"
+  devicetree@vger.kernel.org
+  linux-kernel@vger.kernel.org
+  linux-arm-kernel@lists.infradead.org
+ " sboyd@codeaurora.org\0"
  "\00:1\0"
  "b\0"
  "On Wed 03 Jan 08:27 PST 2018, Srinivas Kandagatla wrote:\n"
@@ -48,4 +49,4 @@
  "Regards,\n"
  Bjorn
 
-6e98c45f0fef293d0426a94173e0fa7adaeab96f7c97a3cb8bffeaffd037ea8f
+8eb2242e2a41f744d18933a09c1f08a602bda622efa1c2bfad3794531dad9d3c

This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.