diff for duplicates of <20190625170248.GS8917@twin.jikos.cz> diff --git a/a/content_digest b/N1/content_digest index 6f890db..62dab92 100644 --- a/a/content_digest +++ b/N1/content_digest @@ -2,9 +2,37 @@ "ref\0156116138952.1664814.16552129914959122837.stgit@magnolia\0" "ref\020190625105725.GB26085@infradead.org\0" "From\0David Sterba <dsterba@suse.cz>\0" - "Subject\0[Cluster-devel] [PATCH 2/4] vfs: create a generic checking function for FS_IOC_FSSETXATTR\0" + "Subject\0Re: [PATCH 2/4] vfs: create a generic checking function for FS_IOC_FSSETXATTR\0" "Date\0Tue, 25 Jun 2019 19:02:48 +0200\0" - "To\0cluster-devel.redhat.com\0" + "To\0Christoph Hellwig <hch@infradead.org>\0" + "Cc\0Darrick J. Wong <darrick.wong@oracle.com>" + matthew.garrett@nebula.com + yuchao0@huawei.com + tytso@mit.edu + shaggy@kernel.org + ard.biesheuvel@linaro.org + josef@toxicpanda.com + clm@fb.com + adilger.kernel@dilger.ca + jk@ozlabs.org + jack@suse.com + dsterba@suse.com + jaegeuk@kernel.org + viro@zeniv.linux.org.uk + cluster-devel@redhat.com + jfs-discussion@lists.sourceforge.net + linux-efi@vger.kernel.org + Jan Kara <jack@suse.cz> + reiserfs-devel@vger.kernel.org + linux-kernel@vger.kernel.org + linux-f2fs-devel@lists.sourceforge.net + linux-xfs@vger.kernel.org + linux-nilfs@vger.kernel.org + linux-mtd@lists.infradead.org + ocfs2-devel@oss.oracle.com + linux-fsdevel@vger.kernel.org + linux-ext4@vger.kernel.org + " linux-btrfs@vger.kernel.org\0" "\00:1\0" "b\0" "On Tue, Jun 25, 2019 at 03:57:25AM -0700, Christoph Hellwig wrote:\n" @@ -52,4 +80,4 @@ "that __btrfs_ioctl_fsgetxattr name is too close to the ioctl callback\n" implementation btrfs_ioctl_fsgetxattr but only does some initialization. -797ff2363afecda69aad34b083678b062cfff3d5698fc744d7590ccb87e8330a +0c2d8955fbb072756b55fae68a66c4be29c8f8523de85cfecde7d4c7225644ec
diff --git a/a/1.txt b/N2/1.txt index a7c52c3..37b41dc 100644 --- a/a/1.txt +++ b/N2/1.txt @@ -42,3 +42,9 @@ Agreed, not counting the initialization the wrapper is merely another name for btrfs_inode_flags_to_xflags. I also find it slightly confusing that __btrfs_ioctl_fsgetxattr name is too close to the ioctl callback implementation btrfs_ioctl_fsgetxattr but only does some initialization. + + +_______________________________________________ +Linux-f2fs-devel mailing list +Linux-f2fs-devel@lists.sourceforge.net +https://lists.sourceforge.net/lists/listinfo/linux-f2fs-devel diff --git a/a/content_digest b/N2/content_digest index 6f890db..9817052 100644 --- a/a/content_digest +++ b/N2/content_digest @@ -2,9 +2,36 @@ "ref\0156116138952.1664814.16552129914959122837.stgit@magnolia\0" "ref\020190625105725.GB26085@infradead.org\0" "From\0David Sterba <dsterba@suse.cz>\0" - "Subject\0[Cluster-devel] [PATCH 2/4] vfs: create a generic checking function for FS_IOC_FSSETXATTR\0" + "Subject\0Re: [f2fs-dev] [PATCH 2/4] vfs: create a generic checking function for FS_IOC_FSSETXATTR\0" "Date\0Tue, 25 Jun 2019 19:02:48 +0200\0" - "To\0cluster-devel.redhat.com\0" + "To\0Christoph Hellwig <hch@infradead.org>\0" + "Cc\0shaggy@kernel.org" + jfs-discussion@lists.sourceforge.net + linux-efi@vger.kernel.org + Jan Kara <jack@suse.cz> + linux-btrfs@vger.kernel.org + clm@fb.com + adilger.kernel@dilger.ca + matthew.garrett@nebula.com + linux-nilfs@vger.kernel.org + Darrick J. Wong <darrick.wong@oracle.com> + cluster-devel@redhat.com + linux-ext4@vger.kernel.org + josef@toxicpanda.com + reiserfs-devel@vger.kernel.org + viro@zeniv.linux.org.uk + dsterba@suse.com + jaegeuk@kernel.org + tytso@mit.edu + ard.biesheuvel@linaro.org + linux-kernel@vger.kernel.org + linux-f2fs-devel@lists.sourceforge.net + linux-xfs@vger.kernel.org + jk@ozlabs.org + jack@suse.com + linux-fsdevel@vger.kernel.org + linux-mtd@lists.infradead.org + " ocfs2-devel@oss.oracle.com\0" "\00:1\0" "b\0" "On Tue, Jun 25, 2019 at 03:57:25AM -0700, Christoph Hellwig wrote:\n" @@ -50,6 +77,12 @@ "Agreed, not counting the initialization the wrapper is merely another\n" "name for btrfs_inode_flags_to_xflags. I also find it slightly confusing\n" "that __btrfs_ioctl_fsgetxattr name is too close to the ioctl callback\n" - implementation btrfs_ioctl_fsgetxattr but only does some initialization. + "implementation btrfs_ioctl_fsgetxattr but only does some initialization.\n" + "\n" + "\n" + "_______________________________________________\n" + "Linux-f2fs-devel mailing list\n" + "Linux-f2fs-devel@lists.sourceforge.net\n" + https://lists.sourceforge.net/lists/listinfo/linux-f2fs-devel -797ff2363afecda69aad34b083678b062cfff3d5698fc744d7590ccb87e8330a +29028067043a2e8f3f7902f16f58fa6bf0fcdddf169248bf8270acde497411f3
diff --git a/a/1.txt b/N3/1.txt index a7c52c3..4bd5681 100644 --- a/a/1.txt +++ b/N3/1.txt @@ -42,3 +42,7 @@ Agreed, not counting the initialization the wrapper is merely another name for btrfs_inode_flags_to_xflags. I also find it slightly confusing that __btrfs_ioctl_fsgetxattr name is too close to the ioctl callback implementation btrfs_ioctl_fsgetxattr but only does some initialization. + +______________________________________________________ +Linux MTD discussion mailing list +http://lists.infradead.org/mailman/listinfo/linux-mtd/ diff --git a/a/content_digest b/N3/content_digest index 6f890db..6aec73c 100644 --- a/a/content_digest +++ b/N3/content_digest @@ -2,9 +2,37 @@ "ref\0156116138952.1664814.16552129914959122837.stgit@magnolia\0" "ref\020190625105725.GB26085@infradead.org\0" "From\0David Sterba <dsterba@suse.cz>\0" - "Subject\0[Cluster-devel] [PATCH 2/4] vfs: create a generic checking function for FS_IOC_FSSETXATTR\0" + "Subject\0Re: [PATCH 2/4] vfs: create a generic checking function for FS_IOC_FSSETXATTR\0" "Date\0Tue, 25 Jun 2019 19:02:48 +0200\0" - "To\0cluster-devel.redhat.com\0" + "To\0Christoph Hellwig <hch@infradead.org>\0" + "Cc\0shaggy@kernel.org" + jfs-discussion@lists.sourceforge.net + linux-efi@vger.kernel.org + Jan Kara <jack@suse.cz> + linux-btrfs@vger.kernel.org + yuchao0@huawei.com + clm@fb.com + adilger.kernel@dilger.ca + matthew.garrett@nebula.com + linux-nilfs@vger.kernel.org + Darrick J. Wong <darrick.wong@oracle.com> + cluster-devel@redhat.com + linux-ext4@vger.kernel.org + josef@toxicpanda.com + reiserfs-devel@vger.kernel.org + viro@zeniv.linux.org.uk + dsterba@suse.com + jaegeuk@kernel.org + tytso@mit.edu + ard.biesheuvel@linaro.org + linux-kernel@vger.kernel.org + linux-f2fs-devel@lists.sourceforge.net + linux-xfs@vger.kernel.org + jk@ozlabs.org + jack@suse.com + linux-fsdevel@vger.kernel.org + linux-mtd@lists.infradead.org + " ocfs2-devel@oss.oracle.com\0" "\00:1\0" "b\0" "On Tue, Jun 25, 2019 at 03:57:25AM -0700, Christoph Hellwig wrote:\n" @@ -50,6 +78,10 @@ "Agreed, not counting the initialization the wrapper is merely another\n" "name for btrfs_inode_flags_to_xflags. I also find it slightly confusing\n" "that __btrfs_ioctl_fsgetxattr name is too close to the ioctl callback\n" - implementation btrfs_ioctl_fsgetxattr but only does some initialization. + "implementation btrfs_ioctl_fsgetxattr but only does some initialization.\n" + "\n" + "______________________________________________________\n" + "Linux MTD discussion mailing list\n" + http://lists.infradead.org/mailman/listinfo/linux-mtd/ -797ff2363afecda69aad34b083678b062cfff3d5698fc744d7590ccb87e8330a +1474f2e0eaeeb312eed4f6306cf8e38d93ac1f8f63cbfe69cef4a16be2218a88
diff --git a/a/content_digest b/N4/content_digest index 6f890db..0572a27 100644 --- a/a/content_digest +++ b/N4/content_digest @@ -2,9 +2,37 @@ "ref\0156116138952.1664814.16552129914959122837.stgit@magnolia\0" "ref\020190625105725.GB26085@infradead.org\0" "From\0David Sterba <dsterba@suse.cz>\0" - "Subject\0[Cluster-devel] [PATCH 2/4] vfs: create a generic checking function for FS_IOC_FSSETXATTR\0" + "Subject\0[Ocfs2-devel] [PATCH 2/4] vfs: create a generic checking function for FS_IOC_FSSETXATTR\0" "Date\0Tue, 25 Jun 2019 19:02:48 +0200\0" - "To\0cluster-devel.redhat.com\0" + "To\0Christoph Hellwig <hch@infradead.org>\0" + "Cc\0Darrick J. Wong <darrick.wong@oracle.com>" + matthew.garrett@nebula.com + yuchao0@huawei.com + tytso@mit.edu + shaggy@kernel.org + ard.biesheuvel@linaro.org + josef@toxicpanda.com + clm@fb.com + adilger.kernel@dilger.ca + jk@ozlabs.org + jack@suse.com + dsterba@suse.com + jaegeuk@kernel.org + viro@zeniv.linux.org.uk + cluster-devel@redhat.com + jfs-discussion@lists.sourceforge.net + linux-efi@vger.kernel.org + Jan Kara <jack@suse.cz> + reiserfs-devel@vger.kernel.org + linux-kernel@vger.kernel.org + linux-f2fs-devel@lists.sourceforge.net + linux-xfs@vger.kernel.org + linux-nilfs@vger.kernel.org + linux-mtd@lists.infradead.org + ocfs2-devel@oss.oracle.com + linux-fsdevel@vger.kernel.org + linux-ext4@vger.kernel.org + " linux-btrfs@vger.kernel.org\0" "\00:1\0" "b\0" "On Tue, Jun 25, 2019 at 03:57:25AM -0700, Christoph Hellwig wrote:\n" @@ -52,4 +80,4 @@ "that __btrfs_ioctl_fsgetxattr name is too close to the ioctl callback\n" implementation btrfs_ioctl_fsgetxattr but only does some initialization. -797ff2363afecda69aad34b083678b062cfff3d5698fc744d7590ccb87e8330a +56ecc6a27d12eb1b1d81850f5aa1a9677e415f79df35582eed579913b478aca4
This is an external index of several public inboxes, see mirroring instructions on how to clone and mirror all data and code used by this external index.