From mboxrd@z Thu Jan 1 00:00:00 1970 From: Tom Rini Date: Thu, 29 Oct 2020 10:43:16 -0400 Subject: [PATCH v7 01/17] dfu: rename dfu_tftp_write() to dfu_write_by_name() In-Reply-To: <20201029044757.183262-2-takahiro.akashi@linaro.org> References: <20201029044757.183262-1-takahiro.akashi@linaro.org> <20201029044757.183262-2-takahiro.akashi@linaro.org> Message-ID: <20201029144316.GA5340@bill-the-cat> List-Id: MIME-Version: 1.0 Content-Type: text/plain; charset="us-ascii" Content-Transfer-Encoding: 7bit To: u-boot@lists.denx.de On Thu, Oct 29, 2020 at 01:47:41PM +0900, AKASHI Takahiro wrote: > This function is essentially independent from tftp, and will also be > utilised in implementing UEFI capsule update in a later commit. > So just give it a more generic name. > In addition, a new configuration option, CONFIG_DFU_WRITE_ALT, was > introduced so that the file will be compiled with different options, > particularly one added in a later commit. > > Signed-off-by: AKASHI Takahiro Reviewed-by: Tom Rini -- Tom -------------- next part -------------- A non-text attachment was scrubbed... Name: signature.asc Type: application/pgp-signature Size: 659 bytes Desc: not available URL: