From mboxrd@z Thu Jan 1 00:00:00 1970 From: Simon Glass Date: Wed, 3 Feb 2021 05:44:38 -0700 Subject: [PATCH v3 32/41] test: log: Rename log main test file to log_ut.c In-Reply-To: <20210203124447.2458527-1-sjg@chromium.org> References: <20210203124447.2458527-1-sjg@chromium.org> Message-ID: <20210203124447.2458527-32-sjg@chromium.org> List-Id: MIME-Version: 1.0 Content-Type: text/plain; charset="us-ascii" Content-Transfer-Encoding: 7bit To: u-boot@lists.denx.de The current name is the same as the main test runner file. Rename it to avoid confusion. Signed-off-by: Simon Glass --- (no changes since v1) test/log/Makefile | 2 +- test/log/{test-main.c => log_ut.c} | 0 2 files changed, 1 insertion(+), 1 deletion(-) rename test/log/{test-main.c => log_ut.c} (100%) diff --git a/test/log/Makefile b/test/log/Makefile index 3f09deb644b..a3dedace043 100644 --- a/test/log/Makefile +++ b/test/log/Makefile @@ -7,7 +7,7 @@ obj-$(CONFIG_CMD_LOG) += log_filter.o ifdef CONFIG_UT_LOG -obj-y += test-main.o +obj-y += log_ut.o ifdef CONFIG_SANDBOX obj-$(CONFIG_LOG_SYSLOG) += syslog_test.o diff --git a/test/log/test-main.c b/test/log/log_ut.c similarity index 100% rename from test/log/test-main.c rename to test/log/log_ut.c -- 2.30.0.365.g02bc693789-goog