From: William Durand <will+git@drnd.me>
To: Greg Kroah-Hartman <gregkh@linuxfoundation.org>
Cc: devel@driverdev.osuosl.org, linux-kernel@vger.kernel.org
Subject: [PATCH 0/9] rx_ts_record struct cleanups
Date: Mon, 1 Mar 2021 21:53:25 +0000 [thread overview]
Message-ID: <20210301215335.767-1-will+git@drnd.me> (raw)
This patchset fixes the checkpatch issues related to the `rx_ts_record`
struct defined in `rtl8192e/rtl819x_TS.h` (avoid camelcase). The last
patch reformats the struct a bit to be more consistent with structures
defined in other header files.
William Durand (9):
staging: rtl8192e: rename TsCommonInfo to ts_common_info in rx_ts_record struct
staging: rtl8192e: rename RxIndicateSeq to rx_indicate_seq in rx_ts_record struct
staging: rtl8192e: rename RxTimeoutIndicateSeq to rx_timeout_indicate_seq in rx_ts_record struct
staging: rtl8192e: rename RxPendingPktList to rx_pending_pkt_list in rx_ts_record struct
staging: rtl8192e: rename RxPktPendingTimer to rx_pkt_pending_timer in rx_ts_record struct
staging: rtl8192e: rename RxAdmittedBARecord to rx_admitted_ba_record in rx_ts_record struct
staging: rtl8192e: rename RxLastSeqNum to rx_last_seq_num in rx_ts_record struct
staging: rtl8192e: rename RxLastFragNum to rx_last_frag_num in rx_ts_record struct
staging: rtl8192e: reformat rx_ts_record struct
drivers/staging/rtl8192e/rtl819x_BAProc.c | 12 ++--
drivers/staging/rtl8192e/rtl819x_TS.h | 18 +++---
drivers/staging/rtl8192e/rtl819x_TSProc.c | 58 +++++++++---------
drivers/staging/rtl8192e/rtllib_rx.c | 74 +++++++++++------------
4 files changed, 81 insertions(+), 81 deletions(-)
--
2.30.1
next reply other threads:[~2021-03-02 7:10 UTC|newest]
Thread overview: 10+ messages / expand[flat|nested] mbox.gz Atom feed top
2021-03-01 21:53 William Durand [this message]
2021-03-01 21:53 ` [PATCH 1/9] staging: rtl8192e: rename TsCommonInfo to ts_common_info in rx_ts_record struct William Durand
2021-03-01 21:53 ` [PATCH 2/9] staging: rtl8192e: rename RxIndicateSeq to rx_indicate_seq " William Durand
2021-03-01 21:53 ` [PATCH 3/9] staging: rtl8192e: rename RxTimeoutIndicateSeq to rx_timeout_indicate_seq " William Durand
2021-03-01 21:53 ` [PATCH 4/9] staging: rtl8192e: rename RxPendingPktList to rx_pending_pkt_list " William Durand
2021-03-01 21:53 ` [PATCH 5/9] staging: rtl8192e: rename RxPktPendingTimer to rx_pkt_pending_timer " William Durand
2021-03-01 21:53 ` [PATCH 6/9] staging: rtl8192e: rename RxAdmittedBARecord to rx_admitted_ba_record " William Durand
2021-03-01 21:53 ` [PATCH 7/9] staging: rtl8192e: rename RxLastSeqNum to rx_last_seq_num " William Durand
2021-03-01 21:53 ` [PATCH 8/9] staging: rtl8192e: rename RxLastFragNum to rx_last_frag_num " William Durand
2021-03-01 21:53 ` [PATCH 9/9] staging: rtl8192e: reformat " William Durand
Reply instructions:
You may reply publicly to this message via plain-text email
using any one of the following methods:
* Save the following mbox file, import it into your mail client,
and reply-to-all from there: mbox
Avoid top-posting and favor interleaved quoting:
https://en.wikipedia.org/wiki/Posting_style#Interleaved_style
* Reply using the --to, --cc, and --in-reply-to
switches of git-send-email(1):
git send-email \
--in-reply-to=20210301215335.767-1-will+git@drnd.me \
--to=will+git@drnd.me \
--cc=devel@driverdev.osuosl.org \
--cc=gregkh@linuxfoundation.org \
--cc=linux-kernel@vger.kernel.org \
/path/to/YOUR_REPLY
https://kernel.org/pub/software/scm/git/docs/git-send-email.html
* If your mail client supports setting the In-Reply-To header
via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line
before the message body.
This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.