All of lore.kernel.org
 help / color / mirror / Atom feed
From: Dalvin-Ehinoma Noah Aiguobas <fliegbert2@gmail.com>
To: gregkh@linuxfoundation.org
Cc: linux-kernel@vger.kernel.org, linux-staging@lists.linux.dev,
	Dalvin-Ehinoma Noah Aiguobas <fliegbert2@gmail.com>
Subject: [PATCH 10/11] staging: rtl8723bs: renaming variable bHwSupportBeamformer in rtw_mlme.c
Date: Fri, 31 Jul 2026 10:41:33 +0000	[thread overview]
Message-ID: <20260731104134.12754-11-fliegbert2@gmail.com> (raw)
In-Reply-To: <20260731104134.12754-1-fliegbert2@gmail.com>

Renaming occurrences of bHwSupportBeamformer to hw_support_beamformer
since the prefix b is an old naming convention to indicate a boolean
variable.

Signed-off-by: Dalvin-Ehinoma Noah Aiguobas <fliegbert2@gmail.com>
---
 drivers/staging/rtl8723bs/core/rtw_mlme.c | 6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)

diff --git a/drivers/staging/rtl8723bs/core/rtw_mlme.c b/drivers/staging/rtl8723bs/core/rtw_mlme.c
index caf8c7623a73..e0dbf420ac62 100644
--- a/drivers/staging/rtl8723bs/core/rtw_mlme.c
+++ b/drivers/staging/rtl8723bs/core/rtw_mlme.c
@@ -2184,7 +2184,7 @@ void rtw_ht_use_default_setting(struct adapter *adapter)
 	struct ht_priv *ht_priv = &mlme_priv->htpriv;
 	struct registry_priv *registry_priv = &adapter->registrypriv;
 	bool hw_ldpc_support = false, hw_stbc_support = false;
-	bool bHwSupportBeamformer = false, bHwSupportBeamformee = false;
+	bool hw_support_beamformer = false, bHwSupportBeamformee = false;
 
 	if (registry_priv->wifi_spec)
 		ht_priv->bss_coexist = 1;
@@ -2221,10 +2221,10 @@ void rtw_ht_use_default_setting(struct adapter *adapter)
 	}
 
 	/*  Beamforming setting */
-	rtw_hal_get_def_var(adapter, HAL_DEF_EXPLICIT_BEAMFORMER, (u8 *)&bHwSupportBeamformer);
+	rtw_hal_get_def_var(adapter, HAL_DEF_EXPLICIT_BEAMFORMER, (u8 *)&hw_support_beamformer);
 	rtw_hal_get_def_var(adapter, HAL_DEF_EXPLICIT_BEAMFORMEE, (u8 *)&bHwSupportBeamformee);
 	CLEAR_FLAGS(ht_priv->beamform_cap);
-	if (TEST_FLAG(registry_priv->beamform_cap, BIT(4)) && bHwSupportBeamformer)
+	if (TEST_FLAG(registry_priv->beamform_cap, BIT(4)) && hw_support_beamformer)
 		SET_FLAG(ht_priv->beamform_cap, BEAMFORMING_HT_BEAMFORMER_ENABLE);
 
 	if (TEST_FLAG(registry_priv->beamform_cap, BIT(5)) && bHwSupportBeamformee)
-- 
2.55.0


  parent reply	other threads:[~2026-07-31 10:43 UTC|newest]

Thread overview: 12+ messages / expand[flat|nested]  mbox.gz  Atom feed  top
2026-07-31 10:41 [PATCH 00/11] Rename variables in rtw_mlme.c Dalvin-Ehinoma Noah Aiguobas
2026-07-31 10:41 ` [PATCH 01/11] staging: rtl8723bs: renaming variable pbuf " Dalvin-Ehinoma Noah Aiguobas
2026-07-31 10:41 ` [PATCH 02/11] staging: rtl8723bs: renaming variable pmlmepriv " Dalvin-Ehinoma Noah Aiguobas
2026-07-31 10:41 ` [PATCH 03/11] staging: rtl8723bs: renaming variable pdev_network " Dalvin-Ehinoma Noah Aiguobas
2026-07-31 10:41 ` [PATCH 04/11] staging: rtl8723bs: renaming variable pibss " Dalvin-Ehinoma Noah Aiguobas
2026-07-31 10:41 ` [PATCH 05/11] staging: rtl8723bs: renaming variable padapter " Dalvin-Ehinoma Noah Aiguobas
2026-07-31 10:41 ` [PATCH 06/11] staging: rtl8723bs: renaming variable phtpriv " Dalvin-Ehinoma Noah Aiguobas
2026-07-31 10:41 ` [PATCH 07/11] staging: rtl8723bs: renaming variable pregistrypriv " Dalvin-Ehinoma Noah Aiguobas
2026-07-31 10:41 ` [PATCH 08/11] staging: rtl8723bs: renaming variable bHwLDPCSupport " Dalvin-Ehinoma Noah Aiguobas
2026-07-31 10:41 ` [PATCH 09/11] staging: rtl8723bs: renaming variable bHwSTBCSupport " Dalvin-Ehinoma Noah Aiguobas
2026-07-31 10:41 ` Dalvin-Ehinoma Noah Aiguobas [this message]
2026-07-31 10:41 ` [PATCH 11/11] staging: rtl8723bs: renaming variable bHwSupportBeamformee " Dalvin-Ehinoma Noah Aiguobas

Reply instructions:

You may reply publicly to this message via plain-text email
using any one of the following methods:

* Save the following mbox file, import it into your mail client,
  and reply-to-all from there: mbox

  Avoid top-posting and favor interleaved quoting:
  https://en.wikipedia.org/wiki/Posting_style#Interleaved_style

* Reply using the --to, --cc, and --in-reply-to
  switches of git-send-email(1):

  git send-email \
    --in-reply-to=20260731104134.12754-11-fliegbert2@gmail.com \
    --to=fliegbert2@gmail.com \
    --cc=gregkh@linuxfoundation.org \
    --cc=linux-kernel@vger.kernel.org \
    --cc=linux-staging@lists.linux.dev \
    /path/to/YOUR_REPLY

  https://kernel.org/pub/software/scm/git/docs/git-send-email.html

* If your mail client supports setting the In-Reply-To header
  via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line before the message body.
This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.