All of lore.kernel.org
 help / color / mirror / Atom feed
diff for duplicates of <491efee1860ef1fbe94f990faea9c40cd99294c4.camel@codeconstruct.com.au>

diff --git a/a/1.txt b/N1/1.txt
index a10eab5..7a75391 100644
--- a/a/1.txt
+++ b/N1/1.txt
@@ -2,7 +2,7 @@ Hi Krzysztof,
 
 > Drop the requirement of "-master" suffix in node names because:
 > 1. "Master" word is discouraged and MIPI Alliance renamed it to
-> ?? "Controller".
+>    "Controller".
 > 2. Some devices can operate in Controller (Master) or Target mode,
 >    thus the name is not accurate in such cases.
 > 3. Other buses, like I2C controllers, use simple "i2c".
@@ -17,3 +17,8 @@ Cheers,
 
 
 Jeremy
+
+-- 
+linux-i3c mailing list
+linux-i3c@lists.infradead.org
+http://lists.infradead.org/mailman/listinfo/linux-i3c
diff --git a/a/content_digest b/N1/content_digest
index 662ea60..e14689f 100644
--- a/a/content_digest
+++ b/N1/content_digest
@@ -1,15 +1,37 @@
  "ref\020240117075618.81932-1-krzysztof.kozlowski@linaro.org\0"
  "From\0Jeremy Kerr <jk@codeconstruct.com.au>\0"
- "Subject\0[PATCH 1/3] dt-bindings: i3c: drop \"master\" node name suffix\0"
+ "Subject\0Re: [PATCH 1/3] dt-bindings: i3c: drop \"master\" node name suffix\0"
  "Date\0Wed, 17 Jan 2024 16:20:28 +0800\0"
- "To\0linux-aspeed@lists.ozlabs.org\0"
+ "To\0Krzysztof Kozlowski <krzysztof.kozlowski@linaro.org>"
+  Alexandre Belloni <alexandre.belloni@bootlin.com>
+  Rob Herring <robh+dt@kernel.org>
+  Krzysztof Kozlowski <krzysztof.kozlowski+dt@linaro.org>
+  Conor Dooley <conor+dt@kernel.org>
+  Joel Stanley <joel@jms.id.au>
+  Andrew Jeffery <andrew@codeconstruct.com.au>
+ " Przemys\305\202aw Gaj <pgaj@cadence.com>"
+  Miquel Raynal <miquel.raynal@bootlin.com>
+  Conor Culhane <conor.culhane@silvaco.com>
+  Shawn Guo <shawnguo@kernel.org>
+  Sascha Hauer <s.hauer@pengutronix.de>
+  Pengutronix Kernel Team <kernel@pengutronix.de>
+  Fabio Estevam <festevam@gmail.com>
+  NXP Linux Team <linux-imx@nxp.com>
+  Dinh Nguyen <dinguyen@kernel.org>
+  Boris Brezillon <bbrezillon@kernel.org>
+  Nicolas Pitre <npitre@baylibre.com>
+  linux-i3c@lists.infradead.org
+  devicetree@vger.kernel.org
+  linux-arm-kernel@lists.infradead.org
+  linux-aspeed@lists.ozlabs.org
+ " linux-kernel@vger.kernel.org\0"
  "\00:1\0"
  "b\0"
  "Hi Krzysztof,\n"
  "\n"
  "> Drop the requirement of \"-master\" suffix in node names because:\n"
  "> 1. \"Master\" word is discouraged and MIPI Alliance renamed it to\n"
- "> ?? \"Controller\".\n"
+ "> \302\240\302\240 \"Controller\".\n"
  "> 2. Some devices can operate in Controller (Master) or Target mode,\n"
  ">    thus the name is not accurate in such cases.\n"
  "> 3. Other buses, like I2C controllers, use simple \"i2c\".\n"
@@ -23,6 +45,11 @@
  "Cheers,\n"
  "\n"
  "\n"
- Jeremy
+ "Jeremy\n"
+ "\n"
+ "-- \n"
+ "linux-i3c mailing list\n"
+ "linux-i3c@lists.infradead.org\n"
+ http://lists.infradead.org/mailman/listinfo/linux-i3c
 
-125e794dd84d7c873be6b06e00da09f55d154074397d3321828e9b0efdaa07fe
+9936da682c1291ae0e1b5f1a323ad97fa9efbcfa281846e20a486e8dd37d81b9

diff --git a/a/1.txt b/N2/1.txt
index a10eab5..6842f9a 100644
--- a/a/1.txt
+++ b/N2/1.txt
@@ -2,7 +2,7 @@ Hi Krzysztof,
 
 > Drop the requirement of "-master" suffix in node names because:
 > 1. "Master" word is discouraged and MIPI Alliance renamed it to
-> ?? "Controller".
+>    "Controller".
 > 2. Some devices can operate in Controller (Master) or Target mode,
 >    thus the name is not accurate in such cases.
 > 3. Other buses, like I2C controllers, use simple "i2c".
@@ -17,3 +17,8 @@ Cheers,
 
 
 Jeremy
+
+_______________________________________________
+linux-arm-kernel mailing list
+linux-arm-kernel@lists.infradead.org
+http://lists.infradead.org/mailman/listinfo/linux-arm-kernel
diff --git a/a/content_digest b/N2/content_digest
index 662ea60..b6f6f41 100644
--- a/a/content_digest
+++ b/N2/content_digest
@@ -1,15 +1,37 @@
  "ref\020240117075618.81932-1-krzysztof.kozlowski@linaro.org\0"
  "From\0Jeremy Kerr <jk@codeconstruct.com.au>\0"
- "Subject\0[PATCH 1/3] dt-bindings: i3c: drop \"master\" node name suffix\0"
+ "Subject\0Re: [PATCH 1/3] dt-bindings: i3c: drop \"master\" node name suffix\0"
  "Date\0Wed, 17 Jan 2024 16:20:28 +0800\0"
- "To\0linux-aspeed@lists.ozlabs.org\0"
+ "To\0Krzysztof Kozlowski <krzysztof.kozlowski@linaro.org>"
+  Alexandre Belloni <alexandre.belloni@bootlin.com>
+  Rob Herring <robh+dt@kernel.org>
+  Krzysztof Kozlowski <krzysztof.kozlowski+dt@linaro.org>
+  Conor Dooley <conor+dt@kernel.org>
+  Joel Stanley <joel@jms.id.au>
+  Andrew Jeffery <andrew@codeconstruct.com.au>
+ " Przemys\305\202aw Gaj <pgaj@cadence.com>"
+  Miquel Raynal <miquel.raynal@bootlin.com>
+  Conor Culhane <conor.culhane@silvaco.com>
+  Shawn Guo <shawnguo@kernel.org>
+  Sascha Hauer <s.hauer@pengutronix.de>
+  Pengutronix Kernel Team <kernel@pengutronix.de>
+  Fabio Estevam <festevam@gmail.com>
+  NXP Linux Team <linux-imx@nxp.com>
+  Dinh Nguyen <dinguyen@kernel.org>
+  Boris Brezillon <bbrezillon@kernel.org>
+  Nicolas Pitre <npitre@baylibre.com>
+  linux-i3c@lists.infradead.org
+  devicetree@vger.kernel.org
+  linux-arm-kernel@lists.infradead.org
+  linux-aspeed@lists.ozlabs.org
+ " linux-kernel@vger.kernel.org\0"
  "\00:1\0"
  "b\0"
  "Hi Krzysztof,\n"
  "\n"
  "> Drop the requirement of \"-master\" suffix in node names because:\n"
  "> 1. \"Master\" word is discouraged and MIPI Alliance renamed it to\n"
- "> ?? \"Controller\".\n"
+ "> \302\240\302\240 \"Controller\".\n"
  "> 2. Some devices can operate in Controller (Master) or Target mode,\n"
  ">    thus the name is not accurate in such cases.\n"
  "> 3. Other buses, like I2C controllers, use simple \"i2c\".\n"
@@ -23,6 +45,11 @@
  "Cheers,\n"
  "\n"
  "\n"
- Jeremy
+ "Jeremy\n"
+ "\n"
+ "_______________________________________________\n"
+ "linux-arm-kernel mailing list\n"
+ "linux-arm-kernel@lists.infradead.org\n"
+ http://lists.infradead.org/mailman/listinfo/linux-arm-kernel
 
-125e794dd84d7c873be6b06e00da09f55d154074397d3321828e9b0efdaa07fe
+09a9e51b8015c684962824f715035d26091b58e0c6d18ce9e22c2772da630c7e

diff --git a/a/1.txt b/N3/1.txt
index a10eab5..103b686 100644
--- a/a/1.txt
+++ b/N3/1.txt
@@ -2,7 +2,7 @@ Hi Krzysztof,
 
 > Drop the requirement of "-master" suffix in node names because:
 > 1. "Master" word is discouraged and MIPI Alliance renamed it to
-> ?? "Controller".
+>    "Controller".
 > 2. Some devices can operate in Controller (Master) or Target mode,
 >    thus the name is not accurate in such cases.
 > 3. Other buses, like I2C controllers, use simple "i2c".
diff --git a/a/content_digest b/N3/content_digest
index 662ea60..0aefdbc 100644
--- a/a/content_digest
+++ b/N3/content_digest
@@ -1,15 +1,37 @@
  "ref\020240117075618.81932-1-krzysztof.kozlowski@linaro.org\0"
  "From\0Jeremy Kerr <jk@codeconstruct.com.au>\0"
- "Subject\0[PATCH 1/3] dt-bindings: i3c: drop \"master\" node name suffix\0"
+ "Subject\0Re: [PATCH 1/3] dt-bindings: i3c: drop \"master\" node name suffix\0"
  "Date\0Wed, 17 Jan 2024 16:20:28 +0800\0"
- "To\0linux-aspeed@lists.ozlabs.org\0"
+ "To\0Krzysztof Kozlowski <krzysztof.kozlowski@linaro.org>"
+  Alexandre Belloni <alexandre.belloni@bootlin.com>
+  Rob Herring <robh+dt@kernel.org>
+  Krzysztof Kozlowski <krzysztof.kozlowski+dt@linaro.org>
+  Conor Dooley <conor+dt@kernel.org>
+  Joel Stanley <joel@jms.id.au>
+  Andrew Jeffery <andrew@codeconstruct.com.au>
+ " Przemys\305\202aw Gaj <pgaj@cadence.com>"
+  Miquel Raynal <miquel.raynal@bootlin.com>
+  Conor Culhane <conor.culhane@silvaco.com>
+  Shawn Guo <shawnguo@kernel.org>
+  Sascha Hauer <s.hauer@pengutronix.de>
+  Pengutronix Kernel Team <kernel@pengutronix.de>
+  Fabio Estevam <festevam@gmail.com>
+  NXP Linux Team <linux-imx@nxp.com>
+  Dinh Nguyen <dinguyen@kernel.org>
+  Boris Brezillon <bbrezillon@kernel.org>
+  Nicolas Pitre <npitre@baylibre.com>
+  linux-i3c@lists.infradead.org
+  devicetree@vger.kernel.org
+  linux-arm-kernel@lists.infradead.org
+  linux-aspeed@lists.ozlabs.org
+ " linux-kernel@vger.kernel.org\0"
  "\00:1\0"
  "b\0"
  "Hi Krzysztof,\n"
  "\n"
  "> Drop the requirement of \"-master\" suffix in node names because:\n"
  "> 1. \"Master\" word is discouraged and MIPI Alliance renamed it to\n"
- "> ?? \"Controller\".\n"
+ "> \302\240\302\240 \"Controller\".\n"
  "> 2. Some devices can operate in Controller (Master) or Target mode,\n"
  ">    thus the name is not accurate in such cases.\n"
  "> 3. Other buses, like I2C controllers, use simple \"i2c\".\n"
@@ -25,4 +47,4 @@
  "\n"
  Jeremy
 
-125e794dd84d7c873be6b06e00da09f55d154074397d3321828e9b0efdaa07fe
+3082ebd51e6b8764c07a6a4d8c293c3478297ce993dd156cf91299010db59f40

This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.