From mboxrd@z Thu Jan 1 00:00:00 1970 From: Stefan Roese Date: Thu, 03 Jul 2014 07:41:56 +0200 Subject: [U-Boot] [PATCH] blackfin, powerpc: remove redundant definitions of ARRAY_SIZE In-Reply-To: <1404363351-25351-1-git-send-email-yamada.m@jp.panasonic.com> References: <1404363351-25351-1-git-send-email-yamada.m@jp.panasonic.com> Message-ID: <53B4ED24.7060806@denx.de> List-Id: MIME-Version: 1.0 Content-Type: text/plain; charset="us-ascii" Content-Transfer-Encoding: 7bit To: u-boot@lists.denx.de On 03.07.2014 06:55, Masahiro Yamada wrote: > Since ARRAY_SIZE macro is defined in include/common.h, > re-defining it in arch-specific files is redundant. > > Signed-off-by: Masahiro Yamada > Cc: Stefan Roese > Cc: Sonic Zhang Thanks for catching this. Acked-by: Stefan Roese Thanks, Stefan