From: Jonathan Corbet <corbet@lwn.net>
To: Marco Crivellari <marco.crivellari@suse.com>,
linux-kernel@vger.kernel.org, linux-doc@vger.kernel.org
Cc: Anna-Maria Behnsen <anna-maria@linutronix.de>,
Frederic Weisbecker <frederic@kernel.org>,
Thomas Gleixner <tglx@kernel.org>,
Shuah Khan <skhan@linuxfoundation.org>,
Randy Dunlap <rdunlap@infradead.org>,
Michal Hocko <mhocko@suse.com>,
Marco Crivellari <marco.crivellari@suse.com>,
"Paul E. McKenney" <paulmck@kernel.org>,
Sebastian Andrzej Siewior <bigeasy@linutronix.de>,
Valentin Schneider <vschneid@redhat.com>,
Waiman Long <longman@redhat.com>
Subject: Re: [PATCH v3 0/2] doc: Rename dynticks-testing to cpunoise
Date: Mon, 07 Sep 2026 10:46:19 -0600 [thread overview]
Message-ID: <878q5dovqc.fsf@trenco.lwn.net> (raw)
In-Reply-To: <20260902092434.85096-1-marco.crivellari@suse.com>
Marco Crivellari <marco.crivellari@suse.com> writes:
> Hi,
>
> Currently the documentation still mention dynticks-testing.
>
> Recently the repository name and the tool have been renamed to cpunoise,
> both the patches reflect this change.
>
> The tool announcement can be found at:
>
> https://lore.kernel.org/all/20260815083728.15470-1-marco.crivellari@suse.com/
>
> Thanks!
>
> ---
> Changes in v3:
> - Use "https:" instead of "git:" for the repo URL
>
> Link to v2: https://lore.kernel.org/all/20260831092118.124576-1-marco.crivellari@suse.com/
>
> Changes in v2:
> - Link to the tool Announcement added in both the patches and cover letter
>
> - Corrected another occurrence reported by Sebastian
>
> Link to v1: https://lore.kernel.org/all/20260831081823.67972-1-marco.crivellari@suse.com/
>
> Marco Crivellari (2):
> doc: Change dynticks-testing repository name
> Documentation/no_hz: Change dynticks-testing repository name
>
> Documentation/admin-guide/cpu-isolation.rst | 4 ++--
> Documentation/timers/no_hz.rst | 4 ++--
> 2 files changed, 4 insertions(+), 4 deletions(-)
Applied, thanks.
jon
next prev parent reply other threads:[~2026-09-07 16:46 UTC|newest]
Thread overview: 7+ messages / expand[flat|nested] mbox.gz Atom feed top
2026-09-02 9:24 [PATCH v3 0/2] doc: Rename dynticks-testing to cpunoise Marco Crivellari
2026-09-02 9:24 ` [PATCH v3 1/2] doc: Change dynticks-testing repository name Marco Crivellari
2026-09-02 10:42 ` Sebastian Andrzej Siewior
2026-09-02 9:24 ` [PATCH v3 2/2] Documentation/no_hz: " Marco Crivellari
2026-09-02 14:02 ` [PATCH v3 0/2] doc: Rename dynticks-testing to cpunoise Frederic Weisbecker
2026-09-07 16:46 ` Jonathan Corbet [this message]
2026-09-08 7:35 ` Marco Crivellari
Reply instructions:
You may reply publicly to this message via plain-text email
using any one of the following methods:
* Save the following mbox file, import it into your mail client,
and reply-to-all from there: mbox
Avoid top-posting and favor interleaved quoting:
https://en.wikipedia.org/wiki/Posting_style#Interleaved_style
* Reply using the --to, --cc, and --in-reply-to
switches of git-send-email(1):
git send-email \
--in-reply-to=878q5dovqc.fsf@trenco.lwn.net \
--to=corbet@lwn.net \
--cc=anna-maria@linutronix.de \
--cc=bigeasy@linutronix.de \
--cc=frederic@kernel.org \
--cc=linux-doc@vger.kernel.org \
--cc=linux-kernel@vger.kernel.org \
--cc=longman@redhat.com \
--cc=marco.crivellari@suse.com \
--cc=mhocko@suse.com \
--cc=paulmck@kernel.org \
--cc=rdunlap@infradead.org \
--cc=skhan@linuxfoundation.org \
--cc=tglx@kernel.org \
--cc=vschneid@redhat.com \
/path/to/YOUR_REPLY
https://kernel.org/pub/software/scm/git/docs/git-send-email.html
* If your mail client supports setting the In-Reply-To header
via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line
before the message body.
This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.