From: Dorcas Anono Litunya <anonolitunya@gmail.com>
To: Greg Kroah-Hartman <gregkh@linuxfoundation.org>
Cc: outreachy@lists.linux.dev, julia.lawall@inria.fr,
dan.carpenter@linaro.org,
Sudip Mukherjee <sudipm.mukherjee@gmail.com>,
Teddy Wang <teddy.wang@siliconmotion.com>,
linux-fbdev@vger.kernel.org, linux-staging@lists.linux.dev,
linux-kernel@vger.kernel.org
Subject: Re: [PATCH v2 1/2] staging: sm750fb: Remove unused return value in display_control_adjust_sm750le()
Date: Wed, 1 Nov 2023 18:36:51 +0300 [thread overview]
Message-ID: <9d00781f-3c24-401d-902a-451e38c19e3c@gmail.com> (raw)
In-Reply-To: <2023102113-barbell-amazingly-cef6@gregkh>
On 21/10/2023 13:01, Greg Kroah-Hartman wrote:
> On Thu, Oct 19, 2023 at 01:13:36PM +0300, Dorcas AnonoLitunya wrote:
>> Modifies the return type of display_control_adjust_sm750le()
>> to void from unsigned long as the return value is being ignored in
>> all subsequent function calls.
>>
>> This improves code readability and maintainability.
>>
>> Suggested-by: Greg Kroah-Hartman <gregkh@linuxfoundation.org>
>> Signed-off-by: Dorcas AnonoLitunya <anonolitunya@gmail.com>
>> ---
>> drivers/staging/sm750fb/ddk750_mode.c | 4 +---
>> 1 file changed, 1 insertion(+), 3 deletions(-)
> This patch doesn't apply against my latest branch. Please rebase it and
> resend.
>
> thanks,
>
> greg k-h
Hi Greg,
Sorry for the delay. Was occupied on the project starter tasks. I have
rebased the patch and resent it. Thanks!
Dorcas
next prev parent reply other threads:[~2023-11-01 15:36 UTC|newest]
Thread overview: 8+ messages / expand[flat|nested] mbox.gz Atom feed top
2023-10-19 10:13 [PATCH v2 0/2] staging: sm750fb: Remove unused return values from functions Dorcas AnonoLitunya
2023-10-19 10:13 ` Dorcas AnonoLitunya
2023-10-19 10:13 ` [PATCH v2 1/2] staging: sm750fb: Remove unused return value in display_control_adjust_sm750le() Dorcas AnonoLitunya
2023-10-19 10:13 ` Dorcas AnonoLitunya
2023-10-21 10:01 ` Greg Kroah-Hartman
2023-11-01 15:36 ` Dorcas Anono Litunya [this message]
2023-10-19 10:13 ` [PATCH v2 2/2] staging: sm750fb: Remove unused return variable in program_mode_registers() Dorcas AnonoLitunya
2023-10-19 10:13 ` Dorcas AnonoLitunya
Reply instructions:
You may reply publicly to this message via plain-text email
using any one of the following methods:
* Save the following mbox file, import it into your mail client,
and reply-to-all from there: mbox
Avoid top-posting and favor interleaved quoting:
https://en.wikipedia.org/wiki/Posting_style#Interleaved_style
* Reply using the --to, --cc, and --in-reply-to
switches of git-send-email(1):
git send-email \
--in-reply-to=9d00781f-3c24-401d-902a-451e38c19e3c@gmail.com \
--to=anonolitunya@gmail.com \
--cc=dan.carpenter@linaro.org \
--cc=gregkh@linuxfoundation.org \
--cc=julia.lawall@inria.fr \
--cc=linux-fbdev@vger.kernel.org \
--cc=linux-kernel@vger.kernel.org \
--cc=linux-staging@lists.linux.dev \
--cc=outreachy@lists.linux.dev \
--cc=sudipm.mukherjee@gmail.com \
--cc=teddy.wang@siliconmotion.com \
/path/to/YOUR_REPLY
https://kernel.org/pub/software/scm/git/docs/git-send-email.html
* If your mail client supports setting the In-Reply-To header
via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line
before the message body.
This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.