All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2008-01-25 04:29:55 to 2008-01-25 07:38:15 UTC [more...]

[GIT PATCH] driver core patches against 2.6.24
 2008-01-25  7:11 UTC  (66+ messages)
` [PATCH 001/196] Chinese: Add the known_regression URI to the HOWTO
` [PATCH 002/196] Chinese: rephrase English introduction in HOWTO
` [PATCH 004/196] Chinese: add translation of SubmittingPatches
` [PATCH 005/196] Chinese: add translation of SubmittingDrivers
` [PATCH 006/196] Chinese: add translation of oops-tracing.txt
` [PATCH 007/196] Chinese: add translation of stable_kernel_rules.txt
` [PATCH 008/196] Chinese: add translation of volatile-considered-harmful.txt
` [PATCH 009/196] Chinese: add translation of sparse.txt
` [PATCH 010/196] Chinese: add translation of Codingstyle
` [PATCH 011/196] sysfs: Fix a copy-n-paste typo in comment
` [PATCH 012/196] nozomi driver
` [PATCH 013/196] Documentation: Replace obsolete "driverfs" with "sysfs"
` [PATCH 014/196] kobject: remove incorrect comment in kobject_rename
` [PATCH 015/196] PM: Acquire device locks on suspend
` [PATCH 016/196] kref: add kref_set()
` [PATCH 017/196] aoechr: Convert from class_device to device
` [PATCH 018/196] coda: convert struct class_device to struct device
` [PATCH 019/196] DMA: Convert from class_device to device for DMA engine
` [PATCH 020/196] IDE: Convert from class_device to device for ide-tape
` [PATCH 021/196] ISDN: Convert from class_device to device for ISDN capi
` [PATCH 022/196] adb: Convert from class_device to device
` [PATCH 023/196] MCP_UCB1200: "
` [PATCH 024/196] mtd: Convert from class_device to device for MTD/mtdchar
` [PATCH 025/196] paride: Convert from class_device to device for block/paride
` [PATCH 026/196] pktcdvd: Convert from class_device to device for block/pktcdvd
` [PATCH 027/196] tifm: Convert from class_device to device for TI flash media
` [PATCH 028/196] cosa: Convert from class_device to device for cosa sync driver
` [PATCH 029/196] ecryptfs: clean up attribute mess
` [PATCH 030/196] driver core: Make the dev_*() family of macros in device.h complete
` [PATCH 031/196] sysfs: create optimal relative symlink targets
` [PATCH 032/196] sysfs: remove SPIN_LOCK_UNLOCKED
` [PATCH 033/196] kobject: convert ibmasm to use kref, not kobject
` [PATCH 034/196] kobject: convert hvc_console "
` [PATCH 035/196] kobject: convert hvcs "
` [PATCH 036/196] kobject: convert icom "
` [PATCH 037/196] kobject: fix up kobject_set_name to use kvasprintf
` [PATCH 038/196] kobject: make kobject_cleanup be static
` [PATCH 039/196] kobject: add kobject_init_ng function
` [PATCH 040/196] kobject: add kobject_add_ng function
` [PATCH 041/196] kobject: add kobject_init_and_add function
` [PATCH 042/196] kobject: remove struct kobj_type from struct kset
` [PATCH 043/196] kobject: remove kobj_set_kset_s as no one is using it anymore
` [PATCH 044/196] kset: add kset_create_and_add function
` [PATCH 045/196] kobject: add kobject_create_and_add function
` [PATCH 046/196] kobject: get rid of kobject_add_dir
` [PATCH 047/196] kobject: get rid of kobject_kset_add_dir
` [PATCH 048/196] kobject: convert fuse to use kobject_create
` [PATCH 049/196] kobject: convert securityfs "
` [PATCH 050/196] kobject: convert debugfs "
` [PATCH 051/196] kobject: convert configfs "
` [PATCH 052/196] kset: convert ecryptfs to use kset_create
` [PATCH 053/196] kobject: convert main fs kobject to use kobject_create
` [PATCH 054/196] kset: convert gfs2 to use kset_create
` [PATCH 055/196] kset: convert gfs2 dlm "
` [PATCH 056/196] kset: convert "
` [PATCH 057/196] kset: convert pci hotplug to use kset_create_and_add
` [PATCH 058/196] kset: remove decl_subsys_name
` [PATCH 059/196] kset: convert kernel_subsys to use kset_create
` [PATCH 060/196] kset: convert drivers/base/bus.c "
` [PATCH 061/196] kset: convert drivers/base/class.c "
` [PATCH 062/196] kset: convert drivers/base/firmware.c "
` [PATCH 063/196] kset: convert /sys/devices "
` [PATCH 064/196] kobject: convert /sys/hypervisor to use kobject_create
` [PATCH 065/196] kobject: convert s390 hypervisor "
` [PATCH 066/196] kset: convert /sys/devices/system to use kset_create

Failed to mount rootfs
 2008-01-25  7:19 UTC 

Error compiling libubi with latest mtd-utils snapshot
 2008-01-25  7:31 UTC  (2+ messages)

[U-Boot-Users] [PATCH] sh: Add support Renesas Solutions Migo-R board
 2008-01-25  7:33 UTC  (3+ messages)

[U-Boot-Users] U-Boot-Users Digest, Vol 20, Issue 264
 2008-01-25  7:31 UTC  (3+ messages)

ppc32: Weird process scheduling behaviour with 2.6.24-rc
 2008-01-25  7:25 UTC  (7+ messages)

Performance of SCST versus STGT
 2008-01-25  7:24 UTC  (11+ messages)
              ` [Stgt-devel] "

WARNING: at drivers/ata/libata-core.c:5988 ata_qc_issue()
 2008-01-25  7:20 UTC  (14+ messages)

AVR32 branch merged
 2008-01-25  7:19 UTC  (3+ messages)

kernel oops on debian, 2.6.18-5, large xfs volume
 2008-01-25  7:16 UTC 

[kvm-ppc-devel] [PATCH 5/5] Extract instruction emulate codes for
 2008-01-25  7:12 UTC 

[kvm-ppc-devel] [PATCH 4/5] Refactor TLB codes about 44x to general
 2008-01-25  7:12 UTC 

[kvm-ppc-devel] [PATCH 3/5] Use TLB macro instead of MMU operations
 2008-01-25  7:12 UTC 

[kvm-ppc-devel] [PATCH 2/5] Change macro definition
 2008-01-25  7:12 UTC 

Kernel Panic in mac80211
 2008-01-25  7:12 UTC  (5+ messages)

[kvm-ppc-devel] [PATCH 1/5] Remove KVM_HANDLER macro
 2008-01-25  7:12 UTC 

[PATCH] Remove psuedo master from pci/hda/analog_patch.c . It does not function well!
 2008-01-25  7:11 UTC 

[PATCH 1/1] XFS: Replace custom AIL linked-list code with struct list_head
 2008-01-25  7:08 UTC  (4+ messages)

[PATCH 0/2] dm-band: The I/O bandwidth controller: Overview
 2008-01-25  7:07 UTC  (4+ messages)
` dm-band: The I/O bandwidth controller: Performance Report

[PATCH] sh: update r7780rp interrupt code
 2008-01-25  7:04 UTC 

[PATCH] KVM: VMX: Enable Virtual Processor Identification (VPID)
 2008-01-25  7:03 UTC  (6+ messages)

KVM Test result, kernel 933400f.., userspace 8ef0f83
 2008-01-25  7:01 UTC 

[U-Boot-Users] [PATCH] Fix remaining CONFIG_COMMANDS
 2008-01-25  6:54 UTC  (2+ messages)

[PATCH] PCI: modify SB700 SATA MSI quirk
 2008-01-25  6:52 UTC  (3+ messages)

I'm a total push-over
 2008-01-25  6:50 UTC  (5+ messages)

[patch] Prevent AIL lock contention during transaction completion
 2008-01-25  6:51 UTC  (4+ messages)

[PATCH 4/4] ACPI: video: call ACPI notifier chain for ACPI video notifications
 2008-01-25  6:48 UTC 

[PATCH 3/4] ACPI: create ACPI notifier chain
 2008-01-25  6:48 UTC 

[PATCH 2/4] ACPI: video: prevent ACPI video actions upon display switch notifications
 2008-01-25  6:47 UTC 

framebuffer swap endianess
 2008-01-25  6:47 UTC  (2+ messages)

[PATCH 1/4] ACPI: video: introduce new flag for enabling/disabling ACPI video actions upon brightness switch notifications
 2008-01-25  6:47 UTC 

Wall clock interrrupts
 2008-01-25  6:38 UTC 

[kvm-devel] [PATCH] mmu notifiers #v3
 2008-01-25  6:35 UTC  (15+ messages)
  ` [kvm-devel] [PATCH] mmu notifiers #v4
    ` [kvm-devel] [PATCH] export notifier #1
                        `  "

[RESENT] Fix previously extX_ioctl() patches
 2008-01-25  6:35 UTC  (3+ messages)
` [PATCH] Convert ext4_ioctl to an unlocked_ioctl

[dm-devel] [PATCH 0/2] dm-band: The I/O bandwidth controller: Overview
 2008-01-25  6:26 UTC  (5+ messages)
`  "

[PATCH] mpc834x_mds: Convert device tree source to dts-v1
 2008-01-25  6:22 UTC 

[PATCH 2/7] powerpc: allow localbus compatible serial ports for console device
 2008-01-25  6:17 UTC  (3+ messages)
` [PATCH] powerpc: reduce code duplication in legacy_serial, add UART parent types

does any wifi driver supports 802.11n for access point?
 2008-01-25  6:16 UTC  (4+ messages)

[PATCH] mac80211: enable IBSS merging
 2008-01-25  6:16 UTC  (4+ messages)

What's a "work tree"?
 2008-01-25  6:14 UTC  (2+ messages)

I'm a total push-over
 2008-01-25  5:21 UTC  (2+ messages)

[PATCH 1/3] ath5k: better beacon timer calculation
 2008-01-25  6:07 UTC  (4+ messages)
` [PATCH 2/3] ath5k: use SWBA to detect IBSS HW merges

2.6.24-rc8-mm1
 2008-01-25  6:05 UTC  (8+ messages)
` 2.6.24-rc8-mm1 Kernel oops will running kernbench
          ` 2.6.24 Kernel oops will running kernbench regression from 2.6.24-rc8-mm1

sata_sil24 / Alpha / 4726 PMP issue 
 2008-01-25  6:04 UTC  (11+ messages)

[RFC] some page can't be migrated
 2008-01-25  6:03 UTC  (9+ messages)

git on MacOSX and files with decomposed utf-8 file names
 2008-01-25  5:59 UTC  (11+ messages)
              ` On pathnames

[patch 0/4] [RFC] MMU Notifiers V1
 2008-01-25  5:56 UTC  (10+ messages)
` [patch 1/4] mmu_notifier: Core code
` [patch 2/4] mmu_notifier: Callbacks to invalidate address ranges
` [patch 3/4] mmu_notifier: invalidate_page callbacks for subsystems with rmap
` [patch 4/4] MMU notifier: invalidate_page callbacks using Linux rmaps

[PATCH 1/4] Search for and publish cell OF platform devices earlier
 2008-01-25  5:59 UTC  (5+ messages)
` [PATCH 2/4] Create and hook up of_platform_device_shutdown
` [PATCH 3/4] Convert axon_msi to an of_platform driver
` [PATCH 4/4] Avoid DMA exception when using axon_msi with IOMMU

[PATCH 5/6] x86: use reboot_type on EFI 32
 2008-01-25  5:55 UTC 

[PATCH 0/6] x86: some fixes of early_ioremap and EFI runtime services
 2008-01-25  5:54 UTC 

[PATCH 4/6] x86: fix some bugs about EFI runtime code mapping
 2008-01-25  5:55 UTC 

[PATCH 3/6] x86: early_ioremap_reset fix
 2008-01-25  5:54 UTC 

[PATCH 2/6] x86: make early_ioremap_debug early_param
 2008-01-25  5:54 UTC 

[PATCH 1/6] x86: fix NX bit handling in change_page_attr
 2008-01-25  5:54 UTC 

[PATCH 6/6] x86: fixes some bugs about EFI memory map handling
 2008-01-25  5:55 UTC 

x86.git: mtrr trimming removes all memory under kvm
 2008-01-25  5:44 UTC  (4+ messages)
  ` [PATCH] x86: trim ram need to check if mtrr is there v2

[PATCH/RFC] [POWERPC] Allow multiple images to be built when CONFIG_DEFAULT_UIMAGE set
 2008-01-25  5:51 UTC  (2+ messages)

About forcing 32bit DMA patch for AMD690G(SB600)
 2008-01-25  5:50 UTC  (4+ messages)

[PATCH 8/9] powerpc: add the mpc837[789]_rdb dts files
 2008-01-25  5:44 UTC  (2+ messages)

[PATCH] SMC91x: poll_controller(): check for interrupts before calling handler
 2008-01-25  5:38 UTC 

bluetooth : lockdep warning on rfcomm
 2008-01-25  5:37 UTC  (4+ messages)

kbuild: Preparing for merge window
 2008-01-25  5:00 UTC  (5+ messages)
` [PATCH 12/77] kbuild: implement modules.order

[Bluez-users] audio is not played on headset
 2008-01-25  5:36 UTC 

[patch] Fix ctime/mtime update for truncate to same size
 2008-01-25  5:32 UTC 

pull request: wireless-2.6 'upstream' 2008-01-24
 2008-01-25  5:26 UTC  (3+ messages)

[PATCH] 2.4: fix memory corruption from misinterpreted bad_inode_ops return values
 2008-01-25  4:53 UTC  (6+ messages)

racoon got dead due to permission lacking
 2008-01-25  5:24 UTC 

[PATCH] [POWERPC] 82xx and embedded6xx: Use machine_*_initcall() hooks in platform code
 2008-01-25  5:23 UTC 

[PATCH] x86: ioremap_nocache fix
 2008-01-25  5:22 UTC 

[PATCH 1/3] exporting capability code/name pairs (try 2nd)
 2008-01-25  5:18 UTC 

[PATCH 2/3] exporting capability code/name pairs (try 2nd)
 2008-01-25  5:18 UTC 

[PATCH 3/3] exporting capability code/name pairs (try 2nd)
 2008-01-25  5:18 UTC 

[PATCH 3/3] NLM enable per-ip base grace period
 2008-01-25  5:19 UTC  (2+ messages)
` [Cluster-devel] "

[Cluster-devel] [PATCH 2/3] NLM per-ip grace period - core
 2008-01-25  5:17 UTC  (2+ messages)
`  "

[patch 2.6.24-rc8] spi: omap2_mcspi PIO RX fix
 2008-01-25  5:16 UTC  (2+ messages)

[patch 00/26] mount options: fix filesystem's ->show_options
 2008-01-25  5:13 UTC  (3+ messages)
` [patch 06/26] mount options: fix autofs4

[Cluster-devel] [PATCH 1/3] NLM add resume procfs file
 2008-01-25  5:15 UTC  (2+ messages)
`  "

spi read issue
 2008-01-25  5:14 UTC  (2+ messages)

[PATCH] basic pxa3 nand controller support
 2008-01-25  5:12 UTC 

[PATCH for mm] Remove iBCS support
 2008-01-25  5:12 UTC  (13+ messages)

[Cluster-devel] [PATCH 0/3] NLM per-ip base grace period
 2008-01-25  5:12 UTC  (2+ messages)
`  "

[Buildroot] Resolving Qtopia4 and -qt-mouse-tslib
 2008-01-25  5:09 UTC 

[Bluez-users] How to setup a headset as an audio device? Getting "Device busy" errors
 2008-01-25  4:56 UTC 

[U-Boot-Users] [PATCH 0/6] [new uImage] patchset2 - cleanup cont
 2008-01-25  4:51 UTC  (2+ messages)

[PATCH v2] [POWERPC] 85xx: Port STX GP3 board over from arch/ppc
 2008-01-25  4:47 UTC 

[PATCH v3] [POWERPC] Add a cuboot wrapper for 85xx with CPM2
 2008-01-25  4:45 UTC 

[PATCH] [POWERPC] bootwrapper: Add find_node_by_compatible
 2008-01-25  4:45 UTC 

[PATCH] x86: Construct 32 bit boot time page tables in native format
 2008-01-25  4:41 UTC  (23+ messages)

[PATCH] x86: Remove nx_enabled from fault.c
 2008-01-25  4:41 UTC 

KVM-59-r1 on Gentoo
 2008-01-25  4:31 UTC 

[patch] PCI: disable MSI on more ATI NorthBridges
 2008-01-25  4:33 UTC  (7+ messages)
` [patch] PCI: disable the MSI of AMD RS690
  ` [patch] PCI: modify SB700 SATA MSI quirk


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.