All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2008-06-27 20:23:14 to 2008-06-27 22:10:24 UTC [more...]

[EGIT PATCH 00/23] Push implementation
 2008-06-27 22:06 UTC  (23+ messages)
` [EGIT PATCH 01/23] Fix: let FetchProcess use fetch() instead of doFetch()
  ` [EGIT PATCH 02/23] RefUpdate: new possible result Result.IO_FAILURE
    ` [EGIT PATCH 03/23] Refactor TrackingRefUpdate to not hold RefSpec
      ` [EGIT PATCH 04/23] New constructor without RefSpec for TrackingRefUpdate
        ` [EGIT PATCH 05/23] Add RemoteRefUpdate class
          ` [EGIT PATCH 06/23] Refactor: extract superclass OperationResult from FetchResult
            ` [EGIT PATCH 07/23] Add PushResult class
              ` [EGIT PATCH 08/23] Support for fetchThin and pushThin options in Transport
                ` [EGIT PATCH 09/23] Big refactor: *Connection hierarchy
                  ` [EGIT PATCH 10/23] Add ignoreMissingUninteresting option to PackWriter
                    ` [EGIT PATCH 11/23] Add BasePackPushConnection implementing git-send-pack protocol
                      ` [EGIT PATCH 12/23] Fix: let RevWalk reset correctly before isMergedInto()
                        ` [EGIT PATCH 13/23] Add PushProcess class implementing git-send-pack logic
                          ` [EGIT PATCH 14/23] Clarify Repository#resolve() documentation
                            ` [EGIT PATCH 15/23] Add String versions of methods in RefSpec
                              ` [EGIT PATCH 16/23] Transport* - general support for push() and implementations
                                ` [EGIT PATCH 17/23] Test cases for PushProcess
                                  ` [EGIT PATCH 18/23] Test cases for RefSpec to RemoteRefUpdate conversions
                                    ` [EGIT PATCH 19/23] Repository search for command line tools
                                      ` [EGIT PATCH 20/23] Push command line utility
                                        ` [EGIT PATCH 21/23] Don't accept RefSpec with null source for fetch
                                          ` [EGIT PATCH 22/23] Add new handy constructors to TransportException, PackProtocolException

[PATCH] FS_ENET: Don't attempt to set mii_speed when fec_inf is null
 2008-06-27 22:09 UTC  (7+ messages)

[U-Boot-Users] TQM823L flash recognition problem
 2008-06-27 22:08 UTC 

[PATCH 1/2] x86 boot: add E820_RESVD_KERN
 2008-06-27 22:05 UTC  (7+ messages)

[linux-dvb] TerraTec Cinergy S2 PCI HD
 2008-06-27 22:04 UTC 

omap3 camera driver
 2008-06-27 21:57 UTC  (3+ messages)

[PATCH] [alsa-utils] Fix build with library options disabled
 2008-06-27 21:57 UTC 

[PATCH] shrink git-shell by avoiding redundant dependencies
 2008-06-27 21:55 UTC  (2+ messages)

LVM2 VERSION WHATS_NEW
 2008-06-27 21:56 UTC 

Various x86 syscall mechanisms
 2008-06-27 21:52 UTC  (4+ messages)

[PATCH 3/3] Fix copy_user on x86_64
 2008-06-27 21:52 UTC 

[PATCH 2/3] Fix copy_user on x86_64
 2008-06-27 21:51 UTC 

[PATCH 1/3] Fix copy_user on x86_64
 2008-06-27 21:50 UTC 

[PATCH 0/3] Fix copy_user on x86_64
 2008-06-27 21:48 UTC 

The state of the BKL-removal tree
 2008-06-27 21:43 UTC  (2+ messages)
` [PATCH] IB/uverbs: BKL is not needed for ib_uverbs_open()

[PATCH 0/39] Merge files at x86/lib
 2008-06-27 21:34 UTC  (40+ messages)
` [PATCH 01/39] Don't use size specifiers
  ` [PATCH 02/39] provide delay loop for x86_64
    ` [PATCH 03/39] use rdtscll in read_current_timer for i386
      ` [PATCH 04/39] explicitly use edx in const delay function
        ` [PATCH 05/39] integrate delay functions
          ` [PATCH 06/39] use something common for both architectures
            ` [PATCH 07/39] don't clobber r8 nor use rcx
              ` [PATCH 08/39] don't use word-size specifiers
                ` [PATCH 09/39] adapt x86_64 getuser functions
                  ` [PATCH 10/39] rename threadinfo to TI
                    ` [PATCH 11/39] Don't use word-size specifiers on getuser_64
                      ` [PATCH 12/39] introduce __ASM_REG macro
                        ` [PATCH 13/39] use _ASM_PTR instead of explicit word-size pointers
                          ` [PATCH 14/39] merge getuser asm functions
                            ` [PATCH 15/39] don't save ebx in putuser_32.S
                              ` [PATCH 16/39] user put_user_x instead of all variants
                                ` [PATCH 17/39] clobber rbx in putuser_64.S
                                  ` [PATCH 18/39] pass argument to putuser_64 functions in ax register
                                    ` [PATCH 19/39] change testing logic in putuser_64.S
                                      ` [PATCH 20/39] replace function headers by macros
                                        ` [PATCH 21/39] don't use word-size specifiers in putuser files
                                          ` [PATCH 22/39] use macros from asm.h
                                            ` [PATCH 23/39] merge putuser asm functions
                                              ` [PATCH 24/39] commonize __range_not_ok
                                                ` [PATCH 25/39] merge common parts of uaccess
                                                  ` [PATCH 26/39] merge getuser
                                                    ` [PATCH 27/39] move __addr_ok to uaccess.h
                                                      ` [PATCH 28/39] use k modifier for 4-byte access
                                                        ` [PATCH 29/39] mark x86_64 as having a working WP
                                                          ` [PATCH 30/39] don't always use EFAULT on __put_user_size
                                                            ` [PATCH 31/39] merge __put_user_asm and its user
                                                              ` [PATCH 32/39] don't always use EFAULT on __get_user_size
                                                                ` [PATCH 33/39] merge __get_user_asm and its users
                                                                  ` [PATCH 34/39] Be more explicit in __put_user_x
                                                                    ` [PATCH 35/39] turn __put_user_check directly into put_user
                                                                      ` [PATCH 36/39] merge put_user
                                                                        ` [PATCH 37/39] move __get_user and __put_user into uaccess.h
                                                                          ` [PATCH 38/39] put movsl_mask "
                                                                            ` [PATCH 39/39] define architectural characteristics in uaccess.h

is rebase the same as merging every commit?
 2008-06-27 21:51 UTC  (4+ messages)

[PATCH] IP22: Fix crashes due to wrong L1_CACHE_BYTES
 2008-06-27 21:52 UTC 

[GIT PATCH] rfkill rework batch 2 (new)
 2008-06-27 21:39 UTC  (5+ messages)
` [PATCH 1/2] rfkill: rename the rfkill_state states and add block-locked state

[ANNOUNCE] GIT 1.5.6
 2008-06-27 21:36 UTC  (9+ messages)
` A note from the maintainer
  ` 'next' will be rewound shortly

2.6.25 new perfmon kernel patch + libpfm + pfmon available
 2008-06-27 21:35 UTC  (5+ messages)
` [PATCH 2/2] x86: add PCI extended config space access for AMD Barcelona
      ` [perfmon2] "

setting ICSK_CA_PRIV_SIZE larger than 16 * sizeof(u32)
 2008-06-27 21:32 UTC  (4+ messages)

[PATCH v4 0/6] dmaengine/mmc: DMA slave interface and two new drivers
 2008-06-27 21:31 UTC  (9+ messages)
` [PATCH v4 1/6] dmaengine: Add dma_client parameter to device_alloc_chan_resources
  ` [PATCH v4 2/6] dmaengine: Add dma_chan_is_in_use() function
    ` [PATCH v4 3/6] dmaengine: Add slave DMA interface
      ` [PATCH v4 4/6] dmaengine: Make DMA Engine menu visible for AVR32 users
        ` [PATCH v4 5/6] dmaengine: Driver for the Synopsys DesignWare DMA controller
          ` [PATCH v4 6/6] Atmel MCI: Driver for Atmel on-chip MMC controllers

[U-Boot-Users] at91sam9260-ek intermittenly fails at u-boot init
 2008-06-27 21:31 UTC  (4+ messages)

[rft]power management for usbtouch
 2008-06-27 21:28 UTC  (7+ messages)

[PATCH 00/34] AMD IOMMU driver
 2008-06-27 20:39 UTC  (11+ messages)
` [PATCH 01/34] AMD IOMMU: add Kconfig entry

[PATCH 4/5 v2] x86 boot: show pfn addresses in hex not decimal in some kernel info printks
 2008-06-27 21:25 UTC  (11+ messages)

[RFC PATCH] Sector 2 of non-embedded core.img: write early or patch later?
 2008-06-27 21:24 UTC 

a.out.h userspace headers not present with O=
 2008-06-27 21:20 UTC  (7+ messages)
    ` [PATCH] Fix a.out.h export to userspace with O= build

[GIT PULL] one fix for -rc
 2008-06-27 21:19 UTC 

Connecting to audio_service.Control (or other interfaces)
 2008-06-27 21:18 UTC  (2+ messages)
` [Bluez-devel] "

[PATCH 00/20] mm: generic show_mem() v4
 2008-06-27 21:17 UTC  (4+ messages)
` [PATCH 02/20] mm: generic show_mem()
    ` [PATCH 02/20 fixed] "

POM Xtables???
 2008-06-27 21:16 UTC  (4+ messages)

Make test on AIX
 2008-06-27 21:13 UTC 

[PATCH] export linux/a.out.h
 2008-06-27 21:12 UTC  (9+ messages)
` [PATCH v2] "
        ` architectures with ARCH_SUPPORTS_AOUT but no binfmt_aout
            ` [2.6 patch] remove unused asm/a.out.h files

[Bluez-devel] org.bluez.Agent interface vs. org.bluez.PasskeyAgent and org.bluez.AuthorizationAgent
 2008-06-27 21:10 UTC  (2+ messages)

[PATCH] powerpc: Add dma nodes to 83xx, 85xx and 86xx boards
 2008-06-27 21:10 UTC  (4+ messages)
    ` [PATCH v2] "

[PATCH] add diffconfig utility
 2008-06-27 21:10 UTC  (8+ messages)
          ` [PATCH] add diffconfig utility (v2)

[PATCH] Remove Module.markers during mrproper
 2008-06-27 21:08 UTC  (2+ messages)

[PATCH 4/4] security: filesystem capabilities no longer experimental
 2008-06-27 21:06 UTC  (2+ messages)

[PATCH] kbuild: sparse needs CF not CHECKFLAGS
 2008-06-27 21:07 UTC  (2+ messages)

[PATCH 3/4] security: filesystem capabilities refactor kernel code
 2008-06-27 21:06 UTC  (2+ messages)

[PATCH] Add memory clobber to hypercalls (v2)
 2008-06-27 21:05 UTC  (2+ messages)

[PATCH] kernel-doc: handle/strip __init
 2008-06-27 21:05 UTC  (2+ messages)

[PATCH] jbd2: We shouldnot cap writeback when we are doing a journal commit
 2008-06-27 21:04 UTC  (3+ messages)

[PATCH] move __attribute__((__cold__)) functions back into final .text section
 2008-06-27 21:03 UTC  (2+ messages)

Userspace tools for BSD process accounting (v3)
 2008-06-27 21:01 UTC  (4+ messages)

x86: Add /sys/firmware/memmap
 2008-06-27 20:56 UTC  (4+ messages)
` [PATCH 1/2] "

[RFC] Tracepoint proposal
 2008-06-27 20:58 UTC  (8+ messages)
      ` [RFC PATCH] Kernel Tracepoints

An alternate model for preparing partial commits
 2008-06-27 20:51 UTC  (11+ messages)

[PATCH 2/4] security: filesystem capabilities bugfix2
 2008-06-27 20:59 UTC  (2+ messages)

BUG: Linux 2.6.25 ptrace leaks struct_task
 2008-06-27 20:48 UTC  (5+ messages)
  ` [PATCH 2.6.25-stable] x86_64 ptrace: fix sys32_ptrace task_struct leak

[BUG] Linux 2.6.25.4 task_struct leak
 2008-06-12 19:01 UTC  (9+ messages)
            ` [PATCH stable-2.6.25] x86_64 ptrace: fix sys32_ptrace "

UVCVIDEO for 2.6.27 ?
 2008-06-27 20:55 UTC 

[2.6 patch] asm/ptrace.h userspace headers cleanup
 2008-06-23 20:08 UTC  (3+ messages)

[PATCH 1/4] security: filesystem capabilities bugfix1
 2008-06-27 20:52 UTC  (2+ messages)

[patch] make siginfo_t si_utime + si_sstime report times in USER_HZ, not HZ
 2008-06-27 20:27 UTC  (7+ messages)

[PATCH 1/3] sched: fix TASK_WAKEKILL vs SIGKILL race
 2008-06-09 21:10 UTC  (2+ messages)

[PATCH] coredump: elf_core_dump: skip kernel threads
 2008-06-19  7:19 UTC  (2+ messages)

[PATCH 0/3] sched: newidle and RT wake-buddy fixes
 2008-06-27 20:51 UTC  (5+ messages)
` [PATCH 1/3] sched: enable interrupts and drop rq-lock during newidle balancing
` [PATCH 2/3] sched: terminate newidle balancing once at least one task has moved over
` [PATCH 3/3] sched: add avg-overlap support to RT tasks

[RFC PATCH] set TASK_TRACED before arch_ptrace code to fix a race
 2008-06-06  0:07 UTC  (13+ messages)
      ` [RFC PATCH] set TASK_TRACED before arch_ptrace code to fix a

SELinux backups
 2008-06-27 20:50 UTC  (3+ messages)

found some nice git scripts
 2008-06-27 20:49 UTC 

seg fault with 1.0.17rc2
 2008-06-27 20:48 UTC  (10+ messages)

Software RAID1 deadlock in 2.6.25 kernels
 2008-06-27 20:47 UTC 

[PATCH] Re: LifeVideo To-Go Cardbus, tuner problems
 2008-06-27 20:43 UTC  (8+ messages)

issue with kgdb on ppc
 2008-06-27 20:46 UTC  (2+ messages)

[PATCH] Fix bad hint about irqs in i2c.h
 2008-06-27 20:45 UTC  (2+ messages)

raid5 recovery dramas
 2008-06-27 20:44 UTC  (4+ messages)

[PATCH 0/5 v2] x86 boot: various E820 & EFI related fixes - what changed in v2
 2008-06-27 20:43 UTC  (4+ messages)
` [PATCH 4/5 v2] x86 boot: show pfn addresses in hex not decimal in some kernel info printks

2.6.26-rc1 regression since 2.6.25 - problem in 2.6.26-rc8 again
 2008-06-27 20:43 UTC  (3+ messages)

[PATCH v2] Driver for NS LP3944 FunLight Chip
 2008-06-27 20:42 UTC  (4+ messages)

[Qemu-devel] [PATCH 0/20] QEMU Accel patch
 2008-06-27 20:38 UTC  (21+ messages)
` [Qemu-devel] [PATCH 01/20] split kqemu_init into two
  ` [Qemu-devel] [PATCH 02/20] introduce QEMUAccel and fill it with interrupt specific driver
    ` [Qemu-devel] [PATCH 03/20] init env made accel driver
      ` [Qemu-devel] [PATCH 04/20] wrap cache flushing functions into accel drivers
        ` [Qemu-devel] [PATCH 05/20] turn info kqemu into generic info accelerator
          ` [Qemu-devel] [PATCH 06/20] separate accelerator part of info profiler
            ` [Qemu-devel] [PATCH 07/20] move kqemu externs to kqemu.h
              ` [Qemu-devel] [PATCH 08/20] move disabling code to kqemu.c instead of vl.c
                ` [Qemu-devel] [PATCH 09/20] set_notdirty goes through accel wrapper
                  ` [Qemu-devel] [PATCH 10/20] wrap modify_page through accel calls
                    ` [Qemu-devel] [PATCH 11/20] remove kqemu reference from hw/pc.c
                      ` [Qemu-devel] [PATCH 12/20] build list of available accelerators
                        ` [Qemu-devel] [PATCH 13/20] decorate application name
                          ` [Qemu-devel] [PATCH 14/20] tsc: kvm will use it, but it is pretty general
                            ` [Qemu-devel] [PATCH 15/20] shift for masks
                              ` [Qemu-devel] [PATCH 16/20] small changes in headers needed to acomodate kvm files as is
                                ` [Qemu-devel] [PATCH 17/20] add hook to cpu_register_physical_memory
                                  ` [Qemu-devel] [PATCH 18/20] accel_trace_io
                                    ` [Qemu-devel] [PATCH 19/20] get_env accel wrapper
                                      ` [Qemu-devel] [PATCH 20/20] add next_cpu_index

[PATCH] devcgroup: relax white-list protection down to RCU
 2008-06-27 20:29 UTC  (2+ messages)

pull request: wireless-2.6 2008-06-27
 2008-06-27 20:29 UTC  (5+ messages)

keyspan_pda.c use of keyspan_pda_get_modem_info
 2008-06-27 20:25 UTC  (5+ messages)
` [PATCH] usb: fix uninitialized variables in keyspan_pda

[ULOGD PATCH 0/6] Fix difference between ULOG and NFLOG
 2008-06-27 20:29 UTC  (5+ messages)
` [ULOGD PATCH 3/6] Fix warning about unused variable if NFLOG_GID is not available

[PATCH 0/20] QEMU Accel patches
 2008-06-27 20:02 UTC  (4+ messages)
` [PATCH 01/20] split kqemu_init into two
  ` [PATCH 02/20] introduce QEMUAccel and fill it with interrupt specific driver
    ` [PATCH 03/20] init env made accel driver


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.