All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2008-06-27 21:10:15 to 2008-06-27 23:16:50 UTC [more...]

+ edac-mv64x60-fix-get_property.patch added to -mm tree
 2008-06-27 23:09 UTC 

git@vger.kernel.org
 2008-06-27 23:15 UTC  (4+ messages)
` Adding a 'version' command to the server (was: git@vger.kernel.org)
  ` Adding a 'version' command to the server

[PATCH 4/13] EDAC i5100 fix unmask ecc bits
 2008-06-27 23:06 UTC  (2+ messages)

[PATCH 1/13] EDAC i5100 new intel chipset driver
 2008-06-27 23:05 UTC  (2+ messages)

An alternate model for preparing partial commits
 2008-06-27 23:14 UTC  (3+ messages)

[PATCH 2/4] security: filesystem capabilities bugfix2
 2008-06-27 23:04 UTC  (2+ messages)

linux-next: Tree for June 26
 2008-06-27 23:04 UTC  (5+ messages)

[patch 00/28] PNP: convert fixed tables to lists, v4
 2008-06-27 22:57 UTC  (29+ messages)
` [patch 01/28] PNP: add detail to debug resource dump
` [patch 02/28] PNP: remove pnp_resource.index
` [patch 03/28] PNP: add pnp_resource_type() internal interface
` [patch 04/28] PNP: add pnp_resource_type_name() helper function
` [patch 05/28] PNP: make pnp_{port,mem,etc}_start(), et al work for invalid resources
` [patch 06/28] PNP: replace pnp_resource_table with dynamically allocated resources
` [patch 07/28] PNPACPI: keep disabled resources when parsing current config
` [patch 08/28] PNP: remove ratelimit on add resource failures
` [patch 09/28] PNP: dont sort by type in /sys/.../resources
` [patch 10/28] PNP: add pnp_possible_config() -- can a device could be configured this way?
` [patch 11/28] PNP: whitespace/coding style fixes
` [patch 12/28] PNP: define PNP-specific IORESOURCE_IO_* flags alongside IRQ, DMA, MEM
` [patch 13/28] PNP: make resource option structures private to PNP subsystem
` [patch 14/28] PNP: introduce pnp_irq_mask_t typedef
` [patch 15/28] PNP: increase I/O port & memory option address sizes
` [patch 16/28] PNP: improve resource assignment debug
` [patch 17/28] PNP: in debug resource dump, make empty list obvious
` [patch 18/28] PNP: make resource assignment functions return 0 (success) or -EBUSY (failure)
` [patch 19/28] PNP: remove redundant pnp_can_configure() check
` [patch 20/28] PNP: centralize resource option allocations
` [patch 21/28] PNPACPI: ignore _PRS interrupt numbers larger than PNP_IRQ_NR
` [patch 22/28] PNP: rename pnp_register_*_resource() local variables
` [patch 23/28] PNP: support optional IRQ resources
` [patch 24/28] PNP: remove extra 0x100 bit from option priority
` [patch 25/28] ISAPNP: handle independent options following dependent ones
` [patch 26/28] PNP: convert resource options to single linked list
` [patch 27/28] PNP: avoid legacy IDE IRQs
` [patch 28/28] PNPACPI: add support for HP vendor-specific CCSR descriptors

+ edac-mv64x60-add-pci-fixup.patch added to -mm tree
 2008-06-27 23:09 UTC 

+ edac-i5100-fix-missing-bits.patch added to -mm tree
 2008-06-27 23:09 UTC 

+ edac-core-fix-added-newline-to-sysfs-dimm-labels.patch added to -mm tree
 2008-06-27 23:09 UTC 

+ edac-core-fix-to-use-dynamic-kobject.patch added to -mm tree
 2008-06-27 23:09 UTC 

+ edac-core-fix-redundant-sysfs-controls-to-parameters.patch added to -mm tree
 2008-06-27 23:09 UTC 

+ edac-core-fix-static-to-dynamic-kset.patch added to -mm tree
 2008-06-27 23:09 UTC 

+ edac-core-fix-workq-timer.patch added to -mm tree
 2008-06-27 23:09 UTC 

+ edac-i5100-fix-enable-ecc-hardware.patch added to -mm tree
 2008-06-27 23:09 UTC 

+ edac-i5100-fix-unmask-ecc-bits.patch added to -mm tree
 2008-06-27 23:09 UTC 

+ edac-i5100-new-intel-chipset-driver.patch added to -mm tree
 2008-06-27 23:08 UTC 

pull request: wireless-2.6 2008-06-27
 2008-06-27 23:06 UTC  (2+ messages)

[TOY PATCH] git bisect: introduce 'fixed' and 'unfixed'
 2008-06-27 23:03 UTC  (8+ messages)
    ` [NON-TOY "
          ` [PATCH, next version] "

BUG (v1.5.6.1): ./configure missing check for zlib.h
 2008-06-27 23:03 UTC  (4+ messages)

[PATCH 5/13] EDAC mpc85xx fix pci ofdev
 2008-06-27 22:57 UTC  (2+ messages)

[ULOGD PATCH 4/6] Introduce datatype and hwaddrlen param to MAC2STR plugin
 2008-06-27 23:03 UTC  (8+ messages)
` [ULOGD PATCH 0/6] rework mac address related issues
` [ULOGD PATCH 1/6] Specify that NFLOG only return mac saddr
` [ULOGD PATCH 2/6] Adapt MAC2STR to NFLOG and ULOG input key change
` [ULOGD PATCH 3/6] Output mac.saddr and mac.daddr in ULOG plugin
` [ULOGD PATCH 4/6] Parse oob protocol in ULOG when possible
` [ULOGD PATCH 5/6] Add destination mac_addr to database
` [ULOGD PATCH 6/6] Sync PRINTPKT with mac modification

clameter@sgi.com -> cl@linux-foundation.org
 2008-06-27 22:57 UTC  (2+ messages)

math-emu issue with fp divide
 2008-06-27 22:54 UTC  (4+ messages)

[PATCH 001/001] linux-input: Support for BCM5974 multitouch trackpad
 2008-06-27 22:17 UTC  (3+ messages)

[PATCH 0/4] Fiemap, an extent mapping ioctl - round 2
 2008-06-27 22:48 UTC  (5+ messages)

gpio bug for 34xx
 2008-06-27 22:48 UTC 

[RFC] Tracepoint proposal
 2008-06-27 22:45 UTC  (8+ messages)
      ` [RFC PATCH] Kernel Tracepoints

[PATCH 00/20] mm: generic show_mem() v4
 2008-06-27 22:46 UTC  (6+ messages)
` [PATCH 02/20] mm: generic show_mem()
    ` [PATCH 02/20 fixed] "
` [PATCH 17/20] sparc64: use "

Simple way of putting a VM on a LAN
 2008-06-27 22:44 UTC  (2+ messages)

[Bluez-devel] Wizard patch
 2008-06-27 22:44 UTC  (6+ messages)

Using url.insteadOf in git-clone
 2008-06-27 22:40 UTC  (4+ messages)
` [PATCH 1/2] clone: respect the settings in $HOME/.gitconfig and /etc/gitconfig

[PATCH 01/34] AMD IOMMU: add Kconfig entry
 2008-06-27 22:29 UTC  (3+ messages)

[PATCH 00/16] x86: merge setup_32/64.c
 2008-06-27 22:38 UTC  (5+ messages)
` [PATCH] x86: move fix mapping page table range early
  ` [PATCH] x86: early res print out alignment
    ` [PATCH] x86: early res print out alignment v2
  ` [PATCH] x86: fix init_memory_mapping over boundary

June 2008 SDM spec update available
 2008-06-27 22:36 UTC 

LVM2 VERSION WHATS_NEW
 2008-06-27 22:35 UTC 

[PATCH] shrink git-shell by avoiding redundant dependencies
 2008-06-27 22:34 UTC  (4+ messages)

[PATCH] Bugfix for system with 32 cpus
 2008-06-27 22:30 UTC 

[regression] CD-DA delay needed after insertion
 2008-06-27 22:27 UTC  (6+ messages)

[Bluez-users] FW: hid2hci for the new iMAC
 2008-06-27 22:27 UTC  (2+ messages)

[Bluez-devel] org.bluez.Agent interface vs. org.bluez.PasskeyAgent and org.bluez.AuthorizationAgent
 2008-06-27 22:25 UTC  (3+ messages)

[PATCH] x86: Add PCI IDs for AMD Barcelona PCI devices
 2008-06-27 22:15 UTC  (2+ messages)

[PATCH] cmd_reset: don't trash uncommitted changes unless told to
 2008-06-27 22:11 UTC  (14+ messages)

[GIT PATCH] rfkill rework batch 2 (new)
 2008-06-27 22:12 UTC  (6+ messages)
` [PATCH 1/2] rfkill: rename the rfkill_state states and add block-locked state

omap3 camera driver
 2008-06-27 22:08 UTC  (4+ messages)

[EGIT PATCH 00/23] Push implementation
 2008-06-27 22:06 UTC  (24+ messages)
` [EGIT PATCH 01/23] Fix: let FetchProcess use fetch() instead of doFetch()
  ` [EGIT PATCH 02/23] RefUpdate: new possible result Result.IO_FAILURE
    ` [EGIT PATCH 03/23] Refactor TrackingRefUpdate to not hold RefSpec
      ` [EGIT PATCH 04/23] New constructor without RefSpec for TrackingRefUpdate
        ` [EGIT PATCH 05/23] Add RemoteRefUpdate class
          ` [EGIT PATCH 06/23] Refactor: extract superclass OperationResult from FetchResult
            ` [EGIT PATCH 07/23] Add PushResult class
              ` [EGIT PATCH 08/23] Support for fetchThin and pushThin options in Transport
                ` [EGIT PATCH 09/23] Big refactor: *Connection hierarchy
                  ` [EGIT PATCH 10/23] Add ignoreMissingUninteresting option to PackWriter
                    ` [EGIT PATCH 11/23] Add BasePackPushConnection implementing git-send-pack protocol
                      ` [EGIT PATCH 12/23] Fix: let RevWalk reset correctly before isMergedInto()
                        ` [EGIT PATCH 13/23] Add PushProcess class implementing git-send-pack logic
                          ` [EGIT PATCH 14/23] Clarify Repository#resolve() documentation
                            ` [EGIT PATCH 15/23] Add String versions of methods in RefSpec
                              ` [EGIT PATCH 16/23] Transport* - general support for push() and implementations
                                ` [EGIT PATCH 17/23] Test cases for PushProcess
                                  ` [EGIT PATCH 18/23] Test cases for RefSpec to RemoteRefUpdate conversions
                                    ` [EGIT PATCH 19/23] Repository search for command line tools
                                      ` [EGIT PATCH 20/23] Push command line utility
                                        ` [EGIT PATCH 21/23] Don't accept RefSpec with null source for fetch
                                          ` [EGIT PATCH 22/23] Add new handy constructors to TransportException, PackProtocolException
                                            ` [EGIT PATCH 23/23] Use new TransportException constructors

[PATCH] FS_ENET: Don't attempt to set mii_speed when fec_inf is null
 2008-06-27 22:09 UTC  (7+ messages)

[U-Boot-Users] TQM823L flash recognition problem
 2008-06-27 22:08 UTC 

[PATCH 1/2] x86 boot: add E820_RESVD_KERN
 2008-06-27 22:05 UTC  (7+ messages)

[linux-dvb] TerraTec Cinergy S2 PCI HD
 2008-06-27 22:04 UTC 

[PATCH] [alsa-utils] Fix build with library options disabled
 2008-06-27 21:57 UTC 

LVM2 VERSION WHATS_NEW
 2008-06-27 21:56 UTC 

Various x86 syscall mechanisms
 2008-06-27 21:52 UTC  (4+ messages)

[PATCH 3/3] Fix copy_user on x86_64
 2008-06-27 21:52 UTC 

[PATCH 2/3] Fix copy_user on x86_64
 2008-06-27 21:51 UTC 

[PATCH 1/3] Fix copy_user on x86_64
 2008-06-27 21:50 UTC 

[PATCH 0/3] Fix copy_user on x86_64
 2008-06-27 21:48 UTC 

The state of the BKL-removal tree
 2008-06-27 21:43 UTC  (2+ messages)
` [PATCH] IB/uverbs: BKL is not needed for ib_uverbs_open()

[PATCH 0/39] Merge files at x86/lib
 2008-06-27 21:34 UTC  (40+ messages)
` [PATCH 01/39] Don't use size specifiers
  ` [PATCH 02/39] provide delay loop for x86_64
    ` [PATCH 03/39] use rdtscll in read_current_timer for i386
      ` [PATCH 04/39] explicitly use edx in const delay function
        ` [PATCH 05/39] integrate delay functions
          ` [PATCH 06/39] use something common for both architectures
            ` [PATCH 07/39] don't clobber r8 nor use rcx
              ` [PATCH 08/39] don't use word-size specifiers
                ` [PATCH 09/39] adapt x86_64 getuser functions
                  ` [PATCH 10/39] rename threadinfo to TI
                    ` [PATCH 11/39] Don't use word-size specifiers on getuser_64
                      ` [PATCH 12/39] introduce __ASM_REG macro
                        ` [PATCH 13/39] use _ASM_PTR instead of explicit word-size pointers
                          ` [PATCH 14/39] merge getuser asm functions
                            ` [PATCH 15/39] don't save ebx in putuser_32.S
                              ` [PATCH 16/39] user put_user_x instead of all variants
                                ` [PATCH 17/39] clobber rbx in putuser_64.S
                                  ` [PATCH 18/39] pass argument to putuser_64 functions in ax register
                                    ` [PATCH 19/39] change testing logic in putuser_64.S
                                      ` [PATCH 20/39] replace function headers by macros
                                        ` [PATCH 21/39] don't use word-size specifiers in putuser files
                                          ` [PATCH 22/39] use macros from asm.h
                                            ` [PATCH 23/39] merge putuser asm functions
                                              ` [PATCH 24/39] commonize __range_not_ok
                                                ` [PATCH 25/39] merge common parts of uaccess
                                                  ` [PATCH 26/39] merge getuser
                                                    ` [PATCH 27/39] move __addr_ok to uaccess.h
                                                      ` [PATCH 28/39] use k modifier for 4-byte access
                                                        ` [PATCH 29/39] mark x86_64 as having a working WP
                                                          ` [PATCH 30/39] don't always use EFAULT on __put_user_size
                                                            ` [PATCH 31/39] merge __put_user_asm and its user
                                                              ` [PATCH 32/39] don't always use EFAULT on __get_user_size
                                                                ` [PATCH 33/39] merge __get_user_asm and its users
                                                                  ` [PATCH 34/39] Be more explicit in __put_user_x
                                                                    ` [PATCH 35/39] turn __put_user_check directly into put_user
                                                                      ` [PATCH 36/39] merge put_user
                                                                        ` [PATCH 37/39] move __get_user and __put_user into uaccess.h
                                                                          ` [PATCH 38/39] put movsl_mask "
                                                                            ` [PATCH 39/39] define architectural characteristics in uaccess.h

is rebase the same as merging every commit?
 2008-06-27 21:51 UTC  (4+ messages)

[PATCH] IP22: Fix crashes due to wrong L1_CACHE_BYTES
 2008-06-27 21:52 UTC 

[ANNOUNCE] GIT 1.5.6
 2008-06-27 21:36 UTC  (9+ messages)
` A note from the maintainer
  ` 'next' will be rewound shortly

2.6.25 new perfmon kernel patch + libpfm + pfmon available
 2008-06-27 21:35 UTC  (5+ messages)
` [PATCH 2/2] x86: add PCI extended config space access for AMD Barcelona
      ` [perfmon2] "

setting ICSK_CA_PRIV_SIZE larger than 16 * sizeof(u32)
 2008-06-27 21:32 UTC  (4+ messages)

[PATCH v4 0/6] dmaengine/mmc: DMA slave interface and two new drivers
 2008-06-27 21:31 UTC  (9+ messages)
` [PATCH v4 1/6] dmaengine: Add dma_client parameter to device_alloc_chan_resources
  ` [PATCH v4 2/6] dmaengine: Add dma_chan_is_in_use() function
    ` [PATCH v4 3/6] dmaengine: Add slave DMA interface
      ` [PATCH v4 4/6] dmaengine: Make DMA Engine menu visible for AVR32 users
        ` [PATCH v4 5/6] dmaengine: Driver for the Synopsys DesignWare DMA controller
          ` [PATCH v4 6/6] Atmel MCI: Driver for Atmel on-chip MMC controllers

[U-Boot-Users] at91sam9260-ek intermittenly fails at u-boot init
 2008-06-27 21:31 UTC  (4+ messages)

[rft]power management for usbtouch
 2008-06-27 21:28 UTC  (5+ messages)

[PATCH 00/34] AMD IOMMU driver
 2008-06-27 10:59 UTC  (3+ messages)

[PATCH 4/5 v2] x86 boot: show pfn addresses in hex not decimal in some kernel info printks
 2008-06-27 21:25 UTC  (11+ messages)

[RFC PATCH] Sector 2 of non-embedded core.img: write early or patch later?
 2008-06-27 21:24 UTC 

a.out.h userspace headers not present with O=
 2008-06-27 21:20 UTC  (7+ messages)
    ` [PATCH] Fix a.out.h export to userspace with O= build

[GIT PULL] one fix for -rc
 2008-06-27 21:19 UTC 

Connecting to audio_service.Control (or other interfaces)
 2008-06-27 21:18 UTC  (2+ messages)
` [Bluez-devel] "

POM Xtables???
 2008-06-27 21:16 UTC  (4+ messages)

Make test on AIX
 2008-06-27 21:13 UTC 

[PATCH] export linux/a.out.h
 2008-06-27 21:12 UTC  (9+ messages)
` [PATCH v2] "
        ` architectures with ARCH_SUPPORTS_AOUT but no binfmt_aout
            ` [2.6 patch] remove unused asm/a.out.h files

[PATCH] powerpc: Add dma nodes to 83xx, 85xx and 86xx boards
 2008-06-27 21:10 UTC  (4+ messages)
    ` [PATCH v2] "

[PATCH] add diffconfig utility
 2008-06-27 21:10 UTC  (8+ messages)
          ` [PATCH] add diffconfig utility (v2)


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.