All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2009-08-12 04:57:24 to 2009-08-12 08:36:08 UTC [more...]

Page allocation failures in guest
 2009-08-12  8:35 UTC  (16+ messages)

RFC: 1.97 roadmap
 2009-08-12  8:35 UTC  (2+ messages)

NULL pointer dereference in __put_nfs_open_context()
 2009-08-12  8:34 UTC  (6+ messages)

perf_counters issue with PERF_SAMPLE_GROUP
 2009-08-12  8:32 UTC  (6+ messages)

[patch 1/5] mm: drop unneeded double negations
 2009-08-12  8:32 UTC  (5+ messages)
` [patch 2/5] mm: introduce page_lru_base_type()
` [patch 3/5] mm: return boolean from page_is_file_cache()
` [patch 4/5] mm: return boolean from page_has_private()
` [patch 5/5] mm: document is_page_cache_freeable()

ARM clock API to PowerPC
 2009-08-12  8:29 UTC  (4+ messages)

[PATCH 0/8 v2] make interrupt injection lockless (almost)
 2009-08-12  8:29 UTC  (9+ messages)
` [PATCH 1/8 v2] Change irq routing table to use gsi indexed array
` [PATCH 2/8 v2] Maintain back mapping from irqchip/pin to gsi
` [PATCH 6/8 v2] Move IO APIC to its own lock
` [PATCH 8/8 v2] Change irq_lock from mutex to spinlock

framebuffer overlay
 2009-08-12  8:25 UTC 

[PATCH 1/7] w35und: Commit MDS typedef to struct w35_mds
 2009-08-12  8:24 UTC  (16+ messages)
` [PATCH 2/7] w35und: Remove unused struct _RXBUFFER
  ` [PATCH 3/7] w35und: Cleanup the mlmetxrx_f.h header file
    ` [PATCH 4/7] w35und: Convert typedef DESCRIPTOR to struct wb35_descriptor
      ` [PATCH 5/7] w35und: Remove unused struct _STATISTICS_INFO
        ` [PATCH 6/7] w35und: Convert typedef MTO_PARAMETERS to struct wb35_mto_param
          ` [PATCH 7/7] w35und: Remove some write-only struct members

How do gmail users try out patches from this list?
 2009-08-12  8:23 UTC  (4+ messages)

[PATCH] hx2750 compile errors
 2009-08-12 15:26 UTC  (2+ messages)

[PATCH] [0/19] HWPOISON: Intro
 2009-08-12  8:23 UTC  (13+ messages)
` [PATCH] [16/19] HWPOISON: Enable .remove_error_page for migration aware file systems

[PATCH -tip 0/1] posix-cpu-timers: fix CPUCLOCK_{PROF,VIRT} periodic tics precision
 2009-08-12  8:13 UTC  (2+ messages)

[Patch 0/8] V3 Implement crashkernel=auto
 2009-08-12  8:16 UTC  (18+ messages)
` [Patch 1/8] x86: add CONFIG_KEXEC_AUTO_RESERVE
` [Patch 2/8] x86: implement crashkernel=auto
` [Patch 3/8] ia64: add CONFIG_KEXEC_AUTO_RESERVE
` [Patch 4/8] ia64: implement crashkernel=auto
` [Patch 5/8] powerpc: add CONFIG_KEXEC_AUTO_RESERVE
` [Patch 6/8] powerpc: implement crashkernel=auto
` [Patch 7/8] doc: update the kdump document
` [Patch 8/8] kexec: allow to shrink reserved memory

[PATCH] libertas: name the network device wlan%d
 2009-08-12  7:56 UTC  (3+ messages)

[Qemu-devel] Virtual PC images still corrupt - but better than before
 2009-08-12  8:16 UTC  (2+ messages)
` [Qemu-devel] "

[U-Boot] ppc: trigger WDT before starting Linux
 2009-08-12  8:17 UTC 

[patch 2/5] Staging: vme: add VME userspace driver
 2009-08-12  8:17 UTC  (12+ messages)

raid6 recovery with read errors
 2009-08-12  8:14 UTC  (2+ messages)

[PATCH 00/12] TV-out modesetting kernel patches
 2009-08-12  8:10 UTC  (9+ messages)
` [PATCH 05/12] drm/nouveau: Use drm_encoder_slave instead of drm_encoder
` [PATCH 06/12] drm/nouveau: Prepare the connector code for TV-out
` [PATCH 10/12] drm: Import driver for the ch7006 I2C TV encoder chip

[PATCH] dm core: simplify suspend code of request-based dm
 2009-08-12  8:04 UTC 

fatal: bad revision 'HEAD'
 2009-08-12  7:58 UTC  (5+ messages)

[PATCH] fix the bug of gdb which debugs xen
 2009-08-12  7:58 UTC  (2+ messages)

FW: [PATCH 1/1] input: keypad controller driver for Intel low power Moorestown platform
 2009-08-12  7:54 UTC  (3+ messages)

linuxtv.org wiki: V4L2_Userspace_Library hopelessly out of date
 2009-08-12  7:58 UTC 

why does glibc_2.9.bb use glibc-ports-2.7?
 2009-08-12  7:32 UTC 

[RFC] respect the referenced bit of KVM guest pages?
 2009-08-12  7:48 UTC  (4+ messages)

Patch "page-allocator: preserve PFN ordering when __GFP_COLD is set" fails on my system
 2009-08-12  7:47 UTC  (3+ messages)
  ` Patch "page-allocator: preserve PFN ordering when __GFP_COLD

[Qemu-devel] Qemu snapshot mode: /tmp/vl.xxx file missing?
 2009-08-12  7:47 UTC  (2+ messages)

[PATCH] When switching to a vm8086 task, load segments as 16-bit (v2)
 2009-08-12  7:47 UTC  (2+ messages)

[PATCH 5/8] Add a config option for remotes to specify a foreign vcs
 2009-08-12  7:46 UTC  (4+ messages)
` [RFC/PATCH 5/6] Let transport_helper_init() decide if a remote helper program can be used

Typedef removal tool
 2009-08-12  7:45 UTC  (3+ messages)

[PATCH 5/8] Add a config option for remotes to specify a foreign vcs
 2009-08-12  7:45 UTC  (7+ messages)

[PATCH] Increase kernel text size for x86_64
 2009-08-12  7:41 UTC 

[EGIT PATCH] Provide a more JavaBeans-style 'getName' accessor for the id Signed-off-by: Alex Blewitt <alex.blewitt@gmail.com>
 2009-08-11 12:53 UTC  (5+ messages)

[PATCH] DRAFT! write lock priority
 2009-08-12  7:40 UTC 

[U-Boot] Why u-boot & linux uses different machineid for at91rm9200dk
 2009-08-12  7:39 UTC 

Issues with Empire Dual Pen: request for help and suggestions!!!
 2009-08-12  7:36 UTC  (13+ messages)

Problem with nand flash while booting 2.6.30
 2009-08-12  7:36 UTC 

[PATCH] vga: implements VGA arbitration on Linux
 2009-08-12  7:35 UTC  (7+ messages)

kernel oopses on 7780 target with 2.6.25 kernel
 2009-08-12  7:34 UTC  (2+ messages)
` AW: "

[BUG] race of RCU vs NOHU
 2009-08-12  7:32 UTC  (9+ messages)

[RFC PATCH v3 0/8] Sparse checkout
 2009-08-12  7:31 UTC  (16+ messages)
` [RFC PATCH v3 1/8] Prevent diff machinery from examining assume-unchanged entries on worktree
  ` [RFC PATCH v3 2/8] Avoid writing to buffer in add_excludes_from_file_1()
` [RFC PATCH v3 3/8] Read .gitignore from index if it is assume-unchanged
  ` [RFC PATCH v3 4/8] excluded_1(): support exclude "directories" in index
    ` [RFC PATCH v3 5/8] dir.c: export excluded_1() and add_excludes_from_file_1()
      ` [RFC PATCH v3 6/8] unpack-trees.c: generalize verify_* functions
        ` [RFC PATCH v3 7/8] Support sparse checkout in unpack_trees() and read-tree
          ` [RFC PATCH v3 8/8] --sparse for porcelains

[PATCH] Driver Core: devtmpfs - kernel-maintained tmpfs-based /dev
 2009-08-12  7:31 UTC  (11+ messages)

Receive side performance issue with multi-10-GigE and NUMA
 2009-08-12  7:21 UTC  (11+ messages)

[PATCHv2 0/2] vhost: a kernel-level virtio server
 2009-08-12  7:16 UTC  (5+ messages)

[SPAM] Trouvez le contrat d'assurance auto qui vous convient
 2009-08-12  7:15 UTC 

Roaming behavior
 2009-08-12  7:14 UTC  (5+ messages)

Using VC build git
 2009-08-12  7:13 UTC  (5+ messages)
` [msysGit] "
      ` [msysGit] "

DM6467 VPIF adding support for HD resolution capture and display standards
 2009-08-12  7:04 UTC  (2+ messages)

linux-next: Tree for August 12
 2009-08-12  6:59 UTC 

Meta data available to filters?
 2009-08-12  6:59 UTC 

[dm-crypt] reinstallation
 2009-08-12  6:51 UTC  (12+ messages)

[RFC PATCH] ia64: convert to dynamic percpu allocator
 2009-08-12  6:56 UTC  (8+ messages)

[PATCH] Fix build issue with rdesktop_1.6.0.bb
 2009-08-12  6:38 UTC  (2+ messages)

Implementing $Date$ substitution - problem with git status
 2009-08-12  6:54 UTC  (3+ messages)

raid-0 with mdadm vs lvm striping
 2009-08-12  6:55 UTC  (3+ messages)

[PATCH] Documentation/vm/.gitignore: Add page-types
 2009-08-12  6:51 UTC  (2+ messages)

[Patch] chunkd: use port xxx82 to build
 2009-08-12  6:49 UTC  (3+ messages)

Question about userspace-consumer
 2009-08-12  6:47 UTC  (8+ messages)
        ` Smart Battery System Design (was: Re: Question about userspace-consumer)

a question on packet_sock struct
 2009-08-12  6:43 UTC 

[Ocfs2-devel] [PATCH] ocfs2: release the buffer head in ocfs2_do_truncate
 2009-08-12  6:42 UTC 

[PATCH] m68k: restore lost coldfire CLOCK_TICK_RATE
 2009-08-12  6:42 UTC  (2+ messages)
` [uClinux-dev] "

Please delete "origin/ulf/atmel" and "origin/ulf/linux"
 2009-08-12  6:23 UTC  (2+ messages)

diff --git a/net/mac80211/mesh_hwmp.c b/net/mac80211/mesh_hwmp.c
 2009-08-12  6:39 UTC  (5+ messages)

[PATCH] omap: pm: Fix overflow when doing powerdomain deps lookups
 2009-08-12  6:32 UTC  (4+ messages)

[PATCH] Add script to, given a kernel source tree, automatically write the cr.h
 2009-08-12  6:28 UTC  (3+ messages)

[U-Boot] "raise" not defined, when compiler uses its own div0
 2009-08-12  6:22 UTC  (5+ messages)

[GIT PULL] XFS update for 2.6.31-rc6
 2009-08-12  6:13 UTC  (2+ messages)

[U-Boot] LIBFDT - changing command line
 2009-08-12  6:21 UTC  (3+ messages)

about CONFIG_CMDLINE
 2009-08-12  6:20 UTC 

[PATCH] nilfs2: add more check routines in mount process
 2009-08-12  6:17 UTC 

C/R support of UNIX sockets
 2009-08-12  6:17 UTC  (8+ messages)
` [PATCH 1/5] Add an errno validation function (v2)
` [PATCH 2/5] Add a ckpt_read_string() function (v3)

[U-Boot] Write back flash content to SD/MMC Card
 2009-08-12  6:15 UTC 

Problem with PCIe -> PCI bridge on MPC8377E-RDB
 2009-08-12  6:14 UTC  (5+ messages)

Problem with migrating/saving 2.6.30 vanilla kernel with multiple VCPUs
 2009-08-12  6:14 UTC  (3+ messages)

[cr][git]linux-cr branch, ckpt-v17-dev, updated. v2.6.27-rc5-46181-ga101d30
 2009-08-12  6:11 UTC 

[PATCH] objhash: fix syntax error
 2009-08-12  6:11 UTC  (2+ messages)

[PATCH] powerpc: vdso build fix (ckpt-v17)
 2009-08-12  6:11 UTC  (2+ messages)

[GIT PULL] sound fixes
 2009-08-12  6:10 UTC 

[PATCH 1/2 2.6.31-rc5 REPOST] init: set nr_cpu_ids before setup_per_cpu_areas()
 2009-08-12  6:10 UTC  (6+ messages)
` [PATCH 2/2 2.6.31-rc5 REPOST] percpu, sparc64: fix sparse possible
  ` [PATCH 2/2 2.6.31-rc5 REPOST] percpu, sparc64: fix sparse
      ` [PATCH 2/2 2.6.31-rc5 REPOST] percpu, sparc64: fix sparse possible cpu map handling

linux-next: sound tree build warning
 2009-08-12  5:58 UTC  (2+ messages)

[PATCH] powerpc/85xx: Workaround MPC8572/MPC8536 GPIO 1 errata
 2009-08-12  5:57 UTC 

nand_update_bbt fix
 2009-08-12  5:51 UTC  (4+ messages)

[PATCH 2/6] ARM: OMAP4: PM: PRM/CM module offsets for OMAP4
 2009-08-12  5:46 UTC  (5+ messages)

[PATCH 0/3] Add pseudo-anonymous huge page mappings
 2009-08-12  5:45 UTC  (8+ messages)
` [PATCH 1/3] hugetlbfs: Allow the creation of files suitable for MAP_PRIVATE on the vfs internal mount
  ` [PATCH 2/3] Add MAP_LARGEPAGE for mmaping pseudo-anonymous huge page regions

[patch 0/4] ipc sem improvements
 2009-08-12  5:43 UTC  (5+ messages)
` [patch 4/4] ipc: sem optimise simple operations

[RFC][PATCH]x86/RTC: introduce a new generic rtc_ops for x86
 2009-08-12  5:41 UTC  (3+ messages)

[PATCH] ALSA: hda - fix noise issue when recording from digital mic with alc268
 2009-08-12  5:42 UTC  (2+ messages)

>16TB issues
 2009-08-12  5:35 UTC  (3+ messages)

unpack a single object
 2009-08-12  5:34 UTC  (4+ messages)

[U-Boot] NAND issues
 2009-08-12  5:30 UTC 

[PATCH 00/13] more changes to port rebase -i to C using sequencer code
 2009-08-12  5:15 UTC  (14+ messages)
` [PATCH 01/13] sequencer: add "do_fast_forward()" to perform a fast forward
` [PATCH 02/13] sequencer: add "--fast-forward" option to "git sequencer--helper"
` [PATCH 03/13] sequencer: let "git sequencer--helper" callers set "allow_dirty"
` [PATCH 04/13] rebase -i: use "git sequencer--helper --fast-forward"
` [PATCH 05/13] revert: libify pick
` [PATCH 06/13] pick: simplify "error(...)" followed by "return -1"
` [PATCH 07/13] pick: rename "pick()" to "pick_commit()"
` [PATCH 08/13] pick: remove useless PICK_REVERSE => PICK_ADD_NOTE code
` [PATCH 09/13] pick: simplify bogus comment about commiting immediately
` [PATCH 10/13] pick: libify "pick_help_msg()"
` [PATCH 11/13] sequencer: add "do_commit()" and related functions
` [PATCH 12/13] sequencer: add "--cherry-pick" option to "git sequencer--helper"
` [PATCH 13/13] rebase -i: use "git sequencer--helper --cherry-pick"

[Patch] libcldc: correct length checks in open_end_cb
 2009-08-12  5:28 UTC 

[U-Boot] [PATCH] 85xx: Removed BEDBUG support on P1_P2_RDB
 2009-08-12  5:12 UTC 

How to get the address of the page structure from the given virtual address?
 2009-08-12  4:58 UTC  (3+ messages)

Help Resource Counters Scale better (v4)
 2009-08-12  4:57 UTC  (3+ messages)
  ` [PATCH] Help Resource Counters Scale better (v4.1)


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.