All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2010-01-19 00:29:37 to 2010-01-19 05:29:43 UTC [more...]

[PATCH - 3rd attempt] ARM: Support for Embedian MXM-8x10 eval kit
 2010-01-19  5:29 UTC  (4+ messages)

userspace notification from module
 2010-01-19  5:15 UTC  (8+ messages)
` [suspend/resume] "

linux-smp@vger.kernel.org,Are Nets among sports' biggest losers?
 2010-01-19  5:14 UTC 

[PATCH] post-receive-email: allow customizing of subject/intro/footer
 2010-01-19  5:12 UTC 

[U-Boot] [PATCH] usb: musb: fix Blackfin DMA register padding
 2010-01-19  5:10 UTC 

Carlos Simamora invited you to join the group "Dukung pemindahan Ibukota Indonesia"
 2010-01-19  5:10 UTC 

[patch] drm/ttm: remove unnecessary save_flags and ttm_flag_masked in ttm_bo_util.c
 2010-01-19  5:10 UTC 

[PATCH] x86: Limit the number of processor bootup messages
 2010-01-19  5:07 UTC  (2+ messages)

idea: git "came from" tags
 2010-01-19  5:02 UTC  (3+ messages)

[PATCH 00/32] virtio: console: Fixes, multiple devices and generic ports
 2010-01-19  4:57 UTC  (5+ messages)
` [PATCH 31/32] virtio: console: Add debugfs files for each port to expose debug info
  ` [PATCH 32/32] virtio: console: show error message if hvc_alloc fails for console ports

[PATCH] Input: ADP5588: add support for ADP5587 devices
 2010-01-19  4:52 UTC 

[PATCH] Input: ad7879: split bus logic out
 2010-01-19  4:52 UTC  (2+ messages)
` [PATCH v2] "

[PATCH 1/1] atmel uaba : Adding invert vbus_pin
 2010-01-19  4:49 UTC  (4+ messages)

Oops with 2.6.32-rc6
 2010-01-19  4:50 UTC  (2+ messages)

linux-next: merge fixups relative to the vfs tree
 2010-01-19  4:47 UTC  (4+ messages)

eapol_version=1 required for OS X clients?
 2010-01-19  4:43 UTC 

Minor mdadm fixes
 2010-01-19  4:42 UTC  (5+ messages)
` [[Patch mdadm] 1/5] Make the IMSM_DEVNAME_AS_SERIAL option work when creating containers. This allows a person to testing using loopback devices that don't support serial number queries

[PATCH] e4defrag : Open the source file for e4defrag in read write mode to avoid failures from EXT4_IOC_EXT_MOVE
 2010-01-19  4:40 UTC  (3+ messages)

[PATCH net-next 2/2] bnx2: Save statistics during reset
 2010-01-19  4:41 UTC 

Question about ext4 online defrag test case
 2010-01-19  4:37 UTC  (5+ messages)

[linux-lvm] How To Clone and Resize Luks-Encrypted Fedora System
 2010-01-19  4:32 UTC 

[PATCH] [JFFS2] Readpages using Read-While-Load feature
 2010-01-19  4:28 UTC 

Bazaar workflow for GRUB
 2010-01-19  4:27 UTC  (5+ messages)

[RFC/PATCH 0/5] add "--keep" option to "git reset"
 2010-01-19  4:28 UTC  (7+ messages)
` [RFC/PATCH 2/5] reset: add option "--keep" "
` [RFC/PATCH 4/5] Documentation: reset: describe new "--keep" option

[PATCH v2 0/5] add "--keep" option to "git reset"
 2010-01-19  4:26 UTC  (6+ messages)
` [PATCH v2 1/5] reset: add option "--keep" "
` [PATCH v2 2/5] reset: add test cases for "--keep" option
` [PATCH v2 3/5] Documentation: reset: describe new "
` [PATCH v2 4/5] reset: disallow "reset --keep" outside a work tree
` [PATCH v2 5/5] reset: disallow using --keep when there are unmerged entries

[resend][PATCH 1/2] kprobetrace,doc: shell need single quote to use $ character
 2010-01-19  4:22 UTC  (7+ messages)
` [PATCH -tip 1/2] kprobetrace, doc: "
` [PATCH -tip 2/2] kprobetrace, doc: Add the explanation to remove probe points

[0/9] 2.6.31.12-stable review
 2010-01-19  4:07 UTC  (7+ messages)
  ` [stable] "
        ` [Stable-review] "
          ` [stable] [Stable-review] "

[PATCH] Rename rar_driver to rar_register
 2010-01-19  4:06 UTC  (4+ messages)

acl build failure on x86_64
 2010-01-19  9:18 UTC 

(no subject)
 2010-01-19  4:12 UTC 

[U-Boot] [PATCH-V2 0/9] Add support for i.MX25 SOC and TX25 board
 2010-01-19  4:11 UTC  (8+ messages)
` [U-Boot] [PATCH-V2 1/9] mxc_serial replace platform specific clock
  ` [U-Boot] [PATCH-V2 2/9] arm926ejs: add nand_spl boot support
    ` [U-Boot] [PATCH-V2 3/9] Add MX25 support to nand_spl fsl nfc driver
      ` [U-Boot] [PATCH-V2 4/9] Nand mxc_nand add v1.1 controller support

linux-next: backlight tree build warning
 2010-01-19  4:08 UTC 

[dm-crypt] [PATCH] Network passphrase reading
 2010-01-19  4:08 UTC  (7+ messages)

linux-next: mfd tree build failure
 2010-01-19  4:06 UTC 

[PATCH 10/10] ARM: S5PV210: Add serial port support
 2010-01-19  4:03 UTC  (2+ messages)

[PATCH 07/10] ARM: S5PV210: Add SMDKC110 board support file
 2010-01-19  3:57 UTC  (2+ messages)

[RFC] Shared page accounting for memory cgroup
 2010-01-19  3:52 UTC  (21+ messages)

[PATCH 06/10] ARM: S5PV210: Add SMDKV210 board support file
 2010-01-19  3:50 UTC  (2+ messages)

Question about VCPU's and VM's Blocked state
 2010-01-19  3:49 UTC 

[PATCH 05/10] ARM: S5PV210: Add Kconfig and Makefiles
 2010-01-19  3:47 UTC  (2+ messages)

[PATCH 04/10] ARM: S5PV210: Add Timer support
 2010-01-19  3:45 UTC  (2+ messages)
` [PATCH 03/10] ARM: S5PV210: Add IRQ support

[PATCH 03/10] ARM: S5PV210: Add IRQ support
 2010-01-19  3:44 UTC  (2+ messages)

[PATCH 02/10] ARM: S5PV210: Add clock support for S5PV210
 2010-01-19  3:43 UTC  (2+ messages)

[PATCH 01/10] ARM: S5PV210: Add Samsung S5PV210 CPU support
 2010-01-19  3:35 UTC  (2+ messages)

[linux-lvm] Mounting an LVM disk image
 2010-01-19  3:32 UTC  (3+ messages)

[PATCH] Memory-mapped Dwsignware SPI driver
 2010-01-19  3:26 UTC  (2+ messages)

Question regarding handling of ootb packets
 2010-01-19  3:23 UTC  (2+ messages)

[RFC][PATCH] PM: Force GFP_NOIO during suspend/resume (was: Re: [linux-pm] Memory allocations in .suspend became very unreliable)
 2010-01-19  3:19 UTC  (8+ messages)
  ` [RFC][PATCH] PM: Force GFP_NOIO during suspend/resume (was: "

[PATCH 3/3] spi: dw_spi: refine the IRQ mode working flow
 2010-01-19  3:20 UTC 

[PATCH 2/3] spi0: dw_spi: add a missed dw_spi_remove_host() in exit sequence
 2010-01-19  3:20 UTC 

[PATCH 1/3] spi: dw_spi: fix a bug in wait_till_not_busy()
 2010-01-19  3:20 UTC 

linux-next: pci tree build failure
 2010-01-19  3:19 UTC  (4+ messages)

[PATCH] KVM: Add missing emulation failure report in kvm_mmu_page_fault()
 2010-01-19  3:06 UTC  (4+ messages)

(no subject)
 2010-01-18 16:14 UTC 

[U-Boot] Congratulations: You have won
 2010-01-19  3:03 UTC 

mcs7830 usb net: "scheduling while atomic" danger?
 2010-01-19  2:53 UTC  (4+ messages)

[PATCH 08/10] ARM: S5PV210: Add S5PV210 configuration file
 2010-01-19  2:28 UTC 

[PATCH 09/10] ARM: S5PV210: Add S5PC110 configuration file
 2010-01-19  2:28 UTC 

[PATCH 1/6] SPI: S3C64XX: Rename s3c64xx_spi_cntrlr_info
 2010-01-19  2:32 UTC  (7+ messages)
` [PATCH 2/6] SPI: S3C64XX: Differentiate ip and rate clock
  ` [PATCH 3/6] SPI: S3C64XX: Move src_clk to local driver data
    ` [PATCH 4/6] SPI: S3C64XX: Check before mem-region release

[PATCH 00/10] ARM: S5PV210: Add support for Samsung's S5PV210 SoC
 2010-01-19  2:34 UTC 

[ath9k-devel] ath: Unable to stop TxDMA. Reset HAL!
 2010-01-19  2:31 UTC 

[PATCHV5 0/4] OMAP3630 Clock changes
 2010-01-19  2:30 UTC  (4+ messages)
` [PATCHV5 1/4] OMAP3: introduce DPLL4 Jtype
  ` [PATCHV5 2/4] OMAP3: Remove FreqSel for 3630

[PATCH] ARM: S5P6440: Add IO descriptor for ChipID block
 2010-01-19  2:21 UTC  (2+ messages)

[PATCH 0/8] devmem/kmem/kcore fixes, cleanups and hwpoison checks
 2010-01-19  2:23 UTC  (9+ messages)
` [PATCH 5/8] vmalloc: simplify vread()/vwrite()

[PATCH][XFRM] Use the simple name when adding SAD with ip xfrm state
 2010-01-19  2:20 UTC  (2+ messages)

[Bug 14535] Memory corruption detected in low memory
 2010-01-19  2:19 UTC  (5+ messages)

[Xen-users] ntpd under Xen Dom0 exhibits extremely high jitter/noise? runs stable/quiet under non-xen kernel
 2010-01-19  2:12 UTC  (8+ messages)
`  "
        ` [Xen-devel] "
          ` Re: [Xen-users] "

Need testers: cx23885 IR Rx for TeVii S470 and HVR-1250
 2010-01-19  2:10 UTC  (5+ messages)

LVM2 ./configure ./configure.in man/Makefile.i 
 2010-01-19  2:04 UTC 

grub-mkrescue no longer supports adding extra files
 2010-01-19  2:03 UTC 

MSI broken in libata?
 2010-01-19  2:03 UTC  (10+ messages)

Support for 3dsp chips
 2010-01-19  2:03 UTC 

[PATCH v3 00/12] KVM: Add host swap event notifications for PV guest
 2010-01-19  1:53 UTC  (8+ messages)
` [PATCH v3 04/12] Add "handle page fault" PV helper

[PATCH] DSPBRIDGE: Fix wrong condition on NODE_GetUUIDProps
 2010-01-19  1:58 UTC  (2+ messages)

fb rotation merge directive
 2010-01-19  1:57 UTC 

[PATCH 1/1] Constify struct sysfs_ops for v2.6.33-rc4
 2010-01-19  1:58 UTC  (5+ messages)

[PATCH 0/4] omap multiboot improvments for merge window after 2.6.34
 2010-01-19  1:50 UTC  (13+ messages)
` [PATCH 1/4] omap: Clean the serial port defines
` [PATCH 2/4] omap: Make uncompress code and DEBUG_LL code generic

[PATCH 1/4] mm/page_alloc : rename rmqueue_bulk to rmqueue_single
 2010-01-19  1:49 UTC  (5+ messages)
` [PATCH 2/4] mm/page_alloc : relieve the zone->lock's pressure for allocation
  ` [PATCH 3/4] mm/page_alloc : modify the return type of __free_one_page

btrfs system roll back is 80% done for Fedora 13
 2010-01-19  1:47 UTC 

[PATCH] watchdogs: constify struct watchdog_info
 2010-01-19  1:45 UTC 

Bootup problem with refpolicy-2.20091117
 2010-01-19  1:45 UTC  (6+ messages)

[PATCH v2] Performance optimization for detection of modified submodules
 2010-01-19  1:44 UTC  (2+ messages)

[PATCH #upstream 1/2] libata: cleanup ata_sff_interrupt()
 2010-01-19  1:49 UTC  (2+ messages)
` [PATCH #upstream 2/2] libata: implement spurious irq handling for SFF and apply it to piix

linux-next: kvm tree build failure
 2010-01-19  1:42 UTC 

[ath9k-devel] how to enable LED in ath9k
 2010-01-19  1:37 UTC 

[PATCH 1/3] perf_event: fix race in perf_swevent_get_recursion_context()
 2010-01-19  1:26 UTC  (8+ messages)
` [PATCH 2/3] perf_event: cleanup for event profile buffer operation

[PATCH] drm/radeon/kms/r100: fix bug in CS parser
 2010-01-19  1:27 UTC 

[PATCH] KVM test: Add PCI device assignment support
 2010-01-19  1:23 UTC  (4+ messages)
    ` [Autotest] "

[Devel] Query about the ACPI
 2010-01-19  1:19 UTC 

[PATCH] xfsteststs: get fsstress DIO working on non-xfs filesystems
 2010-01-19  1:08 UTC  (2+ messages)

[PATCH] idr: fix a critical misallocation bug
 2010-01-19  1:23 UTC 

[Bug 26051] New: Regression in 7.6.1, glxgears locks the machine (rv280)
 2010-01-19  1:14 UTC  (2+ messages)
` [Bug 26051] Regression in 7.6, "

[PATCH] fs/bio.c: fix shadows sparse warning
 2010-01-19  1:13 UTC 

LVM2 ./make.tmpl.in daemons/dmeventd/Makefile. 
 2010-01-19  1:10 UTC 

[Bug 26108] New: xrandr rotate causes a segfault with HWCursor set to false
 2010-01-19  1:10 UTC  (2+ messages)
  ` [Bug 26108] "

[PATCH] mkfs: don't warn about topology when mkfsing a file
 2010-01-19  1:04 UTC  (2+ messages)

[PATCHSET] concurrency managed workqueue, take#3
 2010-01-19  1:07 UTC  (25+ messages)
` [PATCH 04/40] sched: implement __set_cpus_allowed()
` [PATCH 06/40] sched: add wakeup/sleep sched_notifiers and allow NULL notifier ops
` [PATCH 31/40] libata: take advantage of cmwq and remove concurrency limitations
` [PATCH 32/40] async: introduce workqueue based alternative implementation
` [PATCH 39/40] gfs2: use workqueue instead of slow-work

[PATCH] drm: fix regression in fb blank handling
 2010-01-19  1:01 UTC  (3+ messages)

[PATCH tip/core/rcu 0/9] rcu: v3 add lockdep-based diagnostics to rcu_dereference()
 2010-01-19  0:56 UTC  (3+ messages)
` [PATCH tip/core/rcu 8/9] idr: apply lockdep-based diagnostics to rcu_dereference() uses

[U-Boot] mkimage and XIP vs entry point
 2010-01-19  0:55 UTC 

[PATCH]cfq-iosched: don't stop async queue with async requests pending
 2010-01-19  0:52 UTC  (9+ messages)

[PATCH] firewire: net: fix panic in fwnet_write_complete
 2010-01-19  0:42 UTC  (2+ messages)

[PATCH 0/2] xfs: warning fixes needed for libxfs
 2010-01-19  0:41 UTC  (3+ messages)
` [PATCH 1/2] xfs: suppress spurious uninitialised var warning in xfs_bmapi()
` [PATCH 2/2] xfs: rearrange xfs_mod_sb() to avoid array subscript warning

[PATCH 0/6] FMODE_NONOTIFY, FMODE_RANDOM and FMODE_NEG_OFFSET bits
 2010-01-19  0:37 UTC  (14+ messages)
` [PATCH 6/6] vfs: introduce FMODE_NEG_OFFSET for allowing negative f_pos

enabling IPv6
 2010-01-19  0:39 UTC  (5+ messages)

[PATCH] memory-hotplug: add 0x prefix to HEX block_size_bytes
 2010-01-19  0:38 UTC  (3+ messages)

[PATCH 0/7] xfsprogs: Fix build warnings V3
 2010-01-19  0:36 UTC  (8+ messages)
` [PATCH 1/7] xfsprogs: fix missing error check in xfs_rtfree_range in libxfs
` [PATCH 2/7] xfsprogs: fix warning in adfs superblock probe
` [PATCH 3/7] xfsprogs: fix some trivial warnings in xfs_db
` [PATCH 4/7] xfsprogs: fix trivial warnings in xfs_fsr
` [PATCH 5/7] xfsprogs: fix print format warnings in xfs_io
` [PATCH 6/7] xfsprogs: fix sign warning in mkfs directory code
` [PATCH 7/7] xfsprogs: fix build warnings in repair V2

Samsung SoC device updates (rev2)
 2010-01-19  0:35 UTC  (5+ messages)
` [PATCH] ARM: SAMSUNG: Add initial documentation directory and overview

XenStore management with driver domains
 2010-01-19  0:32 UTC  (3+ messages)

[PATCH 0/2] xfsprogs: Cleaner build output
 2010-01-19  0:33 UTC  (3+ messages)
` [PATCH 1/2] xfsprogs: Do not remove configure information on clean
` [PATCH 2/2] xfsprogs: Make the compile output cleaner V3

[PATCH 0/8] xfs: clean up pointer sign differences
 2010-01-19  0:30 UTC  (9+ messages)
` [PATCH 1/8] xfs: directory names are unsigned
` [PATCH 2/8] xfs: convert DM ops to use unsigned char names
` [PATCH 3/8] xfs: convert dirnameops to "
` [PATCH 4/8] xfs: make xfs_dir_cilookup_result use unsigned char
` [PATCH 5/8] xfs: xfs_buf_iomove() doesn't care about signedness
` [PATCH 6/8] xfs: convert attr to use unsigned names
` [PATCH 7/8] xfs: clean up sign warnings in dir2 code
` [PATCH 8/8] xfs: make compile warn about char sign mismatches again


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.