All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2010-02-26 05:08:21 to 2010-02-26 08:51:09 UTC [more...]

KVM PMU virtualization
 2010-02-26  8:51 UTC  (9+ messages)

fb + vga switcher patches (THE CORRECT ONES)
 2010-02-26  8:50 UTC  (7+ messages)
` [PATCH 1/2] fb: for framebuffer handover don't exit the loop early
  ` [PATCH 2/2] vga_switcheroo: initial implementation (v8)

[PATCH] opensm/osm_pkey.h: Fix typo in comment
 2010-02-26  8:49 UTC 

[PATCH 0/3] drm/radeon/kms: little audio stuff cleaning
 2010-02-26  8:47 UTC  (4+ messages)
` [PATCH 1/3] Revert "drm/radeon/kms: disable HDMI audio for now on rv710/rv730"
` [PATCH] drm/radeon/kms: suspend and resume audio stuff

[PATCH] Fix virtio-ports rule to use $attr instead of $ATTR
 2010-02-26  8:47 UTC 

[Qemu-devel] [RFC][PATCH] performance improvement for windows guests, running on top of virtio block device
 2010-02-26  8:47 UTC  (9+ messages)
` [Qemu-devel] "

[PATCH 2/3] drm/radeon/kms: do not disable audio engine twice
 2010-02-26  8:46 UTC  (2+ messages)
` [PATCH 3/3] drm/radeon/kms: do not preset audio stuff and start timer when not using audio

[Qemu-devel] [PATCHv2 00/12] vhost-net: upstream integration
 2010-02-26  8:46 UTC  (4+ messages)
` [Qemu-devel] [PATCHv2 05/12] virtio: add APIs for queue fields
  ` [Qemu-devel] "

[U-Boot] Where can I find the git repostory for mx51evk
 2010-02-26  8:45 UTC 

[PATCH 00/13][RFC] Checkpoint/restart code reshuffle
 2010-02-26  8:45 UTC  (13+ messages)
  ` [PATCH 01/12] Prepare to move ckpt_obj_ops definitions
      ` [PATCH 02/12] Add ability to register checkpoint obj ops
      ` [PATCH 03/12] Replace obj_no_grab and obj_no_drop ckpt ops with NULL
      ` [PATCH 04/12] Move nsproxy checkpoint ops
      ` [PATCH 05/12] Move mm checkpoint ops to mm/mmap.c
      ` [PATCH 06/12] Move checkpoint/files.c into fs/
      ` [PATCH 07/12] Move checkpoint/restart of signals into kernel/signal.c
      ` [PATCH 08/12] Move signal ckpt_obj_ops "
      ` [PATCH 09/12] Move mmap checkpoint/restart into mm/mmap.c
      ` [PATCH 10/12] Move uts ns into kernel/utsname*.c
      ` [PATCH 11/12] Move user namespace ckpt_obj_ops
      ` [PATCH 12/12] Move remaining checkpoint/* files into kernel/

[RFC][PATCH] mm: Remove ZERO_SIZE_PTR
 2010-02-26  8:44 UTC  (5+ messages)

Add savevm/loadvm support for MCE
 2010-02-26  8:43 UTC  (2+ messages)

[PATCH] Having keywords without value is not a global error
 2010-02-26  8:35 UTC  (6+ messages)

[PATCH 3/4] USB: MUSB: Add OMAP4 support in MUSB driver
 2010-02-26  8:43 UTC  (3+ messages)

Question about xen/stable branch in kernel pv_ops
 2010-02-26  8:42 UTC  (4+ messages)

obexd 0.14 "put" file corruption
 2010-02-26  8:41 UTC  (2+ messages)

Does SRM care what IDE optical drive it sees?
 2010-02-26  8:41 UTC  (2+ messages)

[PATCH 2/4] USB: MUSB: Enable MUSB for OMAP4 in Kconfig
 2010-02-26  8:40 UTC  (4+ messages)

[PATCH] Added support for Atheros AR300x UART Bluetooth Chip
 2010-02-26  8:39 UTC  (4+ messages)
    ` link starvation during multi profile scenario

live migration fails (assert in shadow_hash_delete)
 2010-02-26  8:39 UTC  (5+ messages)

[PATCH 0/4] 8xx: Optimize TLB Miss code
 2010-02-26  8:29 UTC  (5+ messages)
` [PATCH 1/4] 8xx: Optimze TLB Miss handlers
  ` [PATCH 2/4] 8xx: Avoid testing for kernel space in ITLB Miss
    ` [PATCH 3/4] 8xx: Don't touch ACCESSED when no SWAP
      ` [PATCH 4/4] 8xx: Use SPRG2 and DAR registers to stash r11 and cr

[PATCH] to fix ACPI slit table access at runtime
 2010-02-26  8:36 UTC  (4+ messages)

[Qemu-devel] [PATCH] Fix 'make install' from non-srcdir build
 2010-02-26  8:30 UTC 

linux-next: Tree for February 26
 2010-02-26  8:29 UTC 

[PATCH 0/3] Add support for TCA6416 based Keypad driver
 2010-02-26  8:28 UTC  (4+ messages)
` [PATCH 1/3] TCA6416 keypad : Implement keypad driver for keys interfaced to TCA6416

Upgrade Your Email Account
 2010-02-24 23:33 UTC 

[PATCH 0/6] ARM: oprofile: use perf-events framework as backend
 2010-02-26  8:23 UTC  (6+ messages)
` [PATCH 1/6] ARM: perf-events: add Realview PMU IRQs to pmu.c
  ` [PATCH 2/6] ARM: perf-events: use numeric ID to identify PMU
    ` [PATCH 3/6] ARM: perf-events: add support for xscale PMUs
      ` [PATCH 4/6] perf-events: export enable/disable event symbols to kernel modules

[PATCH 0/7][GIT PULL] tracing: updates
 2010-02-26  8:21 UTC  (2+ messages)

[PATCH 1/3] backlight: Add backlight_device parameter to check_fb
 2010-02-26  8:15 UTC  (12+ messages)
` [PATCH 1/3] picolcd: driver for PicoLCD HID device

[Buildroot] [pull request] Pull request for branch misc-fixes
 2010-02-26  8:14 UTC  (7+ messages)
` [Buildroot] [PATCH 1/6] avahi: add dependency on host-intltool
` [Buildroot] [PATCH 2/6] libcgicc: fix build breakage and bump version
` [Buildroot] [PATCH 3/6] libraw1394: fix tarball URL
` [Buildroot] [PATCH 4/6] cramfs: add CFLAGS/LDFLAGS and host-zlib dependency
` [Buildroot] [PATCH 5/6] squashfs: pass CFLAGS/LDFLAGS and add "
` [Buildroot] [PATCH 6/6] busybox: add upstream 1.16 fix

linux-next: manual merge of the usb tree with the i.MX tree
 2010-02-26  8:09 UTC  (3+ messages)

OnAir USB HDTV Creator
 2010-02-26  8:09 UTC 

[RFC] microblaze: Support FRAME_POINTER for better backtrace
 2010-02-26  8:06 UTC  (2+ messages)

CONFIRM f156db6194c056981f5711b7ef302743
 2010-02-26  8:08 UTC  (7+ messages)
  ` You are now subscribed to linuxtv-dvb-apps

[RFC] ext4: Change check for choosing group/file preallocation
 2010-02-26  8:05 UTC 

[RFC] do you want jbd2 interface of ext3?
 2010-02-26  7:25 UTC  (7+ messages)

linux-next: manual merge of the usb tree with the i.MX tree
 2010-02-26  8:04 UTC  (2+ messages)

[GIT PULL] kdb / kms / early debug (1 of 2)
 2010-02-26  8:03 UTC  (5+ messages)
` [PATCH 14/28] kgdboc,keyboard: Keyboard driver for kdb with kgdb
` [PATCH 23/28] keyboard, input: Add hook to input to allow low level event clear

pm-suspend working, but pm-hibernate fails
 2010-02-26  8:03 UTC  (2+ messages)

[PATCH] vga_switcheroo: initial implementation (v11)
 2010-02-26  7:59 UTC  (5+ messages)

[PATCH] cfq: Remove useless css reference get
 2010-02-26  7:56 UTC  (4+ messages)

[ANNOUNCE] qemu-kvm-0.12.3
 2010-02-26  7:55 UTC 

[PATCH] thinkpad-acpi: fix return value of volume callbacks
 2010-02-26  7:38 UTC  (5+ messages)

[PATCH v2 2/3] git-core: Support retrieving passwords with GIT_ASKPASS
 2010-02-26  7:50 UTC  (3+ messages)

[RFC] nfs: use 2*rsize readahead size
 2010-02-26  7:49 UTC  (8+ messages)
          ` [RFC] nfs: use 4*rsize "

[PATCH] x86: Add optimized popcnt variants
 2010-02-26  7:47 UTC  (13+ messages)

[PATCH] media: fix precedence in dvb/frontends/tda665x
 2010-02-26  7:45 UTC  (2+ messages)

[PATCH] Staging: Cleanup useless headers
 2010-02-26  7:44 UTC 

[Buildroot] [git commit master] xfont_font-util: convert to the autotools infrastructure
 2010-02-26  7:44 UTC  (3+ messages)

[PATCH] HID: add driver for Roccat Kone gaming mouse
 2010-02-26  7:44 UTC  (6+ messages)
` [PATCH 2/2] HID: documentation additions and elimination of legacy filenames for Roccat Kone driver
    ` [PATCH 3/3] Adding documentation to sysfs attributes of roccat kone driver

[PATCH 03/07] kernel.h string cleanup
 2010-02-26  7:42 UTC  (6+ messages)

[PATCH 00/15] 512K readahead size with thrashing safe readahead v2
 2010-02-26  7:38 UTC  (9+ messages)
` [PATCH 05/15] readahead: limit readahead size for small memory systems

More videobuf and streaming I/O questions
 2010-02-26  7:36 UTC  (5+ messages)

[PATCH] powerpc: Fix lwsync feature fixup vs. modules on 64-bit
 2010-02-26  7:30 UTC 

pull request: wireless-next-2.6 2010-02-22
 2010-02-26  7:27 UTC  (3+ messages)

[PATCH] edb93xx: Fix SDRAM precharge
 2010-02-26  7:23 UTC  (2+ messages)

[RFC][PATCH 1/2] memcg: oom kill handling improvement
 2010-02-26  7:17 UTC  (8+ messages)

multicast packets
 2010-02-26  7:20 UTC  (8+ messages)

[GIT PULL] sh updates for 2.6.34-rc1
 2010-02-26  7:18 UTC  (2+ messages)

[GIT PULL] genesis updates for 2.6.34-rc1
 2010-02-26  7:18 UTC  (2+ messages)

iptables use only one cpu core
 2010-02-26  7:07 UTC  (2+ messages)

Query about arm Dcache/Icache ?
 2010-02-26  7:05 UTC 

directfb configuration no-linux-grab
 2010-02-26  7:04 UTC  (2+ messages)

[PATCH] Staging: dream: camera: sk5k3e2fx: fix code style issues
 2010-02-26  7:04 UTC  (2+ messages)

[PATCH] Staging: dream: camera: msm_camera: fix code style issues
 2010-02-26  7:04 UTC  (2+ messages)

[PATCH net-next 3/6] cnic: Fix panic in cnic_iscsi_nl_msg_recv() when device is down
 2010-02-26  7:01 UTC  (2+ messages)

[PATCH 2.6.34] ehci-hcd: add option to enable 64-bit DMA support
 2010-02-26  7:01 UTC  (4+ messages)

[PATCH-V6 2/2] OMAP2/3: Add V4L2 DSS driver support in device.c
 2010-02-26  6:54 UTC  (3+ messages)

Port Scanning: Is there a difference between stateful INVALID filtering and stateless TCP flag filtering?
 2010-02-26  6:52 UTC  (4+ messages)

You do not have permission to post to the adgpo@lists.myitforum.com list
 2010-02-26  6:47 UTC 

[IA64] Weekly benchmark results [2010ww08]
 2010-02-26  6:39 UTC 

[LTP] [PATCH][RESEND] RTC Device Driver Tests
 2010-02-26  6:39 UTC  (13+ messages)
                ` [LTP] [PATCH-v2] "

[PATCH] failslab: add ability to filter slab caches [v3]
 2010-02-26  6:36 UTC 

[RFC] [PATCH 0/2] memcg: per cgroup dirty limit
 2010-02-26  6:35 UTC  (16+ messages)
` [PATCH 1/2] memcg: dirty pages accounting and limiting infrastructure

[PATCH v2 1/3] git-svn: Support retrieving passwords with GIT_ASKPASS
 2010-02-26  6:33 UTC  (2+ messages)

[PATCH 1/2 V3] OMAP: DSS: Add display board file for zoom boards
 2010-02-26  6:32 UTC  (4+ messages)

[AppArmor #4 0/12] AppArmor security module
 2010-02-26  6:31 UTC  (2+ messages)

[Qemu-devel] [ANNOUNCE] Release 0.12.2 of QEMU
 2010-02-26  6:28 UTC  (2+ messages)

Upgrade Your Email Account
 2010-02-24 23:29 UTC 

[tip:x86/mrst] x86, olpc: Use pci subarch init for OLPC
 2010-02-26  6:18 UTC  (2+ messages)

powerpc: bump SECTION_SIZE_BITS from 16MB to 256MB
 2010-02-26  6:18 UTC 

[PATCHv2] mac80211: fix direct probe loop on ieee80211_work_purge
 2010-02-26  6:13 UTC 

directfb configuration
 2010-02-26  6:13 UTC 

[ethtool PATCH] ethtool: Support n-tuple filter programming
 2010-02-26  6:09 UTC  (5+ messages)

[Ocfs2-devel] [PATCH] ocfs2: send SIGXFSZ if new filesize exceeds limit
 2010-02-26  6:08 UTC  (7+ messages)

[PATCH] powerpc: export data from new hcall H_EM_GET_PARMS
 2010-02-26  6:05 UTC 

Nick's vfs-scalability patches ported to 2.6.33-rt
 2010-02-26  6:01 UTC  (2+ messages)

[PATCH] vga_switcheroo: initial implementation (v11)
 2010-02-26  6:00 UTC 

[patch] IPVS: ip_vs_lblcr: use list head
 2010-02-26  5:59 UTC  (3+ messages)

XVR-500 additional pci ids
 2010-02-26  5:58 UTC  (2+ messages)

[RFC PATCH] accounting for socket backlog
 2010-02-26  5:52 UTC  (4+ messages)

Meta-variable naming convention in documentation
 2010-02-26  5:42 UTC  (2+ messages)

[PATCH 0/2 v2] [RFC] tracing: Showing symbols for TRACE_EVENT
 2010-02-26  5:38 UTC  (3+ messages)
` [PATCH 1/2 v2] tracing: Add EXTRACT_TRACE_SYMBOL() macro
` [PATCH 2/2 v2] tracing: Add extract out softirq names used by irq trace events

[ath9k-devel] Ath9k MIMO Performance versus Proprietary Drivers
 2010-02-26  5:37 UTC  (9+ messages)

[RFC patch] introduce sys_membarrier(): process-wide memory barrier (v9)
 2010-02-26  5:37 UTC  (9+ messages)

USB mass storage and ARM cache coherency
 2010-02-25 12:36 UTC  (6+ messages)

Question about WLAN_80211 removal
 2010-02-26  5:36 UTC  (3+ messages)
` [PATCH] netdevice.h: check for CONFIG_WLAN instead of CONFIG_WLAN_80211

[PATCH] nilfs: fix unprotected super_block flags modification in nilfs_error
 2010-02-26  5:33 UTC 

[PATCH 0/7] tcp: bugs and cleanup for 2.6.33
 2010-02-26  5:33 UTC  (2+ messages)

module parameter description fix
 2010-02-26  5:31 UTC  (2+ messages)

pm_op(): usb_dev_suspend+0x0/0x10 returns -2 on USB device 8087:0020
 2010-02-26  5:21 UTC  (3+ messages)

Verifying mixer dB data/Invalid dB data from USB cards, especially Aureon 5.1 MkII
 2010-02-26  5:18 UTC  (2+ messages)

[PATCH 0/4] git-grep documentation updates
 2010-02-26  5:13 UTC  (3+ messages)
` [PATCH 4/4] grep docs: document --no-index option

[PATCH 4/4] x86-32: rewrite 32-bit atomic64 functions in assembly (v3)
 2010-02-26  5:13 UTC  (2+ messages)
` [tip:x86/atomic] x86-32: Rewrite 32-bit atomic64 functions in assembly

[PATCH 3/4] lib: add self-test for atomic64_t
 2010-02-26  5:13 UTC  (2+ messages)
` [tip:x86/atomic] lib: Add "

[PATCH 2/4] x86-32: allow UP/SMP lock replacement in cmpxchg64 (v2)
 2010-02-26  5:12 UTC  (2+ messages)
` [tip:x86/atomic] x86-32: Allow UP/SMP lock replacement in cmpxchg64

[PATCH 1/4] x86: add support for lock prefix in alternatives (v2)
 2010-02-26  5:12 UTC  (2+ messages)
` [tip:x86/atomic] x86: Add support for lock prefix in alternatives


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.