All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2010-07-07 01:35:50 to 2010-07-07 06:29:47 UTC [more...]

[PATCH] rombios: pause for a keypress after a failed boot
 2010-07-07  6:29 UTC  (4+ messages)
` [PATCH] rombios: pause for a keypress after a failedboot

[refpolicy] make spamassassin optional in milter.te
 2010-07-07  6:28 UTC 

[PATCH 1/6] KVM: x86 emulator: fix 'mov sreg,rm16' instruction decoding
 2010-07-07  6:26 UTC  (5+ messages)
` [PATCH 5/6] KVM: x86 emulator: fix 'mov AL,moffs' "
    ` [PATCH] KVM: x86 emulator: re-implementing "

[ANNOUNCE] udev 159 release
 2010-07-07  6:27 UTC  (2+ messages)

[Qemu-devel] don't look for libuuid on Darwin
 2010-07-07  6:25 UTC  (2+ messages)
` [Qemu-devel] [PATCH] sheepdog: fix compile error on systems without TCP_CORK

problem with nilfs_cleanerd
 2010-07-07  6:25 UTC  (3+ messages)

Report for 2.6.35-rc3-00262-g984bc96
 2010-07-07  6:25 UTC  (4+ messages)

[U-Boot] 83xx: add support for ve8313 board
 2010-07-07  6:23 UTC  (5+ messages)
  ` [U-Boot] [PATCH v2] "

One question about the positions of flush_dcache_page and bounce_copy_vec methods in copy_to_high_bio_irq
 2010-07-07  6:22 UTC  (2+ messages)

[Buildroot] [pull request] Pull request for branch misc-fixes
 2010-07-07  6:21 UTC  (21+ messages)
` [Buildroot] [PATCH 01/20] webkit: fix misc build issues
` [Buildroot] [PATCH 02/20] xcb-util: add dependency on host-gperf
` [Buildroot] [PATCH 03/20] xlib_libXt: fix build issues
` [Buildroot] [PATCH 04/20] ruby: convert to autotools and fix build
` [Buildroot] [PATCH 05/20] cmake: pass LDFLAGS/CFLAGS when building for the host
` [Buildroot] [PATCH 06/20] fontconfig: fix cross-compilation patch
` [Buildroot] [PATCH 07/20] Solve the host tools relying on host libraries problem
` [Buildroot] [PATCH 08/20] Remove unneeded variables in HOST_CONFIGURE_OPTS
` [Buildroot] [PATCH 09/20] Separate flags from commands "
` [Buildroot] [PATCH 10/20] Rework sysroot option handling
` [Buildroot] [PATCH 11/20] Cleanup TARGET_CONFIGURE_OPTS
` [Buildroot] [PATCH 12/20] Remove *_FOR_TARGET variables from TARGET_CONFIGURE_OPTS
` [Buildroot] [PATCH 13/20] Remove $(TOOLCHAIN_DIR)/bin and $(STAGING_DIR)/{usr/bin, bin} from the PATH
` [Buildroot] [PATCH 14/20] Introduce support for host config cache
` [Buildroot] [PATCH 15/20] Merge TARGET_CONFIGURE_ENV into TARGET_CONFIGURE_OPTS
` [Buildroot] [PATCH 16/20] openssl: don't override the CC passed at configure time
` [Buildroot] [PATCH 17/20] external-toolchain: adjust tests on TARGET_CC and TARGET_CXX
` [Buildroot] [PATCH 18/20] Update all packages to quote $(TARGET_CC)
` [Buildroot] [PATCH 19/20] xvkbd: add missing dependency on xlib_libXtst
` [Buildroot] [PATCH 20/20] GETPT support is needed by rxvt

New 'hail' repository created, with major packaging rework
 2010-07-07  6:19 UTC  (5+ messages)

[PATCH v2] panasonic-laptop: fix acpi_pcc_write_sset return value
 2010-07-07  5:40 UTC  (2+ messages)

mapping ataXX.YY to a /dev/sdX
 2010-07-07  6:14 UTC 

[Buildroot] init: I won't write compressed data to a terminal
 2010-07-07  6:14 UTC  (3+ messages)

When IBoE will be merged to upstream?
 2010-07-07  6:13 UTC  (15+ messages)

[PATCH 0/7] hugepage migration
 2010-07-07  6:05 UTC  (7+ messages)
` [PATCH 6/7] hugetlb: hugepage migration core

[PATCH 1/2] toshiba_acpi: make remove_device() and add_device() void
 2010-07-07  6:06 UTC  (2+ messages)
` [PATCH 2/2] toshiba_acpi: rename add_device() and remove_device() to create_toshiba_proc_entries() and remove_toshiba_proc_entries()

[PATCH] drm/radeon/kms: add ioport register access
 2010-07-07  5:58 UTC  (3+ messages)

WARNING xfsdump [still] Cannot allocate memory for list of [root|non-root] attributes for nondir ino xxyz
 2010-07-07  5:56 UTC  (11+ messages)
  ` xfs file system in process of becoming corrupt; though xfs_repair thinks it's fine! ; -/ (was xfs_dump problem...)
    ` xfs file system in process of becoming corrupt; though xfs_repair thinks it's fine! ;-/ "

Status of the patches under review at LMML (60 patches)
 2010-07-07  5:51 UTC  (3+ messages)

Drives missing at boot
 2010-07-07  5:50 UTC  (10+ messages)

[pnfs] mds service state machine
 2010-07-07  5:48 UTC 

[XCP]: RC1 of XCP 0.5 available for testing
 2010-07-07  5:47 UTC  (6+ messages)
  ` [XCP]: RC3 (the final one?) "
    ` [Xen-devel] "
      ` [Xen-users] Re: [XCP]: RC3 (the final one?) of XCP 0.5available "
        ` I need Vanilla Xen images of major Linux distributions

[PATCH] use "up-to-date" in messages instead of "uptodate" for consistency
 2010-07-07  5:46 UTC  (4+ messages)
` [PATCH v2] use "up-to-date" "
    ` [PATCH v2] "

Microsoft VX-1000 Microphone Drivers Crash in x86_64
 2010-07-07  5:44 UTC  (2+ messages)

[PATCH] Staging: et131x: fix coding style issues in et131x_initpci.c
 2010-07-07  5:43 UTC  (3+ messages)

root owned writeable files under /sys
 2010-07-07  5:42 UTC  (4+ messages)
      ` root owned writable "

[PATCH 34/35] async: use workqueue for worker pool
 2010-07-07  5:41 UTC  (13+ messages)
` [PATCHSET] workqueue: concurrency managed workqueue, take#6
                    ` [PATCHSET] workqueue: implement and use WQ_UNBOUND

[Qemu-devel] [Bug 602544] [NEW] [Feature request] Please implement ATA TRIM command
 2010-07-07  5:35 UTC 

a question about lid input device
 2010-07-07  5:36 UTC  (11+ messages)

[RFC v.4] omap: hwspinlock: Added hwspinlock driver
 2010-07-07  5:34 UTC  (2+ messages)

[PATCH 4/5] git-cvsserver: break the loop after successful hit
 2010-07-07  5:28 UTC  (2+ messages)

[PATCH 1/5] git-cvsserver: implement script based pserver auth
 2010-07-07  5:28 UTC  (2+ messages)

[PATCH v2 0/4] implement automatic submodule merge strategy when possible
 2010-07-07  5:28 UTC  (3+ messages)
` [PATCH v2 3/4] extent setup_revisions() so it works with submodules

[PATCH 1/2] t0006: test timezone parsing
 2010-07-07  5:28 UTC  (5+ messages)

[PATCH] rebase -i: use 'read -r' to avoid backslash acting as an escape character
 2010-07-07  5:25 UTC  (2+ messages)

volume broken? btrfsck fails
 2010-07-07  5:23 UTC  (3+ messages)

[PATCH v4 2/5] MFD: WL1273 FM Radio: MFD driver for the FM radio
 2010-07-07  5:21 UTC  (2+ messages)

[PATCHv3 0/6] D/F conflict fixes
 2010-07-07  5:20 UTC  (7+ messages)
` [PATCHv3 1/6] Add additional testcases for D/F conflicts
` [PATCHv3 2/6] Add a rename + D/F conflict testcase
` [PATCHv3 3/6] merge-recursive: Fix D/F conflicts
` [PATCHv3 4/6] merge_recursive: Fix renames across paths below "
` [PATCHv3 5/6] fast-export: Fix output order of D/F changes
` [PATCHv3 6/6] fast-import: Improve robustness when D->F changes provided in wrong order

[PATCH 0/3] x2APIC improvement
 2010-07-07  5:09 UTC  (3+ messages)

Poor status output during conflicted merge
 2010-07-07  5:07 UTC  (4+ messages)

[Qemu-devel] Sheepdog doesn't build on OS X
 2010-07-07  5:07 UTC 

[PATCH 0/14] Avoid overflowing of stack during page reclaim V3
 2010-07-07  5:03 UTC  (6+ messages)
` [PATCH 12/14] vmscan: Do not writeback pages in direct reclaim

chunkd on-disk and network protocol format change
 2010-07-07  5:01 UTC 

[U-Boot] [PATCH] i2c: fix SDA contention in read_byte()
 2010-07-07  5:00 UTC  (3+ messages)

Alt SeaBIOS SSDT cpu hotplug
 2010-07-07  4:57 UTC 

2.6.33.[56]-rt23: howto create repeatable explosion in wakeup_next_waiter()
 2010-07-07  4:46 UTC 

[PATCH] ARM: S5PV210: Fix on SECTION_SIZE_BITS on S5PV210/S5PC110
 2010-07-07  4:40 UTC  (9+ messages)

2.6.35-rc4 - include/linux/fdtable.h:85 invoked rcu_dereference_check() without protection!
 2010-07-07  4:37 UTC  (3+ messages)

linux-next: build warning after merge of the net tree
 2010-07-07  4:30 UTC  (2+ messages)

[RFC PATCH 1/1] PCI: skip release and reallocation of io port resources
 2010-07-07  4:28 UTC  (8+ messages)

[PATCH] Bugfix: grep: Do not colorize output when -O is set
 2010-07-07  4:25 UTC  (6+ messages)
      ` [PATCH] t/README: document more test helpers

[git pull] drm v2 fixes
 2010-07-07  4:25 UTC  (2+ messages)

[git pull] drm fixes
 2010-07-07  4:24 UTC  (3+ messages)

two /net paths to the same local mount?
 2010-07-07  4:22 UTC  (10+ messages)

[PATCH] staging/panel: Prevent double-calling of parport_release - fix oops
 2010-07-07  4:13 UTC  (2+ messages)

[PATCH] scsi: convert discard to REQ_TYPE_FS instead of REQ_TYPE_BLOCK_PC
 2010-07-07  4:07 UTC  (9+ messages)
`  "

stor_obj_test
 2010-07-07  4:02 UTC 

[Xenomai-core] analogy - experimental branch
 2010-07-07  3:57 UTC  (11+ messages)

linux-next: manual merge of the vfs tree with the xfs tree
 2010-07-07  3:50 UTC  (3+ messages)

Need some help in understanding sparsemem
 2010-07-07  3:49 UTC  (4+ messages)

BUG in drivers/dma/ioat/dma_v2.c:314
 2010-07-07  3:40 UTC  (27+ messages)

[Bug 28459] New: [r300g] Heroes of Newerth slow and corrupted with libtxc_dxtn.so
 2010-07-07  3:32 UTC  (2+ messages)
` [Bug 28459] "

[PATCH] drm: correctly update connector DPMS status in drm_fb_helper
 2010-07-07  3:30 UTC  (2+ messages)

[PATCH 1/3] drm: add vblank event trace point
 2010-07-07  3:29 UTC  (2+ messages)

[PATCH 0/3] writeback: Tracing support V3
 2010-07-07  3:24 UTC  (4+ messages)
` [PATCH 1/3] writeback: Initial tracing support
` [PATCH 2/3] writeback: Add tracing to balance_dirty_pages
` [PATCH 3/3] writeback: Add tracing to write_cache_pages

Security Alter
 2010-07-07  3:11 UTC 

[Qemu-devel] [PATCH v2 0/2] seabios: pci: pci initialization clean up
 2010-07-07  3:14 UTC  (3+ messages)
` [Qemu-devel] [PATCH v2 1/2] seabios: pci: introduce helper function to initialize a given device
` [Qemu-devel] [PATCH v2 2/2] seabios: pciinit: use pci device initializer helper function

[PATCH 0/3] writeback: Tracing support V2
 2010-07-07  3:11 UTC  (7+ messages)
` [PATCH 1/3] writeback: Initial tracing support
` [PATCH 2/3] writeback: Add tracing to balance_dirty_pages

[U-Boot] Greetings
 2010-07-07  3:10 UTC 

gpe patches vs ACPICA updates
 2010-07-07  3:07 UTC 

[PATCH -V14 0/11] Generic name to handle and open by handle syscalls
 2010-07-07  2:57 UTC  (10+ messages)

Fair eviction for i915, based on Daniel's drm_mm scanner
 2010-07-07  2:53 UTC  (3+ messages)

LVM2 ./WHATS_NEW lib/metadata/metadata.c lib/m 
 2010-07-07  2:53 UTC 

Oops after unloading staging/panel/panel.ko
 2010-07-07  2:50 UTC  (5+ messages)

[PATCH] imlib2_svn.bb: Don't use host /usr/X11R6/include and /usr/X11R6/lib
 2010-07-07  2:40 UTC 

[PATCH] ACPI video: fix string mismatch for Sony SR290 laptop
 2010-07-07  2:45 UTC  (2+ messages)

Some issues with imon input driver
 2010-07-07  2:36 UTC 

[Qemu-devel] [PATCH 0/2] pci: split out bridge code into pci_bridge
 2010-07-07  2:38 UTC  (4+ messages)
` [Qemu-devel] [PATCH 1/2] pci/bridge: allocate PCIBus dynamically for PCIBridge
  ` [Qemu-devel] "

2.6.35-rc3: Load average climbing to 3+ with no apparent reason: CPU 98% idle, with hardly no I/O
 2010-07-07  2:40 UTC  (2+ messages)

doubt: inode_t->get_layout_size_increment() is signed
 2010-07-07  2:41 UTC  (2+ messages)

LVM2 WHATS_NEW WHATS_NEW_DM VERSION VERSION_DM
 2010-07-07  2:37 UTC 

inconsistent file placement
 2010-07-07  2:29 UTC  (7+ messages)

[rfc] new stat*fs-like syscall?
 2010-07-07  2:28 UTC  (10+ messages)

[Qemu-devel] [PATCH 0/2] seabios: pci: pci initialization clean up
 2010-07-07  2:27 UTC  (3+ messages)
` [Qemu-devel] [PATCH 2/2] seabios: pciinit: use pci device initializer helper function
  ` [Qemu-devel] Re: [SeaBIOS] "

LVM2 WHATS_NEW
 2010-07-07  2:24 UTC 

[PATCH] ACPI battery: don't invoke power_supply_changed twice when battery is hot-added
 2010-07-07  2:22 UTC  (2+ messages)

[PATCH] acerhdf: fix resource reclaim in error path
 2010-07-07  2:22 UTC 

[PATCH 0/3] PM: Suspend and hibernate error paths fixes
 2010-07-07  2:20 UTC  (3+ messages)

[PATCH 0/5] ACPI / PM: Fixes and simplifications
 2010-07-07  2:16 UTC  (16+ messages)
` [PATCH 1/5] ACPI / Sleep: Do not allocate memory for saving NVS in advance
` [PATCH 2/5] ACPI / Sleep: Rework enabling wakeup devices
` [PATCH 3/5] ACPI / Wakeup: Simplify enabling of "
  ` [linux-pm] "
` [PATCH 4/5] ACPI / Sleep: Consolidate suspend and hibernation routines
` [PATCH 5/5] ACPI / Sleep: Drop acpi_suspend_finish()

[Qemu-devel] [PATCH] pci: pass bridge update to secondary bus
 2010-07-07  2:04 UTC  (2+ messages)
` [Qemu-devel] "

[PATCH 0/6] block: BKL removal, version 3
 2010-07-07  2:06 UTC  (13+ messages)
` [PATCH 1/6] block: push down BKL into .locked_ioctl
` [PATCH 2/6] block: push down BKL into .open and .release
` [PATCH 3/6] block: push BKL into blktrace ioctls
` [PATCH 4/6] block: remove BKL from BLKROSET and BLKFLSBUF
` [PATCH 5/6] block: remove BKL from partition code
` [PATCH 6/6] scsi/sd: remove big kernel lock

[Ocfs2-devel] [PATCH] Revert "writeback: limit write_cache_pages integrity scanning to current EOF"
 2010-07-07  2:03 UTC  (12+ messages)
    ` [Ocfs2-devel] [PATCH] ocfs2: Zero the tail cluster when extending past i_size
      ` [Ocfs2-devel] [PATCH 1/2] ocfs2: Zero the tail cluster when extending past i_size v2
                  `  "

no udev events in netback domU driver domain 2.6.32.14
 2010-07-07  2:04 UTC 

[PATCH] tmio_mmc: Revise a limit of the data size
 2010-07-07  2:01 UTC 

[PATCH] tmio_mmc: Prevents unexpected status clear
 2010-07-07  1:59 UTC 

[Ocfs2-devel] [PATCH] tailtest: Add a test for the tail zeroing bug
 2010-07-07  1:59 UTC  (5+ messages)

[PATCH] Rearrange i_flags to be consistent with FS_IOC_GETFLAGS
 2010-07-07  1:55 UTC  (6+ messages)

iptables not forwarding port 443
 2010-07-07  1:54 UTC  (7+ messages)

[PATCH 0/2] Fix walk_addr() page fault error codes
 2010-07-07  1:49 UTC  (2+ messages)

CentOS 5.5 XFS internal errors (XFS_WANT_CORRUPTED_GOTO)
 2010-07-07  1:51 UTC  (3+ messages)

Linux 2.6.35-rc4
 2010-07-07  1:47 UTC  (11+ messages)
` [regression] Crash in wb_clear_pending() (was: Linux 2.6.35-rc4)
          ` [regression] Crash in wb_clear_pending()

[PATCH 1/2] gatserver: Restore GAtServer disconnect handling
 2010-07-07  1:46 UTC  (2+ messages)
` [PATCH 2/2] gatppp: Unset disconnect function when unref PPP

[PATCH]shmem: reduce one time of locking in pagefault
 2010-07-07  1:39 UTC  (4+ messages)

[Qemu-devel] [PATCH 0/8] Split ide-drive and scsi-disk qdevs, and more
 2010-07-07  1:38 UTC  (7+ messages)
` [Qemu-devel] [PATCH 5/8] ide: Split qdev "ide-drive" into "ide-hd" and "ide-cd"
  ` [Qemu-devel] "
` [Qemu-devel] [PATCH 6/8] scsi: Split qdev "scsi-disk" into "scsi-hd" and "scsi-cd"
  ` [Qemu-devel] "
` [Qemu-devel] [PATCH 7/8] blockdev: Store -drive option media in DriveInfo
  ` [Qemu-devel] "

[Qemu-devel] [Bug 543478] Re: qemus pmemsave doesn't accept "/" in filename
 2010-07-07  1:29 UTC 


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.