All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2010-07-07 22:07:40 to 2010-07-08 00:38:23 UTC [more...]

[PATCHv2 1/5] mtd-utils: move libmtd source files to lib/ subdirectory
 2010-07-08  0:30 UTC  (3+ messages)
` [PATCHv2 2/5] mtd-utils: update Makefiles, source files to use common libmtd.a
` [PATCHv2 3/5] mtd-utils: update to latest mtd-abi.h from kernel.org

[PATCH] tabled: use httpstor API from libhail
 2010-07-08  0:38 UTC  (2+ messages)

[PATCH] [RESEND] ib_qib: Allow writes to the diag_counters to be able to clear them
 2010-07-08  0:38 UTC 

WARNING xfsdump [still] Cannot allocate memory for list of [root|non-root] attributes for nondir ino xxyz
 2010-07-08  0:38 UTC  (11+ messages)
  ` xfs file system in process of becoming corrupt; though xfs_repair thinks it's fine! ; -/ (was xfs_dump problem...)
    ` xfs file system in process of becoming corrupt; though xfs_repair thinks it's fine! ;-/ "
              ` utf-8' chars from Winxp machine may be problem related (was Re: xfs file system in process of becoming corrupt; though xfs_repair...)

[PATCH v2 0/4] implement automatic submodule merge strategy when possible
 2010-07-08  0:34 UTC  (5+ messages)
` [PATCH v2 4/4] implement automatic fast forward merge for submodules
    `  "

ib_qib: Allow writes to the diag_counters to be able to clear them
 2010-07-08  0:33 UTC 

commit 4d6a63850b4dc7ca2f060aedda26ddf4efa0e5cc
 2010-07-08  0:27 UTC  (6+ messages)

[PATCHv2/RFC] gitweb: Prepare for splitting gitweb
 2010-07-08  0:30 UTC  (4+ messages)

[PATCH] rebase -i: use 'read -r' to avoid backslash acting as an escape character
 2010-07-08  0:29 UTC  (6+ messages)

[Patch] Discard incorrect nested partitions (fixes #29956)
 2010-07-08  0:28 UTC  (4+ messages)

[PATCH v2] Re: use "up-to-date" instead of "uptodate" for consistency
 2010-07-08  0:26 UTC  (3+ messages)
` [PATCH v3] merge-recursive: use "up-to-date" instead of "uptodate" in error message "

What's cooking in git.git (Jul 2010, #01; Wed, 7)
 2010-07-08  0:22 UTC  (2+ messages)

[hail patch 1/1] fix hstor crashes
 2010-07-08  0:21 UTC 

linux-next: Tree for July 7
 2010-07-08  0:21 UTC  (4+ messages)
` [PATCH -next] IR: jvc-decoder needs BITREVERSE

volume broken? btrfsck fails
 2010-07-08  0:21 UTC  (4+ messages)

[PATCH v4 00/12] KVM: Add host swap event notifications for PV guest
 2010-07-08  0:19 UTC  (10+ messages)
` [PATCH v4 04/12] Provide special async page fault handler when async PF capability is detected
` [PATCH v4 05/12] Export __get_user_pages_fast
` [PATCH v4 07/12] Maintain memslot version number

+ init-mainc-fix-warning-calltimetv64-may-be-used-uninitialized.patch added to -mm tree
 2010-07-08  0:18 UTC 

+ init-mainc-mark-do_one_initcall-as-__init_or_module.patch added to -mm tree
 2010-07-08  0:18 UTC 

FYI: mmap_sem OOM patch
 2010-07-08  0:16 UTC  (4+ messages)

UEFI Boot with Grub-Experimental
 2010-07-08  0:11 UTC  (12+ messages)

[PATCH] Fix uninitialized variable warning in do_one_initcall
 2010-07-08  0:09 UTC  (4+ messages)
  ` [PATCH 1/2] Fix warning: 'calltime.tv64' may be used uninitialized in this function in init/main.c
  ` [PATCH 2/2] Mark do_one_initcall* as __init_or_module

[RFC PATCH]: Fix a warning in the niu driver
 2010-07-08  0:08 UTC  (2+ messages)

[PATCH 0/4] discard updates
 2010-07-08  0:07 UTC  (9+ messages)
` [PATCH 1/4] Check that the target supports discard
  ` [PATCH 2/4] Clear the discard flag if the device loses discard capability
    ` [PATCH 3/4] Support discard for multiple devices
      ` [PATCH 4/4] Support discard if at least one underlying device supports it

[PATCH] ARM: S5PV210: Fix on SECTION_SIZE_BITS on S5PV210/S5PC110
 2010-07-08  0:01 UTC  (6+ messages)

[Bug 28955] New: [r300g]: refresh/update/damage issues using compiz
 2010-07-08  0:00 UTC 

[PATCH 0/9] remove q->prepare_flush_fn hook
 2010-07-07 23:58 UTC  (4+ messages)

what is the point of nr_pages information for the flusher thread?
 2010-07-07 23:55 UTC  (7+ messages)

[uml-devel] something broke hppfs
 2010-07-07 23:53 UTC  (2+ messages)

[ANNOUNCE] Git 1.7.2-rc2
 2010-07-07 23:52 UTC 

[PATCH] kernel/apic/es700_32: Remove unused variable
 2010-07-07 23:51 UTC 

[PATCH] Check block magic number so we scan only valid blocks
 2010-07-07 23:52 UTC  (2+ messages)

linux-next-20100608 will /bin/sh: scripts/basic/fixdep: Permission denied
 2010-07-07 23:48 UTC  (8+ messages)
      ` block: unify flags for struct bio and struct request will kernel panic
        ` [PATCH] struct io panic on raid1 - "

+ asus_acpi-fix-a-memory-leak-in-asus_hotk_get_info.patch added to -mm tree
 2010-07-07 23:44 UTC 

+ asus_acpi-fix-coding-style-to-improve-readability.patch added to -mm tree
 2010-07-07 23:44 UTC 

[PATCH v2 00/26] Add support for the Ingenic JZ4740 System-on-a-Chip
 2010-07-07 23:41 UTC  (5+ messages)
` [PATCH v2 16/26] fbdev: Add JZ4740 framebuffer driver

[patch 0/5] iASL patches in Debian
 2010-07-07 23:41 UTC  (4+ messages)

[SMS D-Bus 11/23] struct tx_queue_entry: add fields and destructor
 2010-07-07 23:39 UTC  (6+ messages)

[SMS D-Bus 08/23] export sms_assembly_encode_address
 2010-07-07 23:36 UTC  (4+ messages)

convert raid10 to raid0
 2010-07-07 23:34 UTC  (4+ messages)

[PATCH] ixgbe: fix crashing with ixgbe_vlan_filter_enable
 2010-07-07 23:31 UTC  (2+ messages)

[SMS D-Bus 10/23] sms: add doc about the extensions D-Bus API (not yet implemented)
 2010-07-07 23:31 UTC  (3+ messages)

[PATCH] optimize one of the cache flushes
 2010-07-07 23:30 UTC  (2+ messages)

Labeled-NFS: Security Label support in NFSv4
 2010-07-07 23:30 UTC  (8+ messages)
` [PATCH 04/10] SELinux: Add new labeling type native labels
` [PATCH 06/10] NFSv4: Add label recommended attribute and NFSv4 flags

[SMS D-Bus 07/23] introduce DECLARE_SMS_ADDR_STR()
 2010-07-07 23:28 UTC  (3+ messages)

Alt SeaBIOS SSDT cpu hotplug
 2010-07-07 23:26 UTC  (3+ messages)

[Qemu-devel] [PATCH] set proper migration status on ->write error
 2010-07-07 23:17 UTC  (4+ messages)
  ` [Qemu-devel] [PATCH] set proper migration status on ->write error (v2)
    ` [Qemu-devel] "

nic enumeration
 2010-07-07 23:15 UTC  (3+ messages)

4.1 client - LAYOUTCOMMIT
 2010-07-07 23:14 UTC  (20+ messages)
` 4.1 client - LAYOUTCOMMIT & close
                ` [nfsv4] "

[Xenomai-core] [PULL REQUEST] analogy bug fixes
 2010-07-07 23:13 UTC 

power outage while raid5->raid6 was in progress
 2010-07-07 23:13 UTC  (3+ messages)

[PATCH v2 0/5] patches to settle i8042 with Intel MID platforms
 2010-07-07 23:12 UTC  (4+ messages)

[Xenomai-help] Determining stack usage?
 2010-07-07 23:12 UTC  (2+ messages)

[PATCH]: Fix section mismatch in mpt2sas
 2010-07-07 23:09 UTC 

[RFC 1/3 v3] mm: iommu: An API to unify IOMMU, CPU and device memory management
 2010-07-07 23:07 UTC  (8+ messages)

[Xenomai-help] native: A 32k stack is not always a 'reasonable' size
 2010-07-07 23:08 UTC  (6+ messages)

[RFC/RFT PATCH] cfq-iosched: Implement cfq group idling
 2010-07-07 23:05 UTC 

Xen 4.0 is broken on 32bit
 2010-07-07 23:04 UTC 

[PATCH 2/2] parse_date: fix signedness in timezone calculation
 2010-07-07 22:59 UTC  (3+ messages)
` [PATCH] t/t0006: specify timezone as EST5 not EST to comply with POSIX

[PATCH 0/16] pnfs-submit fix layout allocation and reference counting
 2010-07-07 22:57 UTC  (18+ messages)
` [PATCH 01/16] SQUASHME pnfs-submit: add state flag for layoutcommit_needed
  ` [PATCH 02/16] SQUASHME: pnfs-submit: move pnfs_layout_suspend back to nfs_inode
    ` [PATCH 03/16] SQUASHME pnfs-submit embed pnfs_layout_type
      ` [PATCH 04/16] SQUASHME pnfs-submit: filelayout: use new alloc/free_layout API
        ` [PATCH 05/16] SQUASHME pnfs-submit: rewrite layout allocation
          ` [PATCH 06/16] SQUASHME pnfs-submit; fix pnfs_update_layout reference counting
            ` [PATCH 07/16] SQUASHME pnfs_submit: don't get a reference on boundary calculation
              ` [PATCH 08/16] SQUASHME pnfs-submit: don't reference the layout in init_lseg
                ` [PATCH 09/16] SQUASHME pnfs-submit: pnfs_update_layout always references the lseg
                  ` [PATCH 10/16] SQUASHME pnfs-submit: reference the layout when inserted into segs list
                    ` [PATCH 11/16] SQUASHME pnfs-submit: rename put_layout to put_layout_locked
                      ` [PATCH 12/16] SQUASHME pnfs-submit: reference layout across layoutcommit
                        ` [PATCH 13/16] SQUASHME pnfs-submit: reference layout for layoutreturn
                          ` [PATCH 14/16] SQUASHME pnfs-submit: remove put_layout from pnfs_free_layout
                            ` [PATCH 15/16] SQUASHME pnfs-submit: do not reference a layout in destroy_layout
                              ` [PATCH 16/16] SQUASHME pnfs-submit: remove grab_current_layout

[PATCH ver. 2] PM: make runtime_status attribute not debug-only
 2010-07-07 22:54 UTC  (2+ messages)

[PATCH 0/7] hugepage migration
 2010-07-07 22:17 UTC  (4+ messages)
` [PATCH 1/7] hugetlb: add missing unlock in avoidcopy path in hugetlb_cow()

[PATCH, RFC] simplify writeback thread creation
 2010-07-07 22:52 UTC 

pciback: question about the permissive flag
 2010-07-07 22:51 UTC  (7+ messages)

[PATCH PPC] correctly check gfn_to_pfn() return value
 2010-07-07 22:51 UTC  (3+ messages)

Kernel changelog view by categories (web-script)
 2010-07-07 22:48 UTC 

[Resend][PATCH 0/4] ACPI: Avoid executing _PRW twice for all devices
 2010-07-07 22:45 UTC  (9+ messages)
` [Resend][PATCH 1/4] ACPI: Fix bogus GPE test in acpi_bus_set_run_wake_flags()
` [Resend][PATCH 2/4] ACPI / ACPICA: Do not execute _PRW methods during initialization
` [Resend][PATCH 3/4] ACPI / ACPICA: Simplify acpi_ev_initialize_gpe_block()
` [Resend][PATCH 4/4] ACPI / ACPICA: Fail acpi_gpe_wakeup() if ACPI_GPE_CAN_WAKE is unset

[PATCH] net/ipv4/ip_output.c: Removal of unused variable in ip_fragment()
 2010-07-07 22:45 UTC  (2+ messages)

[PATCH] net: sh_eth: add support for SH7757's ETHER
 2010-07-07 22:45 UTC  (3+ messages)

[net-next PATCH] bnx2x: Set RXHASH for LRO packets
 2010-07-07 22:45 UTC  (2+ messages)

[Resend][PATCH 0/4] ACPI: Avoid executing _PRW twice for all devices
 2010-07-07 22:41 UTC 

[PATCHv3 2/2] sfc: Implement 64-bit net device statistics on all architectures
 2010-07-07 22:41 UTC  (4+ messages)
` [PATCH net-next-2.6 V2] net: fix 64 bit counters on 32 bit arches

Les prix baissent pour tout le monde!
 2010-07-07 22:35 UTC 

gpe patches vs ACPICA updates
 2010-07-07 22:33 UTC  (2+ messages)

[patch 071/149] ARM: 6166/1: Proper prefetch abort handling on pre-ARMv6
 2010-07-07 22:34 UTC  (13+ messages)

PHYS type lxc not working
 2010-07-07 22:33 UTC  (2+ messages)

[Buildroot] Controlling dependencies for package with manual Makefile
 2010-07-07 22:33 UTC  (2+ messages)

fs/fs-writeback oopses in kernel 2.6.33.4-95.fc13.i686.PAE
 2010-07-07 22:31 UTC  (11+ messages)

+ oom-move-badness-declaration-into-oomh-fix.patch added to -mm tree
 2010-07-07 22:01 UTC 

[PATCHv2 2/2] powerpc: Partition hibernation support
 2010-07-07 22:31 UTC 

[PATCHv2 1/2] powerpc: Migration code reorganization / hibernation prep
 2010-07-07 22:31 UTC 

[PATCH -V14 0/11] Generic name to handle and open by handle syscalls
 2010-07-07 22:25 UTC  (13+ messages)

[PATCH 2.6.35-rc1] net: vmxnet3 fixes [0/5] Spare skb to avoid starvation
 2010-07-07 22:25 UTC  (4+ messages)

[PATCH/RFC v2 0/8] dsbr100: driver cleanup and fixes
 2010-07-07 22:19 UTC  (2+ messages)

This REI 'robot' works FOR you and sells your deals
 2010-07-07 22:18 UTC 

This REI 'robot' works FOR you and sells your deals
 2010-07-07 22:18 UTC 

This REI 'robot' works FOR you and sells your deals
 2010-07-07 22:18 UTC 

[PATCH] change thread-unsafe readdir to thread-safe readdir_r calls
 2010-07-07 22:17 UTC  (7+ messages)

[PATCH] change thread-unsafe readdir to thread-safe readdir_r calls
 2010-07-07 22:14 UTC 

[PATCH] usb: usblp: fixed switch, brace, whitespace and spacing coding style issues
 2010-07-07 22:12 UTC  (2+ messages)

[PATCH v3 00/10] ceph-rbd: ceph RADOS block device
 2010-07-07 22:11 UTC  (8+ messages)
` [PATCH v3 01/10] ceph-rbd: lookup pool in osdmap by name
` [PATCH v3 02/10] ceph-rbd: refactor osdc requests creation functions
` [PATCH v3 03/10] ceph-rbd: messenger and osdc changes for rbd
` [PATCH v3 05/10] ceph-rbd: refactor mount related functions, add helpers
` [PATCH v3 06/10] ceph-rbd: generalize mon requests, add pool op support
` [PATCH v3 07/10] ceph-rbd: some super.c changes for rbd
` [PATCH v3 09/10] ceph-rbd: sync common header and source files with server version

[PATCH 00/18] VFS: turn no_llseek into the default
 2010-07-07 22:10 UTC  (4+ messages)
` [PATCH 16/18] llseek: automatically add .llseek fop

[PATCH v2 0/3] Enhanced support for extended inquiry response
 2010-07-07 22:08 UTC  (4+ messages)
` [PATCH 1/3] Support for adding UUID128 to "
` [PATCH 2/3] Update EIR whenever record is added or removed
` [PATCH 3/3] Extended support for generating dictionary value of service UUIDs


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.