All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2010-07-20 20:45:17 to 2010-07-20 22:21:18 UTC [more...]

[PATCH 00/28] libfc, libfcoe and fcoe updates for scsi-misc
 2010-07-20 22:21 UTC  (26+ messages)
` [PATCH 01/28] libfc: fix slowpath error from WARN_ON in fc_fcp_send_data
` [PATCH 02/28] fcoe: make it possible to verify fcoe with sparse
` [PATCH 03/28] libfc: IO errors on link down due to cable unplug
` [PATCH 04/28] fcoe: cleans up fcoe_disable and fcoe_enable
` [PATCH 05/28] fcoe: adds src and dest mac address checking for fcoe frames
` [PATCH 06/28] libfc: convert rport lookup to be RCU safe
` [PATCH 07/28] libfc: provide space for LLD after remote port structure
` [PATCH 08/28] libfcoe: convert FIP to lock with mutex instead of spin lock
` [PATCH 09/28] libfc: add discovery-private pointer for LLD
` [PATCH 10/28] libfcoe: fcoe: fnic: change fcoe_ctlr_init interface to specify mode
` [PATCH 11/28] libfc: Add local port point-to-multipoint flag
` [PATCH 12/28] libfc: add FLOGI state to rport for VN2VN
` [PATCH 13/28] libfc: track FIP exchanges
` [PATCH 14/28] libfcoe: add protocol description of FIP VN2VN mode
` [PATCH 15/28] libfcoe: add state change debugging
` [PATCH 16/28] libfcoe: fcoe: fnic: add FIP VN2VN point-to-multipoint support
` [PATCH 17/28] libfcoe: Fix FIP ELS encapsulation details for FLOGI responses
` [PATCH 18/28] fcoe libfcoe: use correct FC-MAP for VN2VN mode
` [PATCH 19/28] fcoe: config via separate create_vn2vn module parameter
` [PATCH 20/28] libfc: eliminate rport LOGO state
` [PATCH 21/28] libfc: add fc_frame_sid() and fc_frame_did() functions
` [PATCH 22/28] libfc: add fc_fill_reply_hdr() and fc_fill_hdr()
` [PATCH 23/28] libfc: add interface to allocate a sequence for incoming requests
` [PATCH 24/28] libfc: don't require a local exchange "
` [PATCH 25/28] fcoe: fix offload feature flag change from netdev

[PATCH 00/10] x86, xsave: some code cleanups and reworks
 2010-07-20 22:20 UTC  (9+ messages)
` [PATCH 01/10] x86, xsave: do not include asm/i387.h in asm/xsave.h
` [PATCH 02/10] x86, xsave: 32/64 bit boot cpu check unification in initialization
` [PATCH 04/10] x86, xsave: moving boot cpu initialization to xsave_init()
` [PATCH 05/10] x86, xsave: make xsave_cntxt_init() static

[patch 03/26] acerhdf: remove "chk_off" as it was only needed for T31 netbooks
 2010-07-20 22:19 UTC 

[patch 01/26] hp-wmi: return -ENODEV if BIOS does not export any supported hp wmi guid
 2010-07-20 22:19 UTC 

[patch 07/26] compal-laptop: add JHL90, battery & hwmon interface
 2010-07-20 22:19 UTC 

[RFC 1/3 v3] mm: iommu: An API to unify IOMMU, CPU and device memory management
 2010-07-20 22:20 UTC  (30+ messages)

[patch 24/26] acer-wmi: remove non-used acer_quirks struct definition
 2010-07-20 22:19 UTC 

Which project to choose?
 2010-07-20 22:19 UTC  (19+ messages)

[patch 23/26] acer-wmi: fix memory leaks in wmab_execute error path
 2010-07-20 22:19 UTC 

[patch 22/26] acer-wmi: fix memory leaks in WMID_set_capabilities and get_wmid_devices
 2010-07-20 22:19 UTC 

[patch 19/26] toshiba_acpi: make remove_device() and add_device() void
 2010-07-20 22:19 UTC 

[patch 16/26] asus-laptop: fix incorrect return value for write_acpi_int_ret if handle is NULL
 2010-07-20 22:19 UTC 

[patch 14/26] fujitsu-laptop: make needlessly global symbols static
 2010-07-20 22:19 UTC 

[patch 08/26] compal-laptop: uses hwmon interfaces, depends on HWMON
 2010-07-20 22:19 UTC 

[patch 04/26] acerhdf: driver didn't verify the pointers in which it got product information
 2010-07-20 22:19 UTC 

[patch 05/26] acerhdf: add AO531 and many BIOS versions for 1410, 1810xx and packard bell netbooks
 2010-07-20 22:19 UTC 

[patch 02/26] acerhdf: add new BIOS versions
 2010-07-20 22:19 UTC 

[git pull] documentation: fix almost duplicate filenames (io/IO-mapping.txt)
 2010-07-20 22:17 UTC  (5+ messages)
  ` [git pull v2] "
      ` [git pull v3] "

[patch 2/2] gcc-4.6: acpi: fix unused but set variables in ACPI
 2010-07-20 22:18 UTC 

[patch 1/2] acpi: fix unused function warning
 2010-07-20 22:18 UTC 

[patch for 2.6.35 1/1] vfs: don't hold s_umount over close_bdev_exclusive() call
 2010-07-20 22:18 UTC 

ath5k Ad Hoc Association
 2010-07-20 22:11 UTC  (3+ messages)
  ` [ath5k-devel] "

[patch for 2.6.35 1/1] acpi: fix bogus preemption logic
 2010-07-20 22:16 UTC 

Partial clone/pull?
 2010-07-20 22:15 UTC 

swiotlb detection should be memory hotplug aware ?
 2010-07-20 22:14 UTC  (7+ messages)
  ` [LKML] "
      ` [LKML] "

[PATCH 00/11][v15]: Implement eclone() system call
 2010-07-20 22:13 UTC  (9+ messages)
` [PATCH 11/11][v15]: Document sys_eclone

[PATCH] device-assignment: Use PCI I/O port sysfs resource file when available
 2010-07-20 22:11 UTC 

[RFC] New stable branch (and maybe a new process?)
 2010-07-20 22:09 UTC  (12+ messages)

[dm-crypt] _unformatted in /dev/mapper/
 2010-07-20 22:08 UTC  (2+ messages)

[PATCH] drm/radeon/kms: add quirk for ASUS HD 3600 board
 2010-07-20 22:07 UTC 

[PATCH 5/5] nfsd: just keep single lockd reference for nfsd (try #2)
 2010-07-20 22:06 UTC 

[BUG] multipath-tools: uuid has become meaningless
 2010-07-20 22:06 UTC  (5+ messages)

[PATCH net-next-2.6] ixgbe: fix ethtool stats
 2010-07-20 22:06 UTC  (2+ messages)

[PATCH 0/8] Reduce writeback from page reclaim context V4
 2010-07-20 22:05 UTC  (13+ messages)
` [PATCH 4/8] vmscan: Do not writeback filesystem pages in direct reclaim
` [PATCH 8/8] vmscan: Kick flusher threads to clean pages when reclaim is encountering dirty pages

Blank (disconnected) screen during boot with latest 2.6.35-rcX kernels
 2010-07-20 22:04 UTC  (8+ messages)

[ath9k-devel] Firmware - ar9271.fw not found
 2010-07-20 22:04 UTC  (10+ messages)

[PATCH 34/35] async: use workqueue for worker pool
 2010-07-20 22:01 UTC  (13+ messages)
` [PATCHSET] workqueue: concurrency managed workqueue, take#6
                    ` [PATCHSET] workqueue: implement and use WQ_UNBOUND

Can I enforce required approval on some files
 2010-07-20 22:03 UTC  (4+ messages)

What variables are important when a cdrom is in or out?
 2010-07-20 22:03 UTC  (2+ messages)

[U-Boot] [PATCH 0/5] New environment code
 2010-07-20 22:00 UTC  (10+ messages)
` [U-Boot] [PATCH 5/5] New implementation for internal handling of environment variables

[PATCH 0/2] omap:mailbox-provide multiple readers support
 2010-07-20 21:59 UTC  (4+ messages)
` [PATCH 1/2] omap:mailbox-make mailbox reference counter atomic
` [PATCH 2/2] omap:mailbox-provide multiple reader support

KVM timekeeping fixes, V2
 2010-07-20 21:57 UTC  (6+ messages)
` [PATCH 04/18] Make cpu_tsc_khz updates use local CPU

[PATCH v3 0/5] Enhanced support for extended inquiry response
 2010-07-20 21:56 UTC  (6+ messages)
` [PATCH 1/5] Spec constants for Extended Inqiory Response field types
` [PATCH 2/5] Support for adding UUID128 to extended inquiry response
` [PATCH 3/5] Update EIR whenever record is added or removed
` [PATCH 4/5] Handle arrays in device properties dictionary
` [PATCH 5/5] Extended support for generating dictionary value of service UUIDs

[PATCH] t/t3700: convert two uses of negation operator '!' to use test_must_fail
 2010-07-20 21:55 UTC  (11+ messages)
` [PATCH] t/README: clarify test_must_fail description
                ` [PATCH] t/: work around one-shot variable assignment with test_must_fail

[RFC] new totalmem= boot parameter
 2010-07-20 21:55 UTC  (4+ messages)

Block Allocation Reservation Windows Map (ext3_try_to_allocate_with_rsv)
 2010-07-20 21:54 UTC  (3+ messages)

net/dsa
 2010-07-20 21:54 UTC  (4+ messages)

mmotm 2010-07-19-16-37 uploaded
 2010-07-20 21:41 UTC  (8+ messages)
` mmotm 2010-07-19 - e1000e vs. pm_qos_update_request issues

[Qemu-devel] Docs for and debugging of Asynchronous I/O
 2010-07-20 21:47 UTC  (3+ messages)

[U-Boot] [PATCH] net, fec: Shorten device name as done for other drivers
 2010-07-20 21:47 UTC  (2+ messages)

Crash with BCM4312 using ad-hoc mode and promiscuous
 2010-07-20 21:47 UTC  (3+ messages)

[U-Boot] [PATCH v2] net, fec: fix "Warning: eth device name has a space!" for FEC devices
 2010-07-20 21:46 UTC  (4+ messages)
  ` [U-Boot] [PATCH v3] net ppc: fix ethernet device names with spaces

[B.A.T.M.A.N.] [PATCH -next] staging: don't use default init_module/cleanup_module function names
 2010-07-20 21:46 UTC  (3+ messages)
` [B.A.T.M.A.N.] [PATCH] batman-adv: "
  ` [B.A.T.M.A.N.] [PATCHv3] "

[Qemu-devel] Release of COREMU, a scalable and portable full-system emulator
 2010-07-20 21:43 UTC  (2+ messages)

[B.A.T.M.A.N.] [PATCH] batman-adv: Don't increment stats of foreign device
 2010-07-20 21:42 UTC 

[Buildroot] cpio/initramfs and pre-existing /init
 2010-07-20 21:42 UTC  (2+ messages)
` [Buildroot] [PATCH] Be nice to foreign /init

[Qemu-devel] cg14
 2010-07-20 21:39 UTC  (8+ messages)

[Xen-users] wiki page on 10G SRIOV
 2010-07-20 21:38 UTC  (6+ messages)
      `  "

Suspend lockup: How to bisect d-r-t specific commits?
 2010-07-20 21:37 UTC  (4+ messages)

[PATCH 1/2] mxc_nand: fix Unbalanced enable for IRQ
 2010-07-20 21:36 UTC  (5+ messages)

[U-Boot] [PATCH] NAND: add Samsung K9LBG08UXD identifier
 2010-07-20 21:36 UTC  (5+ messages)

RDEPENDS_${PN} overwrites RDEPENDS_foo - bug or feature?
 2010-07-20 21:35 UTC  (4+ messages)

4k sector drives
 2010-07-20 21:34 UTC  (3+ messages)

[PATCH] fix parallel build between ubi-utils and mkfs.ubifs
 2010-07-20 21:27 UTC  (2+ messages)
` [PATCH v2] "

[Buildroot] [git commit master 1/1] xserver: libdrm is not needed for tinyx
 2010-07-20 21:29 UTC 

drivers/gpu/drm/radeon/r600_blit.c: fix possible NULL pointer derefernce
 2010-07-20 21:29 UTC  (9+ messages)

[PATCH 1/3] DMAENGINE: generic slave channel control
 2010-07-20 21:26 UTC  (8+ messages)

Drives missing at boot
 2010-07-20 21:26 UTC  (20+ messages)

[lm-sensors] W83667HG-B testing
 2010-07-20 21:26 UTC  (4+ messages)

[Xenomai-help] Adeos patched kernel hangs mounting root file system
 2010-07-20 21:24 UTC  (11+ messages)

[Buildroot] xfsprogs 3.0.3 without libxfs in rootfs
 2010-07-20 21:22 UTC 

[RFC] arm: versatile: enable PCI I/O space
 2010-07-20 21:22 UTC  (4+ messages)
    ` [PATCH v2] "

[PATCH net-next] sysfs: add entry to indicate network interfaces with random MAC address
 2010-07-20 21:20 UTC  (6+ messages)

[RFC] arm: versatile: enable PCI I/O space
 2010-07-20 21:19 UTC  (3+ messages)

[GIT] Networking
 2010-07-20 21:19 UTC 

[rfc] Describe events in a structured way via sysfs
 2010-07-20 21:18 UTC  (12+ messages)

[PATCH] KERNEL BUILD: Make the setlocalversion script POSIX-compliant
 2010-07-20 21:16 UTC  (3+ messages)

[PATCH] [ARM] Introduce patching of phys_to_virt and vice versa
 2010-07-20 21:16 UTC  (3+ messages)

sense remote hardware address change by rdma-cm applications
 2010-07-20 21:15 UTC  (11+ messages)

angstrom-2008.1, uclibc: git-native: sysroot-destdir 6, 4 GB big, since some executables are 100 MB each
 2010-07-20 21:14 UTC  (8+ messages)

[PATCHES/RFC v1.0.12] e2fsprogs: Next3 patch series
 2010-07-20 21:11 UTC  (5+ messages)

[PATCH 2/2] SPI: make the moved loopback test work
 2010-07-20 21:10 UTC  (4+ messages)
` [spi-devel-general] "

Looking for some help on making a recipe -- newbie needing help
 2010-07-20 21:09 UTC  (2+ messages)

[U-Boot] [PATCH v3 1/2] cpuat91: convert to new at91 soc architecture
 2010-07-20 21:09 UTC  (2+ messages)
` [U-Boot] [PATCH v3 2/2] cpuat91: update defaut environement

[PATCH v3] gpio: sx150x: Add Semtech I2C sx150x gpio expander driver
 2010-07-20 21:07 UTC  (3+ messages)

[PATCHv9 2.6.35-rc4-tip 0/13] Uprobes Patches:
 2010-07-20 21:03 UTC  (4+ messages)

[PATCH] rtl8180: improve signal reporting for rtl8185 hardware
 2010-07-20 20:56 UTC  (2+ messages)
` [PATCH v2] "

[PATCH 0/3] Removing dead code
 2010-07-20 20:56 UTC  (6+ messages)
` [PATCH 3/3] usb/host || arch/arm: Remove dead CONFIG_ARCH_KARO
    ` [PATCH] usb/host: "

linux-next: manual merge of the sound tree with the arm tree
 2010-07-20 20:54 UTC  (3+ messages)

[PATCH] omap3/powervr-drivers: Cleanups & fixes
 2010-07-20 20:53 UTC  (5+ messages)

[PATCH 0/4] The Contiguous Memory Allocator
 2010-07-20 20:52 UTC  (5+ messages)
` [PATCH 1/4] lib: rbtree: rb_root_init() function added
  ` [PATCH 2/4] mm: cma: Contiguous Memory Allocator added

NULL pointer dereference in rdma_ucm
 2010-07-20 20:52 UTC  (2+ messages)

When IBoE will be merged to upstream?
 2010-07-20 20:50 UTC  (17+ messages)

With disable_ipv6 set to 1 on an interface, ff00:/8 and fe80::/64 are still added on device UP
 2010-07-20 20:48 UTC  (2+ messages)

Xen 4.0.1-rc3 build failing in tools at http://xenbits.xensource.com/git-http/qemu-xen-4.0-testing.git
 2010-07-20 20:47 UTC  (3+ messages)

[PATCH 00/16] xen/blkfront: various bugfixes and patches for blkfront
 2010-07-20 20:42 UTC  (7+ messages)
` [PATCH 01/16] xen: use less generic names in blkfront driver
  ` [PATCH 06/16] xen/blkfront: revalidate after setting capacity
  ` [PATCH 07/16] xenbus: Make xenbus_switch_state transactional
  ` [PATCH 08/16] blkfront: Fix backtrace in del_gendisk
  ` [PATCH 15/16] blkfront: Remove obsolete info->users
  ` [PATCH 16/16] blkfront: Klog the unclean release path


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.