All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2010-07-20 22:21:03 to 2010-07-21 00:36:21 UTC [more...]

udevd / ext4 issue mounting 2.6.35-rc5
 2010-07-21  0:36 UTC 

[PATCH]HRT support in Samsung S5P Platform
 2010-07-21  0:36 UTC  (2+ messages)

[PATCH] t/README: clarify test_must_fail description
 2010-07-21  0:34 UTC  (9+ messages)
` [PATCH] t/: work around one-shot variable assignment with test_must_fail

[PATCH 0/4] ARM: S5PV210: Clock Framework: powerdomain, block-gating, flags
 2010-07-21  0:33 UTC  (4+ messages)

[Bug 29170] New: [regression] Far Cry (in Wine) hangs on level load
 2010-07-21  0:32 UTC  (2+ messages)
` [Bug 29170] "

drivers/gpu/drm/radeon/r600_blit.c: fix possible NULL pointer derefernce
 2010-07-21  0:30 UTC  (7+ messages)

Missing Drives
 2010-07-21  0:29 UTC 

[Qemu-devel] Automatic generation of code-generator components (RETRY)
 2010-07-21  0:29 UTC  (3+ messages)

[PATCH] udev-script: rule for gntdev
 2010-07-21  0:29 UTC  (3+ messages)

NULL pointer dereference in rdma_ucm
 2010-07-21  0:14 UTC  (3+ messages)

snd-hda-intel acl269 toshiba r700 speakers work, headphones do not
 2010-07-21  0:13 UTC  (3+ messages)

[PATCH 0/4] The Contiguous Memory Allocator
 2010-07-21  0:12 UTC  (5+ messages)
` [PATCH 1/4] lib: rbtree: rb_root_init() function added
  ` [PATCH 2/4] mm: cma: Contiguous Memory Allocator added

[Patch] strip disk->name of partition suffix in grub_disk_open
 2010-07-21  0:12 UTC  (3+ messages)

[PATCH 1/2] drm: allow drivers to provide their own EDID fetching routine
 2010-07-21  0:08 UTC  (9+ messages)
` [PATCH 2/2] drm/i915: use GMBUS for EDID fetching
          ` [Intel-gfx] [PATCH 1/2] drm: allow drivers to provide their own EDID fetching routine

multi-threaded app fails to restart
 2010-07-21  0:03 UTC  (7+ messages)

ath5k Ad Hoc Association
 2010-07-21  0:00 UTC  (6+ messages)
  ` [ath5k-devel] "

[linux-lvm] LVM/Devicemapper kernel level breakage?
 2010-07-21  0:00 UTC  (2+ messages)

[tip:x86/gcc46] x86, gcc-4.6: Fix set but not read variables
 2010-07-20 23:55 UTC 

[tip:x86/gcc46] x86, gcc-4.6: Avoid unused by set variables in rdmsr
 2010-07-20 23:54 UTC 

Your patch: ARM: AMBA: Add pclk definition for platforms using primecells
 2010-07-20 23:54 UTC 

[RFC] FS_IOC_SYNCFS
 2010-07-20 23:48 UTC 

Crash with BCM4312 using ad-hoc mode and promiscuous
 2010-07-20 23:39 UTC  (4+ messages)

[PATCH 0/3] Add proper STGT <-> bs_sg passthrough v3
 2010-07-20 23:39 UTC  (7+ messages)

[PATCH 0/2] Add -e/--exclude to git-clean
 2010-07-20 23:35 UTC  (4+ messages)
` [PATCH 2/2] Add test for git clean -e

[GIT PULL] Shrinker fixes for XFS for 2.6.36-rc6
 2010-07-20 23:35 UTC  (5+ messages)

[patch v2.2 0/4] IPVS full NAT support + netfilter 'ipvs' match support
 2010-07-20 23:34 UTC  (7+ messages)
` [patch v2.2 1/4] [PATCH v2.1 1/4] netfilter: xt_ipvs (netfilter matcher for IPVS)

[PATCH][RFC] Fix SDP resolving segfault
 2010-07-20 23:33 UTC 

[RFC] New stable branch (and maybe a new process?)
 2010-07-20 23:24 UTC  (11+ messages)

[U-Boot] Question about patches
 2010-07-20 23:22 UTC  (9+ messages)

[GIT PULL] ceph fixes for 2.6.35-rc6
 2010-07-20 23:22 UTC 

[PATCH][GIT PULL][v2.6.35] tracing: Properly align linker defined symbols
 2010-07-20 23:19 UTC 

[PATCH] Convert "! git" to "test_must_fail" git
 2010-07-20 23:18 UTC  (2+ messages)
` [PATCH v2] Convert "! git" to "test_must_fail git"

[PATCH 1/2] lpfc: Add LPFC TM API v4 WIP
 2010-07-20 23:09 UTC 

Slow delete
 2010-07-20 23:18 UTC  (4+ messages)

[PATCH] device-assignment: Use PCI I/O port sysfs resource file when available
 2010-07-20 23:13 UTC  (2+ messages)

[PATCH 6/8] xfs: fix unsigned underflow
 2010-07-20 23:12 UTC  (6+ messages)

[PATCH 2/2] lpfc: Add TM v9.4 target hooks into LPFC v8.3.12
 2010-07-20 23:09 UTC 

[PATCH 0/2] LPFC TM v9.4 forward port to upstream drivers/scsi/lpfc/
 2010-07-20 23:09 UTC 

[PATCH] x86, UV: make kdump avoid stack dumps
 2010-07-20 23:09 UTC 

[RFC] cfg80211: fix race between sysfs and cfg80211
 2010-07-20 23:07 UTC  (3+ messages)

[PATCHv2] ASoC: multi-component - Add Aquila sound driver
 2010-07-20 23:06 UTC 

linux-next: Tree for July 12
 2010-07-20 23:04 UTC  (4+ messages)
` linux-next: Tree for July 12 (debugfs/sysfs/rcu)
    ` [PATCH -next] debugfs: no longer needs to depend on SYSFS

Drives missing at boot
 2010-07-20 23:05 UTC  (21+ messages)

linux-next: Tree for July 6
 2010-07-20 23:03 UTC  (4+ messages)
` linux-next: Tree for July 6 (NET_DSA + PHYLIB kconfig)
    ` [PATCH -next] net: NET_DSA depends on NET_ETHERNET

[PATCH 0/8] zcache: page cache compression support
 2010-07-20 23:03 UTC  (4+ messages)
` [PATCH 4/8] Shrink zcache based on memlimit

[PATCH] Yama: turn process ancestry check into function
 2010-07-20 23:02 UTC  (2+ messages)

[PATCH v2] Yama: verify inode is symlink to avoid bind mounts
 2010-07-20 23:01 UTC  (2+ messages)

[tip:x86/urgent] x86, i8259: Only register sysdev if we have a real 8259 PIC
 2010-07-20 23:00 UTC 

[Ocfs2-devel] [PATCH] ocfs2/dlm: fix a dead lock
 2010-07-20 22:59 UTC  (3+ messages)

[PATCH] vlan_dev: VLAN 0 should be treated as "no vlan tag" (802.1p packet)
 2010-07-20 22:58 UTC  (8+ messages)
      ` [BUG net-next-2.6] vlan, bonding, bnx2 problems

[PATCH 5/5] nfsd: just keep single lockd reference for nfsd (try #2)
 2010-07-20 22:57 UTC  (2+ messages)

[PATCH 0/3] shrinker fixes for XFS for 2.6.35
 2010-07-20 22:53 UTC  (6+ messages)
` [PATCH 1/3] mm: add context argument to shrinker callback

Fwd: Re: [pnfs] problem building pnfs-nfs-utils under Fedora 13
 2010-07-20 22:51 UTC  (3+ messages)

[PATCH 00/10] x86, xsave: some code cleanups and reworks
 2010-07-20 22:51 UTC  (15+ messages)
` [PATCH 05/10] x86, xsave: make xsave_cntxt_init() static
` [PATCH 06/10] x86, xsave: do not initialize xsave in fpu_init()
` [PATCH 07/10] x86, xsave: reduce cpu_has_xsave checks
` [PATCH 08/10] x86, xsave: introduce xstate enable functions
` [PATCH 09/10] x86, xsave: check cpuid level for XSTATE_CPUID (0x0d)
` [PATCH 10/10] x86, xsave: make init_xstate_buf static

[PATCH 1/3] ASoC: multi-component - Add Aquila sound driver
 2010-07-20 22:50 UTC  (3+ messages)

underruns and POLLERR when copying audio frames
 2010-07-20 22:50 UTC  (3+ messages)

Which project to choose?
 2010-07-20 22:49 UTC  (19+ messages)

angstrom-2008.1, uclibc: git-native: sysroot-destdir 6, 4 GB big, since some executables are 100 MB each
 2010-07-20 22:44 UTC  (9+ messages)

linux-next: OOPS at boot time
 2010-07-20 22:45 UTC  (3+ messages)

[PATCH 0/7] memcg reclaim tracepoint
 2010-07-20 22:45 UTC  (5+ messages)
` [PATCH 4/7] vmscan: convert direct reclaim tracepoint to DEFINE_EVENT

[PATCH - usb: Headphone support for cm6206 1/2] usb: move snd_usb_cm106_write_int_reg to mixer_quirks.c
 2010-07-20 22:44 UTC  (2+ messages)
` [PATCH - usb: Headphone support for cm6206 2/2] usb: adds headphone source and mute controls to cm6206

[PATCHSET] workqueue: implement and use WQ_UNBOUND
 2010-07-20 22:39 UTC 

+ signalfd-fill-in-ssi_int-for-posix-timers-and-message-queues.patch added to -mm tree
 2010-07-20 22:43 UTC 

[PATCH] signalfd: fill in ssi_int for posix timers and message queues
 2010-07-20 22:42 UTC  (2+ messages)

[PATCH] omap3/powervr-drivers: Cleanups & fixes
 2010-07-20 22:33 UTC  (4+ messages)

[patch 12/26] acerhdf: make needlessly global symbols static
 2010-07-20 22:19 UTC 

[patch 18/26] acerhdf: fix resource reclaim in error path
 2010-07-20 22:19 UTC 

[patch 10/26] asus_acpi: fix a memory leak in asus_hotk_get_info()
 2010-07-20 22:19 UTC 

[patch 11/26] asus_acpi: fix coding style to improve readability
 2010-07-20 22:19 UTC 

[patch 06/26] fujitsu-laptop: remove unnecessary input_free_device calls
 2010-07-20 22:19 UTC 

[patch 17/26] asus-laptop: return proper error for store_ledd if write_acpi_int fail
 2010-07-20 22:19 UTC 

[patch 26/26] eeepc-laptop: fix hotplug_disabled module_param permissions
 2010-07-20 22:19 UTC 

[patch 09/26] compal-laptop/fujitsu-laptop/msi-laptop: make dmi_check_cb to return 1 instead of 0
 2010-07-20 22:19 UTC 

[patch 25/26] asus-laptop: fix wapf, wlan_status and bluetooth_status module_param permissions
 2010-07-20 22:19 UTC 

[patch 13/26] classmate-laptop: make needlessly global symbols static
 2010-07-20 22:19 UTC 

[patch 13/27] scsi: remove superfluous NULL pointer check from scsi_kill_request()
 2010-07-20 22:28 UTC 

[PATCH] DTS: Adding device tree source for the STx GP3 SSA MPC8555-based board
 2010-07-20 22:39 UTC 

[patch 16/27] scsi: bfa: correct onstack wait_queue_head declaration
 2010-07-20 22:28 UTC 

[patch 15/27] drivers/scsi/qla2xxx/qla_os.c: fix continuation line formats
 2010-07-20 22:28 UTC 

[PATCH] Memory leak in namehint.c
 2010-07-20 22:38 UTC  (2+ messages)

Partial clone/pull?
 2010-07-20 22:38 UTC  (2+ messages)

[patch 12/27] drivers/scsi/aic94xx/aic94xx_init.c: correct the size argument to kmalloc
 2010-07-20 22:28 UTC 

[patch 24/27] drivers/scsi: use memdup_user
 2010-07-20 22:29 UTC 

[PATCH] ACPI / Sleep: Allow the NVS saving to be skipped during suspend to RAM
 2010-07-20 22:35 UTC 

[patch 08/27] mpt fusion: convert to seq_file
 2010-07-20 22:28 UTC 

[patch 10/27] g_NCR5380: fix broken MMIO compilation
 2010-07-20 22:28 UTC 

Suspend lockup: How to bisect d-r-t specific commits?
 2010-07-20 22:36 UTC  (5+ messages)

[patch 23/27] scsi: remove private BIT macros
 2010-07-20 22:29 UTC 

[patch 22/27] scsi: fix bnx2i build errors
 2010-07-20 22:29 UTC 

[patch 7/7] drivers/serial/68328serial.c: remove dead (ALMA_ANS | DRAGONIXVZ | M68EZ328ADS)
 2010-07-20 22:26 UTC 

[PATCH] ACPI / Sleep: Allow the NVS saving to be skipped during suspend to RAM
 2010-07-20 22:35 UTC 

[patch 11/27] dc395x: decrease iteration for tag_number of max_command in start_scsi()
 2010-07-20 22:28 UTC 

[patch 17/27] drivers/scsi/ch.c: don't use vprintk as macro
 2010-07-20 22:28 UTC 

Multilink packet loss 2.6.32 - would like to resolve and have
 2010-07-20 22:33 UTC  (2+ messages)

[Bug 29171] New: Garbled console on Macbook 13" (6, 1 9400M]) when using EFI
 2010-07-20 22:33 UTC  (2+ messages)
  ` [Bug 29171] "

[Ocfs2-devel] [PATCH] ocfs2/dlm: correct the refmap on recovery master
 2010-07-20 22:33 UTC  (5+ messages)

[patch 6/7] timbuart: use __devinit and __devexit macros for probe and remove
 2010-07-20 22:26 UTC 

[patch 09/27] g_NCR5380: remove misleading pnp error message
 2010-07-20 22:28 UTC 

[patch 25/27] drivers: scsi: use newly introduced hex_to_bin() method
 2010-07-20 22:29 UTC 

[RFC 1/3 v3] mm: iommu: An API to unify IOMMU, CPU and device memory management
 2010-07-20 22:29 UTC  (13+ messages)

[patch 03/27] gdth: unmap ccb_phys when scsi_add_host() fails in gdth_eisa_probe_one()
 2010-07-20 22:28 UTC 

[patch 2/5] vfs: O_* bit numbers uniqueness check
 2010-07-20 22:29 UTC 

[patch 5/5] vfs: use kmalloc() to allocate fdmem if possible
 2010-07-20 22:29 UTC 

[patch 4/5] vfs: clarify that nonseekable_open() will never fail
 2010-07-20 22:29 UTC 

[patch 3/5] vfs: introduce FMODE_NEG_OFFSET for allowing negative f_pos
 2010-07-20 22:29 UTC 

[patch 1/5] vfs: improve comment describing fget_light()
 2010-07-20 22:29 UTC 

[patch 26/27] drivers/scsi/mvsas/mv_sas.c: fix potential NULL dereference
 2010-07-20 22:29 UTC 

[patch 20/27] scsi: fix pmcraid build errors
 2010-07-20 22:29 UTC 

[patch 19/27] scsi: use __uX types for headers exported to user space
 2010-07-20 22:28 UTC 

[patch 27/27] drivers/scsi/pmcraid.c: remove unwanted cast for void* pointers
 2010-07-20 22:29 UTC 

[patch 21/27] scsi: fix be2iscsi build
 2010-07-20 22:29 UTC 

[patch 18/27] bfa: wrong fcport H2I message tested in bfa_fcport_isr()
 2010-07-20 22:28 UTC 

[patch 07/27] drivers/message: move dereference after NULL test
 2010-07-20 22:28 UTC 

[patch 14/27] scsi/sd.c: quiet all sparse noise
 2010-07-20 22:28 UTC 

[patch 05/27] NCR5380: bit MR_DMA_MODE set twice in NCR5380_transfer_dma()
 2010-07-20 22:28 UTC 

[patch 06/27] drivers/scsi: remove unnecessary NULL test
 2010-07-20 22:28 UTC 

[patch 01/27] scsi: add __init/__exit macros to ibmvstgt.c
 2010-07-20 22:28 UTC 

[patch 04/27] drivers/scsi/libsas: use SAM_GOOD
 2010-07-20 22:28 UTC 

[patch 02/27] osst: fix read buffer overflow
 2010-07-20 22:28 UTC 

[dm-crypt] _unformatted in /dev/mapper/
 2010-07-20 22:28 UTC  (3+ messages)

[U-Boot] [PATCH] Change the configuration for the STx GP3-SSA board in order to support FDT parsing and passing
 2010-07-20 22:28 UTC 

[patch 3/7] serial: general fixes in the serial_rs485 structure
 2010-07-20 22:26 UTC 

[Qemu-devel] Question about qemu firmware configuration (fw_cfg) device
 2010-07-20 22:22 UTC  (2+ messages)

[patch 2/7] serial: fix missing bit coverage of ASYNC_FLAGS
 2010-07-20 22:26 UTC 

[patch 4/7] serial: mcf: don't take spinlocks in already protected functions
 2010-07-20 22:26 UTC 

[patch 5/7] serial: MMIO32 support for 8250_early.c
 2010-07-20 22:26 UTC 

[patch 1/7] "altera_uart: simplify altera_uart_console_putc()" checkpatch fixes
 2010-07-20 22:26 UTC 

[Qemu-devel] Sparc32: reserve addresses for unimplemented devices on SS-20
 2010-07-20 22:25 UTC  (2+ messages)
` [Qemu-devel] "

(unknown),
 2010-07-20 19:59 UTC  (2+ messages)
` (no subject)

Trouble booting PREEMPT_RT kernel on ARM platform, 2.6.33
 2010-07-20 22:26 UTC 

(unknown),
 2010-07-20 19:59 UTC 

[patch 1/3] drivers/net/cxgb3/t3_hw.c: use new hex_to_bin() method
 2010-07-20 22:25 UTC 

[patch 20/26] toshiba_acpi: rename add_device() and remove_device() to create_toshiba_proc_entries() and remove_toshiba_proc_entries()
 2010-07-20 22:19 UTC 

[patch 2/3] arch/um/drivers: remove duplicate structure field initialization
 2010-07-20 22:25 UTC 

[patch 3/3] drivers/net/82596.c: fix warning
 2010-07-20 22:25 UTC 

What variables are important when a cdrom is in or out?
 2010-07-20 22:25 UTC  (2+ messages)

[B.A.T.M.A.N.] Staging: batman-adv for 2.6.36 (5)
 2010-07-20 22:25 UTC  (4+ messages)
` [B.A.T.M.A.N.] [PATCH 1/3] Staging: batman-adv: Don't increment stats of foreign device
` [B.A.T.M.A.N.] [PATCH 2/3] Staging: batman-adv: don't use default init_module/cleanup_module function names
` [B.A.T.M.A.N.] [PATCH 3/3] Staging: batman-adv: Update TODO with new points from review

[patch 15/26] msi-laptop: make struct rfkill_ops const
 2010-07-20 22:19 UTC 

[patch 21/26] hp-wmi: add return value checking for input_allocate_device()
 2010-07-20 22:19 UTC 

[patch 4/4] mtdpart: memory accessor interface for MTD layer
 2010-07-20 22:24 UTC 

[patch 1/1] kbuild: fix CONFIG_CROSS_COMPILE issue in .config
 2010-07-20 22:23 UTC 

[patch 3/4] mtd-nand: davinci: correct 4-bit error correction
 2010-07-20 22:24 UTC 

[patch 2/4] drivers/mtd/tests/mtd_pagetest.c: return -1 if verify failed
 2010-07-20 22:24 UTC 

[patch 1/4] mtd/sst25l: check for null consistently
 2010-07-20 22:23 UTC 

[patch 2/2] drivers/video/omap2/displays: add missing mutex_unlock
 2010-07-20 22:22 UTC 

[patch 1/2] "dib3000mc: reduce large stack usage" fix
 2010-07-20 22:22 UTC 

[patch 1/2] drivers/gpu/drm/i915: remove duplicate structure field initialization
 2010-07-20 22:22 UTC 

[patch 2/2] include/linux/vgaarb.h: add missing part of include guard
 2010-07-20 22:22 UTC 

[PATCH 00/28] libfc, libfcoe and fcoe updates for scsi-misc
 2010-07-20 22:21 UTC  (8+ messages)
` [PATCH 22/28] libfc: add fc_fill_reply_hdr() and fc_fill_hdr()
` [PATCH 23/28] libfc: add interface to allocate a sequence for incoming requests
` [PATCH 24/28] libfc: don't require a local exchange "
` [PATCH 25/28] fcoe: fix offload feature flag change from netdev
` [PATCH 26/28] Revert "[SCSI] fcoe: Fix using VLAN ID in creating lport's WWWN/WWPN"
` [PATCH 27/28] libfc: Add retry logic to lport state machine when receiving LS_RJT
` [PATCH 28/28] fcoe: remove check for zero fabric name


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.