All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2010-09-07 16:47:45 to 2010-09-07 18:23:59 UTC [more...]

[PATCH 0/3] Fixing udelay() on SMP (and non-SMP too)
 2010-09-07 18:23 UTC  (8+ messages)
` [PATCH 1/3] [ARM] Translate delay.S into (mostly) C
` [PATCH 2/3] [ARM] Allow machines to override __delay()
` [PATCH 3/3] [ARM] Implement a timer based __delay() loop

[PATCH net-next 10/10] bnx2x: Update bnx2x version to 1.52.53-6
 2010-09-07 21:41 UTC 

[PATCH net-next 09/10] bnx2x: Change LED scheme for dual-media
 2010-09-07 21:41 UTC 

[PATCH net-next 08/10] bnx2x: Add dual-media changes
 2010-09-07 21:41 UTC 

[PATCH net-next 06/10] bnx2x: Apply logic changes for the new scheme
 2010-09-07 21:41 UTC 

[PATCH net-next 07/10] bnx2x: Organize PHY functions
 2010-09-07 21:41 UTC 

[PATCH net-next 03/10] bnx2x: Adjust alignment of split PHY functions
 2010-09-07 21:40 UTC 

[PATCH net-next 04/10] bnx2x: Adjust flow-control with the new scheme
 2010-09-07 21:41 UTC 

[PATCH net-next 05/10] bnx2x: Move common function into aggregated function
 2010-09-07 21:41 UTC 

[PATCH net-next 02/10] bnx2x: Split PHY functions
 2010-09-07 21:40 UTC 

[PATCH net-next 01/10] bnx2x: Unify PHY attributes
 2010-09-07 21:40 UTC 

[PATCH net-next 00/10] bnx2x: Dual-media enhancement
 2010-09-07 21:40 UTC 

[PATCH] Test to ensure that the EOFBLOCK_FL gets set/unset correctly. As found by Theodore Ts'o: If a 128K file is falloc'ed using the KEEP_SIZE flag, and then write exactly 128K, the EOFBLOCK_FL doesn't get cleared correctly. This forces e2fsck to complain about that inode
 2010-09-07 18:23 UTC  (7+ messages)
  ` [PATCH] Test to ensure that the EOFBLOCK_FL gets set/unset correctly

[Qemu-devel] [PULL 0/4] PPC updates
 2010-09-07 18:21 UTC  (3+ messages)
` [Qemu-devel] [PATCH 2/4] PPC: Qdev'ify e500 pci

[PATCH] USB: otg: twl4030: fix phy initialization(v1)
 2010-09-07 18:22 UTC  (9+ messages)

[PATCH] libvendor/osm_vendor_ibumad_sa.c: remove useless "if" statement
 2010-09-07 18:20 UTC  (3+ messages)

[PATCH] opensm/osm_prtn.c: removing TopSpin hack
 2010-09-07 18:19 UTC  (2+ messages)

[ath9k-devel] ath9k client/AP with Hostapd
 2010-09-07 18:19 UTC 

[PATCH 0/6] ARM: l2x0: kexex, cleanup and optimisation
 2010-09-07 18:18 UTC  (3+ messages)

[PATCH 0/3] alsa-lib: UCM - Use Case Manager
 2010-09-07 18:17 UTC  (11+ messages)

smb2: Support srcaddr= logic for smb2 protocol
 2010-09-07 18:14 UTC  (3+ messages)

[PATCH] libxc: restore: reset I/O fd to flags to back to state caller passed us
 2010-09-07 18:12 UTC  (3+ messages)

[linux-lvm] Either the superblock or the partition table is likely to be corrupted
 2010-09-07 18:11 UTC  (2+ messages)

[PATCH 4/7] vtpm Mini-Os domain: mini-os tpm device drivers
 2010-09-07 18:10 UTC  (4+ messages)

[RFC PATCH v2] Modularize IOMMUs detection/init for X86
 2010-09-07 18:10 UTC  (3+ messages)
` [PATCH 09/10] x86/VT-d: Make Intel VT-d IOMMU use IOMMU_INIT_* macros

[PATCH] pio: add arch specific gpio_is_valid() function
 2010-09-07 18:10 UTC  (3+ messages)

[B.A.T.M.A.N.] [PATCHv4] net: Add batman-adv meshing protocol
 2010-09-07 18:10 UTC  (7+ messages)
  `  "

Why is l2cap_connect re-implemented in gattool instead of using btio wrappers?
 2010-09-07 18:06 UTC 

Interlace modes with r600 KMS
 2010-09-07 18:06 UTC  (5+ messages)

[PATCH]: xl: fix out-of-tree libxl builds
 2010-09-07 18:03 UTC  (2+ messages)

[PATCH]: xl: don't free string literals
 2010-09-07 18:02 UTC  (2+ messages)

checkpatch problem
 2010-09-07 18:00 UTC  (2+ messages)

[PATCH 0 of 12] v4: xl/libxl autoballooning
 2010-09-07 18:00 UTC  (5+ messages)
` [PATCH 12 of 12] libxl: add a detailed explanation of the libxl domain memory model

[PATCH 0/4] Handle "proto=rdma" regressions
 2010-09-07 17:57 UTC  (2+ messages)

[PATCH] Illuminators and status LED controls
 2010-09-07 17:57 UTC  (5+ messages)

RFC: support srcaddr= option to bind to local IPs
 2010-09-07 17:56 UTC  (2+ messages)

Fwd: Guest hangs when I do general operation
 2010-09-07 17:55 UTC  (3+ messages)
  ` [Qemu-devel] "

[PATCH,v7]: xl: randomly generate UUID's
 2010-09-07 17:54 UTC  (4+ messages)

[PATCH] ipv4: Suppress lockdep-RCU false positive in FIB trie (3)
 2010-09-07 17:51 UTC 

[PATCH 0/27] Nested Paging Virtualization for KVM v3 (now with fixed Cc-List)
 2010-09-07 17:48 UTC  (3+ messages)
` [PATCH 14/27] KVM: MMU: Make walk_addr_generic capable for two-level walking

ubi_eba_init_scan: cannot reserve enough PEBs
 2010-09-07 17:48 UTC  (12+ messages)

[Qemu-devel] [PULL] virtio, e1000
 2010-09-07 17:39 UTC 

Synchronizing the resume/suspend/remove routine with Driver's IO path
 2010-09-07 17:43 UTC 

[Buildroot] Why is extfs filesystem mandatory?
 2010-09-07 17:42 UTC  (5+ messages)

Re: Re: [PATCH 11/18] pcmcia: do not use io_req_t when calling pcmcia_request_io()
 2010-09-07 17:41 UTC  (7+ messages)
`  "
  `  "
        ` Re: Re: "

Perl modules I can not get to build, libdbd-sqlite-perl libversion-perl
 2010-09-07 17:39 UTC  (8+ messages)

mount.nfs: protocol fallback when server doesn't support TCP
 2010-09-07 17:37 UTC  (8+ messages)

[PATCH] Remove incorrect do_vfs_lock message
 2010-09-07 17:38 UTC  (3+ messages)

[patch 00/30] semaphore cleanup
 2010-09-07 17:38 UTC  (4+ messages)

2.6.35.4: sudo rmmod ahci @ 2.6.35.4 succeeds: filesystem access errors follow
 2010-09-07 17:34 UTC 

[Buildroot] [PATCH 1/2] introducing util-linux-ng as replacement for util-linux
 2010-09-07 17:38 UTC  (2+ messages)
` [Buildroot] [PATCH 2/2] updated xfsprogs to 3.1.3 which depends on libuuid (either provided by e2fsprogs or util-linux-ng)

[2.6.36-rc2 regression] X201s: resume-from-S2R hangs
 2010-09-07 17:37 UTC  (3+ messages)

[U-Boot] [PATCH 00/11] ARMV7: OMAP: Add support for OMAP36XX/37XX, cleanup OMAP3 common code
 2010-09-07 17:37 UTC  (12+ messages)
` [U-Boot] [PATCH 08/11] mtd: nand: honor CONFIG_SYS_NAND_QUIET_TEST with unknown NAND printk
          ` [U-Boot] [PATCH V2 08/11] mtd: nand: supress 'unknown NAND' warning if no nand is found

[Qemu-devel] [PATCHv2] qemu: e1000 fix TOR math
 2010-09-07 17:31 UTC  (3+ messages)
` [Qemu-devel] "
  ` [Qemu-devel] -stable patch (was Re: [PATCHv2] qemu: e1000 fix TOR math)

[RFC][PATCH 00/19] perf pmu interface changes -v4
 2010-09-07 17:36 UTC  (24+ messages)
` [RFC][PATCH 01/19] perf: Fix CPU hotplug
` [RFC][PATCH 02/19] perf: deconstify struct pmu
` [RFC][PATCH 03/19] perf: register pmu implementations
` [RFC][PATCH 04/19] perf: Unindent labels
` [RFC][PATCH 05/19] perf: Reduce perf_disable() usage
` [RFC][PATCH 06/19] perf: Per PMU disable
` [RFC][PATCH 07/19] perf: Default PMU ops
` [RFC][PATCH 08/19] perf: Shrink hw_perf_event
` [RFC][PATCH 09/19] perf: Rework the PMU methods
` [RFC][PATCH 10/19] perf: Remove the sysfs bits
` [RFC][PATCH 11/19] perf: Separate find_get_context() from event initialization
` [RFC][PATCH 12/19] perf: Remove the swevent hash-table from the cpu context
` [RFC][PATCH 13/19] perf: Per cpu-context rotation timer
` [RFC][PATCH 14/19] perf: Per-pmu-per-cpu contexts
` [RFC][PATCH 15/19] perf: Move some code around
` [RFC][PATCH 16/19] perf: Clean up perf_event_context allocation
` [RFC][PATCH 17/19] perf: Multiple task contexts
` [RFC][PATCH 18/19] perf: Provide a separate task context for swevents
` [RFC][PATCH 19/19] perf: Optimize context ops

Serious problem with ticket spinlocks on ia64
 2010-09-07 17:35 UTC  (6+ messages)

[linux-lvm] Unable to mount LVM partition - table too small
 2010-09-07 17:34 UTC 

libertas_tf
 2010-09-07 17:35 UTC  (2+ messages)

[U-Boot] [PATCH V2] mvsata_ide: adjust port init sequence
 2010-09-07 17:32 UTC  (6+ messages)

[PATCH] pio: add arch specific gpio_is_valid() function
 2010-09-07 17:32 UTC  (3+ messages)

[patch 0/2] qemu-kvm cleanups
 2010-09-07 17:25 UTC  (4+ messages)
` [patch 1/2] qemu-kvm: use usptream eventfd code

Query regarding NFS packet capture at application layer - umount operation
 2010-09-07 17:31 UTC  (5+ messages)

[RFC] Fix typos
 2010-09-07 17:30 UTC  (5+ messages)

[PATCH 1/2] Internal and Driver API changes for Send USSD proactive command
 2010-09-07 17:29 UTC  (2+ messages)

[PATCH 00 of 24] [RFC] libxc: hypercall buffers
 2010-09-07 17:28 UTC  (4+ messages)

[Bug 30049] New: 2.6.36-rc3: divide by zero in radeon_crtc_scaling_mode_fixup
 2010-09-07 17:28 UTC  (4+ messages)
` [Bug 30049] "

[PATCH 1/4] PCI: define PCIBUS_MAX_DEVICES and PCI_FUNCTIONS_PER_DEVICE in pci.h
 2010-09-07 17:22 UTC  (12+ messages)
` [PATCH 2/4] pci init: fail qemu if devfn exceeding the max function number supported on bus
    ` [Qemu-devel] "
` [PATCH 3/4] Check pci slot number against PCIBUS_MAX_DEVICES in parse_pci_devfn
    ` [Qemu-devel] "
` [PATCH 4/4] Rename PCI_FUNC_MAX to PCI_FUNCTIONS_PER_DEVICES in pci.[ch]
    ` [Qemu-devel] "
  ` [Qemu-devel] Re: [PATCH 1/4] PCI: define PCIBUS_MAX_DEVICES and PCI_FUNCTIONS_PER_DEVICE in pci.h

[PATCH] drm/radeon/kms: fix regression in RMX code (v2)
 2010-09-07 17:26 UTC 

[U-Boot] Handling dual die and single die flash on same board
 2010-09-07 17:26 UTC  (2+ messages)

[PATCH 0 of 4] libxl: use libxl__ namespace for hidden functions
 2010-09-07 17:25 UTC  (2+ messages)

krb5 problems in 2.6.36
 2010-09-07 17:24 UTC  (5+ messages)
  ` [PATCH] Fix null dereference in call_allocate
    ` [PATCH] Fix race corrupting rpc upcall list

[PATCH] drm/radeon/kms: fix regression in RMX code
 2010-09-07 17:24 UTC  (2+ messages)

[PATCH] drm/radeon/kms: fix typo in d65d65b175a29bd7ea2bb69c046419329c4a5db7
 2010-09-07 17:24 UTC  (2+ messages)

[PATCH 10 of 24] libxc: infrastructure for hypercall safe data buffers
 2010-09-07 17:23 UTC  (4+ messages)

[Qemu-devel] [PATCH 00/14] pcie port switch emulators
 2010-09-07 17:14 UTC  (2+ messages)
` [Qemu-devel] "

[PATCH] trace: funcgraph tracer - adding funcgraph-irq option
 2010-09-07 17:19 UTC  (5+ messages)
  ` [PATCHv2] "

Multicast group pre-creation for TopSpin old stack
 2010-09-07 17:19 UTC  (6+ messages)

[PATCH] tty: Add a new file /proc/tty/consoles
 2010-09-07 17:18 UTC  (4+ messages)

[PATCH 1/2] KVM test: unittest: Fix the broken smp params
 2010-09-07 17:17 UTC  (2+ messages)

[PATCH] sourceipk: make extra files inclusion optional
 2010-09-07 17:05 UTC 

[PATCH 1/5] scsi: megaraid_sas - Add Online Controller Reset to MegaRAID SAS driver
 2010-09-07 17:11 UTC  (4+ messages)

[U-Boot] [PATCH v2 1/3] at91_emac.h: fix typo in register definition
 2010-09-07 17:10 UTC  (3+ messages)
` [U-Boot] [PATCH 2/3] at91_emac.c: fix 'Warning: eth device name has a space!'
` [U-Boot] [PATCH 3/3] at91_emac.c: poll for IDLE when writing PHY

PATCH 1/5] scsi: megaraid_sas - Add Online Controller Reset to MegaRAID SAS driver
 2010-09-07 17:08 UTC 

OSD assert fail
 2010-09-07 17:08 UTC  (4+ messages)

[RFC][PATCH] nfs: support legacy NFS flock behavior via mount option
 2010-09-07 17:06 UTC  (4+ messages)

crash with assertion (?)
 2010-09-07 17:06 UTC  (2+ messages)

[PATCH 0 of 2] Remus: Use kmods in pvops tree instead of building standalone versions
 2010-09-07 17:03 UTC  (5+ messages)
` [PATCH 2 of 2] Remove Remus kernel extensions (now distributed with pvops kernel)

[BUG] git-send-email format-patch awareness & retry
 2010-09-07 16:59 UTC 

Moving keys to development server
 2010-09-07 17:00 UTC  (2+ messages)

virtio-9p error
 2010-09-07 16:41 UTC  (4+ messages)
    ` [Qemu-devel] "

[Qemu-devel] QEMU emulate Shared-ISA multi-core architecture
 2010-09-07 16:42 UTC 

[Buildroot] EXT2-fs error
 2010-09-07 16:58 UTC  (2+ messages)

TCP packet size and delivery packet decisions
 2010-09-07 16:57 UTC  (6+ messages)

[PATCH v4 0/5] netdev: show a process of packets
 2010-09-07 16:57 UTC  (3+ messages)
` [PATCH v4 5/5] perf:add a script shows a process of packet

[PATCH] ASoC: Remove export of CS4270 DAI
 2010-09-07 16:55 UTC  (3+ messages)

[PATCH] perf, x86: Disable perf if the BIOS got its grubby paws on the PMU
 2010-09-07 16:51 UTC  (6+ messages)

X11 problem with dom0 pvops kernel on Xen 4.0.1
 2010-09-07 16:53 UTC 

[PATCH 00/20] [CONTINUE] Add gettext support to Git
 2010-09-07 16:50 UTC  (18+ messages)
` [PATCH 04/20] Makefile: add GNU_GETTEXT, set when we expect GNU gettext
` [PATCH 05/20] Makefile: MSGFMT="msgfmt --check" under GNU_GETTEXT
` [PATCH 06/20] Revert "gettextize: git-revert mark the "me" variable for translation"
` [PATCH 07/20] gettextize: git-revert "Your local changes" message
` [PATCH 08/20] gettextize: git-revert literal "me" messages
` [PATCH 09/20] gettext: add GETTEXT_POISON support for shell scripts
` [PATCH 10/20] gettext: add GETTEXT_POISON tests "
` [PATCH 11/20] gettextize: git-am add git-sh-i18n
` [PATCH 12/20] gettextize: git-am one-line gettext $msg; echo
` [PATCH 13/20] gettextize: git-am multi-line getttext "
` [PATCH 14/20] gettextize: git-am eval_gettext messages
` [PATCH 15/20] gettextize: git-am die messages
` [PATCH 16/20] gettextize: git-am cannot_fallback messages
` [PATCH 17/20] gettextize: git-am clean_abort messages
` [PATCH 18/20] gettextize: git-am "Apply?" message
` [PATCH 19/20] gettextize: git-am core say messages
` [PATCH 20/20] gettextize: git-am printf(1) message to eval_gettext

git.openfabrics.org DNS names
 2010-09-07 16:51 UTC  (2+ messages)

[GIT PULL] tracing updates
 2010-09-07 16:48 UTC  (6+ messages)
` [PATCH 1/5] irq: Add tracepoint to softirq_raise
` [PATCH 2/5] napi: Convert trace_napi_poll to TRACE_EVENT
` [PATCH 3/5] netdev: Add tracepoints to netdev layer
` [PATCH 4/5] skb: Add tracepoints to freeing skb
` [PATCH 5/5] perf: Add a script to show packets processing

OpenVPN throttling problem
 2010-09-07 16:48 UTC  (2+ messages)

[U-Boot] QorIQ NAND-Boot configs not building
 2010-09-07 16:48 UTC  (4+ messages)

[PATCHv11 2.6.36-rc2-tip 0/15] 0: Uprobes Patches
 2010-09-07 16:47 UTC  (9+ messages)
` [PATCHv11 2.6.36-rc2-tip 5/15] 5: uprobes: Uprobes (un)registration and exception handling


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.