All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2010-09-16 11:25:33 to 2010-09-16 12:54:07 UTC [more...]

[U-Boot] [PATCH] Kirkwood: print_cpuinfo fixed for valid devid revid
 2010-09-16 14:52 UTC  (2+ messages)

[PATCH] NULL pointer might be used in ips_monitor()
 2010-09-16 12:53 UTC  (2+ messages)

[RFC] D-Bus API for out of band association model
 2010-09-16 12:51 UTC  (6+ messages)

[B.A.T.M.A.N.] [PATCH] batman-ad: automatically add .llseek fop
 2010-09-16 12:51 UTC  (3+ messages)
` [B.A.T.M.A.N.] [PATCH] batctl: Mark debugfs files as nonseekable

[lm-sensors] [PATCH v3 0/7] hwmon: Add support for MAX6695/6696 to
 2010-09-16 12:51 UTC  (3+ messages)
` [lm-sensors] [PATCH v3 0/7] hwmon: Add support for MAX6695/6696

[U-Boot] [PATCH 2/2] ppc4xx: Add board specific function to return the detected flash size
 2010-09-16 12:51 UTC  (3+ messages)

[lm-sensors] [PATCH v3 6/7] hwmon: (lm90) Add support for extra
 2010-09-16 12:51 UTC  (2+ messages)

[refpolicy] [alsa patch (RETRY) 1/1] Common confined users can manage and relabel alsa home files
 2010-09-16 12:49 UTC 

MCP limit log messages, 2.6.36-rc4
 2010-09-16 12:49 UTC  (3+ messages)

[PATCH 0/6 v4] Lazy itable initialization for Ext4
 2010-09-16 12:47 UTC  (7+ messages)
` [PATCH 1/6] Add helper function for blkdev_issue_zeroout
` [PATCH 2/6] Add inititable/noinititable mount options for ext4
` [PATCH 3/6] Add inode table initialization code for Ext4
` [PATCH 4/6] Use sb_issue_zeroout in setup_new_group_blocks
` [PATCH 5/6] Use sb_issue_zeroout in ext4_ext_zeroout
` [PATCH 6/6] Add interface to advertise ext4 features in sysfs

Email selected
 2010-09-16 12:47 UTC 

[PATCH V3 0/6] Generalise ARM perf-events backend for oprofile
 2010-09-16 12:46 UTC  (9+ messages)
` [PATCH 1/6] perf: Add helper function to return number of counters
  ` [PATCH 1/6] perf: Add helper function to return number of
` [PATCH 2/6] ARM: oprofile: Rename op_arm to oprofile_perf

[U-Boot] Beloved,
 2010-09-16 12:43 UTC 

[PATCH] sched: remove branch hints within context_switch()
 2010-09-16 12:42 UTC 

[PATCH 0/4] OMAP OPP layer for 2.6.37
 2010-09-16 12:40 UTC  (10+ messages)
` [PATCH 1/4] OMAP: introduce OPP layer for device-specific OPPs
` [PATCH 2/4] OMAP: OPP: twl/tps: Introduce TWL/TPS-specific code

agp/intel: Fix the pre-9xx chipset flush
 2010-09-16 12:40 UTC 

CSP implementation for MCAP
 2010-09-16 12:39 UTC  (3+ messages)

[U-Boot] [PATCH 2/2] tools/env: fail on invalid options
 2010-09-16 12:36 UTC  (2+ messages)
` [U-Boot] [PATCH 2/2 v2] "

[PATCH RFC] kvm: enable irq injection from interrupt context
 2010-09-16 12:33 UTC  (12+ messages)

[Buildroot] [pull request] Pull request for branch for-2010.11/remove-oldstyle-hooks
 2010-09-16 12:31 UTC  (4+ messages)

[PATCH] rpc.nfsd: mount up nfsdfs is it doesn't appear to be mounted yet (try #2)
 2010-09-16 12:30 UTC  (8+ messages)

[U-Boot] [PATCH] ppc4xx: UART: Use NS16550 struct instead of offset macros
 2010-09-16 12:27 UTC  (4+ messages)

[PATCH RFC] x86: hpet: Avoid the readback penalty
 2010-09-16 12:28 UTC  (3+ messages)

[U-Boot] [PATCH 1/2] fdt/flash: Change fdt_fixup_nor_flash_node() to not rely on cs size
 2010-09-16 12:22 UTC 

Kernel Panic on OOM with 10 HTB rules
 2010-09-16 12:20 UTC  (4+ messages)

[U-Boot] [PATCH 3/5] ppc4xx: Move gpio.h to ppc4xx-gpio.h since its ppc4xx specific
 2010-09-16 12:18 UTC  (3+ messages)

[PATCH] ARM: SAMSUNG: make SAMSUNG_PM_DEBUG select DEBUG_LL
 2010-09-16 12:16 UTC  (2+ messages)

Reserved pages in PowerPC
 2010-09-16 12:08 UTC  (4+ messages)

[Buildroot] external toolchain question
 2010-09-16 12:14 UTC  (6+ messages)

git-p4
 2010-09-16 12:14 UTC  (14+ messages)

[U-Boot] [PATCH] Remove unused CONFIG_SERIAL_SOFTWARE_FIFO feature
 2010-09-16 12:14 UTC  (2+ messages)

[Xenomai-core] (Not yet) Xenomai 2.5.5
 2010-09-16 12:13 UTC  (2+ messages)
` [Xenomai-help] "

fatal: The remote end hung up unexpectedly
 2010-09-16 12:12 UTC  (4+ messages)

[PATCH] x86_64/lib: improve the performance of memmove
 2010-09-16 12:13 UTC 

[PATCH 0/5] scripts/get_maintainer.pl: Update to 0.25
 2010-09-16 12:11 UTC  (6+ messages)
` [PATCH 1/5] scripts/get_maintainer.pl: Add --git-blame --rolestats "Authored lines" information
` [PATCH 2/5] scripts/get_maintainer.pl: Use correct indentation
` [PATCH 3/5] scripts/get_maintainer.pl: Don't search MAINTAINERS for keywords or emails
` [PATCH 4/5] scripts/get_maintainer.pl: Add default --git-fallback, remove default --git
` [PATCH 5/5] scripts/get_maintainer.pl: Use .get_maintainer.conf from . then $HOME then scripts

[PATCH] Menu: add box stype entry
 2010-09-16 12:09 UTC  (4+ messages)
` [PATCH V2] Menu: add box style entry

.img on nfs, relative on ram, consuming mass ram
 2010-09-16 12:03 UTC  (4+ messages)

colibri-pxa320/AX88796: phy-read/write problems
 2010-09-16 12:09 UTC 

[PATCH 0/6] Reduce writeback from page reclaim context V6
 2010-09-16 12:08 UTC  (5+ messages)
` [PATCH 1/6] vmscan: tracing: Roll up of patches currently in mmotm
    ` perf scripting

advice to low cost hardware raid (with mdadm)
 2010-09-16 12:05 UTC  (5+ messages)

[RFC] led-class: always implement blinking
 2010-09-16 12:04 UTC  (2+ messages)

[Patch][resend] implementation of cpupool support in xl
 2010-09-16 12:02 UTC  (3+ messages)

[PATCH 0/2] Two more fixes for mount.nfs
 2010-09-16 12:00 UTC  (2+ messages)

device-kit: udisks vs. devicekit-disks
 2010-09-16 11:59 UTC 

[PATCH 0/8] [Resend] ideapad: using EC command to control rf/camera power
 2010-09-16 11:59 UTC  (12+ messages)

[Buildroot] EXT2-fs error
 2010-09-16 11:57 UTC  (16+ messages)

[xen-4.0-testing test] 2136: regressions - FAIL
 2010-09-16 11:57 UTC 

[Qemu-devel] [PATCH 1/2] target-arm: Add support for PKHxx in thumb2
 2010-09-16 11:55 UTC  (2+ messages)
` [Qemu-devel] [PATCH 2/2] target-arm: Fix mixup in decoding of saturating add and sub

memory barrier question
 2010-09-16 11:55 UTC  (2+ messages)

blkparse not displaying all events when tracing >1 devices?
 2010-09-16 11:54 UTC  (2+ messages)

PV driver domains and S3 sleep
 2010-09-16 11:52 UTC  (2+ messages)

2.6.16 Guest Hangs on Boot
 2010-09-16 11:51 UTC  (17+ messages)

[PATCH 1/2] po/de.po: add German translation
 2010-09-16 11:51 UTC  (6+ messages)

maintaining parity
 2010-09-16 11:51 UTC  (2+ messages)

cmipci surround sound front-left plays on lfe
 2010-09-16 11:51 UTC  (5+ messages)
      ` cmipci CMI8738-MC6 - left channel no sound

[PATCH v6 1/7] wl12xx: make wl12xx.h common to both spi and sdio
 2010-09-16 11:50 UTC  (5+ messages)
` [PATCH v6 01/17] "

preempt rt in commercial use
 2010-09-16 11:51 UTC  (8+ messages)
    ` TinxCore and PREEMPT_RT

[U-Boot] [PATCH] examples/standalone: Remove relocation compile flags for PowerPC
 2010-09-16 11:49 UTC  (5+ messages)
` [U-Boot] [PATCH] examples/standalone: Use gcc's -fno-toplevel-reorder

[PATCH] xen pmtimer: correct pmtimer accuracy
 2010-09-16 11:47 UTC 

[RFC] Removing a subvolume by an ordinary user
 2010-09-16 11:47 UTC 

[PATCH] x86_64/lib: improve the performance of memmove
 2010-09-16 11:47 UTC  (7+ messages)

[PATCH 0/2] kvm/e500v2: MMU optimization
 2010-09-16 11:44 UTC  (8+ messages)
` [PATCH 1/2] kvm/e500v2: Remove shadow tlb
  ` [PATCH 2/2] kvm/e500v2: mapping guest TLB1 to host TLB0

[Buildroot] /etc/ld.so.conf and /etc/ld.so.conf.d in buildroot target skeleton
 2010-09-16 11:41 UTC  (2+ messages)

[PATCH 2/2] Add Swedish translation
 2010-09-16 11:41 UTC  (6+ messages)

[PATCH] usb: omap: ohci: Missing driver unregister in module exit
 2010-09-16 11:39 UTC  (2+ messages)

[PATCH] net-2.6 be2net: fix to get RX IDs 0 and 1
 2010-09-16 11:39 UTC 

[PATCH 0/7] gitweb: allheads feature
 2010-09-16 11:36 UTC  (7+ messages)
` [PATCH 3/7] gitweb: separate heads and remotes lists
` [PATCH 7/7] gitweb: group remote heads

[Buildroot] [git commit master 1/1] lighttpd: use correct step override method
 2010-09-16 11:36 UTC 

[Buildroot] [git commit master 1/1] usbutils: convert old-style hook to new-style hook
 2010-09-16 11:36 UTC 

[Buildroot] [git commit master 1/1] tiff: use correct construct to override target installation
 2010-09-16 11:36 UTC 

[Buildroot] [git commit master 1/1] docker: remove useless post install stripping hook
 2010-09-16 11:36 UTC 

[Buildroot] [git commit master 1/1] kismet: use correct step override method
 2010-09-16 11:36 UTC 

[Buildroot] [git commit master 1/1] tcpdump: remove useless stripping
 2010-09-16 11:36 UTC 

[Buildroot] [git commit master 1/1] openvpn: use correct step override method
 2010-09-16 11:36 UTC 

[Buildroot] [git commit master 1/1] speex: convert to new style hook
 2010-09-16 11:36 UTC 

[Buildroot] [git commit master 1/1] libpng: convert old-style hook to new-style hook
 2010-09-16 11:36 UTC 

[Buildroot] [git commit master 1/1] oprofile: use correct way of overriding steps
 2010-09-16 11:36 UTC 

[Buildroot] [git commit master 1/1] mysql_client: convert old-style hook to new-style hook
 2010-09-16 11:36 UTC 

[Buildroot] [git commit master 1/1] bridge: remove useless strip and use correct definition for uninstall
 2010-09-16 11:36 UTC 

[Buildroot] [git commit master 1/1] pcre: convert to new style hook
 2010-09-16 11:36 UTC 

[Buildroot] [git commit master 1/1] gvfs: convert to new style hook, remove useless stripping
 2010-09-16 11:36 UTC 

[Buildroot] [git commit master 1/1] openssh: convert old-style hook to new-style hook
 2010-09-16 11:36 UTC 

[Buildroot] [git commit master 1/1] infrastructure: remove support for old style hooks
 2010-09-16 11:36 UTC 

[Buildroot] [git commit master 1/1] libnl: remove useless strip and use correct step override
 2010-09-16 11:36 UTC 

[Buildroot] [git commit master 1/1] libgtk2: convert old-style hook to new-style
 2010-09-16 11:36 UTC 

[Buildroot] [git commit master 1/1] squid: convert old-style hook to new-style hook
 2010-09-16 11:36 UTC 

[Buildroot] [git commit master 1/1] kexec: convert to new style hook
 2010-09-16 11:36 UTC 

[Buildroot] [git commit master 1/1] dmraid: remove useless strip and use correct step override method
 2010-09-16 11:36 UTC 

[Buildroot] [git commit master 1/1] nano: use correct step override method
 2010-09-16 11:36 UTC 

[Buildroot] [git commit master 1/1] liboil: convert old-style hook to new-style hook
 2010-09-16 11:36 UTC 

[Buildroot] [git commit master 1/1] e2fsprogs: convert old-style hooks to new-style hook
 2010-09-16 11:36 UTC 

[Buildroot] [git commit master 1/1] bmon: use correct way of overriding steps
 2010-09-16 11:36 UTC 

[Buildroot] [git commit master 1/1] libevent: convert old-style hook to new-style hook
 2010-09-16 11:36 UTC 

[Buildroot] [git commit master 1/1] tn5250: remove old-style hook usage and step override
 2010-09-16 11:36 UTC 

[Buildroot] [git commit master 1/1] sdl_sound: convert old-style hooks to new-style hooks
 2010-09-16 11:36 UTC 

[Buildroot] [git commit master 1/1] xlib_libX11: convert old-style hooks to new-style hooks
 2010-09-16 11:36 UTC 

[Buildroot] [git commit master 1/1] expat: remove useless post install stripping hook
 2010-09-16 11:36 UTC 

[Buildroot] [git commit master 1/1] libidn: convert old-style hooks to new-style hooks
 2010-09-16 11:36 UTC 

[Buildroot] [git commit master 1/1] wpa_supplicant: convert old-style hooks to new-style hooks
 2010-09-16 11:36 UTC 

[Buildroot] [git commit master 1/1] less: use correct step override method
 2010-09-16 11:36 UTC 

[Buildroot] [git commit master 1/1] libxml2: convert old-style hook to new-style hook
 2010-09-16 11:36 UTC 

[Buildroot] [git commit master 1/1] hostapd: use correct step override method
 2010-09-16 11:36 UTC 

[Buildroot] [git commit master 1/1] which: remove useless stripping
 2010-09-16 11:36 UTC 

[Buildroot] [git commit master 1/1] avahi: convert old-style hook to new-style hook
 2010-09-16 11:36 UTC 

[Buildroot] [git commit master 1/1] ncftp: use correct way of overriding steps
 2010-09-16 11:36 UTC 

[Buildroot] [git commit master 1/1] radvd: convert to new style hook
 2010-09-16 11:36 UTC 

[Buildroot] [git commit master 1/1] neon: remove useless stripping
 2010-09-16 11:36 UTC 

[Buildroot] [git commit master 1/1] gawk: convert old-style hook to new-style hook
 2010-09-16 11:36 UTC 

[Buildroot] [git commit master 1/1] at: convert old-style hook to new-style hook
 2010-09-16 11:36 UTC 

[Buildroot] [git commit master 1/1] ntfsprogs: use correct step override method
 2010-09-16 11:36 UTC 

[Buildroot] [git commit master 1/1] alsa-lib: use correct step override method
 2010-09-16 11:36 UTC 

[Buildroot] [git commit master 1/1] openntpd: use correct step override method
 2010-09-16 11:36 UTC 

[Buildroot] [git commit master 1/1] libxslt: convert old-style hook to new-style hook
 2010-09-16 11:36 UTC 

[Buildroot] [git commit master 1/1] strace: convert to new style hook
 2010-09-16 11:36 UTC 

[Buildroot] [git commit master 1/1] shared-mime-info: convert old-style hook to new-style hook
 2010-09-16 11:36 UTC 

[Buildroot] [git commit master 1/1] libiconv: convert old-style hook to new-style hook
 2010-09-16 11:36 UTC 

[Buildroot] [git commit master 1/1] udpcast: actually use the hooks
 2010-09-16 11:36 UTC 

[Buildroot] [git commit master 1/1] netperf: use correct step override method
 2010-09-16 11:36 UTC 

[Buildroot] [git commit master 1/1] libdnet: convert old-style hook to new-style hook
 2010-09-16 11:36 UTC 

[Buildroot] [git commit master 1/1] mdadm: use correct step override method
 2010-09-16 11:36 UTC 

[Buildroot] [git commit master 1/1] dbus: convert old-style hook to new-style hook
 2010-09-16 11:36 UTC 

[Buildroot] [git commit master 1/1] lite: convert old-style hook to new-style hook
 2010-09-16 11:36 UTC 

[Buildroot] [git commit master 1/1] php: convert old-style hooks to new-style hooks
 2010-09-16 11:36 UTC 

[Buildroot] [git commit master 1/1] samba: convert old-style hooks to new-style hooks
 2010-09-16 11:36 UTC 

[Buildroot] [git commit master 1/1] iptables: convert old-style hook to new-style hook
 2010-09-16 11:36 UTC 

[Buildroot] [git commit master 1/1] dropbear: convert old-style hook and commands to new-style
 2010-09-16 11:36 UTC 

[Buildroot] [git commit master 1/1] libpcap: remove useless stripping
 2010-09-16 11:36 UTC 

[Buildroot] [git commit master 1/1] libungif: convert old-style hook to new-style hook
 2010-09-16 11:36 UTC 

[Buildroot] [git commit master 1/1] pango: convert old-style hook to new-style hook
 2010-09-16 11:36 UTC 

[Buildroot] [git commit master 1/1] bind: remove old-style hook usage and step override
 2010-09-16 11:36 UTC 

[Buildroot] [git commit master 1/1] libglade: convert old-style hook to new-style hook
 2010-09-16 11:36 UTC 

[Buildroot] [git commit master 1/1] sqlite: use correct step override method
 2010-09-16 11:36 UTC 

[Buildroot] [git commit master 1/1] ifplugd: convert to new style hook
 2010-09-16 11:36 UTC 

[Buildroot] [git commit master 1/1] jpeg: convert old-style hooks to new-style hooks
 2010-09-16 11:36 UTC 

[Buildroot] [git commit master 1/1] haserl: convert to new style hook
 2010-09-16 11:36 UTC 

[Buildroot] [git commit master 1/1] metacity: use new style hook
 2010-09-16 11:36 UTC 

[Buildroot] [git commit master 1/1] prboom: use correctly the autotargets infrastructrure
 2010-09-16 11:36 UTC 

[Buildroot] [git commit master 1/1] freetype: convert old-style hooks to new-style hooks
 2010-09-16 11:36 UTC 

[Buildroot] [git commit master 1/1] taglib: convert old-style hook to new-style hook
 2010-09-16 11:36 UTC 

[Buildroot] [git commit master 1/1] nbd: use new style hook
 2010-09-16 11:36 UTC 

[Buildroot] [git commit master 1/1] libcurl: convert old-style hook to new-style
 2010-09-16 11:36 UTC 

[PATCH 0/4] IR/imon: split out mouse events and fix bugs
 2010-09-16 11:32 UTC  (3+ messages)
` [PATCH 2/4] imon: split mouse events to a separate input dev

Dvico Dual Express 2
 2010-09-16 11:30 UTC 

[U-Boot] [PATCH 12/26] ARM: add relocation support
 2010-09-16 11:29 UTC  (5+ messages)

[RFC]pagealloc: compensate a task for direct page reclaim
 2010-09-16 11:26 UTC 

[PATCH 1/3 v3] P4080/eLBC: Make Freescale elbc interrupt common to elbc devices
 2010-09-16 11:26 UTC  (9+ messages)
` [PATCH 2/3 v3] P4080/mtd: Only make elbc nand driver detect nand flash partitions


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.