All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2010-09-17 15:16:58 to 2010-09-17 16:45:43 UTC [more...]

[PATCH] opp: introduce library for device-specific OPPs
 2010-09-17 16:45 UTC  (33+ messages)
  ` [linux-pm] "

[U-Boot] request for ubifs recovery support
 2010-09-17 16:44 UTC 

[U-Boot] [PATCH 00/26] arm: add full relocation / cache support
 2010-09-17 16:44 UTC  (17+ messages)
` [U-Boot] [PATCH 00/26 v2][NEXT] "
  ` [U-Boot] [PATCH 01/26 v2][NEXT] arm: get rid of bi_env
    ` [U-Boot] [PATCH 02/26 v2][NEXT] ARM: cp15: setup mmu and enable dcache
      ` [U-Boot] [PATCH 03/26 v2][NEXT] ARM (ARM926ejs): add data cache support, tested on magnesium and tx25 board
        ` [U-Boot] [PATCH 04/26 v2][NEXT] ARM V7 (OMAP): add data cache support, test on Beagle board
          ` [U-Boot] [PATCH 05/26 v2][NEXT] ARM (ARM11): add data cache support, test on Qong board
            ` [U-Boot] [PATCH 06/26 v2][NEXT] relocation: fixup cmdtable
              ` [U-Boot] [PATCH 07/26 v2][NEXT] common: move TOTAL_MALLOC_LEN to include/common.h
                ` [U-Boot] [PATCH 08/26 v2][NEXT] i2c: fix command usage help
                  ` [U-Boot] [PATCH 09/26 v2][NEXT] disk/part.c: fix relocation fixup
                    ` [U-Boot] [PATCH 10/26 v2][NEXT] i2c, omap24xx: set bus_initialized only after relocation
                      ` [U-Boot] [PATCH 11/26 v2][NEXT] nand_boot_fsl_nfc.c: make "nfc" a "static const" pointer
                        ` [U-Boot] [PATCH 12/26 v2][NEXT] ARM: add relocation support

interrupts
 2010-09-17 16:42 UTC 

[PATCH 00/14] omap sram, omap4 control module and es2.0 support
 2010-09-17 16:41 UTC  (4+ messages)
` [PATCH 01/14] ARM: mmu: Setup MT_MEMORY and MT_MEMORY_NONCACHED L1 entries

[PATCH 0/7] gitweb: allheads feature
 2010-09-17 16:41 UTC  (16+ messages)
` [PATCH 1/7] gitweb: introduce remote_heads feature
` [PATCH 2/7] gitweb: git_get_heads_list accepts an optional list of refs
` [PATCH 4/7] gitweb: link heads and remotes view
` [PATCH 6/7] gitweb: group styling
` [PATCH 5/7] gitweb: auxiliary functions to group data

[Qemu-devel] [PATCH] Improve qemu-nbd performance by 4400 %
 2010-09-17 16:39 UTC  (3+ messages)
` [Qemu-devel] [PATCH][v2] "

[U-Boot] [PATCH 12/26] ARM: add relocation support
 2010-09-17 16:39 UTC  (12+ messages)

[PATCH] percpu : fix the memory leak
 2010-09-17 16:36 UTC  (7+ messages)
` [PATCH] percpu: fix a memory leak in pcpu_extend_area_map()
  ` breaks 2.6.32.21+ (was: [PATCH] percpu: fix a memory leak in pcpu_extend_area_map())
    ` [stable] "
      ` [stable] breaks 2.6.32.21+

[PATCH 1/8] scsi: Drop struct Scsi_Host->host_lock around SHT->queuecommand()
 2010-09-17 16:37 UTC  (7+ messages)

2.6.35.4+current stable queue: hangs at boot, bisected
 2010-09-17 16:32 UTC  (2+ messages)

What is happening to my harddisk?
 2010-09-17 16:57 UTC  (2+ messages)

xen crash in tmem: checking a xen pfn for domain ownership
 2010-09-17 16:35 UTC  (2+ messages)

problem with flowi structure
 2010-09-17 16:34 UTC  (10+ messages)

kexec woes with 32-bit secondary kernel
 2010-09-17 16:33 UTC  (2+ messages)

[PATCH] remote-helpers: build in platform independent directory
 2010-09-17 16:31 UTC  (2+ messages)

[PATCH] staging: brcm80211: Make CFLAGS explicit
 2010-09-17 16:21 UTC  (2+ messages)

[PATCH] nested virtualization: tools
 2010-09-17 16:31 UTC  (4+ messages)

[PATCH 00/22] Full NFSv2/v3 XDR overhaul series
 2010-09-17 16:29 UTC  (23+ messages)
` [PATCH 01/22] NFS: Fix NFSv3 debugging messages in fs/nfs/nfs3proc.c
` [PATCH 02/22] SUNRPC: Correct an rpcbind debugging message
` [PATCH 03/22] SUNRPC: Refactor logic to NUL-terminate strings in pages
` [PATCH 04/22] NFS: Introduce new-style XDR encoding functions for NFSv2
` [PATCH 05/22] NFS: Remove old NFSv2 encoder functions
` [PATCH 06/22] NFS: Move and update xdr_encode_foo() functions that we're keeping
` [PATCH 07/22] NFS: Use the "nfs_stat" enum for nfs_stat_to_errno()'s argument
` [PATCH 08/22] NFS: Introduce new-style XDR decoding functions for NFSv2
` [PATCH 09/22] NFS: Replace old NFSv2 decoder functions with xdr_stream-based ones
` [PATCH 10/22] NFS: Move and update xdr_decode_foo() functions that we're keeping
` [PATCH 11/22] lockd: Introduce new-style XDR functions for NLMv3
` [PATCH 12/22] NFS: Introduce new-style XDR encoding functions for NFSv3
` [PATCH 13/22] NFS: Replace old NFSv3 encoder functions with xdr_stream-based ones
` [PATCH 14/22] NFS: Remove unused old NFSv3 encoder functions
` [PATCH 15/22] NFS: Move and update xdr_encode_foo() functions that we're keeping
` [PATCH 16/22] NFS: Introduce new-style XDR decoding functions for NFSv2
` [PATCH 17/22] NFS: Switch in new NFSv3 decoder functions
` [PATCH 18/22] NFS: Remove unused old "
` [PATCH 19/22] NFS: Move and update xdr_decode_foo() functions that we're keeping
` [PATCH 20/22] lockd: Introduce new-style XDR functions for NLMv4
` [PATCH 21/22] lockd: Move nlmdbg_cookie2a() to svclock.c
` [PATCH 22/22] NFS: Fix hdrlen calculation in NFSv4's decode_read()

[PATCH] tracing, perf: add more power related events
 2010-09-17 16:24 UTC  (10+ messages)

[PATCH] hid: Add a hid quirk for input sync override
 2010-09-17 16:20 UTC  (5+ messages)

resizing file system
 2010-09-17 16:20 UTC  (4+ messages)

[Buildroot] [Bug 2563] New: [PATCH] cairo: Expose the configure option to disable some floating-point math
 2010-09-17 16:19 UTC  (2+ messages)
` [Buildroot] [Bug 2563] "

[RFC][PATCH 0/1] kmemleak: Fix false positive with alias
 2010-09-17 16:18 UTC  (5+ messages)

nfsv3 gssapi client?
 2010-09-17 15:54 UTC 

[Qemu-devel] [PATCH 0/4] qcow2: Save another common flush
 2010-09-17 16:18 UTC  (5+ messages)
` [Qemu-devel] [PATCH 1/4] qcow2: Move sync out of write_refcount_block_entries
` [Qemu-devel] [PATCH 2/4] qcow2: Move sync out of update_refcount
` [Qemu-devel] [PATCH 3/4] qcow2: Move sync out of qcow2_alloc_clusters
` [Qemu-devel] [PATCH 4/4] qcow2: Get rid of additional sync on COW

[ath9k-devel] 11n (HT) support in Ad-Hoc Mode - ath9k
 2010-09-17 16:16 UTC  (2+ messages)

[PATCH] device-assignment: register a reset function
 2010-09-17 16:16 UTC  (3+ messages)

[PATCH 0/2] Add commit message options for rebase --autosquash
 2010-09-17 16:14 UTC  (5+ messages)
` [PATCH 1/2] commit: add "

Xen build - Debian vs Redhat layout patch options
 2010-09-17 16:11 UTC  (13+ messages)
` [patch] "

[PATCH v2] ath9k : Fix for displaying the channel number
 2010-09-17 16:09 UTC 

[PATCH 11/11] OMAP: SERIAL: Enable omap-serial driver in Kconfig
 2010-09-17 16:07 UTC  (2+ messages)

[PATCH 10/11] serial: Add OMAP high-speed UART driver
 2010-09-17 16:07 UTC  (2+ messages)

[PATCH 08/11] OMAP3: PRCM: Consider UART4 for 3630 chip in prcm_setup_regs
 2010-09-17 16:07 UTC  (2+ messages)

[PATCH 09/11] OMAP3: PM: Add prepare idle and resume idle call for uart4
 2010-09-17 16:07 UTC  (2+ messages)

[PATCH 07/11] OMAP clock: Add uart4_ick/fck definitions for 3630
 2010-09-17 16:07 UTC  (2+ messages)

[PATCH 0/4] Switch ads7846 driver to use soft irq
 2010-09-17 16:07 UTC  (6+ messages)
` [PATCH 3/4] Input: ads7846 - restore ADC to powerdown mode if no messgaes needed
  ` [PATCH 4/4] Input: ads7846 - modificatons of _stop()/_disable() conditions

[PATCH 06/11] OMAP: UART: use non-locking versions of hwmod enable/idle functions
 2010-09-17 16:07 UTC  (2+ messages)

[PATCH 05/11] OMAP: UART: don't do automatic bus-level suspend/resume
 2010-09-17 16:07 UTC  (2+ messages)

[PATCH 04/11] OMAP2: UART: remove set_uart_globals
 2010-09-17 16:06 UTC  (2+ messages)

[PATCH 03/11] OMAP: UART: omap_device converions, remove implicit 8520 assumptions
 2010-09-17 16:06 UTC  (2+ messages)

[PATCH 02/11] OMAP2/3: UART: add omap_hwmod data for UARTs 1-4
 2010-09-17 16:06 UTC  (2+ messages)

[PATCH 01/11] OMAP4: UART: Add uart1-4 hwmods data for omap4
 2010-09-17 16:06 UTC  (2+ messages)

[PATCH] uinput: add devname alias to allow module on-demand load
 2010-09-17 16:05 UTC  (3+ messages)

[PATCH 00/11] OMAP: Serial: Add omap-serial driver with platform support
 2010-09-17 16:05 UTC  (2+ messages)

[PATCH 00/10] jump label v11
 2010-09-17 16:05 UTC  (5+ messages)
` [PATCH 01/10] jump label v11: make dynamic no-op selection available outside of ftrace
` [PATCH 10/10] jump label v11: add docs

[PATCH V5] libxl: make libxl communicate with xenstored by socket or xenbus driver
 2010-09-17 16:04 UTC  (4+ messages)

anyone using g-webcam? (uvc gadget driver)
 2010-09-17 16:03 UTC 

openmoko-theme-standard2_svn.bb and openmoko_two_get_license() wrong SECTION
 2010-09-17 16:01 UTC  (2+ messages)

[Qemu-devel] [Bug 638955] [NEW] emulated netcards don't work with recent sunos kernel
 2010-09-17 15:52 UTC  (2+ messages)
` [Qemu-devel] [Bug 638955] "

[PATCH 0/5] ARM: S5PV310: Add support HSMMC for S5PV310/S5PC210
 2010-09-17 15:59 UTC  (5+ messages)
` [PATCH 5/5] sdhci-s3c: Add support no internal clock divider in host controller

[PATCH net-next-2.6] ipv4: add rcu annotations in route.c
 2010-09-17 15:59 UTC 

[PATCH 2/5] libxl: add xlu_cfg_get_type function
 2010-09-17 15:59 UTC  (4+ messages)

[Bug 16140] Suspend To RAM/ Resume broken - Radeon KMS on RV250
 2010-09-17 15:58 UTC 

Porting Linux MIPS issue: maltaint.h files
 2010-09-17 15:57 UTC  (3+ messages)

[Patch] support of cpu pools in xl
 2010-09-17 15:55 UTC  (6+ messages)
  `  "

[tpmdd-devel] ST19NP18 I2C driver submission + possible bug found in the last TPM kernel core
 2010-09-17 15:53 UTC  (5+ messages)
` [PATCH 0/2] tpm_stm_st19+i2c: use pr_<level> and cleanups
  ` [PATCH 2/2] drivers/char/tpm/tpm_stm_st19_i2c.c: Add missing break and neatening

More modaliases + patchtool
 2010-09-17 15:55 UTC  (7+ messages)
    ` #2 (Re: More modaliases + patchtool)
      ` i2c: Re: #2 (Re: More modaliases + patchtool))
      ` acpi (signed): "

[RFCv2][PATCH] add some drop_caches documentation and info messsge
 2010-09-17 15:54 UTC  (4+ messages)

[Patch] update cpumask handling for cpu pools in libxc and python
 2010-09-17 15:51 UTC  (4+ messages)
  `  "

[PATCH] OMAP4: HSMMC cmd line reset change
 2010-09-17 15:48 UTC  (2+ messages)

additional esx events (was Re: [PATCH] VMware Balloon: rename module)
 2010-09-17 15:47 UTC  (2+ messages)

Rescan/resize/reallocate PCI device BAR when it changes?
 2010-09-17 15:45 UTC 

[PATCH v2 00/11] OMAP: DMA: HWMOD and DMA as platform driver
 2010-09-17 15:45 UTC  (12+ messages)
` [PATCH v2 09/11] OMAP: DMA: Implement generic errata handling

Latencies writing to memory mapped files
 2010-09-17 15:45 UTC  (3+ messages)

[PATCH] USB: cp210x: Add Renesas RX-Stick device ID
 2010-09-17 15:09 UTC 

FW: next build fails
 2010-09-17 15:44 UTC  (8+ messages)

[PATCH] ARM: prevent multiple syscall restarts
 2010-09-17 15:44 UTC  (2+ messages)

[v2 RFC PATCH 0/4] Implement multiqueue virtio-net
 2010-09-17 15:42 UTC  (2+ messages)

[PATCH 0/3 resend] x86: misc K8_NB updates
 2010-09-17 16:07 UTC  (5+ messages)
` [PATCH 2/3] x86, k8-gart: Decouple handling of garts and northbridges
` [PATCH 3/3] x86, k8: Rename k8.[ch] to amd_nb.[ch] and CONFIG_K8_NB to CONFIG_AMD_NB
` [PATCH 1/3] x86, cacheinfo: Fix dependency of AMD L3 CID

Linux pNFS status meeting 09/02
 2010-09-17 15:41 UTC  (5+ messages)
` Linux pNFS status meeting 09/09

[B.A.T.M.A.N.] [PATCHv2 0/9] RCU locking patches
 2010-09-17 15:41 UTC  (10+ messages)
` [B.A.T.M.A.N.] [PATCH 1/9] batman-adv: Introduce if_list_lock to protect if_list
` [B.A.T.M.A.N.] [PATCH 2/9] batman-adv: Protect update side of gw_list
` [B.A.T.M.A.N.] [PATCH 3/9] batman-adv: Always protect list_for_each_entry_rcu with RCU
` [B.A.T.M.A.N.] [PATCH 4/9] batman-adv: Remove unneeded rcu_read_lock
` [B.A.T.M.A.N.] [PATCH 5/9] batman-adv: Use synchronize_rcu instead of call_rcu
` [B.A.T.M.A.N.] [PATCH 6/9] batman-adv: Use refcnt to track usage count of gw_node
` [B.A.T.M.A.N.] [PATCH 7/9] batman-adv: Use refcnt to track usage count of batman_if
` [B.A.T.M.A.N.] [PATCH 8/9] batman-adv: count election of gateway as reference
` [B.A.T.M.A.N.] [PATCH 9/9] batman-adv: count batman_if list queries "

[linux-next] fs/ocfs2/file.c:201: error: ‘BLKDEV_IFL_WAIT’ undeclared (first use in this function)
 2010-09-17 15:36 UTC 

[Bugme-new] [Bug 17622] New: snmp trap ALG issue
 2010-09-17 15:36 UTC  (5+ messages)

[PATCH] Documentation/kbuild: major edit of modules.txt sections 1-4
 2010-09-17 15:33 UTC  (3+ messages)
` [PATCH] Documentation/kbuild: major edit of modules.txt sections

[lm-sensors] [GIT PULL] hwmon fixes for 2.6.36
 2010-09-17 15:32 UTC  (3+ messages)
  `  "

btrfs on LVM: Out of space
 2010-09-17 15:29 UTC  (4+ messages)

Trouble building v4l-dvb
 2010-09-17 15:27 UTC  (7+ messages)

"yum install ...." based instruction on building a RT kernel
 2010-09-17 15:25 UTC  (6+ messages)
        ` EXTERNAL: "

[PATCH] classpath-tools-native.bb: Converted to new style staging
 2010-09-17 15:20 UTC  (2+ messages)

kvm kdump regression
 2010-09-17 15:22 UTC  (3+ messages)

script to remove orphaned files
 2010-09-17 15:19 UTC  (11+ messages)

[PATCH v5 0/6] OMAP: WDT: Implement WDT in hwmod way
 2010-09-17 15:18 UTC  (8+ messages)
` [PATCH v5 4/6] OMAP4: hwmod data: Add watchdog timer

[PATCH][RFC] fs/exec.c: provide the correct process pid to the pipe helper
 2010-09-17 15:16 UTC  (4+ messages)
` [PATCH 1/2] nsproxy: add copy_namespaces_unattached
  ` [PATCH 2/2] exec: move core_pattern pipe helper into the crashing namespace


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.