All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2010-10-04 17:34:17 to 2010-10-04 18:28:46 UTC [more...]

[PATCH v2] OMAP3: Keypad: Fix failure exit path in probe
 2010-10-04 18:28 UTC  (7+ messages)

[TopGit PATCH] tg-files: list files changed by the topic branch
 2010-10-04 18:27 UTC  (2+ messages)
` [TopGit PATCH v3] "

[PATCH 00/10] OMAP: SCM/McBSP/clock: branch integration patches for 2.6.37
 2010-10-04 18:27 UTC  (13+ messages)
` [PATCH 08/10] OMAP: split plat-omap/common.c

NOTE: hwmod changes merged to linux-omap master for testing
 2010-10-04 18:26 UTC  (5+ messages)

[PATCH] firedtv driver: support for PSK8 for S2 devices. To watch HD
 2010-10-04 18:25 UTC  (4+ messages)
    ` [PATCH update] V4L/DVB: firedtv: "

large files and low memory
 2010-10-04 18:24 UTC  (3+ messages)

+ arch-x86-kernel-entry_64s-fix-build-with-gas-2161.patch added to -mm tree
 2010-10-04 18:23 UTC  (6+ messages)
          ` gas 2.16 and assembly macros -- entry_64.S build failure

trouble compiling udev
 2010-10-04 18:23 UTC  (6+ messages)

tidspbridge broken?
 2010-10-04 18:24 UTC  (5+ messages)

[refpolicy] [ patch 01/44] acct: unused
 2010-10-04 18:23 UTC  (46+ messages)
` [refpolicy] [PATCH 1/1] Initial hadoop policy
` [refpolicy] [patch 1/1] Trying to make it work on fedora minimal install
` [refpolicy] [ patch 02/44] bootloader: unused
` [refpolicy] [ patch 03/44] bootloader: search parent
` [refpolicy] [ patch 04/44] bootloader: unused
` [refpolicy] [ patch 05/44] bootloader: permission set
` [refpolicy] [ patch 06/44] brctl: search parent
` [refpolicy] [ patch 07/44] brctl: redundant
` [refpolicy] [ patch 08/44] brctl: permission sets
` [refpolicy] [ patch 09/44] consoletype: redundant
` [refpolicy] [ patch 10/44] consoletype: in fedora13 /dev/console is not labeled properly early in the boot process
` [refpolicy] [ patch 11/44] consoletype: needs to use system dbus file descriptors
` [refpolicy] [ patch 12/44] logrotate: search parent
` [refpolicy] [ patch 13/44] netutils: "
` [refpolicy] [ patch 14/44] netutils: redundant
` [refpolicy] [ patch 15/44] netutils: permission sets
` [refpolicy] [ patch 16/44] netutils: nmap is optional
` [refpolicy] [ patch 17/44] quota: search parent
` [refpolicy] [ patch 18/44] quota: permission sets
` [refpolicy] [ patch 19/44] rpm: redundant
` [refpolicy] [ patch 20/44] rpm: (brace) expansion
` [refpolicy] [ patch 21/44] rpm: search parent
` [refpolicy] [ patch 22/44] rpm: redundant
` [refpolicy] [ patch 23/44] rpm: various changes both from fedora and myself. rpm: ntp post install scrript want to restart ntpd
` [refpolicy] [ patch 24/44] shutdown: Fedora change
` [refpolicy] [ patch 25/44] shutdown: search parent
` [refpolicy] [ patch 26/44] shutdown: permission sets
` [refpolicy] [ patch 27/44] shutdown: search parent
` [refpolicy] [ patch 28/44] shutdown: for sudo
` [refpolicy] [ patch 29/44] shutdown: needs to connect to init with a unix stream socket
` [refpolicy] [ patch 30/44] shutdown: search generic log directories
` [refpolicy] [ patch 31/44] su: do not audit attempts to search /root
` [refpolicy] [ patch 32/44] su: wants to read inits keyring
` [refpolicy] [ patch 33/44] su: wants to search callers keyring
` [refpolicy] [ patch 34/44] su: permission sets
` [refpolicy] [ patch 35/44] su: search parent
` [refpolicy] [ patch 36/44] sudo: wants to get attributes of device_t filesystems
` [refpolicy] [ patch 37/44] sudo: do not audit attempts to search /root
` [refpolicy] [ patch 38/44] sudo: wants to get attributes of generic pts filesystems
` [refpolicy] [ patch 39/44] sudo: wants to manage keys of users besides caller
` [refpolicy] [ patch 40/44] tzdata: search parent
` [refpolicy] [ patch 41/44] usermanage: redundant
` [refpolicy] [ patch 42/44] usermanage: search parent
` [refpolicy] [ patch 43/44] usermanage: redundant
` [refpolicy] [ patch 44/44] usermanage: permission sets

[PATCH 0/10] Add S/PDIF common driver for Samsung SoCs
 2010-10-04 18:23 UTC  (4+ messages)
` [PATCH 1/10] ARM: S5PC100: Add S/PDIF platform device

Runtime PM: Improve support for PCI devices
 2010-10-04 18:22 UTC  (6+ messages)
` [PATCH 1/5] ACPI: Allow handlers to be installed at the same time as methods
` [PATCH 2/5] pci: Export some PCI PM functionality
` [PATCH 3/5] ACPI: Bind implicit GPE dependencies to PCI devices
` [PATCH 4/5] ACPI: Missing _S0W shouldn't disable runtime PM
` [PATCH 5/5] pci: Add support for polling PME state on suspended legacy PCI devices

[RFC PATCH v4 0/4] Detection of directory renames
 2010-10-04 18:32 UTC  (10+ messages)
` [PATCH v4 1/4] Introduce wholesame directory move detection in diffcore
  ` [PATCH v4 2/4] Add testcases for the --detect-dir-renames diffcore flag
    ` [PATCH v4 3/4] Allow hiding renames of individual files involved in a directory rename

raidutil: logical device created, how to add it to linux
 2010-10-04 18:22 UTC 

[refpolicy] [patch 0/44] admin layer: make refpolicy work on mininal Fedora 13 and 14 installations
 2010-10-04 18:21 UTC 

[PATCH 02/10] ARM: hotplug cpu: setup 1:1 map for entire kernel image for secondary CPUs
 2010-10-04 18:20 UTC  (2+ messages)

[PATCH 0/5] Uio enhancements
 2010-10-04 18:19 UTC  (12+ messages)
` [PATCH 0/5] uio hotplug support
                ` [PATCH 5/5] uio: Implement hotunplug support, using libunload

[ath9k-devel] Debugfs files for ath9k
 2010-10-04 18:19 UTC  (3+ messages)

[refpolicy] [PATCH] hadoop 1/10 -- unconfined
 2010-10-04 18:18 UTC  (11+ messages)

2.6.36-rc6-git2: Reported regressions 2.6.34 -> 2.6.35
 2010-10-04 18:17 UTC  (6+ messages)

MySQL on BTRFS Experiences
 2010-10-04 18:17 UTC 

[PATCH v7] Xen PCI + Xen PCI frontend driver
 2010-10-04 18:13 UTC  (20+ messages)
` [PATCH 01/22] xen: Don't disable the I/O space
` [PATCH 02/22] xen: define BIOVEC_PHYS_MERGEABLE()
` [PATCH 03/22] xen: implement pirq type event channels
` [PATCH 04/22] x86/io_apic: add get_nr_irqs_gsi()
` [PATCH 05/22] xen: identity map gsi->irqs
` [PATCH 07/22] xen: set pirq name to something useful
` [PATCH 08/22] xen: statically initialize cpu_evtchn_mask_p
` [PATCH 09/22] xen: Find an unbound irq number in reverse order (high to low)
` [PATCH 10/22] xen: Provide a variant of xen_poll_irq with timeout
` [PATCH 12/22] x86/PCI: Clean up pci_cache_line_size
` [PATCH 13/22] x86/PCI: make sure _PAGE_IOMAP it set on pci mappings
` [PATCH 14/22] x86/PCI: Export pci_walk_bus function
` [PATCH 15/22] x86: Copy-n-paste arch_teardown_msi_irqs from msi.c to io_apic.c
` [PATCH 16/22] x86: Introduce x86_msi_ops
` [PATCH 17/22] xen/x86/PCI: Add support for the Xen PCI subsystem
` [PATCH 21/22] xen/pci: Request ACS when Xen-SWIOTLB is activated
` [PATCH 22/22] MAINTAINERS: Add myself for Xen PCI and Xen SWIOTLB maintainer

Problem: Pattern with vertical colored lines on the dom0 screen
 2010-10-04 18:15 UTC  (10+ messages)

[PATCH] diff: "S_IFREG | 0644" to "(S_IFREG | 0644)" to avoid warning
 2010-10-04 18:10 UTC  (5+ messages)
      ` [PATCH v2] cache.h: work around broken NetBSD system headers

[PATCH] AF_UNIX: Implement SO_TIMESTAMP and SO_TIMETAMPNS on Unix sockets
 2010-10-04 18:09 UTC  (6+ messages)

[PATCH 1/5] ath9k_hw: add a helper function to check for the new ANI implementation
 2010-10-04 18:09 UTC  (5+ messages)
` [PATCH 2/5] ath9k_hw: clean up ANI state handling
  ` [PATCH 3/5] ath9k_hw: remove code duplication in phy error counter handling
    ` [PATCH 4/5] ath9k_hw: remove function pointer abstraction for internal ANI ops
      ` [PATCH 5/5] ath9k_hw: merge ath9k_hw_ani_monitor_old and ath9k_hw_ani_monitor_new

[PATCH v4 0/3] git-remote-fd & git-remote-ext
 2010-10-04 18:11 UTC  (5+ messages)
` [PATCH v4 3/3] git-remote-ext

[GIT PULL] sound fixes
 2010-10-04 18:09 UTC 

[U-Boot] [PATCH 1/4] OneNAND: Move largepage_memorybased
 2010-10-04 18:09 UTC  (4+ messages)
` [U-Boot] [PATCH 4/4] OneNAND: Use generic_onenand_read_page in IPL

[PATCH 0/2] mmc: omap_hsmmc: support SDIO cards (#2)
 2010-10-04 18:09 UTC  (9+ messages)

lockdep warning in ieee80211 rx path
 2010-10-04 18:07 UTC  (5+ messages)

OE weekly changelog for 2010-09-27 to 2010-10-04
 2010-10-04 18:07 UTC 

remote-bzr status
 2010-10-04 18:07 UTC  (4+ messages)

Dynamic nop selection breaks boot on Geode LX
 2010-10-04 18:06 UTC  (4+ messages)

testing 2010-10-04
 2010-10-04 18:05 UTC 

[PATCH v2 0/3] mac80211: fix rate_control_send_low warnings for delbas
 2010-10-04 18:04 UTC  (12+ messages)
` [PATCH v2 2/3] mac80211: wait until completely disassociated before new association

ixgbe: normalize frag_list usage
 2010-10-04 18:04 UTC  (2+ messages)

Accelerometer drivers in drivers/hwmon
 2010-10-04 18:03 UTC  (3+ messages)
  ` [lm-sensors] "

[PATCH] perf: fix extern struct definitions
 2010-10-04 18:02 UTC  (2+ messages)

[linux-lvm] mounting a filesystem on LVM2
 2010-10-04 17:33 UTC  (5+ messages)

[U-Boot] ARM relocation, probably trivial mistake
 2010-10-04 17:59 UTC  (22+ messages)
  ` [U-Boot] ARM relocation, probably trivial mistake - back to original problem
                          ` [U-Boot] ARM relocation, question to Heiko

Nigel's current for-rafael queue - one more patch
 2010-10-04 17:58 UTC  (4+ messages)
` [PATCH] Hibernate: Implement readahead when resuming

[RFC][PATCH] PM / Hibernate: Make some boot messages look less scary
 2010-10-04 17:58 UTC  (3+ messages)
` [linux-pm] "

Kernel panic in 2.6.36-rc4 after suspend/resume
 2010-10-04 17:57 UTC  (2+ messages)

wireless-testing (2.6.36-rc6): inconsistent {IN-SOFTIRQ-W} -> {SOFTIRQ-ON-W} usage
 2010-10-04 17:57 UTC  (3+ messages)

[RFC PATCH] [X86/mem] Optimize memmove for small size and unaligned cases
 2010-10-04 17:57 UTC  (2+ messages)

[patch 36-rc5] perf browser ui segfault on 'a' for annotate
 2010-10-04 17:56 UTC  (2+ messages)

[PATCH 0/2] PM / Hibernate: Default image size computation and comment fix
 2010-10-04 17:56 UTC  (7+ messages)
` [PATCH 1/2] PM / Hibernate: Improve comments in hibernate_preallocate_memory()
` [PATCH 2/2] PM / Hibernate: Make default image size depend on total RAM size

[RFC][PATCH] PM / Hibernate: Modify signature used to mark swap
 2010-10-04 17:56 UTC  (5+ messages)

[PATCH] tracing, perf: add more power related events
 2010-10-04 17:55 UTC  (7+ messages)
        ` [linux-pm] "

carl9170: wnda3100 only 54MB/s
 2010-10-04 17:58 UTC  (4+ messages)

Swsusp patches applied to suspend-2.6#linux-next
 2010-10-04 17:54 UTC  (10+ messages)
` [PATCH 03/23] Hibernation: Swap iteration functions
  ` [linux-pm] "
` [PATCH 07/23] Hiberation: Fix speed display
  ` [linux-pm] "
` [PATCH 08/23] Hibernation: Generic extents support
  ` [linux-pm] "

Bug#598518: linux-image-2.6-686: ata_piix module loaded before ahci module deactivate hotplug support (regression from lenny)
 2010-10-04 17:54 UTC  (3+ messages)

[PATCH] video/omap: remove duplicated include
 2010-10-04 17:54 UTC  (3+ messages)

[PATCH v2 1/6] Add string comparison functions that respect the ignore_case variable
 2010-10-04 17:53 UTC  (5+ messages)
` [PATCH/RFC v3 6/8] Add case insensitivity support when using git ls-files

[PATCH 00/14] cifs: clean up management of open filehandles
 2010-10-04 17:53 UTC  (15+ messages)
  ` [PATCH 01/14] cifs: keep dentry reference in cifsFileInfo instead of inode reference
  ` [PATCH 02/14] cifs: don't use vfsmount to pin superblock for oplock breaks
  ` [PATCH 03/14] cifs: eliminate cifs_posix_open_inode_helper
  ` [PATCH 04/14] cifs: eliminate oflags option from cifs_new_fileinfo
  ` [PATCH 05/14] cifs: eliminate the inode argument "
  ` [PATCH 06/14] cifs: clean up cifs_reopen_file
  ` [PATCH 07/14] cifs: cifs_write argument change and cleanup
  ` [PATCH 08/14] cifs: eliminate pfile pointer from cifsFileInfo
  ` [PATCH 09/14] cifs: move cifs_new_fileinfo to file.c
  ` [PATCH 10/14] cifs: convert GlobalSMBSeslock from a rwlock to regular spinlock
  ` [PATCH 11/14] cifs: move cifsFileInfo_put to file.c
  ` [PATCH 12/14] cifs: move close processing from cifs_close to cifsFileInfo_put
  ` [PATCH 13/14] cifs: wait for writeback to complete in cifs_flush
  ` [PATCH 14/14] cifs: eliminate cifsInodeInfo->write_behind_rc

[ath9k-devel] Ath9k in funky state after adding 130 STA interfaces
 2010-10-04 17:51 UTC  (7+ messages)

[PATCH] jump label: Add MIPS support
 2010-10-04 17:50 UTC  (4+ messages)

To GRO or not to GRO
 2010-10-04 17:48 UTC  (3+ messages)

[PATCH] contrib/ciabot: git-describe commit instead of HEAD
 2010-10-04 17:47 UTC  (2+ messages)

[PATCH] Restrict lvm1 partial mode
 2010-10-04 17:47 UTC  (3+ messages)

2.6.36-rc5-git7: Reported regressions from 2.6.35
 2010-10-04 17:46 UTC  (10+ messages)
` [Bug #19062] Dirtiable inode bdi default != sb bdi btrfs

[PATCH] drm/i915: avoid struct mutex output_poll mutex lock loop on unload
 2010-10-04 17:46 UTC  (4+ messages)
` [Intel-gfx] "

[PATCH 1/3] Input: hgpk - enable advanced mode through module parameter
 2010-10-04 17:45 UTC  (2+ messages)

[PATCH] Documentation/git-clone: describe --mirror more verbose
 2010-10-04 17:39 UTC  (10+ messages)

[PATCH] OLPC: register XO-1 RF kill device
 2010-10-04 17:43 UTC  (2+ messages)

[PATCH] intel: Listen for hotplug uevents (V2)
 2010-10-04 17:43 UTC  (2+ messages)
` [PATCH] intel: Listen for hotplug uevents (V3)

[PATCH 3/3] Input: hgpk - Extend jumpyness detection
 2010-10-04 17:39 UTC  (2+ messages)

[PATCH] git-svn: allow the mergeinfo property to be set
 2010-10-04 17:38 UTC  (5+ messages)

[U-Boot] [RFC PATCH 1/2] nand: allow delayed initialization
 2010-10-04 17:36 UTC  (3+ messages)
` [U-Boot] [RFC PATCH 1/2 v2] "

[PATCH 00/10] memcg: per cgroup dirty page accounting
 2010-10-04 17:35 UTC  (6+ messages)
` [PATCH 03/10] memcg: create extensible page stat update routines


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.