All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2010-12-01 22:05:30 to 2010-12-02 00:38:31 UTC [more...]

[PATCH 0/1]Fix opkg-config-base little issue
 2010-12-02  0:35 UTC  (2+ messages)
` [PATCH 1/1] opkg-config-base: remove the variable "L" from bb file

[PATCH] inetutils_1.8.bb: Fix build when DISTRO_FEATURES lacks ipv6
 2010-12-02  0:35 UTC 

[PATCH] touchscreen: Cypress TTSP G3 MTDEV Core Driver
 2010-12-02  0:34 UTC  (9+ messages)

[PATCH] infiniband: core: fix information leak to userland
 2010-12-02  0:33 UTC  (8+ messages)
      ` [PATCH v2] infiniband: core: fix information leak to userspace

bridge netpoll support: mismatch between net core and bridge headers
 2010-12-02  0:33 UTC  (4+ messages)

pull request: bluetooth-next-2.6 2010-11-01
 2010-12-02  0:32 UTC 

Status of ceph ITP?
 2010-12-02  0:30 UTC  (6+ messages)
      ` Bug#506040: "

+ do_exit-make-sure-we-run-with-get_fs-==-user_ds.patch added to -mm tree
 2010-12-02  0:30 UTC 

+ do_exit-make-sure-we-run-with-get_fs-==-user_ds-fix.patch added to -mm tree
 2010-12-02  0:30 UTC 

[PATCH] mm_release: Do a set_fs(USER_DS) before handling clear_child_tid
 2010-12-02  0:30 UTC  (4+ messages)
` [PATCH v2] do_exit(): Make sure we run with get_fs() == USER_DS

[patch]vmscan: make kswapd use a correct order
 2010-12-02  0:29 UTC  (7+ messages)

[LTP] [PATCH] open_posix_testsuite: Don\'t use clock_settime() to reset a CPU-time Clock
 2010-12-02  0:29 UTC 

[PATCH] bind_9.3.6.bb: Don't remove nslookup, it exists in FILES_${PN}-utils
 2010-12-02  0:26 UTC 

kvm ppc timing stats
 2010-12-02  0:27 UTC  (2+ messages)

OXuPCI952 and baud_base questions
 2010-12-02  0:25 UTC  (5+ messages)

[PATCH] mtd: OneNAND: Fix 4KiB pagesize OOB handling
 2010-12-02  0:24 UTC 

[RFC 0/5] mesh join/leave API
 2010-12-02  0:23 UTC  (3+ messages)
` [RFC 5/5] cfg80211/mac80211: add mesh join/leave commands

linux-next: build failure after merge of the acpi tree
 2010-12-02  0:22 UTC 

orinoco_cs module and WPA not working
 2010-12-02  0:22 UTC  (7+ messages)

[PATCH] ALSA: hda: Use "alienware" model quirk for another SSID
 2010-12-02  0:22 UTC 

[Bug 31780] DRM/Nouveau Blank Screen with 8500 GT
 2010-12-02  0:20 UTC 

[Qemu-devel] [PATCH] Megasas HBA emulation and SCSI update v.2
 2010-12-02  0:14 UTC  (6+ messages)

yocto_installer test script update
 2010-12-02  0:19 UTC  (2+ messages)

nfsroot mount options
 2010-12-02  0:18 UTC 

[PATCH 2/2] automake.inc: bootstrap aclocal
 2010-12-02  0:13 UTC 

[PATCH 1/2] automake_1.11.1.bb: Don't try to execute perl
 2010-12-02  0:13 UTC 

Microchip Touchscreen Driver Submissions
 2010-12-02  0:14 UTC 

[PATCH] timerfd: add TFD_NOTIFY_CLOCK_SET to watch for clock changes
 2010-12-02  0:14 UTC  (3+ messages)

[PATCH] mlx4_core: Workaround firmware bug in query dev cap
 2010-12-02  0:12 UTC  (2+ messages)

+ mem-hotplug-introduce-unlock_memory_hotplug.patch added to -mm tree
 2010-12-02  0:11 UTC 

[PATCH v2] mlx4: Fix IBoE link state
 2010-12-02  0:11 UTC  (2+ messages)

[PATCH v2] mlx4: Fix IBoE reported rate
 2010-12-02  0:11 UTC  (2+ messages)

[PATCH] [RFC] timerfd: add TFD_NOTIFY_CLOCK_SET to watch for clock changes
 2010-12-02  0:10 UTC  (6+ messages)

[GIT PULL?] RBD sysfs interface snafu
 2010-12-02  0:15 UTC 

+ ksm-annotate-ksm_thread_mutex-is-no-deadlock-source-fix.patch added to -mm tree
 2010-12-02  0:10 UTC 

+ ksm-annotate-ksm_thread_mutex-is-no-deadlock-source.patch added to -mm tree
 2010-12-02  0:10 UTC 

[PATCH] git-reset.txt: Use commit~1 notation over commit^
 2010-12-02  0:07 UTC  (10+ messages)

[PATCH] rbd: replace the rbd sysfs interface
 2010-12-02  0:11 UTC  (12+ messages)

2.6.35.5: hibernation broken... AGAIN
 2010-12-02  0:00 UTC  (6+ messages)

[dm-crypt] Monthly FAQ posting 12/2010
 2010-12-01 23:59 UTC 

NFS-RDMA hangs: connection closed (-103)
 2010-12-01 23:59 UTC  (3+ messages)

3Dfx KMS board needed
 2010-12-01 23:57 UTC  (4+ messages)

[PATCH] Add voice call boolean property for MO/MT distinction
 2010-12-01 23:57 UTC  (2+ messages)

Current Autobuilder nightly failures for build #133
 2010-12-01 23:54 UTC  (3+ messages)

[PATCH v2 0/3] Fix more NFS readdir regressions
 2010-12-01 23:56 UTC  (32+ messages)
` [PATCH v2 1/3] NFS: Ensure we use the correct cookie in nfs_readdir_xdr_filler
  ` [PATCH "
    ` [PATCH v2 2/3] NFS: lock the readdir page while it is in use
      ` [PATCH v2 3/3] NFS: Fix a memory leak in nfs_readdir

[U-Boot] [PATCH] p1022ds: fix switching of DIU/LBC signals
 2010-12-01 23:54 UTC  (6+ messages)

[PATCH] drm fbdev mmio handling
 2010-12-01 23:53 UTC 

[PATCH] PM: Prevent dpm_prepare() from returning errors unnecessarily
 2010-12-01 23:50 UTC  (3+ messages)

[Qemu-devel] [PATCH V8 00/16] Xen device model support
 2010-12-01 23:49 UTC  (4+ messages)

poor sound from ALC 850/880 in alsa 1.0.21 and 1.0.23
 2010-12-01 23:48 UTC  (8+ messages)

[PATCH] imx: dma: remove SDMA_IS_MERGED
 2010-12-01 23:44 UTC  (12+ messages)

[PATCH 1/3] staging/sep: Fix sparse warning 'do-while statement is not a compound statement'
 2010-12-01 23:43 UTC  (5+ messages)
` [PATCH 1/3] staging: sep: "
  ` [PATCH 2/3] staging/sep: Fix sparse warning 'Using plain integer as NULL pointer'
  ` [PATCH 3/3] staging/sep: Fix printk format warning

md as module cannot be reloaded
 2010-12-01 23:42 UTC  (2+ messages)

DL120G5 specific problem
 2010-12-01 23:41 UTC 

[PATCH] driver-core: document restrictions on device_rename()
 2010-12-01 23:40 UTC 

[PATCH] git-commit.txt: Order options alphabetically
 2010-12-01 23:40 UTC  (12+ messages)

[PATCH] 8250: add a UPIO_DWAPB32 for 32 bit accesses (v2)
 2010-12-01 23:39 UTC  (3+ messages)
` [PATCH 1/2] 8250: use container_of() instead of casting
` [PATCH 2/2] 8250: add a UPIO_DWAPB32 for 32 bit accesses

[PATCH] Documentation/config.txt: Order variables alphabetically
 2010-12-01 23:38 UTC  (4+ messages)

[PATCH v2 1/4] setup_git_env: print the true $GIT_DIR for debugging
 2010-12-01 23:36 UTC  (12+ messages)
` [PATCH v2 4/4] builtins: check for startup_info->help, print and exit early
  ` [PATCH en/and-cascade-tests 0/7]
    ` [PATCH 1/7] branch -h: show usage even in an invalid repository
          ` [RFC/PATCH 0/4] update-index: migrate to parse-options API
            ` [PATCH/RFCv2 0/6] "
              ` [PATCH 1/6] parse-options: sanity check PARSE_OPT_NOARG flag

[PATCH WIP 0/6] suggested changes to gpio_buttons driver
 2010-12-01 22:53 UTC  (3+ messages)
` [PATCH 8/8] input: gpio_keys_polled: fix Kconfig help text

[PATCH v3 00/10] update-index: migrate to parse-options API
 2010-12-01 23:34 UTC  (11+ messages)
` [PATCH 01/10] parse-options: Don't call parse_options_check() so much
` [PATCH 02/10] parse-options: clearer reporting of API misuse
` [PATCH 03/10] parse-options: move NODASH sanity checks to parse_options_check
` [PATCH 04/10] parse-options: sanity check PARSE_OPT_NOARG flag
` [PATCH 05/10] parse-options: do not infer PARSE_OPT_NOARG from option type
` [PATCH 06/10] parse-options: never suppress arghelp if LITERAL_ARGHELP is set
` [PATCH 07/10] parse-options: allow git commands to invent new option types
` [PATCH 08/10] parse-options: make resuming easier after PARSE_OPT_STOP_AT_NON_OPTION
` [PATCH 09/10] setup: save prefix (original cwd relative to toplevel) in startup_info
` [PATCH 10/10] update-index: migrate to parse-options API

[Qemu-devel] [patch 0/3] QEMU support for UHCI suspend / remote wake up (v3)
 2010-12-01 20:56 UTC  (5+ messages)
` [Qemu-devel] [patch 3/3] UHCI: Substate section for migration of remote wakeup feature
  ` [Qemu-devel] "

[PATCH v3 1/3] KVM: MMU: rename 'no_apf' to 'prefault'
 2010-12-01 20:42 UTC  (11+ messages)
` [PATCH v3 2/3] KVM: MMU: fix accessed bit set on prefault path

[PATCH 1/3] soc_camera: Add the ability to bind regulators to soc_camedra devices
 2010-12-01 23:32 UTC  (4+ messages)
` [PATCH 2/3] mx3_camera: Support correctly the YUV222 and BAYER configurations of CSI
  ` [PATCH 3/3] V4L2: Add a v4l2-subdev (soc-camera) driver for OmniVision OV2640 sensor

What to do about subvolumes?
 2010-12-01 23:32 UTC  (8+ messages)

[PATCH 30/54] ARM: msm: irq_data conversion
 2010-12-01 23:31 UTC  (2+ messages)

[Qemu-devel] [PATCH 00/12] AHCI emulation support v4
 2010-12-01 23:29 UTC  (3+ messages)
` [Qemu-devel] "

XAPI vm-start issue. (Build from DDK)
 2010-12-01 23:28 UTC 

[linux-next] next-20101201: ath5k permanently disconnecting
 2010-12-01 23:26 UTC  (4+ messages)

[ath9k-devel] Script to crash ath9k with DMA errors
 2010-12-01 23:22 UTC  (4+ messages)

Commit Access for Bernhard Reutner-Fischer (blindvt)
 2010-12-01 23:17 UTC  (2+ messages)

[PATCH] of/address: use propper endianess in get_flags
 2010-12-01 23:15 UTC  (2+ messages)

[PATCH RFC] reduce runqueue lock contention
 2010-12-01 23:13 UTC  (8+ messages)

[PATCH] watchdog: gef_wdt: include fs.h
 2010-12-01 23:11 UTC 

RFC - removal of SPROM fallback
 2010-12-01 23:08 UTC  (5+ messages)

[Xenomai-help] xenomai user lib build error
 2010-12-01 23:08 UTC  (4+ messages)

[PATCH 00/13] IO-less dirty throttling v2
 2010-12-01 23:03 UTC  (5+ messages)
` [PATCH 01/13] writeback: IO-less balance_dirty_pages()

[PATCH] mpc52xx: gpt: include fs.h
 2010-12-01 23:00 UTC 

linux-next: Tree for December 1
 2010-12-01 22:58 UTC  (5+ messages)
      ` linux-next: Tree for December 1 (kconfig question)

Attention Please!!
 2010-12-01 22:57 UTC  (2+ messages)

+ cramfs-hide-function-prototypes-behind-__kernel__-macro.patch added to -mm tree
 2010-12-01 22:56 UTC 

+ toshibah-hide-a-function-prototypes-behind-__kernel__-macro.patch added to -mm tree
 2010-12-01 22:55 UTC 

[Lustre-devel] Cannot easily build from master source anymore
 2010-12-01 22:54 UTC  (3+ messages)

[Regression] 2.6.37-rc1: Lenovo T61 mute button does not work
 2010-12-01 22:54 UTC  (3+ messages)

[PATCH 1/1] hpsa: fix redefinition of PCI_DEVICE_ID_CISSF
 2010-12-01 22:50 UTC  (3+ messages)

[PARCH 0/1 RFC] e2image: Add support for QCOW2 image format
 2010-12-01 22:52 UTC  (2+ messages)

+ scsi-fix-a-header-to-include-linux-typesh.patch added to -mm tree
 2010-12-01 22:52 UTC 

[PATCH] orinoco: abort scan on interface down
 2010-12-01 22:52 UTC  (5+ messages)

[to-be-updated] hpsa-remove-incorrect-redefinition-of-pci_device_id_hp_cissf.patch removed from -mm tree
 2010-12-01 22:51 UTC 

gnttab_setup_table attempting copy_from_guest in atomic context
 2010-12-01 22:48 UTC 

Documentation
 2010-12-01 22:46 UTC  (5+ messages)

[PATCH] git-add.txt: Order options alphabetically
 2010-12-01 22:45 UTC  (8+ messages)

+ documentation-filesystems-vfstxt-fix-repeasepage-description.patch added to -mm tree
 2010-12-01 22:43 UTC 

hidp_output_raw_report, HID_OUTPUT_REPORT and Sixaxis
 2010-12-01 22:40 UTC  (4+ messages)

[PATCH] net/r8169: Remove the firmware of RTL8111D
 2010-12-01 22:40 UTC  (4+ messages)

[PATCH V3 0/3][RFC] Add Support for Virtual Processor Home Node (VPHN)
 2010-12-01 22:31 UTC  (4+ messages)
` [PATCH V3 1/3] powerpc: Add VPHN firmware feature
` [PATCH V3 2/3] powerpc: Poll VPA for topology changes and update NUMA maps
` [PATCH V3 3/3] powerpc: Disable VPHN polling during a suspend operation

[RFC PATCH 3/3] doc: document frequency band selection
 2010-12-01 22:29 UTC  (2+ messages)

Attention Please!!
 2010-12-01 22:25 UTC 

[U-Boot] [rft 16] : mental health counselors - 283, 184 records 7, 206 emails
 2010-12-01 22:24 UTC 

[RFC PATCH 1/3] radio-settings: add frequency band selection methods
 2010-12-01 22:24 UTC  (2+ messages)

[Patch] net: kill an RCU warning in inet_fill_link_af()
 2010-12-01 22:22 UTC  (5+ messages)

[RFC] persistent store (version 2) (part 1 of 2)
 2010-12-01 22:10 UTC  (3+ messages)

Rewriting wheels HID descriptor for complete functionality
 2010-12-01 22:18 UTC  (3+ messages)

State of SMP / dual-core for MV78200?
 2010-12-01 22:17 UTC  (2+ messages)

[U-Boot] [rft 15] : business marketing database
 2010-12-01 22:15 UTC 

[PATCH] SELinux: do not compute transition labels on mountpoint labeled filesystems
 2010-12-01 22:14 UTC  (2+ messages)

[PATCH] drivers/watchdog: add JZ4740 watchdog driver
 2010-12-01 21:35 UTC 

[PATCH v4] sched: automated per session task groups
 2010-12-01 22:12 UTC  (12+ messages)

[PATCH] include/linux/unaligned: Pack the whole struct rather than just the field
 2010-12-01 22:11 UTC 

[PATCH 0/13] ACPI / PM: Rework power resources management
 2010-12-01 22:07 UTC  (9+ messages)
` [PATCH 12/13] ACPI / PM: Drop acpi_bus_get_power()
` [PATCH] Platform / x86: Make fujitsu_laptop use acpi_bus_update_power()

[PATCH] status: show branchname with a configurable color
 2010-12-01 22:06 UTC  (2+ messages)

[PATCH] Added the "contrib/hooks/repo_umask.py" script
 2010-12-01 22:06 UTC 

[PATCH 0/4] log recovery cleanups
 2010-12-01 22:06 UTC  (4+ messages)
` [PATCH 2/4] xfs: use struct list_head for the buf cancel table
` [PATCH 3/4] xfs: refactor xlog_recover_commit_trans
` [PATCH 4/4] xfs: untangle phase1 vs phase2 recovery helpers


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.