All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2010-12-07 14:21:45 to 2010-12-07 15:11:09 UTC [more...]

[PATCH v2] ath9k: Properly use unlikely check macro
 2010-12-07 15:10 UTC 

[Use cpuops V1 00/11] Use this_cpu_ops
 2010-12-07 15:08 UTC  (19+ messages)
` [Use cpuops V1 04/11] x86: Use this_cpu_ops for current_cpu_data accesses
` [Use cpuops V1 05/11] core: Replace __get_cpu_var with __this_cpu_read if not used for an address
` [Use cpuops V1 06/11] drivers: "
` [Use cpuops V1 07/11] kprobes: Use this_cpu_ops
` [Use cpuops V1 08/11] Fakekey: Simplify speakup_fake_key_pressed through this_cpu_ops
` [Use cpuops V1 09/11] Connector: Use this_cpu operations

[PATCH] memcg: Remove unnecessary return
 2010-12-07 15:09 UTC  (2+ messages)

possible xfs corruption
 2010-12-07 15:11 UTC  (3+ messages)

[PATCH] compaction: Remove mem_cgroup_del_lru
 2010-12-07 15:01 UTC  (2+ messages)

[PATCH 1/4] mmc: tmio: Implement SDIO IRQ
 2010-12-07 15:08 UTC  (7+ messages)

[PATCH 2/2] i2c-algo-bit: Complain about masters which can't read SCL
 2010-12-07 15:07 UTC  (3+ messages)

[PATCH v4 0/7] f/madivse(DONTNEED) support
 2010-12-07 15:07 UTC  (15+ messages)
` [PATCH v4 1/7] Fix checkpatch's report in swap.c
` [PATCH v4 2/7] deactivate invalidated pages
` [PATCH v4 3/7] move memcg reclaimable page into tail of inactive list
` [PATCH v4 4/7] Reclaim invalidated page ASAP

[PATCH 0/8] Add yaffs2 file system: Third patchset
 2010-12-07 15:06 UTC  (7+ messages)
` [PATCH 7/8] Add yaffs2 file system: verification code and other headers
` [PATCH 3/8] Add yaffs2 file system: guts code

RFC: Dynamic hwcaps
 2010-12-07 15:06 UTC  (9+ messages)

[PATCH 1/1] bluetooth: add NULL pointer check in hci
 2010-12-07 15:06 UTC  (2+ messages)

[PATCH] ACPI/PNP: avoid section mismatch warning
 2010-12-07 15:05 UTC 

Automouter crashed, I have the core
 2010-12-07 15:05 UTC  (3+ messages)

KVM call agenda for Dec 7
 2010-12-07 15:05 UTC  (5+ messages)
` [Qemu-devel] "

CPU and scheduler init in Xen
 2010-12-07 15:05 UTC 

[PATCH] fujitsu-laptop: fix compiler warning on pnp_ids
 2010-12-07 15:04 UTC 

sstate status
 2010-12-07 15:02 UTC  (6+ messages)

[PATCH] ACPI: avoid section mismatch warning
 2010-12-07 15:03 UTC 

[PATCH 1/2] USB: HID: Fix race between disconnect and hiddev_ioctl
 2010-12-07 15:02 UTC  (3+ messages)

[Qemu-devel] [RFC][PATCH v5 00/21] virtagent: host/guest RPC communication agent
 2010-12-07 15:02 UTC  (16+ messages)
` [Qemu-devel] [RFC][PATCH v5 01/21] Move code related to fd handlers into utility functions
  ` [Qemu-devel] "
` [Qemu-devel] [RFC][PATCH v5 03/21] virtagent: common code for managing client/server rpc jobs
  ` [Qemu-devel] "
` [Qemu-devel] [RFC][PATCH v5 08/21] virtagent: add agent_viewfile qmp/hmp command
  ` [Qemu-devel] "
` [Qemu-devel] [RFC][PATCH v5 09/21] virtagent: add va.getdmesg RPC
  ` [Qemu-devel] "
` [Qemu-devel] [RFC][PATCH v5 20/21] virtagent: integrate virtagent server/client via chardev
  ` [Qemu-devel] "
` [Qemu-devel] Re: [RFC][PATCH v5 00/21] virtagent: host/guest RPC communication agent

[PATCH] name_to_dev_t() must not call __init code
 2010-12-07 15:02 UTC 

acpi_button: random oops on boot
 2010-12-07 15:02 UTC  (8+ messages)

generic irq handler and stack?
 2010-12-07 15:02 UTC  (4+ messages)

[PATCH 1/3] Fix possible crash when processing session callback
 2010-12-07 15:01 UTC  (3+ messages)
` [PATCH 2/3] Fix logging for obex-client
` [PATCH 3/3] Add support for stat files bigger than 2GB on 32-bit systems

[PATCH] ACPI/HEST: adjust section selection
 2010-12-07 14:58 UTC 

[RFC PATCH 1/2] fs/vfs/security: pass last path component to LSM on inode creation
 2010-12-07 14:58 UTC  (6+ messages)

On task "Toolchain Bootstrap Process"
 2010-12-07 14:58 UTC  (2+ messages)

[PATCH, resend] ACPI/HEST: avoid stack traces when encountering duplicate source IDs
 2010-12-07 14:58 UTC 

[RFC][PATCH 0/4] memcg: per cgroup background reclaim
 2010-12-07 14:56 UTC  (3+ messages)
` [PATCH 2/4] Add per cgroup reclaim watermarks

[PATCH 1/3] perf: Correct final kernel map guesses
 2010-12-07 14:55 UTC  (6+ messages)
` [PATCH 2/3] perf: Allow strong and weak functions in LIB_OBJS

[PATCH v2 0/3] ARM: omap: Thumb-2 kernel compatibility fixes
 2010-12-07 14:55 UTC  (9+ messages)
` [PATCH v2 1/3] ARM: omap: Enable low-level omap3 PM code to work with CONFIG_THUMB2_KERNEL
  ` [PATCH v2 1/3] ARM: omap: Enable low-level omap3 PM code to work withCONFIG_THUMB2_KERNEL

[PATCH 2/6] trace syscalls: Remove redundant syscall_nr checks
 2010-12-07 14:54 UTC  (2+ messages)

usbnet: Recursive Locking bug ?
 2010-12-07 14:54 UTC  (2+ messages)

[PATCH v3] hid: egalax: Convert to MT slots
 2010-12-07 14:54 UTC  (2+ messages)

[PATCH] btrfs: avoid compiler warnings
 2010-12-07 14:54 UTC 

[PATCH v3] input: mt: Move tracking and pointer emulation to input-mt
 2010-12-07 14:53 UTC  (2+ messages)

[PATCH] ACPI: eliminate unused variable warning for !ACPI_SLEEP
 2010-12-07 14:52 UTC 

[PATCH v7 00/12] tnetv107x ssp drivers
 2010-12-07 14:52 UTC  (26+ messages)
  ` [PATCH v7 01/12] misc: add driver for sequencer serial port
  ` [PATCH v7 02/12] davinci: add tnetv107x ssp platform device
  ` [PATCH v7 03/12] davinci: add ssp config for tnetv107x evm board
  ` [PATCH v7 04/12] spi: add ti-ssp spi master driver
  ` [PATCH v7 05/12] davinci: add spi devices on tnetv107x evm
  ` [PATCH v7 06/12] regulator: add driver for tps6524x regulator
  ` [PATCH v7 07/12] davinci: add tnetv107x evm regulators
  ` [PATCH v7 08/12] gpio: add ti-ssp gpio driver
  ` [PATCH v7 09/12] davinci: add tnetv107x evm ti-ssp gpio device
  ` [PATCH v7 10/12] backlight: add support for tps6116x controller
  ` [PATCH v7 11/12] davinci: add tnetv107x evm backlight device
  ` [PATCH v7 12/12] davinci: add tnetv107x evm i2c eeprom device

[B.A.T.M.A.N.] NDP patches, first draft
 2010-12-07 14:51 UTC  (12+ messages)
` [B.A.T.M.A.N.] [PATCH 01/10] batman-adv: Creating new neighbor discovery packet
` [B.A.T.M.A.N.] [PATCH 02/10] batman-adv: Adding jittering methods for ndp
` [B.A.T.M.A.N.] [PATCH 03/10] batman-adv: Adding workqueue for new ndp packets
` [B.A.T.M.A.N.] [PATCH 04/10] batman-adv: Send neighbor discovery packets
` [B.A.T.M.A.N.] [PATCH 05/10] batman-adv: Creating neighbor structures, updating LQs
` [B.A.T.M.A.N.] [PATCH 06/10] batman-adv: Purge outdated ndp neighbours
` [B.A.T.M.A.N.] [PATCH 07/10] batman-adv: Adding ndp debugfs output
` [B.A.T.M.A.N.] [PATCH 08/10] batman-adv: Adding batman_if specific sysfs wrapper macros for UINT
` [B.A.T.M.A.N.] [PATCH 09/10] batman-adv: Adding sysfs parameter for ndp interval
` [B.A.T.M.A.N.] [PATCH 10/10] batman-adv: Use local tq values determined by NDP on OGMs

[PATCH] ACPI: remove unused static functions
 2010-12-07 14:50 UTC 

[PATCH 29/29] drivers/regulator: Update WARN uses
 2010-12-07 14:50 UTC  (3+ messages)

[PATCH] user_ns: Improve the user_ns on-the-slab packaging
 2010-12-07 14:50 UTC  (4+ messages)

[PATCH v2] mach-at91: Support for gms board added
 2010-12-07 14:42 UTC  (2+ messages)

[PATCH] isdn/hisax: fix compiler warning on hisax_pci_tbl
 2010-12-07 14:49 UTC 

Linux Uninstaller + GRUB on 1st track
 2010-12-07 14:48 UTC  (3+ messages)

[PATCHv2] support PMIC mc13892
 2010-12-07 14:48 UTC  (2+ messages)

[Xenomai-help] Ipipe support for 'longterm' kernel versions
 2010-12-07 14:47 UTC 

[cpuops inc_return V1 0/9] Implement this_cpu_inc_return (and friends) and use it in various places
 2010-12-07 14:45 UTC  (4+ messages)
` [cpuops inc_return V1 6/9] Taskstats: Use this_cpu_ops

[PATCH 2/2] ASoC: omap: Stop DMA re enabling in self linkage mode
 2010-12-07 14:43 UTC  (5+ messages)

[PATCH v4] ARM: vexpress: add support for multiple core tiles
 2010-12-07 14:43 UTC 

[Buildroot] [PATCH] whetstone: new benchmark package
 2010-12-07 14:43 UTC  (3+ messages)
` [Buildroot] [PATCH v2] "

[PATCH] mach-at91: Support for gms board added
 2010-12-07 14:42 UTC  (4+ messages)

IPoIB to Ethernet routing performance
 2010-12-07 14:42 UTC  (5+ messages)
  ` [ewg] "

[PATCH] I2C: SiByte: Convert the driver to make use of interrupts
 2010-12-07 14:41 UTC  (10+ messages)

[PATCH 0/5] kvm/svm: implement new DecodeAssist features
 2010-12-07 14:41 UTC  (5+ messages)
` [PATCH 2/5] kvm/svm: enhance MOV CR intercept handler

[thisops uV3 00/18] Upgrade of this_cpu_ops V3
 2010-12-07 14:39 UTC  (7+ messages)
` [thisops uV3 08/18] Taskstats: Use this_cpu_ops

[PATCH] use total_highpages when calculating lowmem-only allocation sizes (dccp)
 2010-12-07 14:38 UTC  (3+ messages)

OE weekly changelog 2010-11-29 to 2010-12-06
 2010-12-07 14:36 UTC 

Question about ARM virtualization
 2010-12-07 14:37 UTC 

[U-Boot] Please pull u-boot-atmel/for2010.12
 2010-12-07 14:36 UTC  (5+ messages)

[PATCH] add iphone3g support
 2010-12-07 14:32 UTC  (5+ messages)
` [PATCH 1/4] Add initial support for iphone3g(machine config and kernel)
` [PATCH 2/4] netbase: add iphone3g support
` [PATCH 3/4] xserver-xorg-conf: "
` [PATCH 4/4] alsa-state: "

XCP: Allow XCP to use ocaml library bindings in Xen unstable (which will become Xen 4.1)
 2010-12-07 14:33 UTC  (25+ messages)
  ` [Xen-devel] "
      ` [PATCH 0 of 3] XCP: Allow XCP to use ocaml library bindings in Xen unstable (which will become Xen 4.1) -- xen-dist-ocaml.hg
          ` [PATCH 1 of 3] Query rpm to find build directories
          ` [PATCH 3 of 3] Install additional packages
        ` [PATCH 2 of 3] Define $(RPM) for use in Makefile
      ` [PATCH 0 of 5] XCP: Allow XCP to use ocaml library bindings in Xen unstable (which will become Xen 4.1) -- xen-api-libs.hg
        ` [PATCH 1 of 5] Query rpm to find build directories
        ` [PATCH 4 of 5] REBASE-4.1: default to using system installed bindings if Xen is available
          ` [PATCH 2 of 5] xc: split xc non-upstream bindings into xcext module
          ` [PATCH 3 of 5] add configure-time option to use system installed Xen library bindings
          ` [PATCH 5 of 5] REBASE-4.1: xiu: add xenctrlosdep backend
      ` [PATCH 0 of 6] XCP: Allow XCP to use ocaml library bindings in Xen unstable (which will become Xen 4.1) -- xen-api.hg
          ` [PATCH 1 of 6] Query rpm to find build directories
          ` [PATCH 2 of 6] xc: use Xcext library rather than Xc where appropriate
          ` [PATCH 4 of 6] REBASE-4.1: xenops: update PV console path in xenstore
          ` [PATCH 6 of 6] HACK: xenguest updates for Xen 4.0/4.1
        ` [PATCH 3 of 6] REBASE-4.1: vmops: apply CPUID to all domains
        ` [PATCH 5 of 6] HACK/PoC: adjust for minor differences in upstream Xc bindings
    ` [PATCH 0 of 5] XCP: Allow XCP to use ocaml library bindings in Xen unstable (which will become Xen 4.1) -- xen-unstable.hg
      ` [PATCH 3 of 5] ocaml: rename Evtchn.bind_virq as Evtchn.bind_dom_exc_virq
        ` [PATCH 1 of 5] ocaml: resynchronise uuid library with xen-api-libs.hg
        ` [PATCH 2 of 5] ocaml: add dependency to module metadata
        ` [PATCH 4 of 5] ocaml: evtchn+xc bindings: use libxenctrl and libxenguest
      ` [PATCH 5 of 5] HACK: Do not install some stuff which conflicts with out-off-tree XCP versions of the same

[PATCH 0/3] Common struct clk implementation, v7
 2010-12-07 14:31 UTC  (5+ messages)
` [PATCH 1/3] Add a common struct clk

[linux-next] next-20101207: Better now, but modinfo ath5k
 2010-12-07 14:26 UTC  (2+ messages)

[PATCH] tools: add power/x86/turbostat
 2010-12-07 14:29 UTC  (8+ messages)
` [PATCH] tools: add power/x86/turbostat - v2
  ` [PATCH RESEND] "
      ` [PATCH v3] tools: create power/x86/turbostat
        ` [PATCH v4] "

[Qemu-devel] [PATCH 0/5] ARM: fix VQSHL (register)
 2010-12-07 14:13 UTC  (6+ messages)
` [Qemu-devel] [PATCH 1/5] ARM: Fix arguments passed to VQSHL helpers
` [Qemu-devel] [PATCH 2/5] ARM: Fix VQSHL of signed 64 bit values
` [Qemu-devel] [PATCH 3/5] ARM: Fix VQSHL of signed 64 bit values by shift counts >= 64
` [Qemu-devel] [PATCH 4/5] ARM: remove pointless else clause in VQSHL of u64
` [Qemu-devel] [PATCH 5/5] ARM: Correct result in saturating cases for VQSHL of s8/16/32

[PATCH 1/3] rocket: fix compiler warning on rocket_pci_ids
 2010-12-07 14:27 UTC  (3+ messages)
` [PATCH 2/3] specialix: fix compiler warning on specialix_pci_tbl
` [PATCH 3/3] ip2: fix compiler warning on ip2main_pci_tbl

[dracut GIT] branch, master, updated. 8082a0946e5702217d9b04f8d67287ebd4958da6
 2010-12-07 14:26 UTC 

[PATCH] af_packet: eliminate pgv_to_page on some arches
 2010-12-07 14:26 UTC 

[dracut GIT] branch, RHEL-6, updated. f8dd8dcf14fa3992a90fb4e631c248069fe8ea20
 2010-12-07 14:26 UTC 

[ath9k-devel] Is setting txpower in master mode on ath9k supposed to work?
 2010-12-07 14:25 UTC  (6+ messages)

[PATCH 0/4] cifs: CONFIG_CIFS_EXPERIMENTAL removal
 2010-12-07 14:23 UTC  (5+ messages)
  ` [PATCH 1/4] cifs: remove export_ops code
  ` [PATCH 2/4] cifs: move "ntlmssp" and "local_leases" options out of experimental code
  ` [PATCH 3/4] cifs: remove CIFSSMBQueryReparseLinkInfo and CONFIG_CIFS_EXPERIMENTAL
  ` [PATCH 4/4] cifs: remove /proc/fs/cifs/Experimental

[PATCH] mlx4: Adding CX3 device IDs
 2010-12-07 14:23 UTC 

dm-crypt barrier support is effective
 2010-12-07 14:21 UTC  (11+ messages)
          ` hunt for 2.6.37 dm-crypt+ext4 corruption? (was: Re: dm-crypt barrier support is effective)


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.