All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2010-12-15 13:40:58 to 2010-12-15 15:31:07 UTC [more...]

[PATCH 1/7] ath9k_hw: Remove delay during regwrite of analog shift registers
 2010-12-15 15:30 UTC  (2+ messages)
` [PATCH 2/7] ath9k_hw: Remove unnecessary Rx IQ cal register configuration in ar9003_hw_tx_iq_cal()

[Qemu-devel] [PULL 00/27] Block patches
 2010-12-15 15:31 UTC  (4+ messages)
` [Qemu-devel] [PATCH 26/27] blockdev: Collect block device code in new blockdev.c

[PATCH] branch: do not attempt to track HEAD implicitly
 2010-12-15 15:26 UTC  (3+ messages)

[PATCH 00/22] pnfs more wave2 patches
 2010-12-15 15:29 UTC  (5+ messages)
` [PATCH 12/22] pnfs-submit: wave2: rewrite validate_bitmap_values to obey spec

[patch] Use C99 standard integer types
 2010-12-15 15:29 UTC  (2+ messages)

[Qemu-devel] [PATCH] PCI: Bus number from the bridge, not the device
 2010-12-15 15:27 UTC  (11+ messages)
` [Qemu-devel] "

[PATCH] i.MX51: Full iomux support
 2010-12-15 15:23 UTC  (8+ messages)
` [PATCH 1/2] MXC IOMUX-V3 replace struct pad_desc with bitmapped cookie (step 2)
` [PATCH 2/2] ARM i.MX51: Full iomux support

[GIT PULL] OMAP DSS fixes for next rc
 2010-12-15 15:20 UTC  (2+ messages)

[PATCH v6 7/7] davinci vpbe: Readme text for Dm6446 vpbe
 2010-12-15 15:19 UTC  (2+ messages)

[Qemu-devel] RFC; usb redirection protocol
 2010-12-15 15:18 UTC  (4+ messages)
` [Qemu-devel] Re: [Spice-devel] "

[PATCH 0/5] OMAP3&4: Fixes in setup/suspend/powerdomain
 2010-12-15 15:17 UTC  (5+ messages)
` [PATCH 1/5] OMAP4: PM: Use the lowpwrstatechange feature on OMAP4

[PATCH v2] wl12xx_sdio_test: rename files to match current style
 2010-12-15 15:16 UTC  (5+ messages)

[PATCH v1 0/9] OMAP: DMA: hwmod and DMA as platform device
 2010-12-15 15:14 UTC  (6+ messages)
` [PATCH v1 4/9] OMAP2430: hwmod data: add system DMA

html userdiff is not showing all my changes
 2010-12-15 15:13 UTC  (6+ messages)
` [PATCH 0/4] --word-regex sanity checking and such
  ` [PATCH 1/4] diff.c: pass struct diff_words into find_word_boundaries
  ` [PATCH 2/4] diff.c: implement a sanity check for word regexes
  ` [PATCH 3/4] userdiff: fix typo in ruby word regex
  ` [PATCH 4/4] t4034: bulk verify builtin word regex sanity

[U-Boot] [PATCH] arm: Add armv6 and armv7 optimized swab functions
 2010-12-15 15:13 UTC 

[Patch] Adding threshold support to coretemp
 2010-12-15 15:10 UTC  (5+ messages)
` [lm-sensors] "

[PATCH 00/21] nd/struct-pathspec v2
 2010-12-15 15:02 UTC  (22+ messages)
` [PATCH 01/21] Add struct pathspec
` [PATCH 02/21] diff-no-index: use diff_tree_setup_paths()
` [PATCH 03/21] Convert struct diff_options to use struct pathspec
` [PATCH 04/21] tree_entry_interesting(): remove dependency on struct diff_options
` [PATCH 05/21] Move tree_entry_interesting() to tree-walk.c and export it
` [PATCH 06/21] glossary: define pathspec
` [PATCH 07/21] diff-tree: convert base+baselen to writable strbuf
` [PATCH 08/21] tree_entry_interesting(): refactor into separate smaller functions
` [PATCH 09/21] tree_entry_interesting(): support depth limit
` [PATCH 10/21] tree_entry_interesting(): fix depth limit with overlapping pathspecs
` [PATCH 11/21] tree_entry_interesting(): support wildcard matching
` [PATCH 12/21] tree_entry_interesting(): optimize wildcard matching when base is matched
` [PATCH 13/21] pathspec: add match_pathspec_depth()
` [PATCH 14/21] Convert ce_path_match() to use struct pathspec
` [PATCH 15/21] Convert ce_path_match() to use match_pathspec_depth()
` [PATCH 16/21] grep: convert to use struct pathspec
` [PATCH 17/21] grep: use match_pathspec_depth() for cache/worktree grepping
` [PATCH 18/21] strbuf: allow "buf" to point to the middle of the allocated buffer
` [PATCH 19/21] grep: use writable strbuf from caller in grep_tree()
` [PATCH 20/21] grep: drop pathspec_matches() in favor of tree_entry_interesting()
` [PATCH 21/21] t7810: overlapping pathspecs and depth limit

[PATCH 00/35] IO-less dirty throttling v4
 2010-12-15 15:07 UTC  (7+ messages)
` [PATCH 29/35] nfs: in-commit pages accounting and wait queue

[PATCH 1/2] MSM: Add USB suport for QSD8x50
 2010-12-15 15:09 UTC  (4+ messages)

[PATCH] test/list-modems : print Strength as an integer
 2010-12-15 15:07 UTC 

[PATCH] i915: Modify for pineview lvds sync polarity
 2010-12-15 15:07 UTC  (2+ messages)

[PATCH] OMAP: DSS2: Fix build breaks for rfbi.c and dsi.c
 2010-12-15 15:06 UTC  (2+ messages)

xfstests: filter spaces in xfs_quota output in test case 108
 2010-12-15 15:05 UTC 

pull request: wl12xx 2010-12-15
 2010-12-15 15:07 UTC  (2+ messages)

VT console need rewrite
 2010-12-15 15:04 UTC  (14+ messages)

[PATCH] rtmutex: multiple candidate owners without unrelated boosting
 2010-12-15 15:04 UTC  (16+ messages)
      ` [PATCH] rtmutex: ensure only the top waiter or higher priority task can take the lock and reduce "

TopGit release?
 2010-12-15 14:54 UTC  (2+ messages)

(no subject)
 2010-12-15 15:01 UTC 

[Qemu-devel] sparc OBP psr value
 2010-12-15 15:07 UTC  (4+ messages)
` [Qemu-devel] "

[U-Boot] [PATCH 1/2][v2] PBL: add support for boot from SPI flash
 2010-12-15 14:57 UTC  (2+ messages)

Deadlocks with transparent huge pages and userspace fs daemons
 2010-12-15 14:54 UTC  (6+ messages)

[PATCH] OMAP: omap_device: use pdev as parameter to get rt_va
 2010-12-15 14:53 UTC  (7+ messages)

[PATCH] i915: Modify for pineview clock source
 2010-12-15 14:52 UTC  (2+ messages)

[PATCH v2 0/6] OMAP: hwmod core fix and cleanup for 2.6.38
 2010-12-15 14:49 UTC  (14+ messages)
` [PATCH v2 1/6] OMAP2+: hwmod: Make omap_hwmod_register private and remove omap_hwmod_unregister
` [PATCH v2 2/6] OMAP2+: hwmod: Mark functions used only during initialization with __init
` [PATCH v2 3/6] OMAP2+: hwmod: Remove omap_hwmod_mutex
` [PATCH v2 4/6] OMAP2+: hwmod: Disable clocks when hwmod enable fails
` [PATCH v2 5/6] OMAP2+: hwmod: Add wakeup support for new OMAP4 IPs
` [PATCH v2 6/6] OMAP4: hwmod data: Add SIDLE_SMART_WKUP modes to several IPs

Force FB off
 2010-12-15 14:51 UTC  (4+ messages)

[PATCH v3 0/4] KVM & genirq: Enable adaptive IRQ sharing for passed-through devices
 2010-12-15 14:49 UTC  (7+ messages)
` [PATCH v3 2/4] genirq: Inform handler about line sharing state

[patch 2/3] add new macros to make percpu readmostly section correctly align
 2010-12-15 14:49 UTC  (9+ messages)

[PATCH] kbuild: add numeric --set-val option to scripts/config
 2010-12-15 14:46 UTC  (2+ messages)

testing 2010-12-10 (wiki, results, bluez-libs)
 2010-12-15 14:43 UTC  (2+ messages)

[PATCH] MTD: NAND: ams-delta: drop omap_read/write, use ioremap
 2010-12-15 14:43 UTC  (2+ messages)

Need help to fix some issues with the linux driver "i2c-gpio"
 2010-12-15 14:42 UTC  (11+ messages)
  ` Antw: "

[PATCH 0/7] msm: Support for Qualcomm MSM8960
 2010-12-15 14:40 UTC  (7+ messages)
` [PATCH 2/7] msm: Physical offset for MSM8960

cpumask: fix compat getaffinity
 2010-12-15 14:40 UTC  (4+ messages)

VT console need rewrite
 2010-12-15 14:40 UTC  (5+ messages)

[PATCH 5/9] Add i.MX5 framebuffer driver
 2010-12-15 14:38 UTC  (4+ messages)

[PATCH] base.bbclass: Get rid of "WARNING: Function do_build doesn't exist"
 2010-12-15 14:28 UTC  (3+ messages)

likely() vs. unlikely()
 2010-12-15 14:30 UTC  (2+ messages)

[PATCH net-next-2.6] vxge: add missing flush of reset_task
 2010-12-15 14:29 UTC  (2+ messages)

ipset v5.0-pre10
 2010-12-15 14:28 UTC 

[PATCH] classes/gitpv.bbclass: use 'git describe' to for package version
 2010-12-15 14:27 UTC  (4+ messages)

[PATCH 1/2] msm: gpiomux: Improve gpiomux interface design
 2010-12-15 14:26 UTC  (3+ messages)

libxl: startup scripts not running
 2010-12-15 14:23 UTC 

[PATCH 11/16] ARM: mxc: Switch over to gpiolib ->to_irq() and __gpio_to_irq()
 2010-12-15 14:22 UTC  (2+ messages)

[PATCH 1/2] Input: synaptics - add multitouch packet support
 2010-12-15 14:21 UTC  (5+ messages)

[PATCH 5/5 v2] net: add old_queue_mapping into skb->cb
 2010-12-15 14:21 UTC  (6+ messages)
    ` |PATCH net-next-2.6] ifb: use netif_receive_skb() instead of netif_rx()

[PATCH] wl12xx_sdio_test: rename files to match current style
 2010-12-15 14:23 UTC 

[PATCH v2] Userspace grant communication
 2010-12-15 14:18 UTC  (6+ messages)
` [PATCH 5/6] xen-gntalloc: Userspace grant allocation driver

[RFC][PATCH 0/4] PM: Use separate lists of devices at each stage of suspend/resume
 2010-12-15 14:12 UTC  (6+ messages)
` [RFC][PATCH 2/4] PM: Remove redundant checks from core device resume routines

linux-next: build failure after merge of the voltage tree
 2010-12-15 14:10 UTC  (4+ messages)
    ` [PATCH] regulator: Allow modular build of mc13xxx-core

[PATCH] regulator: Allow modular build of mc13xxx-core
 2010-12-15 14:09 UTC  (2+ messages)

[PATCH 12/17] xenpaging: handle HVMCOPY_gfn_paged_out in copy_from/to_user
 2010-12-15 14:08 UTC  (4+ messages)

[PATCH 0/7] OneNAND OMAP patches (resent)
 2010-12-15 14:06 UTC  (6+ messages)
` [PATCH 1/7] mtd: OneNAND: OMAP2/3: add support for command line partitioning
` [PATCH 7/7] mtd: OneNAND: lighten scary initial bad block messages

[RFC] i.MX clock support
 2010-12-15 14:06 UTC  (7+ messages)

[PATCH 0/5] SMP support for msm
 2010-12-15 14:05 UTC  (5+ messages)
` [PATCH 1/5] msm: Secure Channel Manager (SCM) support

[PATCH v7] OMAP4:keypad: PM runtime
 2010-12-15 14:03 UTC  (5+ messages)

[PATCH] net_sched: sch_sfq: fix allot handling
 2010-12-15 14:03 UTC 

[U-Boot] [PATCH] powerpc: fix register usage in some inline assembly code
 2010-12-15 14:02 UTC  (5+ messages)

RapidIO: multiple mport support for QorIQ
 2010-12-15 14:02 UTC  (2+ messages)

[PATCH] network: query signal strength when status changes to registered or roaming
 2010-12-15 14:01 UTC  (2+ messages)

[U-Boot] [PATCH 0/3] fsl_esdhc fixes
 2010-12-15 13:59 UTC  (2+ messages)

[PATCH 1/2] kconfig/conf: kill deadcode
 2010-12-15 13:58 UTC  (2+ messages)

[U-Boot] [PATCH 1/1] armv7: start.S: Fix relocation address caculation
 2010-12-15 13:57 UTC 

grub-cd
 2010-12-15 13:55 UTC  (5+ messages)

[PATCH v3 1/2] ASoC: twl6040: Set default gains to minimun value
 2010-12-15 13:55 UTC  (2+ messages)

Xtables2 Netlink spec
 2010-12-15 13:54 UTC  (5+ messages)

[PATCH v2 0/7] OMAP4: hwmod data fixes and update
 2010-12-15 13:51 UTC  (16+ messages)
` [PATCH v2 1/7] OMAP4: hwmod data: Fix hwmod entries order
` [PATCH v2 2/7] OMAP4: hwmod data: Add SYSS_HAS_RESET_STATUS flag
` [PATCH v2 3/7] OMAP4: hwmod data: Fix missing address in DMM and EMIF_FW
` [PATCH v2 4/7] OMAP4: hwmod data: Add IVA and DSP
` [PATCH v2 5/7] OMAP4: hwmod & clock data: Fix GPIO opt_clks and ocp_if iclk
` [PATCH v2 6/7] OMAP2+: omap_hwmod: fix wakeup enable/disable for consistency
` [PATCH v2 7/7] OMAP2430: hwmod data: Use common dev_attr for i2c1 and i2c2

[OOPS]e1000e .ko 1.0.2-k2
 2010-12-15 13:52 UTC  (2+ messages)

[PATCH net-next-2.6] bnx2: remove cancel_work_sync() from remove_one
 2010-12-15 13:52 UTC  (3+ messages)

[PATCH 0/5] OMAP4: hwmod data fixes and update
 2010-12-15 13:44 UTC  (5+ messages)
` [PATCH 1/5] OMAP4: hwmod data: Fix hwmod entries order

[PATCH 1/5] kbuild/nconf: fix spaces damage
 2010-12-15 13:44 UTC  (2+ messages)

[PATCH v4 0/5] SMP support for msm
 2010-12-15 13:44 UTC  (5+ messages)
` [PATCH v5 5/5] msm: add "

[PATCH] MTD: m25p80: add debugging trace in sst_write()
 2010-12-15 13:43 UTC  (4+ messages)

[PATCH 00/11] xen: allow usermode to map granted pages
 2010-12-15 13:43 UTC  (7+ messages)
` [PATCH 05/11] xen: add m2p override mechanism
` [PATCH 08/11] xen p2m: transparently change the p2m mappings in the m2p override
` [PATCH 09/11] xen: introduce gnttab_map_refs and gnttab_unmap_refs
` [PATCH 10/11] xen gntdev: use "
` [PATCH 11/11] xen p2m: clear the old pte when adding a page to m2p_override

[PATCH 0/4] Add SDHCI driver for Tegra
 2010-12-15 13:40 UTC  (10+ messages)
` [PATCH 4/4] mmc: add sdhci-tegra driver for Tegra SoCs


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.