All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2010-12-15 14:52:00 to 2010-12-15 16:14:17 UTC [more...]

[PATCH 1/3] Btrfs: Really return keys within specified range
 2010-12-15 16:14 UTC  (6+ messages)
` Bug in the design of the tree search ioctl API ? [was Re: [PATCH 1/3] Btrfs: Really return keys within specified range]

[PATCHv5 00/17] pps: several fixes and improvements
 2010-12-15 16:13 UTC  (8+ messages)
` [PATCHv5 05/17] tty: don't allow ldisc dcd_change() after ldisc halt

[PATCH] MTD: m25p80: add debugging trace in sst_write()
 2010-12-15 16:12 UTC  (5+ messages)

[PATCH] i.MX51: Full iomux support
 2010-12-15 16:12 UTC  (8+ messages)

opensm configuration question
 2010-12-15 16:12 UTC  (3+ messages)

[cpuops cmpxchg double V1 0/4] this_cpu_cmpxchg_double support
 2010-12-15 16:12 UTC  (5+ messages)
` [cpuops cmpxchg double V1 2/4] x86: this_cpu_cmpxchg_double() support

[PATCH 0/7 v2] OMAP: McSPI: Hwmod adaptation + runtime conversion
 2010-12-15 16:12 UTC  (3+ messages)

Question about libv4lconvert
 2010-12-15 16:11 UTC 

[PATCH 0/1] Fix weird rebuild issue even when sstate signature doesn't change
 2010-12-15 16:10 UTC  (3+ messages)

[PATCH kvm-unit-tests v2 00/14] API test framework
 2010-12-15 16:09 UTC  (15+ messages)
` [PATCH kvm-unit-tests v2 01/14] Makefile: add support for C++
` [PATCH kvm-unit-tests v2 02/14] Improve autodepend includes
` [PATCH kvm-unit-tests v2 03/14] Add exception class for kernel errors (errno)
` [PATCH kvm-unit-tests v2 04/14] Add try_main() for running a program under an exception handler
` [PATCH kvm-unit-tests v2 05/14] Introduce a C++ wrapper for the kvm APIs
` [PATCH kvm-unit-tests v2 06/14] Add support for calling a function in guest mode
` [PATCH kvm-unit-tests v2 07/14] Add sample test using the api test harness
` [PATCH kvm-unit-tests v2 08/14] api: add support for KVM_SET_USER_MEMORY_REGION flags field
` [PATCH kvm-unit-tests v2 09/14] api: support KVM_GET_DIRTY_LOG ioctl
` [PATCH kvm-unit-tests v2 10/14] api: add memory map management
` [PATCH kvm-unit-tests v2 11/14] Build tests with debug information
` [PATCH kvm-unit-tests v2 12/14] api: Add support for creating an identity map with a hole
` [PATCH kvm-unit-tests v2 13/14] Introduce libapi.a to avoid long Makefile recipes
` [PATCH kvm-unit-tests v2 14/14] Add dirty log test

[Patch 2 of 2]: scsi-dh + dm-mpath: propagate SCSI device deletion to multipath
 2010-12-15 16:09 UTC  (3+ messages)

[PATCH 0/5] SMP support for msm
 2010-12-15 16:07 UTC  (6+ messages)
` [PATCH 1/5] msm: Secure Channel Manager (SCM) support

What do the arguments of btrfs filesystem defragment do?
 2010-12-15 16:06 UTC 

[Qemu-devel] Re: [PATCH] rtl8139: IO memory is not part of vmstate
 2010-12-15 16:05 UTC  (12+ messages)

[RFC PATCH 2/5 v3] Btrfs: avoid transaction stuff when btrfs is readonly
 2010-12-15 16:05 UTC  (5+ messages)

[PATCH] drm/radeon/kms: fix vram start calculation on ontario
 2010-12-15 16:04 UTC  (2+ messages)
` [PATCH] drm/radeon/kms: fix vram start calculation on ontario (v2)

[PATCH v4 0/5] SMP support for msm
 2010-12-15 16:03 UTC  (6+ messages)
` [PATCH v5 5/5] msm: add "

[PATCH 01/11] wave 2: restore removed comment in nfs4_evict_inode
 2010-12-15 16:03 UTC  (11+ messages)
` [PATCH 02/11] wave 2: remove gratuitous changes to nfs4_layoutget_done
` [PATCH 03/11] wave 2: remove pnfs_ld_layoutret_on_setattr()
` [PATCH 04/11] wave 2: share code between put_lseg and pnfs_free_lseg_list
` [PATCH 05/11] wave 2: remove notify_drained
` [PATCH 06/11] wave 2: rename notify fields
` [PATCH 07/11] wave 2: remove trigger_flush
` [PATCH 08/11] wave 2: remove table above should_free_lseg
` [PATCH 09/11] wave 2: Fix outdated comment above _pnfs_return_layout
` [PATCH 10/11] wave 2: remove unneeded include from pnfs.h
` [PATCH 11/11] wave 2: remove unneeded includes from callback_proc.c

[PATCH] net_sched: sch_sfq: fix allot handling
 2010-12-15 16:03 UTC  (2+ messages)

[Patch 1 of 2]: scsi-dh + dm-mpath: propagate SCSI device deletion to multipath
 2010-12-15 16:03 UTC  (2+ messages)

[PATCH v3 0/4] KVM & genirq: Enable adaptive IRQ sharing for passed-through devices
 2010-12-15 16:02 UTC  (9+ messages)
` [PATCH v3 2/4] genirq: Inform handler about line sharing state

[PATCH] drm/radeon/kms/evergreen: flush hdp cache when flushing gart tlb
 2010-12-15 16:01 UTC 

[PATCH 1/2] scsi: remove bogus use of struct execute_work in sg
 2010-12-15 16:00 UTC  (12+ messages)
` [PATCH 2/2] scsi: don't use execute_in_process_context()

[PATCH 00/22] pnfs more wave2 patches
 2010-12-15 15:59 UTC  (8+ messages)
` [PATCH 12/22] pnfs-submit: wave2: rewrite validate_bitmap_values to obey spec

pull request: wireless-2.6 2010-12-15
 2010-12-15 15:56 UTC 

[ath9k-devel] mac address filtering support
 2010-12-15 15:59 UTC  (3+ messages)

[Buildroot] [Bug 2971] New: rootfs lacks /lib64 directory for 64 bits arch
 2010-12-15 15:58 UTC 

[PATCH] Re-define PKT_PROT_LEN to be bigger
 2010-12-15 15:58 UTC  (4+ messages)
` [PATCH] Don't count packets we don't actually receive
  ` [PATCH] Remove the 500ms timeout to restart the netif queue

Sanity Test Report for Yocto M2 20101211 Build
 2010-12-15 15:57 UTC 

[Qemu-devel] [PULL 00/14] Block patches
 2010-12-15 15:56 UTC  (2+ messages)
` [Qemu-devel] "

[PATCH v6 5/7] davinci vpbe: platform specific additions
 2010-12-15 15:54 UTC  (3+ messages)

[PATCH v1 0/9] OMAP: DMA: hwmod and DMA as platform device
 2010-12-15 15:53 UTC  (14+ messages)
` [PATCH v1 3/9] OMAP2420: hwmod data: add system DMA
      ` [PATCH v1 3/9] OMAP2420: hwmod data: add system DMA]
` [PATCH v1 4/9] OMAP2430: hwmod data: add system DMA

[PATCH] sctp: fix the return value of getting the sctp partial delivery
 2010-12-15 15:53 UTC  (3+ messages)
` [PATCH] sctp: fix the return value of getting the sctp partial delivery point
  ` [PATCH] sctp: fix the return value of getting the sctp partial

hda_codec_ops hotplug events
 2010-12-15 15:52 UTC 

[PATCH v3 0/5] make open/unlink failures user friendly on windows using retry/abort
 2010-12-15 15:52 UTC  (2+ messages)

[RFC PATCH] Audio standards on tm6000
 2010-12-15 15:52 UTC  (9+ messages)
                                ` tm6000 and IR

[PATCH 2/3] net: sunrpc: kill unused macros
 2010-12-15 15:52 UTC  (3+ messages)

[PATCH] cramfs: generate unique inode number for better inode cache usage
 2010-12-15 15:51 UTC  (6+ messages)

[PATCH net-next-2.6] net: force a fresh timestamp for ingress packets
 2010-12-15 15:50 UTC 

[PATCH] qemu-kvm: Switch to upstream -enable-kvm semantics
 2010-12-15 15:50 UTC 

[PATCH] mm: add replace_page_cache_page() function
 2010-12-15 15:49 UTC  (2+ messages)

[PATCH RFC] i.MX51 Framebuffer support
 2010-12-15 15:49 UTC  (9+ messages)
` [PATCH 1/9] ARM i.MX51: Add ipu clock support
` [PATCH 6/9] ARM i.MX51: Add IPU device support

[PATCH 0/2] Increase the usefulness of external-python-tarball
 2010-12-15 15:44 UTC  (3+ messages)
` [PATCH 1/2] chrpath: add nativesdk variant
` [PATCH 2/2] external-python-tarball: add chrpath to the tarball

[PATCH] base: add sysfs socs info
 2010-12-15 15:45 UTC  (2+ messages)
` Re : "

[Bug 19002] New: Radeon rv730 AGP/KMS/DRM kernel lockup
 2010-12-15 15:45 UTC  (2+ messages)
` [Bug 19002] "

[PATCH] patch fix-PKT_PROT_LEN
 2010-12-15 15:45 UTC  (5+ messages)
` [PATCH] patch fix-rx-packets-accounting
  ` [PATCH] patch remove-timeout

[Buildroot] g++-target compilation error
 2010-12-15 15:42 UTC  (2+ messages)
` [Buildroot] Fwd: "

[PATCH] pvops: fix "xm save -c" issue
 2010-12-15 15:40 UTC  (4+ messages)

[PATCH 0/7] msm: Support for Qualcomm MSM8960
 2010-12-15 15:38 UTC  (18+ messages)
` [PATCH 1/7] msm: io: I/O register definitions for MSM8960
` [PATCH 2/7] msm: Physical offset "
` [PATCH 4/7] msm: Board file for MSM8960 simulator
` [PATCH 7/7] msm: Build support for the MSM8960 target

[PATCH] OMAP: pm.c correct the initcall for an early init
 2010-12-15 15:38 UTC  (5+ messages)

[PATCH 01/16] ARM: Remove dependency of plat-orion time code on mach directory includes
 2010-12-15 15:37 UTC  (7+ messages)
` [PATCH 02/16] ARM: Remove dependency of plat-orion GPIO "

XFS in LINUX embedded environment
 2010-12-15 15:39 UTC 

testing 2010-12-10 (wiki, results, bluez-libs)
 2010-12-15 15:33 UTC  (3+ messages)

TopGit release?
 2010-12-15 15:32 UTC  (3+ messages)

[PATCH 1/7] ath9k_hw: Remove delay during regwrite of analog shift registers
 2010-12-15 15:30 UTC  (7+ messages)
` [PATCH 2/7] ath9k_hw: Remove unnecessary Rx IQ cal register configuration in ar9003_hw_tx_iq_cal()
` [PATCH 3/7] ath9k_hw: Move get_streams() to hw.h
` [PATCH 4/7] ath9k_hw: Tx IQ cal changes for AR9003
` [PATCH 5/7] ath9k_hw: Add a helper to get paprd scale factor
` [PATCH 6/7] ath9k_hw: Disable PAPRD for rates with low Tx power
` [PATCH 7/7] ath9k_hw: Configure appropriate Tx power when PAPRD fails

[Qemu-devel] [PULL 00/27] Block patches
 2010-12-15 15:31 UTC  (4+ messages)
` [Qemu-devel] [PATCH 26/27] blockdev: Collect block device code in new blockdev.c

[PATCH] branch: do not attempt to track HEAD implicitly
 2010-12-15 15:26 UTC  (3+ messages)

[patch] Use C99 standard integer types
 2010-12-15 15:29 UTC  (2+ messages)

[Qemu-devel] [PATCH] PCI: Bus number from the bridge, not the device
 2010-12-15 15:27 UTC  (11+ messages)
` [Qemu-devel] "

[GIT PULL] OMAP DSS fixes for next rc
 2010-12-15 15:20 UTC  (2+ messages)

[PATCH v6 7/7] davinci vpbe: Readme text for Dm6446 vpbe
 2010-12-15 15:19 UTC  (2+ messages)

[Qemu-devel] RFC; usb redirection protocol
 2010-12-15 15:18 UTC  (4+ messages)
` [Qemu-devel] Re: [Spice-devel] "

[PATCH 0/5] OMAP3&4: Fixes in setup/suspend/powerdomain
 2010-12-15 15:17 UTC  (5+ messages)
` [PATCH 1/5] OMAP4: PM: Use the lowpwrstatechange feature on OMAP4

[PATCH v2] wl12xx_sdio_test: rename files to match current style
 2010-12-15 15:16 UTC  (5+ messages)

html userdiff is not showing all my changes
 2010-12-15 15:13 UTC  (6+ messages)
` [PATCH 0/4] --word-regex sanity checking and such
  ` [PATCH 1/4] diff.c: pass struct diff_words into find_word_boundaries
  ` [PATCH 2/4] diff.c: implement a sanity check for word regexes
  ` [PATCH 3/4] userdiff: fix typo in ruby word regex
  ` [PATCH 4/4] t4034: bulk verify builtin word regex sanity

[U-Boot] [PATCH] arm: Add armv6 and armv7 optimized swab functions
 2010-12-15 15:13 UTC 

[Patch] Adding threshold support to coretemp
 2010-12-15 15:10 UTC  (5+ messages)
` [lm-sensors] "

[PATCH 00/21] nd/struct-pathspec v2
 2010-12-15 15:02 UTC  (22+ messages)
` [PATCH 01/21] Add struct pathspec
` [PATCH 02/21] diff-no-index: use diff_tree_setup_paths()
` [PATCH 03/21] Convert struct diff_options to use struct pathspec
` [PATCH 04/21] tree_entry_interesting(): remove dependency on struct diff_options
` [PATCH 05/21] Move tree_entry_interesting() to tree-walk.c and export it
` [PATCH 06/21] glossary: define pathspec
` [PATCH 07/21] diff-tree: convert base+baselen to writable strbuf
` [PATCH 08/21] tree_entry_interesting(): refactor into separate smaller functions
` [PATCH 09/21] tree_entry_interesting(): support depth limit
` [PATCH 10/21] tree_entry_interesting(): fix depth limit with overlapping pathspecs
` [PATCH 11/21] tree_entry_interesting(): support wildcard matching
` [PATCH 12/21] tree_entry_interesting(): optimize wildcard matching when base is matched
` [PATCH 13/21] pathspec: add match_pathspec_depth()
` [PATCH 14/21] Convert ce_path_match() to use struct pathspec
` [PATCH 15/21] Convert ce_path_match() to use match_pathspec_depth()
` [PATCH 16/21] grep: convert to use struct pathspec
` [PATCH 17/21] grep: use match_pathspec_depth() for cache/worktree grepping
` [PATCH 18/21] strbuf: allow "buf" to point to the middle of the allocated buffer
` [PATCH 19/21] grep: use writable strbuf from caller in grep_tree()
` [PATCH 20/21] grep: drop pathspec_matches() in favor of tree_entry_interesting()
` [PATCH 21/21] t7810: overlapping pathspecs and depth limit

[PATCH 00/35] IO-less dirty throttling v4
 2010-12-15 15:07 UTC  (7+ messages)
` [PATCH 29/35] nfs: in-commit pages accounting and wait queue

[PATCH 1/2] MSM: Add USB suport for QSD8x50
 2010-12-15 15:09 UTC  (4+ messages)

[PATCH] test/list-modems : print Strength as an integer
 2010-12-15 15:07 UTC 

[PATCH] i915: Modify for pineview lvds sync polarity
 2010-12-15 15:07 UTC  (2+ messages)

[PATCH] OMAP: DSS2: Fix build breaks for rfbi.c and dsi.c
 2010-12-15 15:06 UTC  (2+ messages)

xfstests: filter spaces in xfs_quota output in test case 108
 2010-12-15 15:05 UTC 

pull request: wl12xx 2010-12-15
 2010-12-15 15:07 UTC  (2+ messages)

VT console need rewrite
 2010-12-15 15:04 UTC  (12+ messages)

[PATCH] rtmutex: multiple candidate owners without unrelated boosting
 2010-12-15 15:04 UTC  (10+ messages)
      ` [PATCH] rtmutex: ensure only the top waiter or higher priority task can take the lock and reduce "

(no subject)
 2010-12-15 15:01 UTC 

[Qemu-devel] sparc OBP psr value
 2010-12-15 15:07 UTC  (4+ messages)
` [Qemu-devel] "

[U-Boot] [PATCH 1/2][v2] PBL: add support for boot from SPI flash
 2010-12-15 14:57 UTC  (2+ messages)

Deadlocks with transparent huge pages and userspace fs daemons
 2010-12-15 14:54 UTC  (6+ messages)

[PATCH] OMAP: omap_device: use pdev as parameter to get rt_va
 2010-12-15 14:53 UTC  (7+ messages)

[PATCH] i915: Modify for pineview clock source
 2010-12-15 14:52 UTC  (2+ messages)

[PATCH v2 0/6] OMAP: hwmod core fix and cleanup for 2.6.38
 2010-12-15 14:49 UTC  (3+ messages)
` [PATCH v2 5/6] OMAP2+: hwmod: Add wakeup support for new OMAP4 IPs
` [PATCH v2 6/6] OMAP4: hwmod data: Add SIDLE_SMART_WKUP modes to several IPs


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.