All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2011-05-18 18:04:19 to 2011-05-18 19:21:10 UTC [more...]

[PATCH] module: Use binary search in lookup_symbol()
 2011-05-18 19:21 UTC  (9+ messages)
      ` (no subject)
        ` (unknown),

[git pull][PATCH 0/2] Fix regression caused by addition of 'of_match'
 2011-05-18 19:21 UTC  (8+ messages)
` [PATCH 1/2] of: fix race when matching drivers
` [PATCH 2/2] drivercore: revert addition of of_match to struct device

[PATCH] drivers/staging/cptm1217/clearpad_tm1217.c: Correct call to input_free_device
 2011-05-18 19:20 UTC  (2+ messages)

fixing leases/delegations
 2011-05-18 19:19 UTC  (6+ messages)
` [RFC PATCH 1/2] locks: introduce i_blockleases to close lease races
` [RFC PATCH 2/2] locks: break lease on unlink

[PATCH] Fix newmissedcalls handling for large responses
 2011-05-18 19:19 UTC  (2+ messages)

[LTP] LTP version in ChangeLog not updated?
 2011-05-18 19:19 UTC  (2+ messages)

[PATCH v3 03/12] Move legacy verification to a new function
 2011-05-18 19:18 UTC  (3+ messages)
` [PATCH v4 "

[RFC] ib_srpt: initial .40-rc1 drivers/infiniband/ulp/srpt merge
 2011-05-18 19:17 UTC  (5+ messages)

sleeping while atomic warning while modprobing oprofile
 2011-05-18 19:17 UTC 

[Qemu-devel] [PATCH] ahci: Fix non-NCQ accesses for LBA > 16bits
 2011-05-18 19:16 UTC  (2+ messages)

[libdvben50221] [PATCH] Assign same resource_id in open_session_response when "resource non-existent"
 2011-05-18 19:16 UTC  (3+ messages)

[Qemu-devel] [PATCH] xen: Use conditional compilation for xen map cache (fixes w32 builds)
 2011-05-18 19:16 UTC  (5+ messages)

[PATCH 1/2] ath9k: unify edma and non-edma tx code, improve tx fifo handling
 2011-05-18 19:07 UTC  (2+ messages)

[RFC PATCH 00/14] blk-throttle: lockless bio processing for no throttle rule group
 2011-05-18 19:13 UTC  (15+ messages)
` [PATCH 01/14] blk-throttle: Use task_subsys_state() to determine a task's blkio_cgroup
` [PATCH 02/14] blk-throttle: Do the new group initialization with the help of a function
` [PATCH 03/14] blk-cgroup: move some fields of unaccounted_time file under right config option
` [PATCH 04/14] cfq-iosched: Get rid of redundant function parameter "create"
` [PATCH 05/14] cfq-iosched: Fix a possible race with cfq cgroup removal code
` [PATCH 06/14] blk-cgroup: Allow sleeping while dynamically allocating a group
` [PATCH 07/14] blk-throttle: Dynamically allocate root group
` [PATCH 08/14] blk-throttle: Introduce a helper function to fill in device details
` [PATCH 09/14] blk-throttle: Use helper function to add root throtl group to lists
` [PATCH 10/14] blk-throttle: Free up a group only after one rcu grace period
` [PATCH 11/14] blk-throttle: Make dispatch stats per cpu
` [PATCH 12/14] blk-cgroup: Make 64bit per cpu stats safe on 32bit arch
` [PATCH 13/14] blk-cgroup: Make cgroup stat reset path blkg->lock free for dispatch stats
` [PATCH 14/14] blk-throttle: Make no throttling rule group processing lockless

[PATCH 0/4] v6 Improve task->comm locking situation
 2011-05-18 19:03 UTC  (4+ messages)

[RFC V2 0/1] SUNRPC: dynamic rpc_slot allocator
 2011-05-18 19:13 UTC  (4+ messages)
` [RFC V2 1/1] "

WD20EARS: finally reporting 4KByte sector size!
 2011-05-18 19:13 UTC  (3+ messages)

[Ocfs2-devel] [Ocfs2-users] ocfs or configfs bug ?
 2011-05-18 19:11 UTC  (6+ messages)

[PATCH 1/3] mpt2sas: remove the use of writeq, since writeq is not atomic
 2011-05-18 19:11 UTC  (14+ messages)

[PATCH v2] CDC NCM: release interfaces fix in unbind()
 2011-05-18 19:10 UTC  (2+ messages)

[Qemu-devel] [RFC] Memory API
 2011-05-18 19:10 UTC  (7+ messages)

[PATCH v2 1/6] input: misc: AD714x: The interrupt status registers should be read in row
 2011-05-18 19:10 UTC  (4+ messages)

Support for dual-drive pmp? 0x197b:0x2352
 2011-05-18 19:07 UTC 

[PATCH 0/9] Optimize string operations by enhanced REP MOVSB/STOSB
 2011-05-18 19:04 UTC  (12+ messages)
` [PATCH 7/9] x86/lib/memcpy_64.S: Optimize memcpy "
` [PATCH 9/9] x86/lib/memset_64.S: Optimize memset "

[PATCH v7] Add log.abbrevCommit config variable
 2011-05-18 19:05 UTC  (3+ messages)

[oe-commits] Jeff Lance : matrix_gui: Pull in lmbench, multimedia, EZSDK mods
 2011-05-18 19:02 UTC  (2+ messages)

assuming valid ESTABLISHED connections without conntrack on firewall active/pasive HA cluster
 2011-05-18 19:05 UTC  (3+ messages)

Compat-wireless release for 2011-05-18 is baked
 2011-05-18 19:04 UTC 

+ mm-hugepages-can-cause-negative-commitlimit.patch added to -mm tree
 2011-05-18 19:03 UTC 

[PATCH net-2.6] ethtool: Remove fallback to old ethtool operations for ETHTOOL_SFEATURES
 2011-05-18 19:02 UTC  (13+ messages)
      ` [PATCH] ethtool: ETHTOOL_SFEATURES: remove NETIF_F_COMPAT return

[Buildroot] [git commit] CHANGES: update with recent changes
 2011-05-18 19:02 UTC 

[PATCH 0/1] utils.bbclass: fix for create_wrapper
 2011-05-18 18:57 UTC  (2+ messages)
` [PATCH 1/1] utils.bbclass: modify create_wrapper to correctly follow symlinks

Best way to create RAID-6 for swap partition - existing one failed
 2011-05-18 18:59 UTC  (2+ messages)

[RFC/PATCH] kvm tools: Use preadv/pwritev syscalls directly
 2011-05-18 18:58 UTC 

[PATCH] mwifiex: correct event header length
 2011-05-18 19:02 UTC 

Latest kernel fails to build multi-threaded on ecryptfs home
 2011-05-18 18:55 UTC 

[PATCH 0 of 3] Fix kexec path in xen (take 2)
 2011-05-18 18:53 UTC  (8+ messages)
` [PATCH 1 of 3] apic: record local apic state on boot
` [PATCH 2 of 3] apic: remove 'enabled_via_apicbase' variable
` [PATCH 3 of 3] kexec: disable iommu jumping into the kdump kernel

linux-next: manual merge of the staging tree with the wireless tree
 2011-05-18 18:53 UTC  (2+ messages)

[PATCH] ARM: sparsemem: allow pfn_valid to be overridden when using SPARSEMEM
 2011-05-18 18:53 UTC  (3+ messages)

[PATCHSET ptrace] ptrace: implement PTRACE_SEIZE/INTERRUPT and group stop notification, take#2
 2011-05-18 18:50 UTC  (6+ messages)
` [PATCH 03/10] ptrace: implement PTRACE_SEIZE
` [PATCH 04/10] ptrace: implement PTRACE_INTERRUPT

[PATCH 00/15] [GIT PULL] ftrace/recordmcount: cleanups and updates for recordmcount processing
 2011-05-18 18:52 UTC  (4+ messages)

[PATCH 1/1] 2.6.39-rc7+ fs: Fix spinlock recursion in get_active_super()
 2011-05-18 18:51 UTC  (3+ messages)

[RFC] mmc: Non Default UHS Drive Strength must use board specific code
 2011-05-18 18:36 UTC  (3+ messages)
  ` [RFC v2] "

[GIT PULL v2 0/3] TrimSlice updates for 2.6.40
 2011-05-18 18:50 UTC  (5+ messages)

How logs will come to UART serial console?
 2011-05-18 18:49 UTC 

[PATCH] omap:pm: Fix boot-time errors with debugfs disabled
 2011-05-18 18:48 UTC  (3+ messages)

[PATCH/RFC] config: Give error message when not changing a multivar
 2011-05-18 18:49 UTC  (4+ messages)
` [PATCH 1/2] config: define and document exit codes

[RFC v2 PATCH 2/2] scsi_transport_fc: Add additional rport attributes
 2011-05-18 18:48 UTC 

[RFC PATCH] drivers/amba: probe via device tree reworked
 2011-05-18 18:47 UTC  (4+ messages)

dm snapshot diffs
 2011-05-18 18:47 UTC 

[RFC v2 PATCH 1/2] bsg: Add infrastructure to send in kernel bsg commands
 2011-05-18 18:47 UTC 

A plea for help on mixer support for Fast Track Ultra (8R)
 2011-05-18 18:46 UTC  (3+ messages)

[PATCH 0/1] [RFC] utils.bbclass: fix problem with perl and wrapper
 2011-05-18 18:43 UTC  (3+ messages)
` [PATCH 1/1] utils.bbclass: modify create_wrapper to correctly follow symlinks

[RFC v2 PATCH 0/2] scsi_transport_fc: Add new rport attributes
 2011-05-18 18:45 UTC 

[PATCH 00/10] qla4xxx: Updates for scsi-misc-2.6
 2011-05-18 18:45 UTC  (2+ messages)

[Qemu-devel] [V2 0/25] Async threading for VirtFS using glib threads & coroutines
 2011-05-18 18:43 UTC  (9+ messages)
` [Qemu-devel] [V2 05/25] [virtio-9p] Move errno into v9fs_do_readlink
` [Qemu-devel] [V2 06/25] [virtio-9p] coroutines for readlink

[PATCH 1/6] comedi vmk80xx: make rudimentary_check a static function
 2011-05-18 18:18 UTC 

[PATCH 5/6] comedi vmk80xx: support bits instruction
 2011-05-18 18:18 UTC 

[PATCH 6/6] comedi vmk80xx: support comedi auto-configuration
 2011-05-18 18:18 UTC 

recent udev upgrade failure on alpha
 2011-05-18 18:37 UTC  (6+ messages)

[PATCH 3/6] comedi vmk80xx: simplify rinsn output calculation
 2011-05-18 18:18 UTC 

[PATCH 2/6] comedi vmk80xx: Digitial I/O should have a maxdata of 1
 2011-05-18 18:18 UTC 

[PATCH 4/6] comedi vmk80xx: extend rudimentary_check to check both directions
 2011-05-18 18:18 UTC 

[RFC][PATCH] PM / Hibernate: Add sysfs knob to control size of memory for drivers
 2011-05-18 18:36 UTC  (7+ messages)

[RFC][PATCH 11/11] ftrace/recordmcount: Add helper function get_sym_str_and_relp()
 2011-05-18 18:35 UTC  (2+ messages)
` [tip:perf/core] "

[RFC][PATCH 10/11] ftrace/recordmcount: Remove duplicate code to find mcount symbol
 2011-05-18 18:34 UTC  (2+ messages)
` [tip:perf/core] "

[merged] proc_fs-add-stub-for-proc_mkdir_mode.patch removed from -mm tree
 2011-05-18 18:27 UTC 

[RFC][PATCH 09/11] ftrace/x86: Do not trace .discard.text section
 2011-05-18 18:34 UTC  (2+ messages)
` [tip:perf/core] "

[PATCH] nfs-utils: getexportent interprets -test-client- as default options
 2011-05-18 11:55 UTC  (2+ messages)
` [PATCH v2] "

[RFC][PATCH 08/11] ftrace: Avoid recording mcount on .init sections directly
 2011-05-18 18:34 UTC  (2+ messages)
` [tip:perf/core] "

[merged] drivers-message-fusion-mptsasc-fix-warning.patch removed from -mm tree
 2011-05-18 18:27 UTC 

[RFC][PATCH 07/11] kbuild/recordmcount: Add RECORDMCOUNT_WARN to warn about mcount callers
 2011-05-18 18:33 UTC  (2+ messages)
` [tip:perf/core] "

[RFC][PATCH 06/11] ftrace/recordmcount: Add warning logic to warn on mcount not recorded
 2011-05-18 18:33 UTC  (2+ messages)
` [tip:perf/core] "

[merged] um-fix-abort.patch removed from -mm tree
 2011-05-18 18:27 UTC 

[RFC][PATCH 05/11] ftrace/recordmcount: Make ignored mcount calls into nops at compile time
 2011-05-18 18:32 UTC  (2+ messages)
` [tip:perf/core] "

[PATCH v3 0/2] Add support for twl6025 PMIC
 2011-05-18 18:32 UTC  (3+ messages)
` [PATCH v3 1/2] REGULATOR: TWL6025: add support to twl-regulator
` [PATCH v3 2/2] USB: TWL6025 allow different regulator name

[RFC][PATCH 04/11] ftrace/recordmcount: Modify only executable sections
 2011-05-18 18:32 UTC  (2+ messages)
` [tip:perf/core] "

[RFC][PATCH 03/11] ftrace: Add .kprobe.text section to whitelist for recordmcount.c
 2011-05-18 18:32 UTC  (2+ messages)
` [tip:perf/core] "

[PATCH] cifs-utils: Create new binary cifs.idmap for sid to uid/gid mapping
 2011-05-18 18:32 UTC  (3+ messages)

[RFC][PATCH 02/11] ftrace/trivial: Clean up record mcount to use Linux switch style
 2011-05-18 18:31 UTC  (2+ messages)
` [tip:perf/core] "

[RFC][PATCH 01/11] ftrace/trivial: Clean up recordmcount.c to use Linux style comparisons
 2011-05-18 18:31 UTC  (2+ messages)
` [tip:perf/core] "

Exit code of git-ls-remote
 2011-05-18 18:28 UTC  (5+ messages)
    ` [RFC/PATCH] ls-remote: optionally return non-zero on non-existing refs

[merged] rapidio-fix-default-routing-initialization.patch removed from -mm tree
 2011-05-18 18:27 UTC 

[merged] memcg-fix-zone-congestion.patch removed from -mm tree
 2011-05-18 18:27 UTC 

[merged] drivers-leds-leds-lm3530c-add-module_device_table.patch removed from -mm tree
 2011-05-18 18:27 UTC 

[PATCH] serial: 8250_pci: add support for Cronyx Omega PCI multiserial board
 2011-05-18 18:38 UTC 

[PATCH 2/7] rt2x00: Don't disable G0 PA_PE bit in case of BT coexistence
 2011-05-18 18:26 UTC  (6+ messages)
  ` [PATCH 3/7] rt2x00: Add support for RT3572/RT3592/RT3592+Bluetooth combo card
    ` [PATCH 4/7] rt2x00: Interface sequence lock doesn't have to disable interrupts
      ` [PATCH 5/7] rt2x00: Move rt2800_txdone and rt2800_txdone_entry_check to rt2800usb
        ` [PATCH 6/7] rt2x00: Queue index locks don't have to disable IRQs
          ` [PATCH 7/7] rt2x00: Enabled rt35xx device support by default

[PATCH 1/7] rt2x00: Enable PA_PE bits in TX_PIN_CFG according to active band
 2011-05-18 18:25 UTC 

[PATCH v2 0/3] Increase resolution of load weights
 2011-05-18 18:26 UTC  (4+ messages)
` [PATCH v2 3/3] sched: increase SCHED_LOAD_SCALE resolution

[PATCH mmotm] add the pagefault count into memcg stats: shmem fix
 2011-05-18 18:25 UTC  (3+ messages)

+ linux-next-git-rejects.patch added to -mm tree
 2011-05-18 18:24 UTC 

[PATCH v2 00/15] *-pull-request: cleanup and overhaul
 2011-05-18 17:54 UTC  (4+ messages)
` [PATCH 01/15] create-pull-request: alphabetize arguments
  ` [PATCH 09/15] send-pull-request: don't send all patches to everyone even with -a

[PATCH] default-distrovars: do not force usage of task-core-boot
 2011-05-18 18:20 UTC 

Heap corruption regression in 2.15.0
 2011-05-18 18:23 UTC  (4+ messages)

[PATCH] staging: brcm80211: brcmfmac: Add and use dhd_dbg
 2011-05-18 18:23 UTC 

[RFC] XRC upstream merge reboot
 2011-05-18 18:22 UTC  (7+ messages)

[patch 2/2] trivial: amba-clcd.c changed the printk to pr_err
 2011-05-18 18:19 UTC 

[patch 1/2] trivial: amba-clcd.c preferred form of passing size of
 2011-05-18 18:19 UTC  (2+ messages)
` [patch 1/2] trivial: amba-clcd.c preferred form of passing size of structure

[PATCH 0/1] Define some distro overridable varibles
 2011-05-18 18:15 UTC  (9+ messages)
` [PATCH 1/1] default-distrovars.inc, task-core-boot.bb: Create distro overridable varibales

[PATCH 5/7] ext4: Wait for writeback to complete while making pages writable
 2011-05-18 18:17 UTC  (3+ messages)
` [5/7] "

[PATCH 4/7] ext4: Clean up some wait_on_page_writeback calls
 2011-05-18 18:16 UTC  (3+ messages)
` [4/7] "

PROBLEM: i915 regression between 2.6.39-rc6 and 2.6.39-rc7
 2011-05-18 18:15 UTC  (3+ messages)

[PATCH] arch/tile: new multi-core architecture for Linux
 2011-05-18 18:14 UTC  (4+ messages)
` [PATCH] arch/tile: support signal "exception-trace" hook
` [PATCH] arch/tile: add /proc/tile, /proc/sys/tile, and a sysfs cpu attribute

[PATCH 0/3] Make block_page_mkwrite() handle frozen fs (V2)
 2011-05-18 18:13 UTC  (6+ messages)
` [PATCH 1/3] fs: Create __block_page_mkwrite() helper passing error values back
` [PATCH 2/3] vfs: Block mmapped writes while the fs is frozen

ip6tables equivalent of "-m statistic --mode nth --every 2 -j SNAT"?
 2011-05-18 18:13 UTC 

[Qemu-devel] 3D BoF in kvm-forum
 2011-05-18 18:09 UTC  (2+ messages)

[PATCH] arch/tile: cleanups for tilegx compat mode
 2011-05-17 19:52 UTC 

[PATCH] arch/tile: allocate PCI IRQs later in boot
 2011-05-17 19:25 UTC 

[PATCH] arch/tile: use better definitions of xchg() and cmpxchg()
 2011-05-16 17:59 UTC 

kconfig dependencies question
 2011-05-18 18:07 UTC 

[PATCH] clean up checkpatch warnings in <linux/compat.h>
 2011-05-17 18:41 UTC 

Sandy Bridge GPU hang reproducer
 2011-05-18 18:04 UTC  (2+ messages)

[Buildroot] [pull request] Pull request for branch for-2011.05/package-cleanups
 2011-05-18 18:04 UTC  (5+ messages)
` [Buildroot] [PATCH 02/10] dhcpdump: move as a proper package, bump version


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.