All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2011-06-29 23:48:43 to 2011-06-30 02:00:48 UTC [more...]

[PATCH 00/27] patch queue for Linux 3.1
 2011-06-30  2:00 UTC  (10+ messages)
` [PATCH 01/27] xfs: PF_FSTRANS should never be set in ->writepage
` [PATCH 02/27] xfs: remove the unused ilock_nowait codepath in writepage
` [PATCH 03/27] xfs: use write_cache_pages for writeback clustering
` [PATCH 04/27] xfs: cleanup xfs_add_to_ioend

[U-Boot] u-boot for x86
 2011-06-30  1:58 UTC  (10+ messages)
      ` [U-Boot] U-boot for Pentium
              ` [U-Boot] more "

[PATCH v7 00/16] EVM
 2011-06-30  1:57 UTC  (5+ messages)

[Qemu-devel] [PATCH v5 00/12] Adding VMDK monolithic flat support
 2011-06-30  1:57 UTC  (4+ messages)
` [Qemu-devel] [PATCH v5 09/12] VMDK: open/read/write for monolithicFlat image

[PATCH] gcov: Disable CONSTRUCTORS for UML
 2011-06-30  1:53 UTC  (2+ messages)

[PATCH 1/2] Samsung SoC: Allow to enable wakeup with IRQs
 2011-06-30  1:52 UTC  (4+ messages)
` [PATCH 2/2] ARM: EXYNOS4: Enable Internal RTC's Wakeup from Suspend-to-Ram

[PATCH v7 0/3] add the GPMI controller driver for IMX23/IMX28
 2011-06-30  1:50 UTC  (5+ messages)
` [PATCH v7 1/3] MTD : add the common code for GPMI-NFC controller driver

[Qemu-devel] SPARC64 support on FreeBSD, has it improved as of yet?
 2011-06-30  1:46 UTC  (5+ messages)

[PATCH] ext4: remove loop around bio_alloc()
 2011-06-30  1:44 UTC 

[PATCH] MTD: atmel_nand: fix wrong use of 0 as NULL
 2011-06-30  1:06 UTC  (4+ messages)

[ANNOUNCE] autofs 5.0.6 release
 2011-06-30  1:37 UTC 

use dmaengine for atmel ssc/pcm dai drivers
 2011-06-30  0:54 UTC  (5+ messages)
` [PATCH 4/5] ASoC: atmel_ssc_dai/atmel-pcm: adapt to dmaengine usage

[PATCH 1/3] MFD: MAX8997: IRQ Handling Bugfix
 2011-06-30  1:31 UTC  (3+ messages)
` [PATCH 2/3] MFD: MAX8997: Support Wake-up from Suspend
` [PATCH 3/3] MFD: MAX8997: IRQ definition moved to public header

[PATCH v9 01/13] tracing: split out filter initialization and clean up uses
 2011-06-30  1:30 UTC  (5+ messages)
` [PATCH v9 05/13] seccomp_filter: Document what seccomp_filter is and how it works

Add OSD and hard drives
 2011-06-30  1:25 UTC  (2+ messages)

[Buildroot] [PATCH] new package: ngrep
 2011-06-30  1:18 UTC 

[PATCH v4 1/6] NFC: add nfc subsystem core
 2011-06-30  1:18 UTC  (5+ messages)
` [PATCH 0/2] bluetooth: Use current logging styles
  ` [PATCH 1/2] bluetooth: Rename function bt_err to bt_to_errno
  ` [PATCH 2/2] bluetooth: Add bt_printk, convert logging macros to lower case

[ath9k-devel] STBC functionality details request
 2011-06-30  1:17 UTC  (7+ messages)

LVM2/test/lib aux.sh
 2011-06-30  1:17 UTC 

[PATCH] power: MAX8903 Charger: allow platform data to be __initdata
 2011-06-30  1:09 UTC 

[PATCH 1/1] block: initialise bd_super in bdget()
 2011-06-30  1:01 UTC 

LVM2/test/lib aux.sh test.sh
 2011-06-30  0:57 UTC 

[Qemu-devel] [PATCH v5 0/5] Coroutines for better asynchronous programming
 2011-06-30  0:51 UTC  (4+ messages)
` [Qemu-devel] [PATCH v5 3/5] coroutine: implement coroutines using gthread

[PATCH 1/2] ARM: EXYNOS4: Add more register addresses of CMU and PMU
 2011-06-30  0:51 UTC  (4+ messages)
` [PATCH 2/2] ARM: EXYNOS4: Add more registers to be saved and restored for PM

subvolumes missing from "btrfs subvolume list" output
 2011-06-30  0:47 UTC  (3+ messages)

''git submodule sync'' should not add uninitialized submodules to .git/config
 2011-06-30  0:47 UTC  (7+ messages)
      ` Re* "
        ` [PATCH] submodule add: always initialize .git/config entry

How to reuse code in oe-core environment
 2011-06-30  0:42 UTC  (6+ messages)

[Qemu-devel] buildbot failure in qemu on block_i386_debian_5_0
 2011-06-30  1:06 UTC 

MPS table vs ACPI
 2011-06-30  0:40 UTC  (2+ messages)

[PATCH 1/1] Staging: hv: Integrate the time source driver with Hyper-V detection code
 2011-06-30  0:42 UTC  (3+ messages)

[Qemu-devel] buildbot failure in qemu on block_x86_64_debian_5_0
 2011-06-30  1:04 UTC 

[PATCH 1/1] Staging: hv: Integrate the time source driver with Hyper-V detection code
 2011-06-30  0:58 UTC 

[PATCH 0/1] util-linux: Rebase remove-lscpu patch for non-gplv3
 2011-06-30  0:37 UTC  (2+ messages)
` [PATCH 1/1] util-linux: Rebase remove-lscpu patch from non-gplv3

[PATCH 0/3] OMAP: HSMMC: cleanup and runtime pm
 2011-06-30  0:40 UTC  (7+ messages)
` [PATCH 2/3] MMC: OMAP: HSMMC: add runtime pm support

[PATCH] Add requirement for newer libgssglue for svcgssd -n option
 2011-06-30  0:38 UTC  (2+ messages)

[PATCH 1/2] t/t7407: demonstrate that the command called by 'submodule foreach' loses stdin
 2011-06-30  0:34 UTC  (2+ messages)
` [PATCH 2/2] git-submodule.sh: preserve stdin for the command spawned by foreach

[git pull] one radeon fix
 2011-06-30  0:34 UTC 

[PATCH 0/8] OMAP3+: Voltage: introduce Adaptive Body-Bias ldo suppport
 2011-06-30  0:26 UTC  (9+ messages)
` [PATCH 1/8] OMAP3630: PRM: add ABB PRM register definitions
` [PATCH 2/8] OMAP3+: PM: VP: generalize PRM interrupt helpers
` [PATCH 3/8] OMAP3+: PRM: add tranxdone IRQ handlers for ABB
` [PATCH 4/8] OMAP3+: ABB: Adaptive Body-Bias structures & data
` [PATCH 5/8] OMAP3+: OPP: add ABB data to voltage tables
` [PATCH 6/8] OMAP3+: Voltage: add ABB data to voltage domains
` [PATCH 7/8] OMAP3+: ABB: initialization & transition functions
` [PATCH 8/8] OMAP3+: Voltage: add ABB to voltage scaling

[PATCH] Include config.h in more source files
 2011-06-30  0:32 UTC 

[PATCH] powerpc/timebase_read: don't return time older than cycle_last
 2011-06-30  0:29 UTC  (8+ messages)

[RFC PATCH 0/3] block: Fix fsync slowness with CFQ cgroups
 2011-06-30  0:29 UTC  (8+ messages)

Software RAID and TRIM
 2011-06-30  0:28 UTC  (8+ messages)

[RFC 0/2] Sanity check network connectivity
 2011-06-30  0:23 UTC  (3+ messages)

[PATCH] Don't try to chgrp write or wall if they are not built
 2011-06-30  0:26 UTC 

power increase issue on light load
 2011-06-30  0:26 UTC  (11+ messages)

Can't start array and Negative "Used Dev Size"
 2011-06-30  0:25 UTC  (5+ messages)

Linux 3.0-rc4 intermittent failure to resume
 2011-06-30  0:21 UTC  (5+ messages)

[lm-sensors] Where are all the sensors?
 2011-06-30  0:14 UTC  (2+ messages)

High CPU Utilization When Copying to Ext4
 2011-06-30  0:01 UTC  (6+ messages)

Audit rotate vs log rotate questions
 2011-06-29 23:55 UTC  (2+ messages)

long hangs when deleting large directories (3.0-rc3)
 2011-06-29 23:53 UTC  (11+ messages)

Crypto Fixes for 2.6.34
 2011-06-29 23:51 UTC  (12+ messages)
  ` Crypto Fixes for 2.6.35
          ` Crypto Fixes for 2.6.36
            ` Crypto Fixes for 2.6.37
              ` Crypto Fixes for 2.6.38
                ` Crypto Fixes for 2.6.39
                  ` Crypto Fixes for 3.0

Generic Attribute API race condition
 2011-06-29 23:50 UTC  (5+ messages)

[PATCH 0/8] PM / Domains: Support for generic I/O PM domains (v5)
 2011-06-29 23:50 UTC  (6+ messages)
` [PATCH 0/10 v6] PM / Domains: Support for generic I/O PM domains
  ` [PATCH 7/10 v6] PM / Domains: Don't stop wakeup devices during system sleep transitions

[PATCH 000/119] staging: brcm80211: more code cleanup and bug fixed
 2011-06-29 23:48 UTC  (98+ messages)
` [PATCH 003/119] staging: brcm80211: remove flash related code from initvars_srom_pci()
` [PATCH 004/119] staging: brcm80211: minor cleanup in initvars_srom_pci()
` [PATCH 005/119] staging: brcm80211: make use of linux error codes in srom.c
` [PATCH 008/119] staging: brcm80211: move sdtxqlock codes to dhd_sdio.c
` [PATCH 010/119] staging: brcm80211: remove code for unsupported chipsets from brcmsmac
` [PATCH 011/119] staging: brcm80211: remove unsupported chipset code from brcmsmac phy
` [PATCH 012/119] staging: brcm80211: remove otp power control functions
` [PATCH 014/119] staging: brcm80211: remove unused macro definitions from pmu.c
` [PATCH 019/119] staging: brcm80211: get rid on IS_CFG80211_FAVORITE macro
` [PATCH 021/119] staging: brcm80211: parsed ADDBA response ack window parameter
` [PATCH 022/119] staging: brcm80211: taking max AMPDU length advertized by peer into account
` [PATCH 023/119] staging: brcm80211: corrected tx status feedback for non AMPDU packets
` [PATCH 024/119] staging: brcm80211: Changed comments
` [PATCH 025/119] staging: brcm80211: removed unneeded 'if' statement
` [PATCH 026/119] staging: brcm80211: delete empty brcmfmac/README file
` [PATCH 027/119] staging: brcm80211: run scripts/cleanfile to remove whitespace errors
` [PATCH 028/119] staging: brcm80211: cleanup "
` [PATCH 029/119] staging: brcm80211: add missing KERN_ facility level to printk()
` [PATCH 030/119] staging: brcm80211: flatten wlc_phy_shared_detach()
` [PATCH 032/119] staging: brcm80211: reorg brcms_c_validboardtype for clarity
` [PATCH 034/119] staging: brcm80211: remove wireless extensions support from brcmfmac
` [PATCH 035/119] staging: brcm80211: replaced prefix of SDIO related functions
` [PATCH 038/119] staging: brcm80211: remove extern function prototypes from c files
` [PATCH 039/119] staging: brcm80211: rename functions and variables in dhd_common.c
` [PATCH 040/119] staging: brcm80211: rename ioctl command codes in dhd.h
` [PATCH 041/119] staging: brcm80211: remove unused definitions from dhd.h
` [PATCH 042/119] staging: brcm80211: replace macro BCM_MSG_IFNAME_MAX with IFNAMSIZ
` [PATCH 043/119] staging: brcm80211: rename event handling definition
` [PATCH 044/119] staging: brcm80211: rename module parameters
` [PATCH 045/119] staging: brcm80211: remove unnecessary abstraction for scheduler
` [PATCH 046/119] staging: brcm80211: rename fullmac functions
` [PATCH 047/119] staging: brcm80211: remove unused prototypes from dhd.h
` [PATCH 048/119] staging: brcm80211: removed BDC defines
` [PATCH 049/119] staging: brcm80211: rename fullmac protocol related functions
` [PATCH 050/119] staging: brcm80211: get rid of PKT[TO/FROM]NATIVE macros
` [PATCH 051/119] staging: brcm80211: rename dhd_prot and get rid of dhd_prot_t typedef
` [PATCH 052/119] staging: brcm80211: remove conditional SIMPLE_ISCAN code
` [PATCH 053/119] staging: brcm80211: rename netdevice related functions in fullmac
` [PATCH 054/119] staging: brcm80211: rename static functions in dhd_linux.c
` [PATCH 055/119] staging: brcm80211: rename more brcmfmac module parameters
` [PATCH 056/119] staging: brcm80211: replaced typedef sdioh_info_t by struct sdioh_info
` [PATCH 057/119] staging: brcm80211: replaced typedef bcmsdh_info_t by struct brcmf_sdio
` [PATCH 058/119] staging: brcm80211: replaced typedef by struct for several sdio types
` [PATCH 060/119] staging: brcm80211: replaced more sdio related typedefs by structs
` [PATCH 061/119] staging: brcm80211: further renaming in fullmac sources
` [PATCH 062/119] staging: brcm80211: remove ARP_OFFLOAD_SUPPORT macro definition
` [PATCH 063/119] staging: brcm80211: remove PKT_FILTER_SUPPORT "
` [PATCH 064/119] staging: brcm80211: remove BCMLXSDMMC "
` [PATCH 065/119] staging: brcm80211: always enable code for PLATFORM_BUS functionality
` [PATCH 066/119] staging: brcm80211: remove DHD_SCHED macro definition
` [PATCH 067/119] staging: brcm80211: remove EMBEDDED_PLATFORM "
` [PATCH 068/119] staging: brcm80211: remove MMC_SDIO_ABORT "
` [PATCH 069/119] staging: brcm80211: remove TOE "
` [PATCH 070/119] staging: brcm80211: define SHOW_EVENTS macro only for debugging
` [PATCH 071/119] staging: brcm80211: replace DHD_DEBUG macro with BCMDBG
` [PATCH 072/119] staging: brcm80211: remove unnecessary macro defintions
` [PATCH 073/119] staging: brcm80211: remove custom gpio support code
` [PATCH 074/119] staging: brcm80211: remove conditional code fragments from brcmfmac
` [PATCH 075/119] staging: brcm80211: rename EPI_VERSION_STR macro
` [PATCH 076/119] staging: brcm80211: use linux native ethertype iso ETH_P_BRCM
` [PATCH 077/119] staging: brcm80211: move sdio related suspend/resume code to bus interface layer
` [PATCH 078/119] staging: brcm80211: move waitqueue code to dhd_sdio.c
` [PATCH 079/119] staging: brcm80211: move fullmac watchdog timer "
` [PATCH 080/119] staging: brcm80211: move debug console related "
` [PATCH 081/119] staging: brcm80211: move dpc "
` [PATCH 082/119] staging: brcm80211: move sdio resource lock "
` [PATCH 083/119] staging: brcm80211: clean up firmware download code in fullmac
` [PATCH 084/119] staging: brcm80211: rename function variables
` [PATCH 085/119] staging: brcm80211: remove unused definitions from dhd.h
` [PATCH 086/119] staging: brcm80211: rename structure definitions in dhd.h
` [PATCH 087/119] staging: brcm80211: rename macro "
` [PATCH 088/119] staging: brcm80211: remove unused macro definitions from dhd.h
` [PATCH 089/119] staging: brcm80211: structure renaming in dhd.h
` [PATCH 090/119] staging: brcm80211: rename structure definitions in dhd_linux.c
` [PATCH 091/119] staging: brcm80211: rename struct dhd_pub to struct brcmf_pub
` [PATCH 092/119] staging: brmc80211: cleaned up sdio related error codes
` [PATCH 093/119] staging: brcm80211: removed global function declarations from .c files
` [PATCH 094/119] staging: brcm80211: removed last occurrences of bcmsdh/BCMSDH
` [PATCH 095/119] staging: brcm80211: sdh related code cleanup
` [PATCH 097/119] staging: brcm80211: removed brcmf_sdioh_reset()
` [PATCH 098/119] staging: brcm80211: removed brcmf_sdioh_start() and brcmf_sdioh_stop()
` [PATCH 099/119] staging: brcm80211: removed file sdiovar.h
` [PATCH 100/119] staging: brcm80211: further cleaned fullmac header files
` [PATCH 102/119] staging: brcm80211: rename function variables
` [PATCH 103/119] staging: brcm80211: remove unused macros from dhd_dbg.h
` [PATCH 104/119] staging: brcm80211: rename dhd_bus structure and functions
` [PATCH 105/119] staging: brcm80211: rename static functions in wl_cfg80211.c
` [PATCH 106/119] staging: brcm80211: removed last typedefs from fullmac
` [PATCH 107/119] staging: brcm80211: removed unused code and definitions "
` [PATCH 108/119] staging: brcm80211: fullmac register access macro's take u32 instead of pointers
` [PATCH 109/119] staging: brcm80211: replaced macro R_SDREG by function r_sdreg()
` [PATCH 110/119] staging: brcm80211: replaced macro W_SDREG by function w_sdreg()
` [PATCH 111/119] staging: brcm80211: got rid of redundant member 'regs' of struct dhd_bus
` [PATCH 112/119] staging: brcm80211: removed last amd64 compiler warnings
` [PATCH 114/119] staging: brcm80211: removed unused definitions from dhd_sdio.c
` [PATCH 117/119] staging: brcm80211: rename external function in wl_cfg80211.c
` [PATCH 118/119] staging: brcm80211: fix for reported log spam problem


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.