All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2011-07-01 20:54:07 to 2011-07-01 22:33:44 UTC [more...]

[PATCH 0/6] QA Warnings Cleanup
 2011-07-01 22:29 UTC  (2+ messages)

push problem with anonymous access
 2011-07-01 22:32 UTC 

[Qemu-devel] device assignment for embedded Power
 2011-07-01 22:32 UTC  (9+ messages)

Balancing takes "forever"
 2011-07-01 22:32 UTC 

PRIORITY
 2011-07-01 22:28 UTC  (4+ messages)

[PATCH v5 0/6] NFC subsystem
 2011-07-01 22:31 UTC  (7+ messages)
` [PATCH v5 1/6] NFC: add nfc subsystem core
` [PATCH v5 2/6] NFC: add nfc generic netlink interface
` [PATCH v5 3/6] NFC: add NFC socket family
` [PATCH v5 4/6] NFC: add the NFC socket raw protocol
` [PATCH v5 5/6] NFC: pn533: add NXP pn533 nfc device driver
` [PATCH v5 6/6] NFC: add Documentation/networking/nfc.txt

[PATCH 1/2] Add common macro for safely deriving the size of array
 2011-07-01 22:32 UTC  (3+ messages)

[PATCH 0/2] netpoll: Trivial updates
 2011-07-01 22:31 UTC  (6+ messages)

[PATCH 00/31] Refactor rebase
 2011-07-01 22:29 UTC  (6+ messages)
` [PATCH v2 00/31] refactor rebase
  ` [PATCH v2 07/31] rebase: stricter check of standalone sub command

[PATCH 1/3] driver core: Add ability for arch code to setup pdev_archdata
 2011-07-01 22:09 UTC  (4+ messages)
` [PATCH v3 "

[RFC] misc DP fixes/changes
 2011-07-01 22:22 UTC  (9+ messages)
` [PATCH 1/8] drm/i915/dp: retry link status read 3 times on failure
` [PATCH 2/8] drm/i915/dp: use DP DPCD defines when looking at DPCD values
` [PATCH 3/8] drm/i915/dp: read more receiver capability bits on hotplug
` [PATCH 4/8] drm/i915/dp: try to read receiver capabilities 3 times when detecting
` [PATCH 5/8] drm/i915/dp: set DP DPMS mode to "on" in ->commit
` [PATCH 6/8] drm/i915/dp: clear DP encoder CRTC if the receiver disappears
` [PATCH 7/8] drm/i915/dp: rename dpms_mode to receiver_configured
` [PATCH 8/8] drm/i915/dp: clear receiver_configured when link training fails

M2.rc1 Tagged/Branched/Building
 2011-07-01 22:21 UTC 

[RFC 0/3] cfg80211/mac80211 wowlan crypto offload
 2011-07-01 22:19 UTC  (5+ messages)
` [RFC 1/3] mac80211: allow driver to iterate keys
` [RFC 2/3] cfg80211/nl80211: support GTK rekey offload
` [RFC 3/3] mac80211: "
` [RFC] wpa_supplicant/nl80211: "

[PATCH v3 2/2]Documentation/zh_CN: Fix messy code file SubmitChecklist
 2011-07-01 22:16 UTC  (2+ messages)

[PATCH] updated Documentation/ja_JP/SubmittingPatches
 2011-07-01 22:14 UTC  (2+ messages)

[PATCHv4 0/9] PRCM chain interrupt handling
 2011-07-01 22:18 UTC  (9+ messages)
` [PATCHv4 1/9] omap: prcm: switch to a chained IRQ handler mechanism
` [PATCHv4 2/9] PRCM: Add support for PAD wakeup interrupts
` [PATCHv4 6/9] OMAP device: change pr_warnings to pr_debugs
` [PATCHv4 7/9] OMAP: hwmod: enable / disable pad wakeups for a module dynamically

[PATCH 0/1] perl recipes fix package qa rpath warnings
 2011-07-01 22:09 UTC  (3+ messages)
` [PATCH 1/1] perl: Fix "

[PATCH] ppp: sync packaging with OE .dev
 2011-07-01 22:08 UTC  (2+ messages)

[linux-pm] runtime PM usage_count during driver_probe_device()?
 2011-07-01 22:12 UTC  (7+ messages)
`  "
  ` [PATCH] PM / Runtime: Update documentation regarding driver removal

Need help debugging Sony Vaio VPCY2 backlight control problem
 2011-07-01 22:12 UTC  (2+ messages)

model needed for Clevo P150HM (Realtek ALC892)
 2011-07-01 22:09 UTC  (31+ messages)

endless loop in client.c when read request is rejected
 2011-07-01 22:06 UTC 

Regression 3.0-rc5+ : khubd blocked
 2011-07-01 22:05 UTC  (4+ messages)

Build regressions/improvements in v3.0-rc5
 2011-07-01 22:05 UTC  (2+ messages)

[PATCH 0/11] dynamic_debug: allow multiple pending queries on boot-line
 2011-07-01 21:57 UTC  (4+ messages)
` [PATCH 01/11] dynamic_debug: allow changing of dynamic_debug verbosity any time

[patch 00/44] RDMA over Ethernet
 2011-07-01 22:03 UTC  (3+ messages)
` [patch 37/44] rxe_sb8.c

[U-Boot] Pull request: nand flash
 2011-07-01 22:02 UTC 

[PATCH] mac80211: allow driver to impose WoWLAN restrictions
 2011-07-01 22:02 UTC 

[Bug 38710] New: GTA Vice City hangs in initial menu
 2011-07-01 22:01 UTC  (2+ messages)
` [Bug 38710] "

[RFT] carl9170: improve site survey
 2011-07-01 22:02 UTC  (2+ messages)
` [RFT v2] "

plat-orion multi purpose pins problem for mv78200
 2011-07-01 21:56 UTC  (2+ messages)

[PATCH v7 00/16] EVM
 2011-07-01 21:55 UTC  (7+ messages)

[PATCH v2 0/4] OMAP4: Add modulemode support to hwmod framework (part 2)
 2011-07-01 21:54 UTC  (10+ messages)
` [PATCH v2 1/4] OMAP4: hwmod data: Add GPMC
` [PATCH v2 2/4] OMAP4: hwmod data: Replace main_clk with the real input clock
` [PATCH v2 3/4] OMAP4: clock data: Remove leaf clock nodes
` [PATCH v2 4/4] OMAP4: prcm: Remove macros with absolute address

[U-Boot] Q: NAND read/write: unaligned offset
 2011-07-01 21:53 UTC  (6+ messages)

+ checkpatch-make-utf-8-test-strict.patch added to -mm tree
 2011-07-01 21:48 UTC 

runtime PM usage_count during driver_probe_device()?
 2011-07-01 21:42 UTC  (3+ messages)
` [linux-pm] "

[linux-pm] runtime PM usage_count during driver_probe_device()?
 2011-07-01 21:42 UTC  (3+ messages)
` [PATCH] PM: prevent runtime_resume from racing with probe

Unnecessary cache-line flush on page table updates ?
 2011-07-01 21:42 UTC  (3+ messages)

[PATCH] Add support for remote layering
 2011-07-01 21:37 UTC  (5+ messages)

[PATCH v2 1/1] matrix-gui: Update SRCREV to revision 293
 2011-07-01 21:27 UTC 

Bug#631963: linux-image-3.0.0-rc4-686-pae: no sound out the rear plugs
 2011-07-01 21:41 UTC  (7+ messages)

[Qemu-devel] [PATCH][sparc64] fix cpu_cc_src and cpu_cc_src2 corruption in udivx and sdivx
 2011-07-01 21:40 UTC  (3+ messages)

What's cooking in git.git (Jun 2011, #05; Thu, 30)
 2011-07-01 21:39 UTC  (2+ messages)

[PATCH v9 05/13] seccomp_filter: Document what seccomp_filter is and how it works
 2011-07-01 21:34 UTC  (11+ messages)

[PATCH] x86: add missing verify_cpu to 32bit wakeup
 2011-07-01 21:26 UTC  (2+ messages)

[PATCH v3 0/2] USB: EHCI: Allow users to override 80% max periodic bandwidth
 2011-07-01 21:24 UTC  (3+ messages)
` [PATCH v3 2/2] "

[PATCH v4 0/9] Steal time series again
 2011-07-01 21:22 UTC  (10+ messages)
` [PATCH v4 1/9] introduce kvm_read_guest_cached
` [PATCH v4 2/9] KVM-HDR Add constant to represent KVM MSRs enabled bit
` [PATCH v4 3/9] KVM-HDR: KVM Steal time implementation
` [PATCH v4 4/9] KVM-HV: "
` [PATCH v4 5/9] KVM-GST: Add a pv_ops stub for steal time
` [PATCH v4 6/9] add jump labels for ia64 paravirt
` [PATCH v4 7/9] KVM-GST: KVM Steal time accounting
` [PATCH v4 8/9] KVM-GST: adjust scheduler cpu power
` [PATCH v4 9/9] KVM-GST: KVM Steal time registration

[PATCH] X86: cpuid faulting feature enable
 2011-07-01 21:32 UTC  (2+ messages)

[PATCH] X86: cpuid faulting feature enable
 2011-07-01 21:31 UTC  (2+ messages)

kernel BUG at kernel/timer.c:951!
 2011-07-01 21:28 UTC  (4+ messages)
` [AX25] inconsistent lock state
    ` [PATCH] 6pack,mkiss: fix lock inconsistency

[PATCH v4 0/7] Fix module-mode enable sequence on OMAP4
 2011-07-01 21:27 UTC  (16+ messages)
` [PATCH v4 1/7] OMAP2+: clockdomain: Add an api to read idle mode
` [PATCH v4 2/7] OMAP2+: clockdomain: Add SoC support for clkdm_allows_idle
` [PATCH v4 3/7] OMAP2+: PM: Initialise sleep_switch to a non-valid value
` [PATCH v4 4/7] OMAP2+: PM: idle clkdms only if already in idle
` [PATCH v4 5/7] OMAP2+: clockdomain: Add 2 APIs to control clockdomain from hwmod framework
` [PATCH v4 6/7] OMAP2+: clockdomain: Add per clkdm lock to prevent concurrent state programming
` [PATCH v4 7/7] OMAP2+: hwmod: Follow the recommended PRCM module enable sequence

[Qemu-devel] [PATCH 0/9] PPC patch queue 2011-06-17
 2011-07-01 21:26 UTC  (3+ messages)

Remote Invalid Request Error
 2011-07-01 21:22 UTC 

[PATCH V2 0/8] ARM: EXYNOS4: Update PM
 2011-07-01 21:21 UTC  (4+ messages)
` [PATCH V2 3/8] ARM: EXYNOS4: Add support PM with external GIC

[PATCH] bridge: mask forwarding of IEEE 802 local multicast groups
 2011-07-01 21:21 UTC 

[PATCH] media/at91sam9x5-video: new driver for the high end overlay on at91sam9x5
 2011-07-01 21:20 UTC  (2+ messages)

[PATCH v2] OMAP: omap_device: Create clkdev entry for hwmod main_clk
 2011-07-01 21:18 UTC  (2+ messages)

[GIT] isci: final update for initial merge candidate
 2011-07-01 21:17 UTC 

gpio interrupt is not invoked on Panda board
 2011-07-01 21:17 UTC  (2+ messages)

[PATCH 00/13] MIPS: ath79: add initial support for AR933X SoCs
 2011-07-01 21:11 UTC  (4+ messages)
` [PATCH 11/13] serial: add driver for the built-in UART of the AR933X SoC

module: sysfs - add 'uevent' file to allow coldplug
 2011-07-01 21:14 UTC  (2+ messages)

Linux 3.0 oopses when pulling a USB CDROM
 2011-07-01 21:13 UTC  (6+ messages)
` [PATCH] USB: fix regression occurring during device removal

[Qemu-devel] [PATCH 01/12] TCG/HPPA: use TCG_REG_CALL_STACK instead of TCG_REG_SP
 2011-07-01 21:11 UTC  (3+ messages)

[Qemu-devel] [PATCH] tcg-hppa: Support deposit opcode
 2011-07-01 21:10 UTC  (2+ messages)

[PATCH] bridge: Forward EAPOL Kconfig option BRIDGE_PAE_FORWARD
 2011-07-01 21:10 UTC  (13+ messages)
                  ` bridge vs. bonding/pause frames (was: Forward EAPOL...)

[Qemu-devel] [PATCH] hppa: Fix printf warnings in hppa-dis.c
 2011-07-01 21:10 UTC  (2+ messages)

[PATCH v3 00/13] OMAP4: Add modulemode support to hwmod framework
 2011-07-01 21:09 UTC  (28+ messages)
` [PATCH v3 01/13] OMAP4: hwmod data: Add clock domain attribute
` [PATCH v3 02/13] OMAP2+: hwmod: Init clkdm field at boot time
` [PATCH v3 03/13] OMAP4: hwmod: Replace CLKCTRL absolute address with offset macros
` [PATCH v3 04/13] OMAP: hwmod: Wait the idle status to be disabled
` [PATCH v3 05/13] OMAP2+: hwmod: Replace clkdm access from main_clk using hwmod attribute
` [PATCH v3 06/13] OMAP4: hwmod: Replace RSTCTRL absolute address with offset macros
` [PATCH v3 07/13] OMAP4: prm: Replace warm reset API with the offset based version
` [PATCH v3 08/13] OMAP4: prm: Remove deprecated functions
` [PATCH v3 09/13] OMAP4: hwmod data: Align interconnect format with regular modules
` [PATCH v3 10/13] OMAP4: hwmod data: Add PRM context register offset
` [PATCH v3 11/13] OMAP4: hwmod data: Add modulemode entry in omap_hwmod structure
` [PATCH v3 12/13] OMAP4: cm: Add two new APIs for modulemode control
` [PATCH v3 13/13] OMAP4: hwmod: Introduce the module control in hwmod control

[PATCH v4] Add ARM cpu topology definition
 2011-07-01 21:09 UTC  (3+ messages)

[PATCH] OMAP4: hwmod: Replace CLKCTRL absolute address with offset macros
 2011-07-01 21:09 UTC 

[PATCH] OMAP4: hwmod: Replace CLKCTRL absolute address with offset macros
 2011-07-01 21:09 UTC 

[Qemu-devel] [PATCH 08/12] TCG/PPC: use TCG_REG_CALL_STACK instead of TCG_REG_R1
 2011-07-01 21:06 UTC  (4+ messages)

[PATCH 01/11] misc: inv_mpu primary header file and README file
 2011-07-01 21:04 UTC  (2+ messages)

sandy bridge gpu crash on z68 chipset (astock z68 pro3) with gen6 power saving code
 2011-07-01 20:35 UTC 

[U-Boot] [PATCH] Makefile: need to remove generated u-boot-nand_spl.lds
 2011-07-01 21:02 UTC  (2+ messages)

[PATCH v5 0/7] btrfs: generic readeahead interface
 2011-07-01 20:58 UTC  (8+ messages)
` [PATCH v5 1/7] btrfs: add an extra wait mode to read_extent_buffer_pages
` [PATCH v5 2/7] btrfs: add READAHEAD extent buffer flag
` [PATCH v5 3/7] btrfs: state information for readahead
` [PATCH v5 4/7] btrfs: initial readahead code and prototypes
` [PATCH v5 5/7] btrfs: hooks for readahead
` [PATCH v5 6/7] btrfs: test ioctl "
` [PATCH v5 7/7] btrfs: use readahead API for scrub

[PATCH 1/1] nfs-utils: Don't hard code source and destination args
 2011-07-01 20:56 UTC  (9+ messages)

[PATCH v2 0/8] OMAP2+: hwmod framework fixes
 2011-07-01 20:54 UTC  (10+ messages)
` [PATCH v2 1/8] OMAP2+: hwmod: Fix smart-standby + wakeup support
` [PATCH v2 2/8] OMAP4: hwmod data: Add MSTANDBY_SMART_WKUP flag
` [PATCH v2 3/8] OMAP2+: hwmod: Enable module in shutdown to access sysconfig
` [PATCH v2 4/8] OMAP2+: hwmod: Do not write the enawakeup bit if SYSC_HAS_ENAWAKEUP is not set
` [PATCH v2 5/8] OMAP2+: hwmod: Remove _populate_mpu_rt_base warning
` [PATCH v2 6/8] OMAP2+: hwmod: Fix the HW reset management
` [PATCH v2 7/8] OMAP: hwmod: Add warnings if enable failed
` [PATCH v2 8/8] OMAP: hwmod: Move pr_debug to improve the readability


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.