All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2011-07-06 07:17:40 to 2011-07-06 09:15:12 UTC [more...]

[PATCH] stk: Use the right command pointer
 2011-07-06  9:15 UTC  (2+ messages)

Servers with 40+ disks : to group or not to group ?
 2011-07-06  9:14 UTC  (3+ messages)

[GSoC update] Sequencer: The insn sheet format
 2011-07-06  9:13 UTC  (20+ messages)
` [PATCH 01/14] advice: Introduce error_resolve_conflict
` [PATCH 02/14] revert: Inline add_message_to_msg function
` [PATCH 03/14] revert: Don't check lone argument in get_encoding
` [PATCH 04/14] revert: Rename no_replay to record_origin
` [PATCH 05/14] revert: Propogate errors upwards from do_pick_commit
` [PATCH 06/14] revert: Eliminate global "commit" variable
` [PATCH 07/14] revert: Introduce struct to keep command-line options
` [PATCH 08/14] revert: Separate cmdline parsing from functional code
` [PATCH 09/14] revert: Don't create invalid replay_opts in parse_args
` [PATCH 10/14] revert: Persist data for continuation
` [PATCH 11/14] revert: Introduce a layer of indirection over pick_commits
` [PATCH 12/14] revert: Introduce --reset to cleanup sequencer data
` [PATCH 13/14] revert: Introduce --continue to continue the operation
` [RFC PATCH 14/14] revert: Change insn sheet format

[lm-sensors] IT8772E info and reports
 2011-07-06  9:12 UTC  (2+ messages)

[PATCH 00/27] patch queue for Linux 3.1, V2
 2011-07-06  9:11 UTC  (37+ messages)
` [PATCH 07/27] xfs: split xfs_itruncate_finish
` [PATCH 08/27] xfs: improve sync behaviour in the fact of aggressive dirtying
` [PATCH 14/27] xfs: kill struct xfs_dir2_sf
` [PATCH 15/27] xfs: cleanup the defintion of struct xfs_dir2_sf_entry
` [PATCH 16/27] xfs: avoid usage of struct xfs_dir2_block
` [PATCH 17/27] xfs: kill "
` [PATCH 18/27] xfs: avoid usage of struct xfs_dir2_data
` [PATCH 20/27] xfs: cleanup the defintion of struct xfs_dir2_data_entry
` [PATCH 22/27] xfs: use generic get_unaligned_beXX helpers
` [PATCH 26/27] xfs: cleanup I/O-related buffer flags

[Patch 5/11] Regulator: DA9052 regulator support v2
 2011-07-06  9:11 UTC  (2+ messages)

[PATCH 00/17] Various QA/unpackaged files cleanups
 2011-07-06  9:06 UTC  (4+ messages)

[PATCH] backlight: aat2870: fix setting max_current
 2011-07-06  9:09 UTC  (2+ messages)

Confirm Your Winning Prize!!
 2011-07-05 18:33 UTC 

[PATCH] ARM: poison initmem when it is freed
 2011-07-06  9:08 UTC  (5+ messages)

[PATCH 01/11] misc: inv_mpu primary header file and README file
 2011-07-06  9:07 UTC  (8+ messages)

[PATCH] PCI: conditional resource-reallocation through kernel parameter pci=realloc
 2011-07-06  9:06 UTC  (2+ messages)

[B.A.T.M.A.N.] make batctl 2011.1.0
 2011-07-06  9:07 UTC  (5+ messages)

[PATCH] Add 'config IMX_NFC_V1_BISWAP' to swap the Bad block Indicator, and use for imx27pdk nand support
 2011-07-06  9:06 UTC  (7+ messages)

[PATCH v7 00/16] daemon-win32
 2011-07-06  9:06 UTC  (3+ messages)
` [PATCH v7 12/16] mingw: import poll-emulation from gnulib

IPv6 /127 address
 2011-07-06  9:04 UTC  (7+ messages)
` [PATCH] Disable router anycast address for /127 prefixes
          ` [PATCH v2] "

[lm-sensors] Where are all the sensors?
 2011-07-06  9:04 UTC  (4+ messages)

[PATCH 00/10] mm: Linux VM Infrastructure to support Memory Power Management
 2011-07-06  9:01 UTC  (10+ messages)

[PATCH] ASoC: Conditionalize the enable of WM8994 ADC TDM mode
 2011-07-06  9:00 UTC  (2+ messages)

[PATCH 0/5] mm,debug: VM framework to capture memory reference pattern
 2011-07-06  9:01 UTC  (3+ messages)

linux-next: build failure after merge of the akpm tree
 2011-07-06  8:59 UTC  (6+ messages)
        ` [Patch] powerpc: fix build errors due to the movement of reboot events

A few other cache related optimizations for Cortex-A9
 2011-07-06  8:56 UTC  (2+ messages)

DVB-T USB Devices to be added
 2011-07-06  8:08 UTC 

AM3505/3517 support
 2011-07-06  8:54 UTC  (5+ messages)

[PATCH 0/5 v2] PCI: fix cardbus and sriov regressions
 2011-07-06  8:53 UTC  (3+ messages)

[PATCH] fix WOL on 2nd port on i350
 2011-07-06  8:53 UTC  (2+ messages)
` [E1000-devel] "

Improvement in b43 on BCM4312 (14e4:4315)
 2011-07-06  8:52 UTC  (4+ messages)

[PATCH] veth: Kill unused code label and code block
 2011-07-06  8:51 UTC  (4+ messages)
` [PATCH net-next-2.6] veth: Kill unused tx_dropped

3ème démarque, TOUT A -50% CHEZ CHEVIGNON
 2011-07-06  8:45 UTC 

[PATCH] platform-drivers-x86: msi-wmi: add missing sparse_keymap_free in msi_wmi_init error path
 2011-07-06  8:45 UTC  (3+ messages)

[PATCH 3/3] Staging: comedi: fix warning: line over 80 characters issue in usbduxfast.c
 2011-07-06  8:43 UTC  (2+ messages)

[PATCH 0/5][v6] Megasas HBA emulation
 2011-07-06  8:39 UTC  (10+ messages)
` [PATCH 1/5] iov: Update parameter usage in iov_(to|from)_buf()
  ` [PATCH 2/5] scsi: Add 'hba_private' to SCSIRequest
    ` [PATCH 3/5] scsi-disk: Fixup debugging statement
      ` [PATCH 4/5] scsi-disk: Mask out serial number EVPD
        ` [PATCH 5/5] megasas: LSI Megaraid SAS emulation
          ` [Qemu-devel] "

Multiple NAND flash chips on OMAP3
 2011-07-06  8:05 UTC 

alignment of metadata 1.2 and mkfs.ext4
 2011-07-06  8:35 UTC  (2+ messages)

[U-Boot] [RFC] gpio command: return value on write, additional actions
 2011-07-06  8:33 UTC  (4+ messages)

[PATCH] ARM:SAMSUNG: DMA Cleanup as per sparse
 2011-07-06  8:31 UTC  (4+ messages)

Xen PV audio XenStore
 2011-07-06  8:31 UTC  (3+ messages)

[PATCH] Modpost section mismatch fix
 2011-07-06  8:30 UTC  (9+ messages)
      ` [TOME] "
            ` [Xen-devel] "

[lm-sensors] [PATCHv3 1/1] Hwmon: Add core_pkg Threshold Support to
 2011-07-06  8:30 UTC  (3+ messages)
` [lm-sensors] [PATCHv3 1/1] Hwmon: Add core_pkg Threshold

[PATCH 01/12 v4-draft] MIPS: initial commit: add empty but required header files
 2011-07-06  8:30 UTC  (2+ messages)

[PATCH V3] MMC: PM: add suspend/resume in atmel-mci
 2011-07-06  9:31 UTC  (4+ messages)
` [PATCH V4] "

[PATCH] spi: add bits_per_word to proxy structure
 2011-07-06  8:26 UTC  (2+ messages)

[PATCH 0/8] vcs-svn, svn-fe: add a couple of options
 2011-07-06  8:25 UTC  (3+ messages)
` [PATCH 8/8] vcs-svn: allow to disable 'progress' lines

[GIT PULL] i.MX patches for next merge window
 2011-07-06  8:24 UTC 

v2011.07.0
 2011-07-06  8:21 UTC 

backlight: aat2870_bl: questions about setting max_current
 2011-07-06  8:19 UTC  (4+ messages)

[Bug 38992] New: GeForce 9500 GT: starts only with nouveau.noaccel=1
 2011-07-06  8:16 UTC  (2+ messages)
  ` [Bug 38992] "

2.6.39.2: usb kernel panic/oops: schedule+ehci_irq+0x266/0x830
 2011-07-06  8:15 UTC  (2+ messages)

Write a key-value pair to xenstore using the libxl
 2011-07-06  8:11 UTC  (2+ messages)

Memory leak?
 2011-07-06  8:11 UTC  (3+ messages)

[PATCH 0/5] Add recipes for 0.9.32 release
 2011-07-06  8:06 UTC  (3+ messages)

Tracking packets generated from individual socket
 2011-07-06  8:09 UTC 

[U-Boot] [RFC PATCH 0/7] spl framework prototype
 2011-07-06  8:07 UTC  (4+ messages)
` [U-Boot] [RFC PATCH 0/4] "
  ` [U-Boot] [RFC PATCH 1/4] Adapt config.mk for usage in spl/Makefile

[opensm] RFC: new routing options (repost)
 2011-07-06  8:07 UTC  (10+ messages)

qc timeout on a marvell 88F6282 board
 2011-07-06  8:07 UTC  (6+ messages)

[BUG] 2.6.39.1 crash in scsi_dispatch_cmd()
 2011-07-06  8:06 UTC  (10+ messages)

XFS internal error (memory corruption)
 2011-07-06  8:05 UTC  (9+ messages)

[Qemu-devel] [PATCH] multiboot: Support commas in module parameters
 2011-07-06  8:03 UTC 

[PATCH BlueZ] Add SetRemoteProperty method for OOB mechanism
 2011-07-06  8:03 UTC  (6+ messages)

[PATCH v2 0/8] OMAP2+: hwmod framework fixes
 2011-07-06  8:02 UTC  (5+ messages)

[PATCH net-next v2 1/7] r8169: adjust some registers
 2011-07-06  7:58 UTC  (7+ messages)
` [PATCH net-next v2 2/7] r8169: modify the flow of the hw reset
` [PATCH net-next v2 3/7] r8169: adjust the settings about RxConfig
` [PATCH net-next v2 4/7] r8169: add ERI functions
` [PATCH net-next v2 5/7] r8169: support RTL8111E-VL
` [PATCH net-next v2 6/7] r8169: fix wake on lan setting for non-8111E
` [PATCH net-next v2 7/7] r8169: don't enable rx when shutdown

Wrong bitrate from usb microphone
 2011-07-06  7:58 UTC 

ath9k_htc fails to initialize TL-WN721N with compat-wireless 3.0-rc4-1
 2011-07-06  7:58 UTC  (11+ messages)

[BUG] bd4265fe36 bridge: Only flood unreg groups... breaks DHCP setup
 2011-07-06  7:57 UTC  (3+ messages)

[PATCH] ARM: get rid of a few StrongARM cache-related build time constants
 2011-07-06  7:55 UTC  (2+ messages)

[PATCH] powerpc/kdump: Fix timeout in crash_kexec_wait_realmode
 2011-07-06  7:55 UTC  (3+ messages)

[U-Boot] (no subject)
 2011-07-06  7:55 UTC 

Getting git to help my memory
 2011-07-06  7:52 UTC  (2+ messages)

[PATCH] i2c: Allow i2c_add_numbered_adapter() to assign a bus id
 2011-07-06  7:51 UTC  (6+ messages)

hvc_console change results in corrupt oops output
 2011-07-06  7:51 UTC  (9+ messages)
        ` [RFC] [PATCH] hvc_console: improve tty/console put_chars handling
          ` [PATCH 1/2]: "
          ` [PATCH 2/2]: powerpc/pseries/hvconsole: Fix dropped console output

[Qemu-devel] [PATCH] sheepdog: add data preallocation support
 2011-07-06  7:53 UTC  (4+ messages)

[PATCH] Enable RTC driver
 2011-07-06  7:50 UTC  (2+ messages)

[U-Boot] [PATCH 2/2] Armada100: Add Board Support for Marvell GuruPlug-Display
 2011-07-06  7:49 UTC  (2+ messages)

[PATCH net-next 1/6] r8169: adjust some registers
 2011-07-06  7:48 UTC  (4+ messages)
` [PATCH net-next 2/6] r8169: modify the flow hw reset

[PATCHv2 1/2] BlueZ: l2test: Use defined L2CAP extended feature mask
 2011-07-06  7:48 UTC  (2+ messages)
` [PATCHv2 2/2] Bluez: l2test: enhance L2CAP mode option

KVM call agenda for June 28
 2011-07-06  7:48 UTC  (13+ messages)
    ` [Qemu-devel] "

[U-Boot] [PATCH 1/2] Armada100: MFP macro naming correction
 2011-07-06  7:45 UTC  (2+ messages)

[PATCH] ARM: S5PC100: Fix for compilation error
 2011-07-06  7:43 UTC  (4+ messages)

[B.A.T.M.A.N.] [PATCH 0/6] Solve consistency issues in TT code
 2011-07-06  7:43 UTC  (4+ messages)
` [B.A.T.M.A.N.] [PATCH 1/6] batman-adv: unify the three starting fields of the tt_local/global_entry structures

[U-Boot] [PATCH] arm: Adds saving of Kernel boot args to NAND flash
 2011-07-06  7:42 UTC  (3+ messages)

[PATCH V3 0/9] pxa3xx_nand: add two chip select support
 2011-07-06  7:41 UTC  (7+ messages)
` [PATCH 2/4] MTD: pxa3xx_nand: sperate each chip individual info
` [PATCH 3/4] MTD: pxa3xx_nand: enable multiple chip select support

[PATCH v2] ARM: CSR: Adding CSR SiRFprimaII board support
 2011-07-06  7:40 UTC  (5+ messages)

[U-Boot] [PATCH] mxc_nand: fixed some typos (cosmetic)
 2011-07-06  7:40 UTC 

[patch 2/2] [SCSI] bfa: test is always false in bfa_sfp_media_get()
 2011-07-06  7:40 UTC  (2+ messages)

[PATCH 1/2] SPI: S5PC100: Enable the SPI driver for S5PC100
 2011-07-06  7:38 UTC  (5+ messages)
` [PATCH 2/2] SPI: S5PV210: Enable the SPI driver for S5PV210

[PATCH] drm: make sure drm_vblank_init() has been called before touching vbl_lock
 2011-07-06  7:38 UTC  (2+ messages)

[patch 1/2] [SCSI] bfa: off by one in bfa_ioc_mbox_isr()
 2011-07-06  7:36 UTC  (2+ messages)

Consider and get back to me please
 2011-07-06  7:34 UTC 

[PATCH 00/15] Big pxa2[57]x_udc cleanup
 2011-07-06  7:34 UTC  (7+ messages)
` [PATCH 15/15] pxa2[57]x_udc: drop gpio_pullup handling

[PATCH] Staging: msm: fixed style issues found by checkpatch.pl
 2011-07-06  7:49 UTC 

[lm-sensors] [PATCH] hwmon: (asus_atk0110) fix memory leak
 2011-07-06  7:30 UTC  (2+ messages)

[PATCH 0/3] prepare for histogram diff
 2011-07-06  7:29 UTC  (5+ messages)
` [PATCH 1/3] xdiff/xprepare: use memset
  ` [PATCH 2/3] xdiff/xpatience: factor out fall-back-diff function
    ` [PATCH 3/3] t4033-diff-patience: factor out tests

[PATCH] sctp: Enforce maximum retransmissions during shutdown
 2011-07-06  7:24 UTC  (5+ messages)
  ` [PATCHv2] sctp: Enforce retransmission limit "

[PATCH v2] mtd: eLBC NAND: remove elbc_fcm_ctrl->oob_poi
 2011-07-06  7:23 UTC  (3+ messages)
` [PATCH v3] "

[Buildroot] [PATCH] new package: libav
 2011-07-06  7:22 UTC  (5+ messages)

ext4: why init the unused block group at batched discard?
 2011-07-06  7:21 UTC  (2+ messages)

[PATCH v2 00/18] OMAP4: PM data big spring cleanup and fixes
 2011-07-06  7:19 UTC  (3+ messages)

[PATCH] plat-pxa: Enable ability to adjust SD/MMC clocks
 2011-07-06  7:19 UTC  (12+ messages)
        ` [PATCH v2] arm: mach-mmp: brownstone.c support multiple sd slots
                ` [PATCH v3] "

[RFC][PATCH 4/5] ARM: S5P64x0: Adding OTG PHY control code
 2011-07-06  7:18 UTC  (5+ messages)

[PATCH 00/27] patch queue for Linux 3.1
 2011-07-06  7:17 UTC  (9+ messages)
` [PATCH 03/27] xfs: use write_cache_pages for writeback clustering


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.