All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2011-07-18 12:58:40 to 2011-07-18 14:06:06 UTC [more...]

linux-next: manual merge of the akpm tree with the openrisc tree
 2011-07-18 14:05 UTC  (2+ messages)
` [PATCH 1/1] asm-generic: delay.h fix udelay and ndelay for 8 bit args

Order of .conf processing?
 2011-07-18 14:05 UTC  (3+ messages)

[U-Boot] [PATCH 00/22] U-Boot MMC SPL for OMAP4
 2011-07-18 14:05 UTC  (8+ messages)
` [U-Boot] [PATCH v3 00/12] "
` [U-Boot] [PATCH v3 09/12] omap: add basic SPL support

[PATCH] net: can: remove custom hex_to_bin()
 2011-07-18 14:02 UTC  (2+ messages)

[PATCH] powerpc/44x: Add NOR flash device to Yosemite dts
 2011-07-18 13:49 UTC 

[Buildroot] [RFC PATCH 0/2] Add the ability to rebuild packages
 2011-07-18 14:02 UTC  (3+ messages)

[Buildroot] [git commit] proftpd: bump version
 2011-07-18 14:01 UTC 

[patch 0/9] kdump: Patch series for s390 support
 2011-07-18 14:00 UTC  (20+ messages)

[PATCH v2 0/6] perf: Intel uncore pmu counting support
 2011-07-18 14:00 UTC  (4+ messages)
` [PATCH v2 1/6] perf: Add interface to add general events to sysfs

[PATCH v2 1/2] debug_ll.h: add PUTS_LL() function
 2011-07-18 13:59 UTC  (5+ messages)
` [PATCH v2 2/2] startup.c: make DEBUG_LL output more useful

[PATCH v2] libxml: Deleted patch that is already applied in source tarball
 2011-07-18 13:55 UTC  (2+ messages)

Tools tree submissions - travelling
 2011-07-18 13:58 UTC 

Questions on EPT dump and creation
 2011-07-18 13:57 UTC 

[PATCH 1/3] RFC: libxl: API changes re domain type (and keyed union semantics)
 2011-07-18 13:57 UTC  (8+ messages)
` [PATCH 0 of 6 V2] libxl: IDL improvements
  ` [PATCH 1 of 6 V2] libxl: Give the HVM domain type the name "HVM"
  ` [PATCH 2 of 6 V2] libxl: replace libxl__domain_is_hvm with libxl__domain_type
  ` [PATCH 3 of 6 V2] libxl: specify HVM vs PV in build_info using libxl_domain_type enum
  ` [PATCH 4 of 6 V2] libxl: specify HVM vs PV in create_info "
  ` [PATCH 5 of 6 V2] libxl: use libxl_domain_type enum with libxl__domain_suspend_common
  ` [PATCH 6 of 6 V2] libxl: Keyed unions key off an enum instead of an arbitrary expression

[PATCH] libxl: clean up trailing whitespaces in code
 2011-07-18 13:56 UTC  (3+ messages)
  ` [PATCH] libxl: clean up trailing whitespaces in code. [and 1 more messages]

[Qemu-devel] [PATCH 0/3] Random xen patches
 2011-07-18 13:52 UTC  (5+ messages)
` [Qemu-devel] [PATCH 1/3] xen: add mapcache stubs
` [Qemu-devel] [PATCH 2/3] xen: remove CONFIG_XEN_MAPCACHE
` [Qemu-devel] [PATCH 3/3] xen: make xen_enabled even more clever

[Patch] mm: make CONFIG_NUMA depend on CONFIG_SYSFS
 2011-07-18 13:52 UTC  (3+ messages)

[U-Boot] [PATCH] am3517evm: remove rootfstype kernel parameter for MMC boot device
 2011-07-18 13:51 UTC 

[RFC PATCH 0/7] IIO: Reduce to 1 the number of chrdevs per device
 2011-07-18 13:50 UTC  (8+ messages)
` [PATCH 1/7] staging:iio:trigger push functions that don't need to be generaly available down into the core
` [PATCH 2/7] staging:iio:kfifo buffer - push structure definition down into implementation
` [PATCH 3/7] staging:iio:chrdev.h rationalization
` [PATCH 4/7] staging:iio: remove specific chrdev for event reading. Get fd from ioctl on buffer
` [PATCH 5/7] staging:iio: squash chrdev handler remains into users
` [PATCH 6/7] staging:iio: push the main buffer chrdev down to the top level
` [PATCH 7/7] staging:iio: remove now defunct header definitions and add some statics

[PATCHv11] vhost: vhost TX zero-copy support
 2011-07-18 13:48 UTC 

[PATCHv11] vhost: vhost TX zero-copy support
 2011-07-18 13:48 UTC 

[PATCH 1/2] iio: core: deconstify members of struct iio_chan_spec
 2011-07-18 13:47 UTC  (8+ messages)
` [PATCH 2/2] iio: adc: New driver for AD7280A Lithium Ion Battery Monitoring System

[PATCH 0/2] MPC8315E-RDB fixes v2
 2011-07-18 13:47 UTC  (2+ messages)

[PATCH] drivers: i2c: s3c2410: add support for HDMIPHY dedicated controller
 2011-07-18 13:46 UTC 

[Xen-devel] Problem with vfb at Xen 4.1 Dom0 ( 3.0.0-5-generic ) Ubuntu 11.10 (alpha 2)
 2011-07-18 13:45 UTC  (2+ messages)
`  "

[U-Boot] [PATCH 00/52] ARM: remove broken boards
 2011-07-18 13:45 UTC  (10+ messages)
` [U-Boot] [PATCH 36/52] ARM: remove broken "versatile" boards

[PATCH] am3517evm: remove rootfstype kernel parameter for MMC boot device
 2011-07-18 13:44 UTC 

Failure to create HVM DomU at Xen 4.1 ( kernel 3.0.0-5-generic) Ubuntu 11.10 (alpha 2)
 2011-07-18 13:41 UTC  (2+ messages)
` [Xen-users] "

[PATCH 1/2] nfsd4: call nfsd4_release_compoundargs from pc_release
 2011-07-18 13:40 UTC  (2+ messages)
` [PATCH 2/2] nfsd: turn on reply cache for NFSv4

[U-Boot] Pull request: u-boot-arm/master
 2011-07-18 13:38 UTC 

[PATCH] Fix xend restarting problem on NetBSD
 2011-07-18 13:38 UTC  (4+ messages)

[U-Boot] [GIT PULL] Pull request: u-boot-imx
 2011-07-18 13:38 UTC  (2+ messages)

[PATCH] xfs: failure mapping nfs fh to inode should return ESTALE
 2011-07-18 13:37 UTC  (6+ messages)
  ` [xfs-masters] "

[MASQUERADE] Not changing to new source ip address when dynamically assigned in ppp link
 2011-07-18 13:37 UTC  (5+ messages)

Problems with hfsplus on ipods in 2.6.38+
 2011-07-18 13:36 UTC  (6+ messages)

model needed for Clevo P150HM (Realtek ALC892)
 2011-07-18 13:36 UTC  (33+ messages)

[Buildroot] [git commit] linux-fusion: fix build after af52661d (linux: rename LINUX26 to LINUX)
 2011-07-18 13:35 UTC  (3+ messages)

[Buildroot] [git commit] iso9660: fix build after af52661d (linux: rename LINUX26 to LINUX)
 2011-07-18 13:34 UTC 

[PATCH] Btrfs: don't be as agressive with delalloc metadata reservations
 2011-07-18 13:33 UTC  (3+ messages)

[U-Boot] [STATUS] Merge Window closed - ARM board removal on the way
 2011-07-18 13:32 UTC  (2+ messages)

[PATCH 1/3] Mobile broadband provider info plugin
 2011-07-18 13:32 UTC  (2+ messages)

[U-Boot] [PATCH v 0/5] arm: omap4: omap4460 support
 2011-07-18 13:32 UTC  (2+ messages)

[PATCH 0/4] Updated s5p-mfc platform definitions
 2011-07-18 13:30 UTC  (5+ messages)
` [PATCH 1/4] ARM: Add support for MFC device to plat-s5p, mach-s5pv210 and mach-exynos4
` [PATCH 2/4] ARM: S5PV210: Enable MFC on Goni
` [PATCH 3/4] ARM: EXYNOS4: Enable MFC on universal_c210
` [PATCH 4/4] ARM: EXYNOS4: Enable MFC on Samsung NURI

[PATCH 1/1] powerpc/4xx: enable and fix pcie gen1/gen2 on the 460sx
 2011-07-18 13:31 UTC  (5+ messages)
` [v2 PATCH "

[UPDATED PATCH v2] powerpc32: Kexec support for PPC440X chipsets
 2011-07-18 13:29 UTC  (3+ messages)

[RFC][PATCH 0/7 + tools] Checkpoint/restore mostly in the userspace
 2011-07-18 13:27 UTC  (2+ messages)

[Buildroot] [git commit] uboot-tools: add fw_printenv, rename to uboot-tools
 2011-07-18 13:27 UTC 

[PATCH] xenbus: fix possible crash in xenbus_uevent_backend
 2011-07-18 13:26 UTC  (5+ messages)

[U-Boot] [PATCH v2 0/2] DA8xx: add generic GPIO driver
 2011-07-18 13:26 UTC  (2+ messages)

[U-Boot] OMAP3 SPL: merge window question
 2011-07-18 13:26 UTC  (7+ messages)

LVM2/lib cache/lvmcache.c config/config.c conf 
 2011-07-18 13:26 UTC 

[U-Boot] [PATCH] nand: increase chip_delay in mv kirkwood nand driver
 2011-07-18 13:25 UTC 

LVM2/lib/datastruct lvm-types.h
 2011-07-18 13:24 UTC 

[U-Boot] [GIT pull] Please pull u-boot-mpc85xx
 2011-07-18 13:24 UTC 

LVM2/lib/uuid uuid.h
 2011-07-18 13:24 UTC 

[Qemu-devel] [PATCH V3] e1000: Handle IO Port
 2011-07-18 13:21 UTC  (3+ messages)

[PATCH 0/2] Add audio sram support
 2011-07-18 13:12 UTC  (3+ messages)

[PATCH] Remove too early null assignment to working rfcomm channel in sap server
 2011-07-18 13:21 UTC 

[PATCH 1/2] Staging: comedi: fix printk() issue in adv_pci1710.c
 2011-07-18 13:33 UTC 

[PATCH obexd 1/6 v2] Make use of g_slist_free_full when elements are dynamically-allocated
 2011-07-18 13:19 UTC 

[PATCH] opensm/doc/todo: Minor update
 2011-07-18 13:17 UTC 

[PATCH 00/34] System Firmware and SMBIOS Support [v3]
 2011-07-18 13:08 UTC  (46+ messages)
` [lm-sensors] [PATCH 01/34] System Firmware Interface
  `  "
  ` [lm-sensors] [PATCH 02/34] New SMBIOS driver for x86 and ia64
    `  "
` [PATCH 03/34] arch specific changes for SMBIOS and System Firmware
` [PATCH 04/34] drivers/acpi changes for SMBIOS and System Firmware interface
` [PATCH 05/34] drivers/ata changes for SMBIOS and System Firmware
` [PATCH 06/34] drivers/floppy "
` [PATCH 07/34] drivers/char "
` [PATCH 08/34] drivers/crypto "
` [PATCH 09/34] drivers/gpio "
` [PATCH 10/34] drivers/gpu "
` [PATCH 11/34] drivers/hwmon "
  ` [lm-sensors] [PATCH 11/34] drivers/hwmon changes for SMBIOS and
` [PATCH 12/34] drivers/i2c changes for SMBIOS and System Firmware
` [PATCH 13/34] drivers/ide "
` [PATCH 14/34] drivers/input "
` [PATCH 15/34] drivers/leds "
` [PATCH 16/34] drivers/media "
` [PATCH 17/34] drivers/misc "
` [PATCH 18/34] drivers/mtd "
` [PATCH 19/34] drivers/net "
` [PATCH 20/34] drivers/pci "
` [PATCH 21/34] drivers/platform "
` [PATCH 22/34] drivers/pnp "
` [PATCH 23/34] drivers/power "
` [PATCH 24/34] drivers/rtc "
` [PATCH 25/34] drivers/staging "
` [PATCH 26/34] drivers/tty "
` [PATCH 27/34] drivers/usb "
` [PATCH 28/34] drivers/video "
` [PATCH 29/34] drivers/w1 "
` [PATCH 30/34] drivers/watchdog "
` [PATCH 31/34] include/linux/acpi.h "
` [PATCH 32/34] Kernel panic "
` [PATCH 33/34] sound/pci/hda "
` [lm-sensors] [PATCH 34/34] Remove old DMI & SMBIOS code and make
  ` [PATCH 34/34] Remove old DMI & SMBIOS code and make SMBIOS default on

[xen-4.1-testing test] 8132: regressions - trouble: blocked/broken/fail/pass
 2011-07-18 13:16 UTC 

[PATCH 0/5] More neigh simplifications
 2011-07-18 13:16 UTC  (2+ messages)
` [PATCH net-next-2.6] ipv4: save cpu cycles from check_leaf()

Migration issue - disk image was not updated
 2011-07-18 13:08 UTC 

[i.MX28 GPMI] problem overwriting all-0xff data in NAND
 2011-07-18 13:13 UTC  (2+ messages)

[PATCH v2 1/2] KVM: MMIO: Lock coalesced device when checking for available entry
 2011-07-18 13:11 UTC  (10+ messages)

[PATCH v2] tpm: Fix compilation warning when CONFIG_PNP is not defined
 2011-07-18 13:11 UTC 

[PATCH 01/10 v2] device: introduce resource structure to simplify resource declaration
 2011-07-18 12:54 UTC  (10+ messages)
` [PATCH 02/10] at91: switch to all resource declaration to "struct resource"
` [PATCH 03/10] at91/serial: switch "
` [PATCH 04/10] macb: "
` [PATCH 05/10] atmel_mci: "
` [PATCH 06/10] atmel_nand: "
` [PATCH 07/10 v2] dm9200: use "struct resource" instead of platform_data
` [PATCH 08/10] nomadik: switch to all resource declaration to "struct resource"
` [PATCH 09/10] nomadik_nand: use "struct resource" instead of platform_data
` [PATCH 10/10] amba-pl011: switch to "struct resource"

[U-Boot] [PATCH 0/2] DA8xx: add generic GPIO driver
 2011-07-18 13:10 UTC  (5+ messages)
` [U-Boot] [PATCH 1/2] DaVinci: rename gpio_defs.h to gpio.h

[PATCH 1/7] Initial support for Health Thermometer Profile (HTP)
 2011-07-18 13:10 UTC  (7+ messages)
` [PATCH 2/7] Add manager files for HTP
  ` [PATCH 3/7] Load HTP plugin only if LE is enabled
    ` [PATCH 4/7] Register thermometer driver
      ` [PATCH 5/7] Add thermometer driver skeleton
        ` [PATCH 6/7] Initial steps to manage thermometer objects
          ` [PATCH 7/7] Release resources allocated when the thermometer plugin is stopped

[PATCH obexd] Fix compiler warning
 2011-07-18 13:09 UTC  (3+ messages)

[Qemu-devel] [PATCH v6 0/5] Coroutines for better asynchronous programming
 2011-07-18 13:09 UTC  (3+ messages)

[PULL] Add multi resource support
 2011-07-18 12:52 UTC 

[xen-4.0-testing test] 8125: regressions - trouble: broken/pass
 2011-07-18 13:09 UTC  (2+ messages)

power transmission belt manufacturer
 2011-07-18 13:08 UTC 

[PATCH 1/3] um: Disable scan_elf_aux() on x86_64
 2011-07-18 13:07 UTC  (4+ messages)
` [PATCH 2/3] um: Set __HAVE_ARCH_GATE_AREA
` [PATCH 3/3] um: Implement a x86_64 vDSO
  ` [uml-devel] "

Avis de mise à niveau du compte
 2011-07-18 12:48 UTC 

[Buildroot] [PATCH] e2fsprogs: Add missing dependency of tst_uuid.o on uuid.h
 2011-07-18 13:06 UTC  (3+ messages)

[Bug 39330] New: nVidia GF108 [Quadro 1000M] gives: "PGRAPH: unsupported chipset, please report!"
 2011-07-18 13:05 UTC 

[PATCH] Fix panic in virtnet_remove
 2011-07-18 13:03 UTC  (2+ messages)

dmesg(1) changes
 2011-07-18 13:00 UTC  (2+ messages)

native gcc compiler error
 2011-07-18 12:58 UTC 

[PATCH 2/2] lib: call native hex_to_bin() inside _kstrtoull()
 2011-07-18 12:57 UTC  (3+ messages)
` [PATCHv2 1/2] lib: make _tolower() public
  ` [PATCHv2 2/2] lib: kstrtox: add performance test case


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.