All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2011-10-12 11:53:04 to 2011-10-12 13:37:12 UTC [more...]

[PATCH v2] ASoC: twl6040: Workaround for headset DC offset caused pop noise
 2011-10-12 12:12 UTC  (2+ messages)

[PATCH] iio: adc: remove ADT75 driver - hwmon/lm75 will take over ADT75 support
 2011-10-12 13:36 UTC 

[SPAM] Motorola T5025: Homologado c/ Selo Anatel, Manual em Português por R$ 229,00 + Frete
 2011-10-12 13:36 UTC 

[RFC 0/2] Introduce dma buffer sharing mechanism
 2011-10-12 13:35 UTC  (11+ messages)
` [RFC 1/2] dma-buf: "
  ` [Linaro-mm-sig] "

[Drbd-dev] [RFC 00/13] drbd: part 18 of adding multiple volume support to drbd
 2011-10-12 13:35 UTC  (29+ messages)
`  "
` [Drbd-dev] [PATCH 01/13] drbd: Lower log priority for an event that is definitely not an error
  `  "
` [Drbd-dev] [PATCH 02/13] drbd: Use DRBD_MINOR_COUNT_DEF in one more place
  `  "
` [Drbd-dev] [PATCH 03/13] drbd: cosmetic: fix accidental division instead of modulo when pretty printing
  `  "
` [Drbd-dev] [PATCH 04/13] drbd: spelling fix: too small
  `  "
` [Drbd-dev] [PATCH 05/13] drbd: Use the terminology suggested by the command names in the source code and messages
  `  "
` [Drbd-dev] [PATCH 06/13] drbd: Also need to check for DRBD_GENLA_F_MANDATORY flags before nla_find_nested()
  `  "
` [Drbd-dev] [PATCH 07/13] drbd: Split off netlink mandatory attribute handling into separate file
  `  "
` [Drbd-dev] [PATCH 08/13] drbd: Rename DRBD_ADM_NEED_{CONN -> RESOURCE}
  `  "
` [Drbd-dev] [PATCH 09/13] drbd: Convert the generic netlink interface to accept connection endpoints
  `  "
` [Drbd-dev] [PATCH 10/13] drbd: Allow to pass resource options to the new-resource command
  `  "
` [Drbd-dev] [PATCH 11/13] drbd: Remove dead code
  `  "
` [Drbd-dev] [PATCH 12/13] drbd: Rename --dry-run to --tentative
  `  "
` [Drbd-dev] [PATCH 13/13] DRBD: Fix comparison always false warning due to long/long long compare
  `  "

[PATCH] gpio: exynos4: Add device tree support
 2011-10-12 13:33 UTC  (3+ messages)

[PATCH] Make is_gitfile a non-static generic function
 2011-10-12 13:29 UTC  (3+ messages)

[Qemu-devel] [RFC PATCH v2] Specification for qcow2 version 3
 2011-10-12 13:31 UTC  (4+ messages)

bridge: HSR support
 2011-10-12 13:28 UTC  (2+ messages)

[U-Boot] [PATCH v2 0/3] These patches add features relating davinci emac driver
 2011-10-12 13:28 UTC  (4+ messages)
` [U-Boot] [PATCH v2 1/3] davinci: emac: add new features to autonegotiate for EMAC
` [U-Boot] [PATCH v2 2/3] davinci: emac: add support for more than 1 PHYs
` [U-Boot] [PATCH v2 3/3] davinci: remove obsolete macro CONFIG_EMAC_MDIO_PHY_NUM

Creating Rootfs images without packages
 2011-10-12 13:21 UTC  (4+ messages)

Writing a program to monitor the SELinux log
 2011-10-12 12:57 UTC  (3+ messages)

[PATCH 0/2 v2] [GIT PULL][v3.2] tracing: queued updates
 2011-10-12 13:26 UTC  (4+ messages)

[PATCH 1/2] drm/radeon: allow pcie gen2 speed on NI
 2011-10-12 13:25 UTC  (3+ messages)

[PATCH v2] netconsole: enable netconsole can make net_device refcnt incorrent
 2011-10-12 13:23 UTC  (2+ messages)

NULL dereference in tty_open() [and other bugs there]
 2011-10-12 13:23 UTC  (4+ messages)
` [PATCH 1/4] TTY: drop driver reference in tty_open fail path
  ` [PATCH 3/4] TTY: pty, release tty in all ptmx_open fail paths

[Qemu-devel] [PATCH 1/2] hw/9pfs: Add new virtfs option cache=writethrough to skip host page cache
 2011-10-12 13:19 UTC  (9+ messages)

[Qemu-devel] [PATCH 0/6] block: do request processing in a coroutine
 2011-10-12 13:21 UTC  (6+ messages)
` [Qemu-devel] [PATCH 3/6] block: switch bdrv_read()/bdrv_write() to coroutines
` [Qemu-devel] [PATCH 4/6] block: switch bdrv_aio_readv() "

[PATCH -mm] add extra free kbytes tunable
 2011-10-12 13:13 UTC  (15+ messages)
  ` [PATCH -v2 "

[Buildroot] [Bug 4303] New: Toolchains qmake causes DEBUG builds with -O2
 2011-10-12 13:14 UTC 

[LTP] [PATCH v2] mtest06: avoid the segment fault of nul address dereference
 2011-10-12 13:15 UTC  (2+ messages)

[PATCH 0/1] [meta-intel]fix to bug 1670
 2011-10-12 13:11 UTC  (8+ messages)
` [PATCH 1/1] xserver-xf86-dri-lite: rename it to xserver-xorg

[Buildroot] [Bug 4297] New: Qt's qmake uses wrong pkg-config
 2011-10-12 13:11 UTC  (3+ messages)
` [Buildroot] [Bug 4297] "

[B.A.T.M.A.N.] [PATCHv2 1/2] batman-adv: linearise the tt_response only if needed
 2011-10-12 13:10 UTC  (2+ messages)
` [B.A.T.M.A.N.] [PATCHv2 2/2] batman-adv: check for tt_reponse real length

ath9k: irq storm after suspend/resume
 2011-10-12 13:10 UTC  (11+ messages)

[PATCH] Drop default from "DM365 codec select" choice
 2011-10-12 13:09 UTC 

[U-Boot] [PATCH] AVR32: switch to generic mmc framework
 2011-10-12 13:09 UTC  (3+ messages)
` [U-Boot] [PATCH 1/2] AVR32: use "
` [U-Boot] [PATCH 2/2] AVR32: remove old atmel_mci driver

[Linaro-mm-sig] [PATCHv16 0/9] Contiguous Memory Allocator
 2011-10-12 13:01 UTC  (4+ messages)
` [PATCH] fixup: mm: alloc_contig_range: increase min_free_kbytes during allocation

[PATCH 00/10] Per-cgroup /proc/stat information
 2011-10-12 13:03 UTC  (10+ messages)
` [PATCH 05/10] Make total_forks per-cgroup

Using serial driver 16550A in poll mode without interrupt connected
 2011-10-12 13:03 UTC 

[PATCH RFC] kvm tools: Add support for the read operation of qcow and qcow2 compressed image
 2011-10-12 13:00 UTC 

kernel version incorporating a particular feature
 2011-10-12 12:59 UTC  (6+ messages)

Driver for Intel Pro/Wireless 2200BG
 2011-10-12 12:58 UTC 

[PATCH 0/3] Use NMI to stop cpus
 2011-10-12 12:54 UTC  (6+ messages)
` [PATCH 1/3] x86, reboot: Use NMI instead of REBOOT_VECTOR "

[B.A.T.M.A.N.] [PATCH] batman-adv: use orig_hash_find() instead of get_orig_node() in TT code
 2011-10-12 12:54 UTC  (2+ messages)
` [B.A.T.M.A.N.] [PATCHv2] "

[U-Boot] [PATCH v2 0/3] arm, davinci: add am1808 based enbw_cmc board
 2011-10-12 12:53 UTC  (3+ messages)
` [U-Boot] [PATCH v2 3/3] arm, davinci: add support for "

[PATCH] [TRIVIAL] parisc: Kconfig: cleanup Kernel page size default
 2011-10-12 12:51 UTC 

[U-Boot] [PATCH v2] ppc4xx: Add Io64 board support
 2011-10-12 12:51 UTC  (3+ messages)

[Patch] Increase USBFS Bulk Transfer size
 2011-10-12 12:46 UTC  (2+ messages)

[RFC PATCH 0/1] QA check for defined packages
 2011-10-12 12:40 UTC  (4+ messages)

[PATCH] mmc: sdhci: fix debug_quirks2 module parameter description
 2011-10-12 12:44 UTC 

[PATCH] ARM: EXYNOS4: Add support for M-5MOLS camera on Nuri board
 2011-10-12 12:43 UTC  (4+ messages)
` [PATCH v2] "

[PATCH] ARM: SAMSUNG: s3c-dma-ops needs export.h for EXPORT_SYMBOL
 2011-10-12 12:42 UTC  (3+ messages)

[PATCH] gpio/samsung: Move SoC specific codes within macro
 2011-10-12 12:42 UTC  (3+ messages)

[PATCH] [TRIVIAL] tty: drop superfluous dependency in Kconfig
 2011-10-12 12:40 UTC 

[PATCH V3 0/3] ARM: SAMSUNG: Add support for sdhci clock lookup using generic names
 2011-10-12 12:36 UTC  (5+ messages)
` [PATCH V4 3/3] ARM: SAMSUNG: Add lookup of sdhci-s3c clocks "

Kerneloops.org defunct?
 2011-10-12 12:35 UTC  (11+ messages)

[PATCH v2 00/19] Bluetooth HFP-specific extensions
 2011-10-12 12:35 UTC  (20+ messages)
` [PATCH v2 01/19] handsfree: Copyright statement correction
` [PATCH v2 02/19] "
` [PATCH v2 03/19] hfpmodem: "
` [PATCH v2 04/19] doc: Add initial Handsfree API documentation
` [PATCH v2 05/19] hfpmodem: Set initial state for inband ringing
` [PATCH v2 06/19] hfpmodem: Support for +BSIR unsol. result codes
` [PATCH v2 07/19] doc: Handsfree API support for +BINP=1
` [PATCH v2 08/19] handsfree: Expose RequestPhoneNumber in D-Bus API
` [PATCH v2 09/19] hfpmodem: Support of number requests (AT+BINP=1)
` [PATCH v2 10/19] handsfree: Removed ASYNC flag from GetProperties
` [PATCH v2 11/19] doc: Voice recognition function added in Handsfree
` [PATCH v2 12/19] include: Voice recognition in handsfree public api
` [PATCH v2 13/19] handsfree: Implement voice recognition function
` [PATCH v2 14/19] hfpmodem: Support for AT+BVRA
` [PATCH v2 15/19] doc: Handsfree exposes supported AG features
` [PATCH v2 16/19] include: AG features added to handsfree public api
` [PATCH v2 17/19] handsfree: Supported AG features exposed in D-Bus
` [PATCH v2 18/19] hfpmodem: Report features supported by AG
` [PATCH v2 19/19] hfp_hf: Switched to permissive AT syntax parser

btrfs-progs: new integration branch out
 2011-10-12 12:34 UTC 

[PATCH v8 REPOST 21/24] gpio/omap: save and restore debounce registers
 2011-10-12 12:32 UTC  (2+ messages)

[PATCH v8 REPOST 17/24] gpio/omap: fix debounce clock handling
 2011-10-12 12:31 UTC  (2+ messages)

[U-Boot] [PATCH] consolidate mdelay by providing a common function for all users
 2011-10-12 12:31 UTC 

[PATCH 0/5] cifs: allow cifs to do readpages larger and asynchronously (try #6)
 2011-10-12 12:31 UTC  (4+ messages)
` [PATCH 4/5] cifs: allow for larger rsize= options and change defaults

[PATCH] kconfig: fix warnings due to unused return values
 2011-10-12 12:30 UTC  (4+ messages)

[PATCH] smsc911x: Add support for SMSC LAN89218
 2011-10-12 12:29 UTC 

2.6.38.8 kernel bug in XFS or megaraid driver with heavy I/O load
 2011-10-12 12:29 UTC  (6+ messages)

OE beginner constantly failing to build anything
 2011-10-12 12:22 UTC 

[PATCH 1/4] Staging: comedi: fix printk issue in das6402.c
 2011-10-12 12:26 UTC  (4+ messages)
` [PATCH 2/4] Staging: comedi: fix printk issue in serial2002.c
` [PATCH 3/4] Staging: comedi: fix warning issue in pcl818.c
` [PATCH 4/4] Staging: comedi: fix code cleanup issue in pcmuio.c

[PATCH] [TRIVIAL] h8300: drop puzzling Kconfig dependencies
 2011-10-12 12:25 UTC 

virtio localdisk performance
 2011-10-12 12:21 UTC 

[ath9k-devel] need help debugging/pinning down obscure freezes/hangs using AR9287
 2011-10-12 12:21 UTC  (3+ messages)

[PATCH] ASoC: da7210: convert to soc-cache
 2011-10-12 12:32 UTC  (5+ messages)

[PATCH 1/7] Add support for generating ext2.bz2{, .u-boot} images
 2011-10-12 12:06 UTC  (4+ messages)
` [PATCH 7/7] Add proper deps for nfs-utils, util-linux, and strace
    ` [yocto] "

[refpolicy] Error when using refpolicy with apache httpd service
 2011-10-12 12:20 UTC  (2+ messages)

[PATCH v5 3.1.0-rc4-tip 26/26] uprobes: queue signals while thread is singlestepping
 2011-10-12 12:01 UTC  (12+ messages)

[PATCH] [TRIVIAL] ARM: mxc: fix Kconfig typo 'i.MX51'
 2011-10-12 12:18 UTC 

[PATCH] staging:iio: gpio build dependency fixing
 2011-10-12 12:14 UTC  (2+ messages)

[RFC 0/3] omap3isp: add BT656 support
 2011-10-12 12:15 UTC  (6+ messages)

[PATCH] [TRIVIAL] cifs: Fix typo 'CIFS_NFSD_EXPORT'
 2011-10-12 12:14 UTC 

ACPI on Thinkpad T420
 2011-10-12 11:44 UTC 

[PATCH v3 1/3] cifs: add new module parameter 'enable_oplocks'
 2011-10-12 12:12 UTC  (2+ messages)

[PATCH] ASoC: Make SND_SOC_SAARB and SND_SOC_TAVOREVB3 depend on MFD_88PM860X
 2011-10-12 12:10 UTC  (3+ messages)

[PATCH] TTY: serial_core: Fix crash if agetty() run on non-console serial port
 2011-10-12 11:57 UTC  (3+ messages)
` [PATCH v2] TTY: serial_core: Fix crash if DCD drop during suspend

[RFC/PATCH] ARM: OMAP: Fix build for OMAP3 only builds
 2011-10-12 12:03 UTC 

[PATCH] [TRIVIAL] ARM: imx: Fix typo 'MACH_MX31_3DS_MXC_NAND_USE_BBT'
 2011-10-12 12:04 UTC  (2+ messages)

[PATCH] perf: fix compilation when NO_NEWT_SUPPORT is set
 2011-10-12 12:03 UTC 

[RFC PATCH] tty/serial: RS485 bindings for device tree
 2011-10-12 12:02 UTC  (6+ messages)

[PATCH 00/49] GMA50 series update
 2011-10-12 12:03 UTC  (10+ messages)
` [PATCH 34/49] gma500: the GEM and GTT code is device independant

Front-end back-end connection
 2011-10-12 12:02 UTC  (3+ messages)

[Qemu-devel] PCI 64-bit BAR access with qemu
 2011-10-12 12:01 UTC  (3+ messages)

[Qemu-devel] [PATCH 0/3] block: zero write detection
 2011-10-12 11:59 UTC  (5+ messages)

[PATCH] tty/serial: Prevent drop of DCD on suspend for Tegra UARTs
 2011-10-12 11:56 UTC  (2+ messages)

[PATCH 2/5 v13] arm: omap: usb: ehci and ohci hwmod structures for omap3
 2011-10-12 11:56 UTC  (5+ messages)

[Buildroot] [PATCH v4 1/3] New package: ImLib2
 2011-10-12 11:55 UTC  (3+ messages)
` [Buildroot] [PATCH v4 2/3] New package: giblib
` [Buildroot] [PATCH v4 3/3] New package: feh

checkpatch warnings on your patch series
 2011-10-12 11:54 UTC  (2+ messages)

[PATCH v9 0/3] Add support for tegra2 based ventana board
 2011-10-12 11:53 UTC  (8+ messages)
` [PATCH v9 1/3] arm/tegra: prepare Seaboard pinmux code for derived boards
  ` [PATCH v9 2/3] arm/tegra: add support for ventana pinmuxing
` [PATCH v9 3/3] arm/tegra: device tree support for ventana board


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.