All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2011-11-03 22:12:25 to 2011-11-04 01:10:02 UTC [more...]

A new driver is going to be released
 2011-11-04  1:09 UTC  (2+ messages)

[PATCHv4 00/13] VIC DT binding and MULTI_IRQ_HANDLER
 2011-11-04  1:10 UTC  (12+ messages)
` [PATCHv4 01/13] ARM: Make global handler and CONFIG_MULTI_IRQ_HANDLER mutually exclusive
` [PATCHv4 02/13] ARM: vic: device tree binding
` [PATCHv4 03/13] ARM: vic: MULTI_IRQ_HANDLER handler
` [PATCHv4 04/13] ARM: ep93xx: convert to MULTI_IRQ_HANDLER
` [PATCHv4 05/13] ARM: netx: "

[U-Boot] [PATCH 1/3] Define uintptr_t as long int to simplify printf() format strings
 2011-11-04  1:08 UTC  (3+ messages)
` [U-Boot] [PATCH 2/3] Fix warnings in cmd_nvedit.c
` [U-Boot] [PATCH 3/3] sandbox: Fix warnings in hashtable.c

[BUG?] Maybe NFS bug since 2.6.37 on SPARC64
 2011-11-04  1:06 UTC  (10+ messages)

[Qemu-devel] [0/7] Remove unnecessary casts introduced by PCI DMA stubs series
 2011-11-04  1:03 UTC  (8+ messages)
` [Qemu-devel] [PATCH 1/7] Remove unnecessary casts from PCI DMA code in eepro100
` [Qemu-devel] [PATCH 2/7] Remove unnecessary casts from PCI DMA code in e1000
` [Qemu-devel] [PATCH 3/7] Remove unnecessary casts from PCI DMA code in PCI IDE
` [Qemu-devel] [PATCH 4/7] Remove unnecessary casts from PCI DMA code in lsi53c895a
` [Qemu-devel] [PATCH 5/7] Remove unnecessary casts from PCI DMA code in rtl8139
` [Qemu-devel] [PATCH 6/7] Remove unnecessary casts from PCI DMA code in usb-ehci
` [Qemu-devel] [PATCH 7/7] Remove unnecessary casts from PCI DMA code in usb-uhci

Generating unistd_*.h
 2011-11-04  0:54 UTC  (9+ messages)

[PATCH] add new cgroup list to CC notice
 2011-11-04  0:40 UTC  (2+ messages)

english book to kvm system's internal
 2011-11-04  0:58 UTC 

iwlagn is getting very shaky
 2011-11-04  0:56 UTC  (13+ messages)

[PATCH 0/2] ACPI: Re-factor and remove ./drivers/acpi/atomicio.[ch]
 2011-11-04  0:56 UTC  (3+ messages)

[U-Boot] [PATCH 4/4 V2] PXA: Adapt Voipac PXA270 to OneNAND SPL
 2011-11-04  0:55 UTC  (6+ messages)
` [U-Boot] [PATCH 4/4 V3] "

Offres emplois pour vous
 2011-11-04  0:48 UTC 

[PATCHv2] Add options to specify snapshot file name, prefix
 2011-11-04  0:53 UTC 

[GIT PULL] mm: frontswap (for 3.2 window)
 2011-11-04  0:54 UTC  (4+ messages)

Add support for elo intellitouch 2700 touchscreen to usbtouchscreen.c
 2011-11-04  0:45 UTC  (3+ messages)
` [PATCH] usbtouchscreen: add elo intellitouch 2700 support

linux-next: Tree for Nov 3
 2011-11-04  0:43 UTC  (2+ messages)
` linux-next: Tree for Nov 3 (KVMTOOL_TEST_ENABLE)

ALSA firewire kernel branch: snd_dice enhancements
 2011-11-04  0:40 UTC 

[PATCH pm-for-3.2 1/2] freezer: reimplement wait_event_freezekillable using freezer_do_not_count/freezer_count()
 2011-11-04  0:42 UTC  (8+ messages)
` [PATCH pm-for-3.2 2/2] freezer: revert 27920651fe "PM / Freezer: Make fake_signal_wake_up() wake TASK_KILLABLE tasks too"

new integration-danger branch pushed out (kernel)
 2011-11-04  0:39 UTC  (5+ messages)
` Warnings and crash

[Qemu-devel] [PATCH][ARM] Fix C15 FSR (C5) domain setting
 2011-11-04  0:38 UTC 

git rev-parse --since=1970-01-01 does not work reliably
 2011-11-04  0:36 UTC  (4+ messages)

b43 scans wifi networks with old firmware only
 2011-11-04  0:37 UTC  (4+ messages)

[Qemu-devel] [0/14] Preliminary work for IOMMU emulation support (v3)
 2011-11-04  0:28 UTC  (6+ messages)
` [Qemu-devel] [PATCH 05/14] eepro100: Use PCI DMA stub functions

About the fix "e1000e: workaround for packet drop on 82579 at 100Mbps (commit 0ed013e28fe853244f4972cf18d8e2bd62eeb8fc)"
 2011-11-04  0:28 UTC  (2+ messages)

[PATCH v5] drm/i915: pass ELD to HDMI/DP audio driver
 2011-11-04  0:21 UTC  (8+ messages)

[RFCv0 00/20] RFC A2MP implementation
 2011-11-04  0:20 UTC  (2+ messages)

[PATCH 1/3] libquota: cleanup libquota code
 2011-11-04  0:18 UTC  (3+ messages)
` [PATCH 2/3] tune2fs: Compute quota usage when turning on the 'quota' feature
` [PATCH 3/3] mke2fs: Add extended option to select quota type

quotacheck on 'tune2fs -O quota'
 2011-11-04  0:13 UTC  (2+ messages)

scsi scan
 2011-11-04  0:10 UTC  (4+ messages)

[PATCH 0/4] Profiling sleep times
 2011-11-04  0:08 UTC  (3+ messages)
` [PATCH 3/4] perf: teach perf inject to merge sched_stat_* and sched_switch events

[PATCH 0/1] linux-yocto: update base to v3.0.8 + meta config changes
 2011-11-03 23:52 UTC  (7+ messages)

[PATCH v3] net:rfkill: add a gpio setup function into GPIO rfkill
 2011-11-03 23:45 UTC 

[Xenomai-help] Question about the TSC and how it is used by Xenomai
 2011-11-03 23:52 UTC 

locate xen compile errors
 2011-11-03 23:51 UTC  (2+ messages)

GSSAPI Proxy initiative
 2011-11-03 23:47 UTC  (13+ messages)

WARNING: at fs/btrfs/free-space-cache.c:305
 2011-11-03 23:43 UTC  (3+ messages)

[PATCH] GPIO: spear: remove empty plat/gpio.h
 2011-11-03 23:39 UTC 

CIFS: Rename bug on servers not supporting inode numbers
 2011-11-03 23:37 UTC  (8+ messages)

ttm: merge ttm_backend & ttm_tt, introduce ttm dma allocator
 2011-11-03 23:39 UTC  (12+ messages)
` [PATCH 01/11] drm/ttm: remove userspace backed ttm object support
` [PATCH 02/11] drm/ttm: remove split btw highmen and lowmem page
` [PATCH 03/11] drm/ttm: remove unused backend flags field
` [PATCH 04/11] drm/ttm: use ttm put pages function to properly restore cache attribute
` [PATCH 05/11] drm/ttm: convert page allocation to use page ptr array instead of list V3
` [PATCH 06/11] drm/ttm: test for dma_address array allocation failure
` [PATCH 07/11] drm/ttm: merge ttm_backend and ttm_tt
` [PATCH 08/11] drm/ttm: introduce callback for ttm_tt populate & unpopulate
` [PATCH 09/11] ttm: Provide DMA aware TTM page pool code
` [PATCH 10/11] swiotlb: Expose swiotlb_nr_tlb function to modules
` [PATCH 11/11] drm/radeon/kms: Enable the TTM DMA pool if swiotlb is on

Problems with 'xl create winxp' (hvm) on xen 4.1.2 (also affects GPLPV)
 2011-11-03 23:33 UTC  (5+ messages)
    ` Re: [Xen-devel] "
      ` [Xen-users] "

[U-Boot] [PATCH 1/2 v6] powerpc/mpc83xx: Add 512MB DDR support for mpc8360emds
 2011-11-03 23:30 UTC  (2+ messages)

[PATCH] nfs: when attempting to open a directory, fall back on normal lookup
 2011-11-03 23:30 UTC  (3+ messages)
` [PATCH] nfs: when attempting to open a directory, fall back on normal lookup (try #2)

[U-Boot] [PATCH v2 0/4] powerpc/mpc83xx: Cleanup usage of LBC and DDR constants
 2011-11-03 23:30 UTC  (3+ messages)
` [U-Boot] [PATCH v3 00/24] mpc83xx: Cleanup BAT, DDR, and LBC code

[U-Boot] SPL support and secondary image size
 2011-11-03 23:27 UTC  (4+ messages)

[PATCH 02/15] ATA : vortex86 : fix vortex86dx/sx hardware CRC bug
 2011-11-03 23:19 UTC  (6+ messages)

[PATCH 0/3] Change ARCH_NR_GPIO into a Kconfig variable
 2011-11-03 23:17 UTC  (16+ messages)

gianfar driver crash on P1020
 2011-11-03 23:14 UTC  (2+ messages)

Bitbake 1.14.0 released!
 2011-11-03 23:08 UTC 

[PATCHv2] Improve use of select in http backend
 2011-11-03 23:14 UTC  (2+ messages)

[PATCH 0/1] Add cedartrail to meta branch
 2011-11-03 16:15 UTC  (2+ messages)
` [PATCH 1/1] meta: new bsp - cedartrail

[U-Boot] [PATCH] mvgbe: fix network device indices
 2011-11-03 23:11 UTC  (5+ messages)
` [U-Boot] [PATCH 2/2] "

[ath9k-devel] Unrealistic RSSI values being reported
 2011-11-03 23:10 UTC  (2+ messages)

[PATCH RFC tip/core/rcu 0/28] Preview of RCU changes for 3.3
 2011-11-03 23:05 UTC  (5+ messages)
` [PATCH RFC tip/core/rcu 28/28] rcu: Fix idle-task checks

Tag 1.14.0 : Richard Purdie : Tag 1.14.0
 2011-11-03 22:59 UTC 

[ANNOUNCE] Git 1.7.8.rc0
 2011-11-03 23:02 UTC  (11+ messages)

Richard Purdie : Release 1.14.0
 2011-11-03 22:54 UTC 

Richard Purdie : Release 1.14.0
 2011-11-03 22:54 UTC 

Richard Purdie : Increment version post release
 2011-11-03 22:54 UTC 

[PATCH 0/7] drm/i915: Fix PCH eDP support for SNB
 2011-11-03 22:59 UTC  (13+ messages)
` [PATCH 5/7] drm/i915: Make DP prepare/commit consistent with DP dpms
  ` [Intel-gfx] "
` [PATCH 6/7] drm/i915: Try harder during dp pattern 1 link training
  ` [Intel-gfx] "
` [PATCH 7/7] drm/i915: Remove trailing white space
  ` [Intel-gfx] "

[PATCH] DRM planes
 2011-11-03 22:56 UTC  (11+ messages)
` [PATCH 1/5] drm: add plane support

[PATCH] FileJournal: stop using sync_file_range
 2011-11-03 22:55 UTC  (3+ messages)

[U-Boot] [PATCH] sandbox: Add improved RAM simulation
 2011-11-03 22:55 UTC  (3+ messages)
` [U-Boot] [PATCH V3] "

[U-Boot] sandbox crashes
 2011-11-03 22:53 UTC  (4+ messages)

[RFC PATCH 0/17] Miscellaneous generic PHY layer improvements
 2011-11-03 22:51 UTC  (6+ messages)
` [RFC PATCH 06/17] phy_driver: Add and use phy_driver_[un]register_multiple()
` [RFC PATCH 17/17] phy_device: Rename phy_start_aneg() to phy_start_link()

[PATCH v2] cfg80211: merge in beacon ies of hidden bss
 2011-11-03 22:51 UTC  (2+ messages)

[CONSOLIDATED PULL 12/28] libnl2: Fix a race on route/pktloc_syntax.h
 2011-11-03 22:44 UTC  (3+ messages)
` [PATCH 1/4] libnl-2.0: move fix-pktloc_syntax_h-race.patch to libnl-2.0 subdirectory and merge with fix-makefile.patch

[PATCH 1/2] atmel/spi: fix missing probe
 2011-11-03 22:47 UTC  (4+ messages)
` [PATCH 1/2 v4] "

[PATCH 0/8] Online/offline BSP on x86
 2011-11-03 22:47 UTC  (4+ messages)
` [PATCH 6/8] x86, topology.c: Enable CPU0 online/offline

[U-Boot] [PATCH v2 0/8] tegra2: Implement SPI flash and saved environment
 2011-11-03 22:41 UTC  (9+ messages)
` [U-Boot] [PATCH v2 1/8] tegra2: Tidy UART selection
` [U-Boot] [PATCH v2 2/8] tegra2: Add UARTB support
` [U-Boot] [PATCH v2 3/8] tegra2: spi: Add SPI driver for Tegra2 SOC
` [U-Boot] [PATCH v2 4/8] tegra2: config: Enable SPI flash on Seaboard
` [U-Boot] [PATCH v2 5/8] tegra2: Enable SPI environment "
` [U-Boot] [PATCH v2 6/8] tegra2: Implement SPI / UART GPIO switch
` [U-Boot] [PATCH v2 7/8] tegra2: spi: Support SPI / UART switch
` [U-Boot] [PATCH v2 8/8] tegra2: Plumb in SPI/UART switch code

[oe-commits] Martin Jansa : midori: fix build with dirty vala
 2011-11-03 22:29 UTC  (4+ messages)

[GIT PULL] mxs: patch for v3.2
 2011-11-03 22:32 UTC 

[PATCH V2] opensm: Add the precreation of multicast groups
 2011-11-03 22:32 UTC 

[GIT PULL pm/for-next] pm: freezer updates
 2011-11-03 22:31 UTC 

[PATCH 01/12] gma500: Move the basic driver out of staging
 2011-11-03 22:32 UTC  (7+ messages)
` [PATCH 03/12] gma500: introduce the GTT and MMU handling logic

[Qemu-devel] Do you have a use for a tester of virtio-scsi with CD drives ?
 2011-11-03 22:30 UTC  (2+ messages)

[GIT PULL] mm: frontswap (for 3.2 window)
 2011-11-03 22:29 UTC  (6+ messages)

[Lustre-devel] Lustre code style Git commit hooks and
 2011-11-03 22:28 UTC  (2+ messages)
` [Lustre-devel] [wc-discuss] "

[xen-unstable test] 9667: regressions - trouble: broken/fail/pass
 2011-11-03 22:26 UTC 

[PATCHSET pm] freezer: fix various bugs and simplify implementation, take#2
 2011-11-03 22:25 UTC  (3+ messages)
` [PATCH 12/17] freezer: clean up freeze_processes() failure path
  ` [PATCH UPDATED "

[PATCH v3] drm/i915: Fix recursive calls to unmap
 2011-11-03 22:23 UTC  (5+ messages)

[RFC/PATCH] ARM: OMAP2+: Add chip_select to ads7846 init
 2011-11-03 22:23 UTC  (2+ messages)

[PATCH for-3.2 0/2] iser fixes for 3.2
 2011-11-03 22:21 UTC  (3+ messages)
  ` [PATCH 1/2] ib/iser: use separate buffers for the login request/response
  ` [PATCH 2/2] ib/iser: issue dma unmapping on the tx bufs used for the iscsi/iser headers

[PATCH pm] freezer: fix wait_event_freezable/__thaw_task races
 2011-11-03 22:22 UTC  (6+ messages)

[GIT PULL] UML changes for 3.2
 2011-11-03 22:18 UTC  (10+ messages)

bridge: allow forwarding LLDP frames
 2011-11-03 22:17 UTC  (2+ messages)

[PATCH 1/3] Bluetooth: Clean up logic in hci_cc_write_scan_enable
 2011-11-03 22:17 UTC  (3+ messages)
` [PATCH 2/3] Bluetooth: Add timeout field to mgmt_set_discoverable
` [PATCH 3/3] Bluetooth: Fix mgmt response when HCI_Write_Scan_Enable fails

What's cooking in git.git (Nov 2011, #01; Thu, 3)
 2011-11-03 22:16 UTC 

[PATCH 0/1] arm: omap: remove obsolete IRQF_DISABLED
 2011-11-03 22:15 UTC  (4+ messages)
` [PATCH 1/1] arm: omap: removed "

sstate.bbclass: Ensure machine specific stamps are only wiped for the current task
 2011-11-03 22:08 UTC  (8+ messages)

running bb located path info
 2011-11-03 22:08 UTC  (3+ messages)

[PATCH] af_packet: fix warnings due to mismatched prototypes
 2011-11-03 22:12 UTC  (4+ messages)
  ` [PATCH] af_packet: de-inline some helper functions


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.