All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2011-11-18 10:13:03 to 2011-11-18 11:37:55 UTC [more...]

[PATCH v7 3.2-rc2 0/30] uprobes patchset with perf probe support
 2011-11-18 11:11 UTC  (48+ messages)
` [PATCH v7 3.2-rc2 1/30] uprobes: Auxillary routines to insert, find, delete uprobes
` [PATCH v7 3.2-rc2 2/30] uprobes: Allow multiple consumers for an uprobe
` [PATCH v7 3.2-rc2 3/30] uprobes: register/unregister probes
` [PATCH v7 3.2-rc2 4/30] uprobes: Define hooks for mmap/munmap
` [PATCH v7 3.2-rc2 5/30] uprobes: copy of the original instruction
` [PATCH v7 3.2-rc2 6/30] uprobes: define fixups
` [PATCH v7 3.2-rc2 7/30] uprobes: uprobes arch info
` [PATCH v7 3.2-rc2 8/30] x86: analyze instruction and determine fixups
` [PATCH v7 3.2-rc2 9/30] uprobes: Background page replacement
` [PATCH v7 3.2-rc2 10/30] x86: Set instruction pointer
` [PATCH v7 3.2-rc2 11/30] x86: Introduce TIF_UPROBE FLAG
` [PATCH v7 3.2-rc2 12/30] uprobes: Handle breakpoint and Singlestep
` [PATCH v7 3.2-rc2 13/30] x86: define a x86 specific exception notifier
` [PATCH v7 3.2-rc2 14/30] uprobe: register "
` [PATCH v7 3.2-rc2 15/30] x86: Define x86_64 specific uprobe_task_arch_info structure
` [PATCH v7 3.2-rc2 16/30] uprobes: Introduce "
` [PATCH v7 3.2-rc2 17/30] x86: arch specific hooks for pre/post singlestep handling
` [PATCH v7 3.2-rc2 18/30] uprobes: slot allocation
` [PATCH v7 3.2-rc2 19/30] tracing: modify is_delete, is_return from ints to bool
` [PATCH v7 3.2-rc2 20/30] tracing: Extract out common code for kprobes/uprobes traceevents
` [PATCH v7 3.2-rc2 21/30] tracing: uprobes trace_event interface
` [PATCH v7 3.2-rc2 22/30] perf: rename target_module to target
` [PATCH v7 3.2-rc2 23/30] perf: perf interface for uprobes
` [PATCH v7 3.2-rc2 24/30] perf: show possible probes in a given executable file or library
` [PATCH v7 3.2-rc2 25/30] uprobes: call post_xol() unconditionally

[PATCH 1/3] ktest: save test output
 2011-11-18 11:35 UTC  (2+ messages)
` [PATCH 3/3] ktest: allow success logs to be stored

[Buildroot] Report from the Buildroot Developer Day
 2011-11-18 11:36 UTC  (7+ messages)

[PATCH v4 0/2] perf, x86: handle overlapping counters
 2011-11-18 11:35 UTC  (3+ messages)
` [PATCH v4 1/2] perf, x86: Implement event scheduler helper functions
` [PATCH v4 2/2] perf, x86: Fix event scheduler for constraints with overlapping counters

[PATCH] Bluetooth: making enable_hs independent from L2CAP
 2011-11-18 11:35 UTC 

A flaw in dep generation with gcc -MMD?
 2011-11-18 11:34 UTC  (5+ messages)

[Qemu-trivial] [PATCH] gdbstub: Fix GDBRegisterState memory leak and use g_new0 to allocate it
 2011-11-18 11:32 UTC  (3+ messages)
` [Qemu-devel] "

[PATCH] Add "-e" option to rpc.gssd to allow error on ticket expiry
 2011-11-18 11:32 UTC 

SCSI oops on USB disconnect, was: Issues with xHCI and USB 3.0
 2011-11-18 11:31 UTC  (2+ messages)

[PATCH RFC BlueZ] serial: Fix bogus errno usage
 2011-11-18 11:27 UTC  (2+ messages)

[Qemu-trivial] [PATCH] monitor: Fix file_completion() to check for stat() failure
 2011-11-18 11:24 UTC  (3+ messages)
` [Qemu-devel] "

[Qemu-trivial] [PATCH] Fixing some spelling in docs/libcacard.txt
 2011-11-18 11:24 UTC  (3+ messages)
  ` [Qemu-devel] "

[Qemu-devel] converging around a single guest agent
 2011-11-18 11:25 UTC  (4+ messages)
` [Qemu-devel] wiki summary

[Qemu-trivial] Patch: fix typo: runnning -> running
 2011-11-18 11:23 UTC  (2+ messages)

[PATCH v8] Phonet: set the pipe handle using setsockopt
 2011-11-18 11:22 UTC 

Re: Linux Stubdom Problem
 2011-11-18 11:21 UTC  (12+ messages)

[PATCH 0 of 2] Add configuration options to selectively disable S3 and S4 (V2)
 2011-11-18 11:21 UTC  (7+ messages)
` [PATCH 1 of 2] Move acpi_enabled out of hvm_info_table into xenstore
` [PATCH 2 of 2] Add configuration options to selectively disable S3 and S4 ACPI power states

[Qemu-trivial] [PATCH 1.0 1/2] Fix spelling in documentation and comments (similiar -> similar)
 2011-11-18 11:20 UTC  (2+ messages)

bug report: 3.1.0-rc4 doesn't discover my FC drives
 2011-11-18 11:20 UTC  (2+ messages)

[PATCH 0 of 2] Add configuration options to selectively disable S3 and S4 (V4)
 2011-11-18 11:19 UTC  (3+ messages)
` [PATCH 1 of 2] Move acpi_enabled out of hvm_info_table into xenstore
` [PATCH 2 of 2] Add configuration options to selectively disable S3 and S4 ACPI power states

[PATCH v5 0/4] Device tree support for regulators
 2011-11-18 11:17 UTC  (15+ messages)
  ` [PATCH v5 1/4] regulator: helper routine to extract regulator_init_data
  ` [PATCH v5 2/4] regulator: adapt fixed regulator driver to dt
  ` [PATCH v5 3/4] regulator: pass additional of_node to regulator_register()
  ` [PATCH v5 4/4] regulator: map consumer regulator based on device tree

[PATCHv3 0/3] add NoAck per tid support
 2011-11-18 11:17 UTC  (9+ messages)
` [PATCHv3 1/3] mac80211: remove debugfs noack test
` [PATCHv3 2/3] wireless: Add NoAck per tid Support
` [PATCHv3 3/3] mac80211: "
` [PATCHv3 1/2] iw: import latest nl80211.h with new commands
` [PATCHv3 2/2] iw: add support for NoAck per tid

[Buildroot] [Bug 4237] New: http://gcc.gnu.org/bugzilla/show_bug.cgi?id=48308
 2011-11-18 11:17 UTC  (2+ messages)
` [Buildroot] [Bug 4237] http://gcc.gnu.org/bugzilla/show_bug.cgi?id=48308

[U-Boot] [PATCH] apbh_dma: return error value on timeout
 2011-11-18 11:17 UTC 

Health Thermometer Profile (HTP)
 2011-11-18 11:15 UTC  (2+ messages)

reset reports file as modified when it's in fact deleted
 2011-11-18 11:13 UTC  (8+ messages)
` [PATCH 4/4] refresh_index: notice typechanges in output
        ` [PATCHv2 1/3] read-cache: let refresh_cache_ent pass up changed flags
        ` [PATCHv2 2/3] refresh_index: rename format variables
        ` [PATCH 3/3] refresh_index: make porcelain output more specific

[PATCH v2] x86: re-inject emulated level pirqs in PV on HVM guests if still asserted
 2011-11-18 11:13 UTC 

long sleep_on_page delays writing to slow storage
 2011-11-18 11:11 UTC  (9+ messages)

[Qemu-devel] [PATCH] block: Use bdrv functions to replace file operation in qcow.c
 2011-11-18 11:10 UTC  (3+ messages)

[Buildroot] [Bug 4297] New: Qt's qmake uses wrong pkg-config
 2011-11-18 11:10 UTC  (2+ messages)
` [Buildroot] [Bug 4297] "

Fixing a broken GIT repo
 2011-11-18 10:54 UTC 

[Buildroot] [git commit] qt: ensure cross pkg-config is used
 2011-11-18 11:08 UTC 

[Question] What's difference between ioremap_wc and ioremap_uncached_accelerated?
 2011-11-18 11:05 UTC  (2+ messages)

[Qemu-devel] [v9 Patch 0/6]Qemu: Host pagecache setting from cmdline and monitor
 2011-11-18 10:44 UTC  (4+ messages)
` [Qemu-devel] [v9 Patch 3/6]Qemu: Cmd "block_set_hostcache" for dynamic cache change

Improved patches of upstreaming grant table version 2
 2011-11-18 11:02 UTC  (10+ messages)
` [PATCH 1/3] xen/granttable: Introducing grant table V2 stucture
  ` [Xen-devel] "
` [PATCH 2/3] xen/granttable: Grant tables V2 implementation
` [PATCH 3/3] xen/granttable: Keep code format clean

[Xenomai-help] Xenomai-forge: SEGFAULT is pSOS skin
 2011-11-18 10:57 UTC  (9+ messages)

[PATCH 0/5 bigalloc] e2fsprogs: change unit of extent's ee_block and ee_len from block to cluster for bigalloc
 2011-11-18 10:55 UTC  (6+ messages)
` [PATCH 1/5 bigalloc] e2fsprogs: add tool e2wreck to corrupt fs for e2fsck testing
` [PATCH 2/5 bigalloc] debugfs: support cluster unit of ee_block and ee_len
` [PATCH 3/5 bigalloc] e2fsprogs: make ext2fs_mkdir to support cluster unit of directory
` [PATCH 4/5 bigalloc] e2fsck: support cluster unit of ee_block and ee_len
` [PATCH 5/5 bigalloc] e2fsprogs: make ext2fs_extent_set_bmap() to "

[PATCH] staging:iio:dac: Add AD5380 driver
 2011-11-18 10:54 UTC 

Richard Purdie : siggen.py: Include list of variables in hashes
 2011-11-18 10:46 UTC 

Richard Purdie : siggen.py: Fix diffsigs output for filename comparisions
 2011-11-18 10:46 UTC 

(no subject)
 2011-11-18 10:50 UTC 

Dashhh
 2011-11-18 10:50 UTC  (4+ messages)

[PATCH] I2C: Make i2cdev_detach_adapter static
 2011-11-18 10:47 UTC  (3+ messages)

[PATCH] iommu: Include MSI susceptibility to DMA in creating iommu groups
 2011-11-18 10:46 UTC  (2+ messages)

[Buildroot] [PATCH 0/2] intro
 2011-11-18 10:46 UTC  (5+ messages)

[PATCH 0/3] ARM: iommu: tegra: Add initial Tegra IOMMU driver
 2011-11-18 10:43 UTC  (7+ messages)

[U-Boot] [PATCH 0/3] Remove unused definitions from config files
 2011-11-18 10:44 UTC  (4+ messages)
` [U-Boot] [PATCH 1/3] ARM: OMAP3: Remove unused define CONFIG_OMAP3430
` [U-Boot] [PATCH 2/3] ARM: OMAP3: Remove unused define SDRC_R_C_B
` [U-Boot] [PATCH 3/3] ARM: OMAP: Remove STACKSIZE for IRQ and FIQ if unused

[PATCH 0/9 v2 bigalloc] ext4: change unit of extent's ee_block and ee_len from block to cluster for bigalloc
 2011-11-18 10:43 UTC  (10+ messages)
` [PATCH 1/9 v2 bigalloc] ext4: get blocks from ext4_ext_get_actual_blocks
` [PATCH 2/9 v2 bigalloc] ext4: change ext4_ext_map_blocks to allocate clusters instead of blocks
` [PATCH 3/9 v2 bigalloc] ext4: change unit of extent's ee_block to cluster
` [PATCH 4/9 v2 bigalloc] ext4: remove unused functions and tags
` [PATCH 5/9 v2 bigalloc] ext4: zero out extra pages when users write one page
` [PATCH 6/9 v2 bigalloc] ext4: zero out extra page when users truncate a file
` [PATCH 7/9 v2 bigalloc] ext4: allocate a cluster for a directory when it need spaces
` [PATCH 8/9 v2 bigalloc] ext4: align fallocate size to a whole cluster
` [PATCH 9/9 v2 bigalloc] ext4: make cluster works for mmap

[PATCH 0 of 4] amd iommu: IOMMUv2 support
 2011-11-18 10:42 UTC  (5+ messages)
` [PATCH 1 of 4] amd iommu: Advertise iommu extended feature bits to xen
` [PATCH 2 of 4] amd iommu: Fix incorrect definitions
` [PATCH 3 of 4] amd iommu: Factor out iommu command handling functions,
` [PATCH 4 of 4] amd iommu: Support INVALIDATE_IOMMU_ALL command

[V2 PATCH] tmpfs: add fallocate support
 2011-11-18 10:39 UTC  (2+ messages)

[PATCHv2 1/2] mac80211: Add NoAck per WMM Queue Support
 2011-11-18 10:38 UTC  (2+ messages)

[PATCH 1/2] ARM: mxs/tx28: add __initconst for fec pdata
 2011-11-18 10:38 UTC  (4+ messages)
` [PATCH 2/2] ARM: mx5: "

[Qemu-devel] [PATCH V4 00/10] Xen PCI Passthrough
 2011-11-18 10:37 UTC  (3+ messages)
  `  "

[PATCH 0 of 2] Add configuration options to selectively disable S3 and S4 (V3)
 2011-11-18 10:35 UTC  (3+ messages)
` [PATCH 1 of 2] Move acpi_enabled out of hvm_info_table into xenstore
` [PATCH 2 of 2] Add configuration options to selectively disable S3 and S4 ACPI power states

[PATCH] receive-pack, fetch-pack: reject bogus pack that records objects twice
 2011-11-18 10:33 UTC  (2+ messages)

[PATCH v2] cbus: Fix initialization of cached IRQ masks
 2011-11-18 10:31 UTC 

[PATCH] Don't allow sharing of tx skbs on xen-netfront
 2011-11-18 10:30 UTC  (6+ messages)

Replacing a config file from other package
 2011-11-18 10:23 UTC 

[Cluster-devel] [GFS2 PATCH] GFS2: decouple quota allocations from block allocations
 2011-11-18 10:29 UTC  (2+ messages)

[Patch] tmpfs: add fallocate support
 2011-11-18 10:27 UTC  (8+ messages)

[PATCH 1/2] ima: split ima_add_digest_entry() function
 2011-11-18 10:27 UTC  (7+ messages)

[PATCH] x86, mrst: Casting (void *) value returned by kmalloc is useless
 2011-11-18 10:16 UTC  (2+ messages)

[meta-handheld][PATCH 0/5] Kernel 3.1 and cleanings
 2011-11-18 10:18 UTC  (4+ messages)
` [meta-handheld][PATCH 5/5] linux: remove unused git version

Best practice for compatible strings?
 2011-11-18 10:23 UTC  (3+ messages)

[RFC] The Linux kernel IPv6 stack don't follow the RFC 4942 recommendation
 2011-11-18 10:15 UTC  (5+ messages)

[PATCH 0/2] some updates for newer elantech touchpads
 2011-11-18 10:19 UTC  (4+ messages)
` [PATCH 2/2] Input: elantech - add resolution query support for v4 hardware

[BUG] 3.1.0 possible recursive locking detected
 2011-11-18 10:20 UTC 

[U-Boot] [PATCH V2 0/6] i.mx: add the initial i.mx6q core/board support
 2011-11-18 10:18 UTC  (3+ messages)
  ` [U-Boot] [PATCH V2 3/6] i.mx: mxc_gpio: add the i.mx6q support

[Cluster-devel] [GFS2 PATCH] GFS2: remove vestigial al_alloced
 2011-11-18 10:16 UTC  (2+ messages)

[PATCH v9 1/2] wireless: Support ht-capabilities over-rides
 2011-11-18 10:15 UTC  (3+ messages)
` [PATCH v9 2/2] mac80211: Support ht-cap over-rides

[PATCH] nfsd: Fix oops when parsing a 0 length export
 2011-11-18 10:14 UTC 

[PATCH v2] a2dp: avoid conversion between guint and pointers
 2011-11-18 10:14 UTC  (2+ messages)

[PATCH v8] AT91: Add a driver for the ADC
 2011-11-18 10:12 UTC  (3+ messages)
` [PATCH 2/3] ARM: AT91: IIO: Add AT91 ADC driver
` [PATCH 3/3] ARM: AT91: Add the ADC to the sam9g20ek board

[01: PATCH 0/7] Preparation for arch_reset changes
 2011-11-18 10:13 UTC  (5+ messages)
` [PATCH 6/7] ARM: restart: only perform setup for restart when soft-restarting
  ` [PATCH 6/7] ARM: restart: only perform setup for restart when


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.