All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2011-12-10 06:51:52 to 2011-12-10 13:00:27 UTC [more...]

cherry-pick/revert error messages
 2011-12-10 12:59 UTC  (15+ messages)
  ` [RFC/PATCH 0/3] "
    ` [PATCH v2 "
      ` [PATCH 5/3] revert: introduce --abort to cancel a failed cherry-pick
            ` [PATCH] Fix revert --abort on Windows
                  ` [RFC/PATCH 0/7] some sequencer loose ends (Re: Fix revert --abort on Windows)
                    ` [PATCH 1/7] revert: give --continue handling its own function
                    ` [PATCH 2/7] revert: allow cherry-pick --continue to commit before resuming
                    ` [PATCH 3/7] revert: pass around rev-list args in already-parsed form
                    ` [PATCH 4/7] revert: allow single-pick in the middle of cherry-pick sequence

v4 [PATCH 00/10] Query DVB frontend delivery capabilities
 2011-12-10 13:00 UTC  (2+ messages)

[PATCH] [media] xc4000: Use kcalloc instead of kzalloc to allocate array
 2011-11-29 21:08 UTC 

[PATCH] [media] v4l2-ctrls: Use kcalloc instead of kzalloc to allocate array
 2011-11-29 21:08 UTC 

[PATCH] [media] uvcvideo: Use kcalloc instead of kzalloc to allocate array
 2011-11-29 21:08 UTC 

[PATCH] [media] v4l: s5p-tv: Use kcalloc instead of kzalloc to allocate array
 2011-11-29 21:08 UTC 

[Qemu-devel] [RFC 0/6] target-i386: TCGv cleanups
 2011-12-10 12:58 UTC  (7+ messages)
` [Qemu-devel] [PATCH 1/6] target-i386: Fix sloppy uses of i32/i64 functions
` [Qemu-devel] [PATCH 2/6] target-i386: Cleanup movd xmm, ea
` [Qemu-devel] [RFC 3/6] tcg: Add tcg_gen_qemu_{ld,st}64_tl()
` [Qemu-devel] [RFC 4/6] target-i386: Use tcg_gen_{ld,st}64_tl()
` [Qemu-devel] [RFC 5/6] target-i386: Cleanup pinsrq
` [Qemu-devel] [RFC 6/6] target-i386: Cleanup pextrq

[PATCH 1/3] Convert resolve_ref+xstrdup to new resolve_refdup function
 2011-12-10 12:53 UTC  (3+ messages)
` [PATCH 2/3] Guard memory overwriting in resolve_ref's static buffer
` [PATCH 3/3] Rename resolve_ref() to resolve_ref_unsafe()

[PATCH] IB/qib: Use kcalloc instead of kzalloc to allocate array
 2011-11-29 21:08 UTC 

[PATCH] IB/ehca: Use kcalloc instead of kzalloc to allocate array
 2011-11-29 21:08 UTC 

v4 [PATCH 08/10] TDA18271c2dd: Allow frontend to set DELSYS
 2011-12-10 12:50 UTC  (2+ messages)

[GIT PULL] Crypto keys and module signing
 2011-12-10 12:50 UTC  (7+ messages)

[PATCH v2 1/6] ASoC: Allow device tree to specify a card's name
 2011-12-10 12:49 UTC  (5+ messages)
` [PATCH v2 2/6] ASoC: Allow the DAPM routes to be stored in device tree

[RFCv0] Bluetooth: General HCI callback implementation
 2011-12-10 12:47 UTC  (2+ messages)

v4 [PATCH 09/10] CXD2820r: Query DVB frontend delivery capabilities
 2011-12-10 12:47 UTC  (3+ messages)

v4 [PATCH 07/10] TDA18271: Allow frontend to set DELSYS
 2011-12-10 12:45 UTC  (3+ messages)

[patch 00/12] Ucontrol patchset V5
 2011-12-10 12:35 UTC  (13+ messages)
` [patch 01/12] [PATCH] kvm-s390: add parameter for KVM_CREATE_VM
` [patch 02/12] [PATCH] kvm-s390-ucontrol: per vcpu address spaces
` [patch 03/12] [PATCH] kvm-s390-ucontrol: export page faults to user
` [patch 04/12] [PATCH] kvm-s390-ucontrol: export SIE control block "
` [patch 05/12] [PATCH] kvm-s390-ucontrol: disable in-kernel handling of SIE intercepts
` [patch 06/12] [PATCH] kvm-s390-ucontrol: disable in-kernel irq stack
` [patch 07/12] [PATCH] kvm-s390-ucontrol: interface to inject faults on a vcpu page table
` [patch 08/12] [PATCH] kvm-s390-ucontrol: disable sca
` [patch 09/12] [PATCH] kvm-s390: fix assumption for KVM_MAX_VCPUS
` [patch 10/12] [PATCH] kvm-s390: storage key interface
` [patch 11/12] [PATCH] kvm-s390-ucontrol: announce capability for user controlled vms
` [patch 12/12] [PATCH] kvm-s390: Fix return code for unknown ioctl numbers

[Qemu-devel] [PATCH] target-i386: fix cmpxchg instruction emulation
 2011-12-10 12:34 UTC  (4+ messages)

Re : Re : Re : Re : Re: Patches for VGA-Passthrough XEN 4.2 unstable
 2011-12-10 12:29 UTC  (13+ messages)
        ` Re : "
            ` Re : "
                ` Re : "

v4 [PATCH 06/10] DVB: Use a unique delivery system identifier for DVBC_ANNEX_C
 2011-12-10 12:29 UTC  (2+ messages)

best way to fastforward all tracking branches after a fetch
 2011-12-10 12:26 UTC 

[Qemu-devel] [PATCH 0/2] pit/hpet: Fix legacy mode switching
 2011-12-10 12:28 UTC  (6+ messages)
`  "
` [Qemu-devel] [PATCH 1/2] hpet: Save/restore cached RTC IRQ level
  `  "
` [Qemu-devel] [PATCH 2/2] i8254: Rework & fix interaction with HPET in legacy mode
  `  "

[U-Boot] [PATCH] common/cmd_nvedit.c: Add missing 'env save' preproc guard
 2011-12-10 12:25 UTC 

Unhandled IRQs on AMD E-450
 2011-12-10 12:10 UTC  (18+ messages)

[PATCH 5/5] ARM: OMAP1: recalibrate loops per jiffy after dpll1 reprogram
 2011-12-10 12:04 UTC  (5+ messages)
` [PATCH 5/5 v2] ARM: OMAP1: recalculate "

process committed files in post-receive hook
 2011-12-10 12:06 UTC  (3+ messages)

User time accounting is broken for ptrace()d processes
 2011-12-10 13:06 UTC 

[PATCHv3 0/13] credential helpers
 2011-12-10 11:57 UTC  (28+ messages)
` [PATCHv3 01/13] test-lib: add test_config_global variant
` [PATCHv3 02/13] t5550: fix typo
` [PATCHv3 03/13] introduce credentials API
` [PATCHv3 04/13] credential: add function for parsing url components
` [PATCHv3 05/13] http: use credential API to get passwords
` [PATCHv3 06/13] credential: apply helper config
` [PATCHv3 07/13] credential: add credential.*.username
` [PATCHv3 08/13] credential: make relevance of http path configurable
` [PATCHv3 09/13] docs: end-user documentation for the credential subsystem
` [PATCHv3 10/13] credentials: add "cache" helper
` [PATCHv3 11/13] strbuf: add strbuf_add*_urlencode
` [PATCHv3 12/13] credentials: add "store" helper
` [PATCHv3 13/13] t: add test harness for external credential helpers
` [PATCHv2 0/9] echo characters in username prompt
  ` [PATCHv2 1/9] imap-send: avoid buffer overflow
  ` [PATCHv2 2/9] imap-send: don't check return value of git_getpass
  ` [PATCHv2 3/9] move git_getpass to its own source file
  ` [PATCHv2 4/9] refactor git_getpass into generic prompt function
  ` [PATCHv2 5/9] add generic terminal "
  ` [PATCHv2 6/9] prompt: use git_terminal_prompt
  ` [PATCHv2 7/9] credential: use git_prompt instead of git_getpass
  ` [PATCHv2 8/9] Makefile: linux has /dev/tty
  ` [PATCHv2 9/9] Makefile: OS X "
` [PATCH 1/1] contrib: add credential helper for OS X Keychain

[PATCH v2] staging: tidspbridge: request dmtimer clocks on init
 2011-12-10 11:55 UTC  (7+ messages)

[PATCH v2] contrib: add a set of sample /etc/request-key.d files
 2011-12-10 11:49 UTC 

[PATCH 00/23] brcm80211: fullmac 4430 support and softmac switch to bcma
 2011-12-10 11:45 UTC  (3+ messages)
` [PATCH 05/23] bcma: add set/mask macros for 16-bit register access

[patch 00/12] Ucontrol patchset V4
 2011-12-10 11:36 UTC  (7+ messages)
` [patch 04/12] [PATCH] kvm-s390-ucontrol: export SIE control block to user
` [patch 10/12] [PATCH] kvm-s390: storage key interface

[Xenomai-core] [PULL] KVM awareness / tiny cleanup
 2011-12-10 11:34 UTC  (2+ messages)

[RFC/PATCH] show tracking branches with their associated branch names
 2011-12-10 11:23 UTC  (3+ messages)

[PATCH] [media] drxk: Switch the delivery system on FE_SET_PROPERTY
 2011-12-10 11:18 UTC  (17+ messages)
              ` [PATCH] DVB: dvb_frontend: fix delayed thread exit
  ` [PATCHv2] [media] drxk: Switch the delivery system on FE_SET_PROPERTY

[Qemu-devel] [PATCH 0/4] tcg: Add debug facilities for TCGv
 2011-12-10 11:14 UTC  (7+ messages)
` [Qemu-devel] [PATCH 1/4] tcg: Introduce {MAKE,GET}_TCGV_TL macros
` [Qemu-devel] [PATCH 2/4] tcg: Convert *_tl*() macros to inline functions
` [Qemu-devel] [PATCH 3/4] tcg: Update TCGV_{UNUSED,EQUAL}() macros
` [Qemu-devel] [PATCH 4/4] tcg: Allow to detect TCGv misuses

[RFC v2 0/2] Introduce DMA buffer sharing mechanism
 2011-12-10 11:13 UTC  (7+ messages)
` [RFC v2 1/2] dma-buf: Introduce dma "
    ` [Linaro-mm-sig] "

[Bug 41170] New: [RV250Lf] Unexpected texture format in radeon_update_wrapper()
 2011-12-10 11:12 UTC  (2+ messages)
` [Bug 41170] "

Performance of BCM43224 (14e4:4353)
 2011-12-10 11:04 UTC  (10+ messages)

[PATCH 0/13] Implement dumping udp sockets via sock_diag netlink
 2011-12-10 11:02 UTC  (8+ messages)
` [PATCH 11/13] udp_diag: Implement the get_exact dumping functionality
      ` [PATCH 1/2] udp_diag: Make it module when ipv6 is a module
        ` [PATCH 2/2] udp_diag: Fix the !ipv6 case

[PATCH] u-boot: renamed dir from uboot to the more appropriate u-boot
 2011-12-10 10:51 UTC  (5+ messages)

[PATCH 0/3] kref: inline and barriers
 2011-12-10 10:43 UTC  (4+ messages)
` [PATCH 1/3] kref: Inline all functions
` [PATCH 2/3] kref: Implement kref_put in terms of kref_sub
` [PATCH 3/3] kref: Remove the memory barriers

[PATCH][meta-oe] connman_0.78.bbappend: fix PR
 2011-12-10 10:39 UTC 

[Buildroot] [PATCH 1/1] Don't use host gcc use target tools.(signed-off this time)
 2011-12-10 10:46 UTC 

[Qemu-devel] [PATCH V2 0/5] Have a working migration with Xen
 2011-12-10 10:45 UTC  (4+ messages)
` [Qemu-devel] [PATCH V2 5/5] vga-cirrus: Workaround during restore when using Xen
    `  "

[RFC/PATCH 0/5] v4l: New camera controls
 2011-12-10 10:44 UTC  (11+ messages)
` [RFC/PATCH 1/5] v4l: Convert V4L2_CID_FOCUS_AUTO control to a menu control
` [RFC/PATCH 3/5] v4l: Add V4L2_CID_METERING_MODE camera control

[U-Boot] [PATCH] Fix compilation warnings when building eNET
 2011-12-10 10:42 UTC  (5+ messages)

[PATCH 1/5] microblaze: Use of_find_compatible_node for timer and
 2011-12-10 10:41 UTC  (7+ messages)
` [PATCH 2/5] microblaze: intc: Change variable name
  ` [PATCH 3/5] microblaze: Use irq_of_parse_and_map for timer
    ` [PATCH 4/5] microblaze: Change NO_IRQ to 0
      ` [PATCH 5/5] microblaze: Introduce IRQ_SW_OFFSET to help with sw IRQ

Problem with Linux networking in 3.X kernels
 2011-12-10 10:39 UTC  (2+ messages)

[PATCH 0/8] License Consolidated Pull
 2011-12-10 10:29 UTC  (6+ messages)
` [PATCH 6/8] [YOCTO #1776] license: manifest and license path

[PATCH] icedtea6-native: fix problem on build hosts with linux kernel 3.x
 2011-12-10 10:29 UTC  (3+ messages)

[Buildroot] Make problem on 64-bit linux with CS 2009q1
 2011-12-10 10:28 UTC  (8+ messages)

[Xenomai-help] I: Interrupt issue on a PC/104 can interface?
 2011-12-10 10:27 UTC 

[PATCH] unicore32: standardize /proc/iomem "Kernel code" name
 2011-12-10 10:24 UTC  (2+ messages)

[Patch v2]: Fix ld pr11138 FAILures on mips*
 2011-12-10 10:19 UTC  (4+ messages)

low throughputs with 14e4:4353
 2011-12-10 10:17 UTC  (8+ messages)

[PATCH] ARM: provide XIP_VIRT_ADDR for no-MMU builds
 2011-12-10 10:11 UTC  (4+ messages)

[Qemu-devel] [Bug 902413] [NEW] qemu-i386-user on ARM host: wine hangs/spins when trying to run anything
 2011-12-10 10:03 UTC  (2+ messages)
` [Qemu-devel] [Bug 902413] "

[PATCH] ARM: only show modules in the memory layout for MODULES=y
 2011-12-10  9:55 UTC  (3+ messages)

Xen shadow page table
 2011-12-10  9:54 UTC 

[PATCH] memcg: fix a typo in documentation
 2011-12-10  9:48 UTC  (2+ messages)

[Qemu-trivial] [PATCH 0/6] New fixes for some misspellings
 2011-12-10  9:39 UTC  (5+ messages)
` [Qemu-trivial] [PATCH 1/6] Add spelling exceptions for codespell
  ` [Qemu-trivial] [Qemu-devel] "
      `  "

[B.A.T.M.A.N.] [PATCH] batctl: fix log level 'all'
 2011-12-10  9:39 UTC  (2+ messages)

[B.A.T.M.A.N.] [PATCH] batman-adv: Generate config compatible with kbuild macros
 2011-12-10  9:34 UTC  (2+ messages)

[B.A.T.M.A.N.] [PATCH] batman-adv: warn if added interface is part of a bridge
 2011-12-10  9:31 UTC  (2+ messages)

[B.A.T.M.A.N.] [PATCH] batman-adv: Move is_out_of_time() to main.c for general use
 2011-12-10  9:28 UTC  (3+ messages)
` [B.A.T.M.A.N.] [PATCHv2] batman-adv: Move is_out_of_time() to main.h "

[PATCH] OMAP2+: hwmod: remove unused voltagedomain pointer from kerneldoc
 2011-12-10  9:28 UTC  (3+ messages)

[xen-unstable test] 10472: tolerable FAIL - PUSHED
 2011-12-10  9:27 UTC 

[PATCH] OMAP2+: hwmod: remove unused voltagedomain pointer from kerneldoc
 2011-12-10  9:26 UTC  (2+ messages)

[GIT PATCHES FOR 3.2] Samsung driver fixes
 2011-12-10  9:26 UTC 

[PATCH 0/4] Add generic ARM ISA condition code check v3
 2011-12-10  9:19 UTC  (3+ messages)
` [PATCH 4/4] Use generic ARM instruction set condition code checks for kprobes

[B.A.T.M.A.N.] [PATCH] batman-adv: Rm trailing whitespace from is_my_mac() in main.c
 2011-12-10  9:18 UTC  (3+ messages)
` [B.A.T.M.A.N.] [PATCHv2] batman-adv: Rm empty line "

[RFC] Resolution change support in video codecs in v4l2
 2011-12-10  9:17 UTC  (11+ messages)

OMAP3ISP boot problem
 2011-12-10  9:12 UTC  (4+ messages)

Question about commit message wrapping
 2011-12-10  9:10 UTC  (4+ messages)

[Buildroot] [PATCH 0 of 3 v2] dependencies: some improvements
 2011-12-10  9:06 UTC  (4+ messages)
` [Buildroot] [PATCH 2 of 3 v2] dependencies: build a host-tar if no suitable tar can be found

BUG: unable to handle kernel NULL pointer dereference at 000000000000002c
 2011-12-10  9:03 UTC  (5+ messages)

Wir bieten Darlehen
 2011-12-10  8:51 UTC 

Access to git repository through squid proxy: The remote end hung up unexpectedly
 2011-12-10  8:56 UTC 

[PATCH] nouveau: implement precise vblank timestamping
 2011-12-10  8:53 UTC  (2+ messages)

[refpolicy] userdom_list_user_home_dirs for system cronjobs
 2011-12-10  8:49 UTC 

Wir bieten Darlehen
 2011-12-10  8:36 UTC 

[PATCH] omap: rx51: initialize isp1704 properly
 2011-12-10  8:37 UTC  (4+ messages)
` [PATCH v2] omap: rx51: fix USB

Mail delivery failed: returning message to sender
 2011-12-10  8:30 UTC 

It looks like snd-soc-rx51 only works as built-in, not as a module
 2011-12-10  8:27 UTC  (2+ messages)

[PATCH 1/2] t3401: modernize style
 2011-12-10  8:14 UTC  (4+ messages)

[U-Boot] p2020 and Micron MT47H64M16HR memory and u-boot
 2011-12-10  8:09 UTC  (2+ messages)

objdump -S for a different dir
 2011-12-10  7:46 UTC  (2+ messages)

Too many poll_idle cpu calls in kernel 3.2 rc-series
 2011-12-10  7:33 UTC  (4+ messages)

[PATCH] mmc/sdio: don't allow interface to runtime-suspend until probe is finished
 2011-12-10  7:15 UTC  (5+ messages)

[PATCH] leds: mc13783: fix off-by-one for checking num_leds
 2011-12-10  7:14 UTC 

DRM nouveau crash with 3.2.0-rc5
 2011-12-10  7:06 UTC  (2+ messages)

[PATCH 21/21] MODSIGN: Apply signature checking to modules on module load [ver #3]
 2011-12-10  7:01 UTC  (5+ messages)
` [RFC][PATCH 00/21] Crypto keys and module signing "

linux-yocto: ktypes/tiny and some questions along the way
 2011-12-10  6:53 UTC  (2+ messages)

[RFC PATCH v6 00/10] fadump: Firmware-assisted dump support for Powerpc
 2011-12-10  6:51 UTC  (3+ messages)
` [RFC PATCH v6 08/10] fadump: Invalidate registration and release reserved memory for general use
` [RFC PATCH v6 10/10] fadump: Remove the phyp assisted dump code


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.