All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2011-12-15 12:04:40 to 2011-12-15 13:12:47 UTC [more...]

[RFC][PATCH 0/4] ahci controller runtime PM support
 2011-12-15 13:12 UTC  (3+ messages)
` [RFC][PATCH 1/4] ahci: port legacy pm interface to struct dev_pm_ops
` [RFC][PATCH 2/4] ahci: add runtime PM callbacks

AVRCP
 2011-12-15 13:12 UTC  (3+ messages)

[U-Boot] [PATCH] FAT: fix some issues in FAT write support code
 2011-12-15 13:12 UTC 

[PATCH v2 1/2] [RFC] ARM: IOMMU: Tegra20: iommu_ops for GART driver
 2011-12-15 13:11 UTC  (4+ messages)
` [PATCH v2 2/2] [RFC] ARM: IOMMU: Tegra30: iommu_ops for SMMU driver

Minutes: OE-TSC Meeting 22-Nov-2011
 2011-12-15 13:04 UTC  (3+ messages)
` [oe] "

[PATCH v5 00/11] virtio: s4 support
 2011-12-15 13:13 UTC  (25+ messages)
` [PATCH v5 01/11] virtio: pci: switch to new PM API
` [PATCH v5 02/11] virtio: pci: add PM notification handlers for restore, freeze, thaw, poweroff
` [PATCH v5 03/11] virtio: console: Move vq and vq buf removal into separate functions
` [PATCH v5 04/11] virtio: console: Add freeze and restore handlers to support S4
` [PATCH v5 05/11] virtio: blk: Move vq initialization to separate function
` [PATCH v5 06/11] virtio: blk: Add freeze, restore handlers to support S4
` [PATCH v5 07/11] virtio: net: Move vq initialization into separate function
` [PATCH v5 08/11] virtio: net: Move vq and vq buf removal "
` [PATCH v5 09/11] virtio: net: Add freeze, restore handlers to support S4
` [PATCH v5 10/11] virtio: balloon: Move vq initialization into separate function
` [PATCH v5 11/11] virtio: balloon: Add freeze, restore handlers to support S4

[PATCH] x86: convert BUG_ON()s to WARN_ON()s in read_descriptor()
 2011-12-15 13:10 UTC  (4+ messages)

[PATCH v2] Fix git URL to linux-omap git repo
 2011-12-15 12:46 UTC  (2+ messages)

Atmel AHB DMA support breaks MMC/SD card support
 2011-12-15 13:09 UTC 

[PATCH] mmc: debugfs: parse all ext_csd via debug_fs
 2011-12-15 13:08 UTC  (8+ messages)

fsincos emulation on AMD CPUs
 2011-12-15 13:08 UTC  (4+ messages)

[PATCH] xf86-video-intel: deactivate unused CRTCs
 2011-12-15 12:46 UTC 

[PATCH V2] mmc: core: Add host capability check for power class
 2011-12-15 13:05 UTC  (4+ messages)

[PATCH] atmel ac97c: using software reset instead hardware reset if not available
 2011-12-15 13:04 UTC  (3+ messages)
  ` [PATCH] atmel ac97c: using software reset instead hardware reset

[PATCH] Fix a cast to pointer from integer of different size warning in intel_idle
 2011-12-15 13:03 UTC 

[Qemu-devel] Transitioning from HMP to QMP for QEMU
 2011-12-15 13:02 UTC 

[PATCH 00/10] OMAP4: ASoC: Support for PandaBoard family
 2011-12-15 13:02 UTC  (7+ messages)
` [PATCH 04/10] include: platform_data: Platform data header for OMAP4 ASoC audio
    `  "
` Re: [PATCH 06/10] ASoC: omap-abe-twl6040: Convert to platform deriver
  `  "
    `  "

[PATCH 0/2] add dm365 specific media formats
 2011-12-15 13:02 UTC  (5+ messages)
` [PATCH 1/2] media: add new mediabus format enums for dm365
` [PATCH 2/2] v4l2: add new pixel formats supported on dm365

iwlwifi havoc on some APs (rekeying?)
 2011-12-15 13:01 UTC  (19+ messages)

[PATCH] wl12xx: alloc buffer in driver_state_read to prevent compilation warning
 2011-12-15 12:58 UTC 

Massive log spam loading modules on ARM after 3.2-rc5 (regression)
 2011-12-15 12:58 UTC  (4+ messages)

[PATCH obexd] map: Fix dbus call after method rename
 2011-12-15 12:58 UTC 

[PATCH] xfstests 276: Ensure lost+found is not created with wrong link count (V2)
 2011-12-14 18:33 UTC 

[PATCH 1/4] hdp.c: Delay ChannelConnected signal
 2011-12-15 12:57 UTC  (4+ messages)
` [PATCH 2/4] mcap_sync.c: Fix include paths

[PATCH] Fix order_base_2(0) [ver #2]
 2011-12-15 12:55 UTC 

[RFC 0/4] OMAP 3 ISP driver improvements
 2011-12-15 12:54 UTC  (4+ messages)
` [RFC 3/4] omap3isp: Configure CSI-2 phy based on platform data

[PATCH] [RFC] KEYS: Add invalidation support
 2011-12-15 12:50 UTC  (2+ messages)

[Qemu-devel] [PATCH v3 0/9] block: generic image streaming
 2011-12-15 12:51 UTC  (10+ messages)
` [Qemu-devel] [PATCH v3 8/9] qmp: add query-block-jobs

[PATCH 5/5] ux500: remove support for early silicon revisions
 2011-12-15 12:51 UTC 

[PATCH 4/5] ux500: update register files
 2011-12-15 12:51 UTC 

[PATCH 3/5] ux500: register DB5500 PMU dynamically
 2011-12-15 12:51 UTC 

[PATCH 2/5] ux500: update ASIC detection for U5500
 2011-12-15 12:50 UTC 

[PATCH 1/5] ux500: support DB8520
 2011-12-15 12:50 UTC 

[PATCHv2 0/9] echo characters in username prompt
 2011-12-15 12:48 UTC  (3+ messages)
` [PATCHv2 5/9] add generic terminal prompt function

[PATCH 0/13] Dumping AF_UNIX sockets via netlink
 2011-12-15 12:46 UTC  (14+ messages)
` [PATCH 1/13] sock_diag: Move the SOCK_DIAG_BY_FAMILY cmd declaration
` [PATCH 2/13] sock_diag: Fix module netlink aliases
` [PATCH 3/13] sock_diag: Generalize requests cookies managements
` [PATCH 4/13] af_unix: Export stuff required for diag module
` [PATCH 5/13] unix_diag: Basic module skeleton
` [PATCH 6/13] unix_diag: Dumping all sockets core
` [PATCH 7/13] unix_diag: Dumping exact socket core
` [PATCH 8/13] unix_diag: Unix socket name NLA
` [PATCH 9/13] unix_diag: Unix inode info NLA
` [PATCH 10/13] unix_diag: Unix peer inode NLA
` [PATCH 11/13] unix_diag: Pending connections IDs NLA
` [PATCH 12/13] unix_diag: Receive queue lenght NLA
` [PATCH 13/13] unix_diag: Write it into kbuild

a ton of kernel issues
 2011-12-15 12:45 UTC  (12+ messages)

[PATCH obexd 1/4] Add support for SetFolder in MAP client
 2011-12-15 12:45 UTC  (10+ messages)
` [PATCH obexd 4/4] Add support for PullMessagesListing "

[Qemu-devel] [RFC] virtio-console fails on unconnected pty
 2011-12-15 12:44 UTC 

[PATCH] mem_event: use wait queue when ring is full
 2011-12-15 12:43 UTC  (2+ messages)

Xen Hackathon hosted by Oracle Confirmed
 2011-12-15 12:42 UTC 

Regression-broken V4L2 radio API for BTTV cards (PV951)
 2011-12-15 12:41 UTC 

[BUG] ext4: cannot unfreeze a filesystem due to a deadlock
 2011-12-15 12:41 UTC  (3+ messages)

[PATCH 0 of 4] RFC: wait queue usage
 2011-12-15 12:40 UTC  (4+ messages)
` [PATCH 2 of 4] xenpaging: use wait queues

[ANNOUNCE] dracut 014 release
 2011-12-15 12:40 UTC 

[PATCH] usb: fix number of mapped SG DMA entries
 2011-12-15 12:39 UTC  (3+ messages)

[PATCH] x86/AMD: use correct shift count when merging model and stepping
 2011-12-15 12:38 UTC  (2+ messages)

[Qemu-devel] [PATCH v5 00/16] uq/master: Introduce basic irqchip support
 2011-12-15 12:33 UTC  (34+ messages)
`  "
` [PATCH v5 01/16] msi: Generalize msix_supported to msi_supported
  ` [Qemu-devel] "
` [Qemu-devel] [PATCH v5 02/16] kvm: Move kvmclock into hw/kvm folder
  `  "
` [Qemu-devel] [PATCH v5 03/16] apic: Stop timer on reset
  `  "
` [PATCH v5 04/16] apic: Inject external NMI events via LINT1
  ` [Qemu-devel] "
` [Qemu-devel] [PATCH v5 05/16] apic: Introduce apic_report_irq_delivered
  `  "
` [PATCH v5 06/16] apic: Introduce backend/frontend infrastructure for KVM reuse
  ` [Qemu-devel] "
` [PATCH v5 07/16] apic: Open-code timer save/restore
  ` [Qemu-devel] "
` [PATCH v5 08/16] i8259: Introduce backend/frontend infrastructure for KVM reuse
  ` [Qemu-devel] "
` [Qemu-devel] [PATCH v5 09/16] ioapic: "
  `  "
` [PATCH v5 10/16] memory: Introduce memory_region_init_reservation
  ` [Qemu-devel] "
` [PATCH v5 11/16] kvm: Introduce core services for in-kernel irqchip support
  ` [Qemu-devel] "
` [PATCH v5 12/16] kvm: x86: Establish IRQ0 override control
  ` [Qemu-devel] "
` [PATCH v5 13/16] kvm: x86: Add user space part for in-kernel APIC
  ` [Qemu-devel] "
` [Qemu-devel] [PATCH v5 14/16] kvm: x86: Add user space part for in-kernel i8259
  `  "
` [Qemu-devel] [PATCH v5 15/16] kvm: x86: Add user space part for in-kernel IOAPIC
  `  "
` [PATCH v5 16/16] kvm: Arm in-kernel irqchip support
  ` [Qemu-devel] "

[PATCH 1/9] kernel.bbclass: compile kernel and modules in a single task
 2011-12-15 12:26 UTC  (5+ messages)
` [PATCH 9/9] libatomic-ops: drop directory with documentation to remove QA warning

[RFC] media: assertion to check that transport exists
 2011-12-15 12:33 UTC 

[PATCH -fixes 0/3] Documentation updates
 2011-12-15 12:30 UTC  (2+ messages)
` [PATCH -fixes 0/3][RESEND] "

[PATCH 13/15] module_param: make bool parameters really bool (sound)
 2011-12-15 12:33 UTC  (2+ messages)

[PATCH 1/2] media: tvp5150 Fix default input selection
 2011-12-15 12:33 UTC  (6+ messages)

[PATCH 1/8] vmwgfx: Use the revised fifo hw version register when present
 2011-12-15 12:29 UTC  (2+ messages)
` [PATCH 1/8][RESEND] "

[PATCH 0/2] [RFC] Extended accounting infrastructure for iptables
 2011-12-15 12:32 UTC  (11+ messages)
` [PATCH 1/2] netfilter: add extended accounting infrastructure over nfnetlink

[PATCH 2/15] module_param: avoid bool abuse, add bint for special cases
 2011-12-15 12:31 UTC  (4+ messages)
  ` [lm-sensors] [PATCH 2/15] module_param: avoid bool abuse,

How should we deal with multiple concurrent user of the chrdev file?
 2011-12-15 12:30 UTC 

[PATCH v9 0/9] Request for inclusion: per-cgroup tcp memory pressure controls
 2011-12-15 12:29 UTC  (7+ messages)
` [PATCH v9 1/9] Basic kernel memory functionality for the Memory Controller

[PATCH 00 of 16] [RFC] amd iommu: support ATS device passthru on IOMMUv2 systems
 2011-12-15 12:29 UTC  (3+ messages)
` [PATCH 12 of 16] hvmloader: Build IVRS table

[RFC] xl: support configuration of encrypted VNC
 2011-12-15 12:25 UTC 

Kernel user communication mechanism
 2011-12-15 12:24 UTC  (2+ messages)

[PATCH] gcc-4.6: Let G++ relocate gxx-include-dir when using --sysroot option
 2011-12-15 12:16 UTC  (4+ messages)

[PATCH][meta-oe][meta-efl 0/6] Small fixes
 2011-12-15 12:15 UTC  (7+ messages)
` [PATCH][meta-oe][meta-efl 1/6] epdfview: disable cups
` [PATCH][meta-oe][meta-efl 2/6] xf86-input-void: drop archive prefix from checksums
` [PATCH][meta-oe][meta-efl 3/6] samba: Force python disabled for now to avoid host contamination
` [PATCH][meta-oe][meta-efl 4/6] mplayer2: drop FULL_OPTIMIZATION_armv7a
` [PATCH][meta-oe][meta-efl 5/6] pixman, libav, libvpx, fftwf: bump PR after arm OVERRIDES changes in oe-core
` [PATCH][meta-oe][meta-efl 6/6] libvpx: disable tree-vectorize

[U-Boot] [PATCH v2 0/3] fix several printf() length modifers
 2011-12-15 12:21 UTC  (7+ messages)
` [U-Boot] [PATCH v2 1/3] cmd_sf.c: fix printf() length modifier
` [U-Boot] [PATCH v2 2/3] fat.c: "
` [U-Boot] [PATCH v2 3/3] avr32:mmu.c: "

ieee802154: WARNING: at mm/page_alloc.c:2095
 2011-12-15 12:21 UTC  (2+ messages)
` [Linux-zigbee-devel] "

[PATCHv2] mgmt: Add support for Passkey handling
 2011-12-15 12:20 UTC  (3+ messages)

[PATCH] ath6kl: Fix connect command to clear previously used IEs
 2011-12-15 12:16 UTC 

[RFC PATCH v2 4/4] mmc: sdhci-esdhc-imx: using pinmux subsystem
 2011-12-15 12:17 UTC  (12+ messages)

[PATCH v2] Touchscreen driver for FT5x06 based EDT displays
 2011-12-15 12:17 UTC  (5+ messages)

[PATCH 0/9] KVM in-guest performance monitoring
 2011-12-15 12:16 UTC  (5+ messages)
` [PATCH 2/9] KVM: Expose a version 2 architectural PMU to a guests
  ` [PATCH] KVM: x86: Fix build breakage due to anonymous field initialization

[PATCH 1/2] kvm tools: Fix rootfs name resolving when specified with image
 2011-12-15 12:15 UTC  (2+ messages)
` [PATCH 2/2] kvm tools: Submit multiple virtio-blk requests in parallel

[PATCH v6 00/11] ARM: davinci:add support for dm644x vpbe display driver
 2011-12-15 12:12 UTC  (13+ messages)
` [PATCH v6 01/11] davinci: vpif: remove obsolete header file inclusion
` [PATCH v6 02/11] ARM: davinci: dm644x: remove the macros from the header to move to c file
` [PATCH v6 03/11] ARM: davinci: dm365: "
` [PATCH v6 04/11] ARM: davinci: dm646x: "
` [PATCH v6 05/11] ARM: davinci: create new common platform header for davinci
` [PATCH v6 06/11] davinci: eliminate use of IO_ADDRESS() on sysmod
` [PATCH v6 07/11] davinci: dm644x: Replace register base value with a defined macro
` [PATCH v6 08/11] davinci: dm644x: change vpfe capture structure variables for consistency
` [PATCH v6 09/11] davinci: dm644x: move vpfe init from soc to board specific files
` [PATCH v6 10/11] davinci: dm644x: add support for v4l2 video display
` [PATCH v6 11/11] davinci: dm644x EVM: add support for VPBE display

[PATCH RESEND] add led driver for Bachmann's ot200
 2011-12-15 12:10 UTC  (3+ messages)

[ath9k-devel] change the ACK response time
 2011-12-15 12:09 UTC  (2+ messages)

[Experimental] [PATCH 0/5] page_cgroup->flags diet
 2011-12-15 12:04 UTC  (5+ messages)
` [RFC][PATCH 4/5] memcg: remove PCG_CACHE bit

[LTP] [PATCH v2 2/2] pipeio: prevent race between SIGCHLD and open()
 2011-12-15 12:05 UTC  (2+ messages)

backporting can & can-j1939
 2011-12-15 12:04 UTC  (11+ messages)
          ` Using "
              ` Cross-compiling iproute2-j1939
                  ` replacing iproute2 & can-utils with j1939 variants


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.