All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2012-01-27 20:44:31 to 2012-01-27 21:36:15 UTC [more...]

[PATCH v3 00/25] irq_domain generalization and refinement
 2012-01-27 21:36 UTC  (66+ messages)
` [PATCH v3 01/25] irq_domain: add documentation and MAINTAINERS entry
` [PATCH v3 02/25] dt: Make irqdomain less verbose
` [PATCH v3 03/25] irq_domain: Make irq_domain structure match powerpc's irq_host
` [PATCH v3 04/25] irq_domain: convert microblaze from irq_host to irq_domain
  ` [PATCH v3 05/25] irq_domain/powerpc: Use common irq_domain structure instead of irq_host
` [PATCH v3 06/25] irq_domain/powerpc: eliminate irq_map; use irq_alloc_desc() instead
` [PATCH v3 07/25] irq_domain/powerpc: Eliminate virq_is_host()
` [PATCH v3 08/25] irq_domain: Move irq_domain code from powerpc to kernel/irq
` [PATCH v3 09/25] irqdomain: remove NO_IRQ from irq domain code
` [PATCH v3 10/25] irq_domain: Remove references to old irq_host names
` [PATCH v3 11/25] irq_domain: Replace irq_alloc_host() with revmap-specific initializers
` [PATCH v3 12/25] irq_domain: Add support for base irq and hwirq in legacy mappings
` [PATCH v3 13/25] irq_domain: Remove 'new' irq_domain in favour of the ppc one
` [PATCH v3 14/25] irq_domain: Remove irq_domain_add_simple()
` [PATCH v3 15/25] irq_domain: Create common xlate functions that device drivers can use
` [PATCH v3 16/25] irq_domain: constify irq_domain_ops
` [PATCH v3 17/25] irq_domain/c6x: Convert c6x to use generic irq_domain support
` [PATCH v3 18/25] irq_domain/c6x: constify irq_domain structures
` [PATCH v3 19/25] irq_domain/c6x: Use library of xlate functions
` [PATCH v3 20/25] irq_domain/powerpc: constify irq_domain_ops
` [PATCH v3 21/25] irqdomain/powerpc: Replace custom xlate functions with library functions

gitweb showing slash r at the end of line
 2012-01-27 21:35 UTC  (2+ messages)

[lm-sensors] [PATCH v2] hwmon/mc13xxx-adc: add support for the
 2012-01-27 21:35 UTC  (4+ messages)
` [lm-sensors] [PATCH v2] hwmon/mc13xxx-adc: add support for the MC13892 PMIC

[PATCH] watchdog: fix GETTIMEOUT ioctl in booke_wdt
 2012-01-27 21:34 UTC  (4+ messages)

Merging kvm-apic into qemu-kvm
 2012-01-27 21:34 UTC  (8+ messages)
          ` [Qemu-devel] "

perf: prctl(PR_TASK_PERF_EVENTS_DISABLE) has no effect
 2012-01-27 21:34 UTC  (4+ messages)

[Qemu-devel] [PATCH] Init win32 CRITICAL_SECTION before starting thread; crash when attaching disks
 2012-01-27 21:34 UTC  (2+ messages)

[PATCH 1/2] ipv4/ipv6: Prepare for new route gateway semantics
 2012-01-27 21:34 UTC  (3+ messages)

wip-pg-stale
 2012-01-27 21:32 UTC 

[PATCH 0/3] U-boot recipe for most recent stable release
 2012-01-27 21:32 UTC  (5+ messages)
` [PATCH 1/3] u-boot: Don't make the -Os removal part of global settings

[ANNOUNCE] Git 1.7.9
 2012-01-27 21:31 UTC 

[RFC Draft] Bluetooth: Change socket lock to l2cap_chan lock
 2012-01-27 21:30 UTC  (2+ messages)

[v3.3-rc1 regression] TCP: too many of orphaned sockets
 2012-01-27 21:28 UTC  (5+ messages)

Please read!
 2012-01-27 21:05 UTC 

My Reward to You
 2012-01-27 21:21 UTC  (2+ messages)

[Qemu-devel] suspend/resume not working on tip due to 59abb06
 2012-01-27 21:27 UTC  (2+ messages)

firmware loading failure for AR3011 (0cf3:3000 or 0cf3:3005 ?)
 2012-01-27 21:27 UTC  (2+ messages)

[PATCH v10 1/3] Input: cyttsp - Cypress TTSP capacitive multi-touch screen support
 2012-01-27 21:26 UTC  (9+ messages)

[ANNOUNCE] 3.0.18-rt34
 2012-01-27 21:24 UTC 

ceph on XFS
 2012-01-27 21:23 UTC  (2+ messages)

[PATCH 2/5] iommu/amd: Implement DOMAIN_ATTR_GEOMETRY attribute
 2012-01-27 21:22 UTC  (12+ messages)

[PATCH] Tools: build tests
 2012-01-27 21:21 UTC 

[PATCH net-next 0/7] Pull request for r8169 branch
 2012-01-27 21:20 UTC  (9+ messages)
` [PATCH net-next 1/7] r8169: remove hardcoded PCIe registers accesses
` [PATCH net-next 2/7] r8169: remove rtl8169_reinit_task
` [PATCH net-next 3/7] r8169: stop delaying workqueue
` [PATCH net-next 4/7] r8169: factor out IntrMask writes
` [PATCH net-next 5/7] r8169: irq mask helpers
` [PATCH net-next 6/7] r8169: missing barriers
` [PATCH net-next 7/7] r8169: remove work from irq handler

[PATCH 0/1][KERNEL] meta/crownbay: use new yocto/emgd-1.10 feature branch
 2012-01-27 21:19 UTC  (2+ messages)

[RFCv3 0/9] perf tool: parser generator for events parsing
 2012-01-27 21:19 UTC  (5+ messages)
` [PATCHv4 "
  ` [PATCH 5/9] perf: Adding sysfs group format attribute for pmu device

XFS for-next branch
 2012-01-27 21:17 UTC  (5+ messages)

[RFC c/r 0/4] [RFC c/r 0/@total@] A pile in c/r sake
 2012-01-27 21:19 UTC  (13+ messages)
` [RFC c/r 2/4] [RFC] syscalls, x86: Add __NR_kcmp syscall v7

[PATCH] xfstests 273 274 275: do test in dedicated dir and leave test files in it
 2012-01-27 21:16 UTC  (2+ messages)

[patch|rfc][0/3] fix aio+dio+O_SYNC writes
 2012-01-27 21:15 UTC  (8+ messages)
` [PATCH 1/3] xfs: honor the O_SYNC flag for aysnchronous direct I/O requests
` [PATCH 2/3] ext4: "
` [PATCH 3/3] filemap: don't call generic_write_sync for -EIOCBQUEUED

[Qemu-devel] [PATCH v2] macio: Improve shallow, half-hearted qdev'ification
 2012-01-27 21:09 UTC 

[RFC BlueZ v0 0/2] Phone Alert and Alert Notification APIs
 2012-01-27 21:10 UTC  (3+ messages)
` [RFC BlueZ v0 1/2] Add Alert Agent API
` [RFC BlueZ v0 2/2] Add Alert Notification API

[PATCH] Bluetooth: Add support for BCM20702A0 [0a5c:21e6]
 2012-01-27 21:10 UTC 

commit/from command in git-fast-import
 2012-01-27 21:09 UTC  (5+ messages)

[PATCH 0/2][KERNEL] new yocto/emgd-1.10 feature branch
 2012-01-27 21:06 UTC  (2+ messages)

[BUGFIX][PATCH] pci: check for 4k resource_size alignment in sriov_init
 2012-01-27 21:05 UTC  (2+ messages)

[PATCH v4 00/18] perf: add support for sampling taken branches
 2012-01-27 20:56 UTC  (19+ messages)
` [PATCH v4 01/18] perf: add generic taken branch sampling support
` [PATCH v4 02/18] perf: add Intel LBR MSR definitions
` [PATCH v4 03/18] perf: add Intel X86 LBR sharing logic
` [PATCH v4 04/18] perf: sync branch stack sampling with X86 precise_sampling
` [PATCH v4 05/18] perf: add LBR mappings for PERF_SAMPLE_BRANCH filters
` [PATCH v4 06/18] perf: disable LBR support for older Intel Atom processors
` [PATCH v4 07/18] perf: implement PERF_SAMPLE_BRANCH for Intel X86
` [PATCH v4 08/18] perf: add LBR software filter support "
` [PATCH v4 09/18] perf: disable PERF_SAMPLE_BRANCH_* when not supported
` [PATCH v4 10/18] perf: add hook to flush branch_stack on context switch
` [PATCH v4 11/18] perf: add code to support PERF_SAMPLE_BRANCH_STACK
` [PATCH v4 12/18] perf: add support for sampling taken branch to perf record
` [PATCH v4 13/18] perf: add support for taken branch sampling to perf report
` [PATCH v4 14/18] perf: fix endianness detection in perf.data
` [PATCH v4 15/18] perf: add ABI reference sizes
` [PATCH v4 16/18] perf: enable reading of perf.data files from different ABI rev
` [PATCH v4 17/18] perf: fix bug print_event_desc()
` [PATCH v4 18/18] perf: make perf able to read file from older ABIs

pull request: sfc-next 2012-01-27
 2012-01-27 21:01 UTC  (28+ messages)
` [PATCH net-next 03/32] sfc: Remove parentheses around return expressions, reported by checkpatch
` [PATCH net-next 08/32] sfc: Set default parallelism to per-core by default
` [PATCH net-next 09/32] sfc: Remove fallback for invalid permanent MAC address
` [PATCH net-next 10/32] sfc: Make handling of MC reboot more reliable
` [PATCH net-next 11/32] sfc: Use new names for MC shared memory layout constants
` [PATCH net-next 12/32] sfc: Hold efx_nic::stats_lock while reading efx_nic::mac_stats
` [PATCH net-next 13/32] sfc: Merge efx_mac_operations into efx_nic_type
` [PATCH net-next 14/32] sfc: Merge efx_mcdi_mac_check_fault() and efx_mcdi_get_mac_faults()
` [PATCH net-next 15/32] sfc: Remove efx_nic_type::push_multicast_hash operation
` [PATCH net-next 16/32] sfc: Consistently test DEBUG macro, not EFX_ENABLE_DEBUG
` [PATCH net-next 17/32] sfc: Support extraction of CAPABILITIES from GET_BOARD_CFG response
` [PATCH net-next 18/32] sfc: Correct interrupt timer quantum for Siena (normal and turbo mode)
` [PATCH net-next 19/32] sfc: Remove dependence on NAPI polling in efx_test_eventq_irq()
` [PATCH net-next 20/32] Partly revert "sfc: Handle serious errors in exactly one interrupt handler"
` [PATCH net-next 21/32] sfc: Clean up test interrupt handling
` [PATCH net-next 22/32] sfc: Add hwmon driver for boards using SFC9000-family controllers
` [PATCH net-next 23/32] sfc: Update the description of SFC_MTD
` [PATCH net-next 24/32] sfc: Remove obsolete function efx_dev_name()
` [PATCH net-next 25/32] sfc: Remove remnants of on-load self-test
` [PATCH net-next 26/32] sfc: Use existing local variables instead of repeated indirect lookups
` [PATCH net-next 27/32] sfc: Minor formatting fixes
` [PATCH net-next 28/32] sfc: Remove redundant 'rc' variable, always set to 0
` [PATCH net-next 29/32] sfc: Rename implementation of ndo_set_rx_mode
` [PATCH net-next 30/32] sfc: Make all MAC statistics consistently 64 bits wide
` [PATCH net-next 31/32] sfc: Move the end of the non-GRO RX path into its own function
` [PATCH net-next 32/32] sfc: Replace efx_rx_buffer::is_page and other booleans with a flags field

[Bug 42672] New: Nouveau. Screen corruption and occasional gpu lockup
 2012-01-27 21:00 UTC 

[PATCH 0/5] [GIT PULL] x86/jump label: Paranoid checks and 2 or 5 byte nops
 2012-01-27 21:00 UTC  (6+ messages)
` [PATCH 1/5] x86/jump-label: Use best default nops for inital jump label calls

[PATCH 1/3] matrix-gui-browser: port from arago overlay
 2012-01-27 20:57 UTC  (21+ messages)

[PATCH] uml/hostfs: Propagate dirent.d_type to filldir()
 2012-01-27 20:54 UTC  (4+ messages)

Question on xfstest 274
 2012-01-27 20:51 UTC 

[PATCH 0/2] v4l2: standardize log start/end messages
 2012-01-27 20:50 UTC  (3+ messages)
` [PATCH 1/2] v4l2: standardize log start/end message

SE Android release
 2012-01-27 20:50 UTC  (2+ messages)

[PATCH V7] Guest stop notification
 2012-01-27 20:48 UTC  (5+ messages)
` [Qemu-devel] "

[PATCH 0/4 V10] Avoid soft lockup message when KVM is stopped by host
 2012-01-27 20:45 UTC 

Test t9500 fails if Time::HiRes is missing
 2012-01-27 20:44 UTC  (4+ messages)
  ` [PATCH] Revert "gitweb: Time::HiRes is in core for Perl 5.8"


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.