messages from 2012-07-25 12:51:52 to 2012-07-25 14:36:58 UTC [more...]
[PATCH] nouveau: fix build error on IA64
2012-07-25 14:36 UTC (2+ messages)
[PATCH] scsi: virtio-scsi: Fix address translation failure of HighMem pages used by sg list
2012-07-25 14:36 UTC (11+ messages)
` virtio(-scsi) vs. chained sg_lists (was Re: [PATCH] scsi: virtio-scsi: Fix address translation failure of HighMem pages used by sg list)
[PATCH] dbus: include dbus-launch in the main dbus package
2012-07-25 14:24 UTC (7+ messages)
[PATCH RESEND net] net/mlx4_en: Limit the RFS filter IDs to be < RPS_NO_FILTER
2012-07-25 14:36 UTC
[PATCH] leds: triggers: send uevent when changing triggers
2012-07-25 14:36 UTC (3+ messages)
[PATCH net] net/mlx4_en: Limit the RFS filter IDs to be < RPS_NO_FILTER
2012-07-25 14:35 UTC
[GIT PULL] x86/boot changes for v3.6
2012-07-25 14:35 UTC
kernel v3.4.x wrong pins / hp z400
2012-07-25 14:34 UTC
[PATCH] xc5000: Add MODULE_FIRMWARE statements
2012-07-25 14:31 UTC (5+ messages)
[PATCH] v4l/s5p-mfc: added support for end of stream handling in MFC encoder
2012-07-25 14:32 UTC (2+ messages)
Regression in kernel 3.5 as Dom0 regarding PCI Passthrough?!
2012-07-25 14:32 UTC (4+ messages)
[mac80211-next:wip 31/37] net/mac80211/chan.c:210:26: warning: unused variable 'local'
2012-07-25 14:32 UTC (2+ messages)
nor flash board init code
2012-07-25 14:31 UTC
[GIT PULL] scheduler changes for v3.6
2012-07-25 14:30 UTC
[Buildroot] [PATCH 1/3] gpsd: proper usage of prefix and DESTDIR
2012-07-25 14:27 UTC (8+ messages)
[Patch 0/7] Per cpu thread hotplug infrastructure - V3
2012-07-25 14:25 UTC (4+ messages)
` [Patch 4/7] softirq: Use hotplug thread infrastructure
[RFC] DBus OutOfBand API update
2012-07-25 14:25 UTC (2+ messages)
` [RFC] dbusoob: Update API
[PATCH 1/2] iommu: Include linux/types.h
2012-07-25 14:24 UTC (4+ messages)
` [PATCH 2/2] iommu: Include linux/notifier.h
[PATCH RESEND] Ext4: No need to add inode to orphan list during hole punch
2012-07-25 14:23 UTC
[PATCH 0/2] obexd: Fix bug in irmc phonebook and prevent to reintroduce it
2012-07-25 14:22 UTC (4+ messages)
[PATCH] defaultenv-2: Add bootargs for booting from disk
2012-07-25 14:22 UTC (2+ messages)
[PATCH V2] b43: be more user friendly with PHY info
2012-07-25 14:47 UTC (5+ messages)
per host accounting
2012-07-25 14:21 UTC (5+ messages)
Orion Pull request
2012-07-25 14:20 UTC (2+ messages)
[PATCH] vfs: don't let do_last pass negative dentry to audit_inode
2012-07-25 14:19 UTC
[PATCH] Ext4: No need to add inode to orphan list during hole punch
2012-07-25 14:18 UTC
'Device not ready' issue on mpt2sas since 3.1.10
2012-07-25 14:19 UTC (12+ messages)
coccinelle hung on mini_lock.cocci
2012-07-25 14:18 UTC (4+ messages)
` [Cocci] "
[PATCH 1/1] Drivers: hv: Cleanup the guest ID computation
2012-07-25 14:18 UTC (4+ messages)
[U-Boot] [PATCH 00/13] M28EVK/i.MX28 improvements
2012-07-25 14:17 UTC (3+ messages)
` [U-Boot] [PATCH 11/13] i.MX28: Add battery boot components to SPL
OMAP4 support
2012-07-25 14:10 UTC (8+ messages)
[PATCH v9 00/16] KVM/ARM Implementation
2012-07-25 14:16 UTC (4+ messages)
` [PATCH v9 12/16] ARM: KVM: World-switch implementation
[PATCH 1/4] fbcon: use kstrtouint instead of deprecated function simple_strtoul
2012-07-25 14:14 UTC (6+ messages)
` [PATCH 4/4] fbcon: optimize parameters parsing loop
[PATCH] b43: rename host flags defines
2012-07-25 14:58 UTC
[PATCH 1/2] cpu: common: make clearcpuid option take bits list
2012-07-25 14:13 UTC (11+ messages)
` [PATCH 2/2] cpu: intel, amd: mask cleared cpuid features
[PATCH 1/2] ARM: i.MX6: set ARCH_NR_GPIO to 244
2012-07-25 14:12 UTC (2+ messages)
[PATCH v2 0/2] Add DT support to C_CAN/D_CAN controller
2012-07-25 14:12 UTC (4+ messages)
` [PATCH v2 1/2] can: c_can: Add device tree support to Bosch "
Reminder - rmk still on vacation
2012-07-25 14:12 UTC
[PATCH v2 0/6] omap-am33xx rtc dt support
2012-07-25 14:09 UTC (10+ messages)
` [PATCH v2 1/6] rtc: omap: kicker mechanism support
` [PATCH v2 6/6] arm/dts: am33xx rtc node
[PATCH 00/17] drivers: hv: kvp
2012-07-25 14:10 UTC (10+ messages)
` [PATCH 01/17] Drivers: hv: vmbus: Use the standard format string to format GUIDs
` [PATCH 03/17] Drivers: hv: kvp: Cleanup error handling in KVP
` [PATCH 08/17] Tools: hv: Gather subnet information
[RFC PATCH 0/6] Experimental btrfs send/receive (btrfs-progs)
2012-07-25 14:00 UTC (4+ messages)
[Qemu-devel] [RFC][PATCH v4 0/3] tcg: enhance code generation quality for qemu_ld/st IRs
2012-07-25 14:00 UTC (3+ messages)
` [Qemu-devel] [RFC][PATCH v4 3/3] tcg: Optimize qemu_ld/st by generating slow paths at the end of a block
Can't make RTL8188CE work with hostapd (rtl8192ce)
2012-07-25 13:54 UTC (8+ messages)
` Tr : "
` Tr : "
[RFC PATCH 00/13] firmware loader: introduce cache/uncache firmware
2012-07-25 13:59 UTC (8+ messages)
` [RFC PATCH 05/13] driver core: firmware loader: introduce firmware_buf
[PATCH 0/1] mtools: add glibc-gconv-* to RDEPENDS/RRECOMMENDS
2012-07-25 13:48 UTC (4+ messages)
` Package recipes change proposal (system-wide) - name wise
[Buildroot] [PATCH] grub: fix stage2 link with recent binutils
2012-07-25 13:59 UTC
bisected regression, v3.5 -> next-20120724: PCI PM causes USB hotplug failure
2012-07-25 13:58 UTC (5+ messages)
[Qemu-devel] vga-pci and MMIO BAR
2012-07-25 13:59 UTC (6+ messages)
bfa_ioc.c: code aligned with following code
2012-07-25 13:59 UTC
Attaching a process to cgroups
2012-07-25 13:57 UTC (4+ messages)
[PATCH 1/2] lis3: add generic DT matching code
2012-07-25 13:57 UTC (3+ messages)
` [PATCH v2 "
[PATCH 0/4] arm: hypercall handling improvements
2012-07-25 13:57 UTC
[Qemu-devel] [PATCH v4 5/6] qapi: convert sendkey
2012-07-25 13:56 UTC (2+ messages)
[Qemu-devel] [PATCH 0/6] split out uses of kvm_irqchip_in_kernel()
2012-07-25 13:24 UTC (7+ messages)
` [Qemu-devel] [PATCH 1/6] kvm: Decouple 'interrupt injection is async' from 'kernel irqchip'
` [Qemu-devel] [PATCH 2/6] kvm: Rename kvm_irqchip_set_irq to kvm_inject_async_irq
` [Qemu-devel] [PATCH 3/6] kvm: Move kvm_allows_irq0_override() to target-i386
` [Qemu-devel] [PATCH 4/6] kvm: Don't assume irqchip-in-kernel implies irqfds
` [Qemu-devel] [PATCH 5/6] kvm: Don't assume irqchip implies MSI routing via irqfds
` [Qemu-devel] [PATCH 6/6] kvm: Add documentation comment for kvm_irqchip_in_kernel()
qla_os.c: code aligned with following code
2012-07-25 13:56 UTC
[U-Boot] [PATCH 1/2] GPIO: pca953x: fix spelling in help
2012-07-25 13:55 UTC (2+ messages)
` [U-Boot] [PATCH 2/2] GPIO: pca953x: fix error reporting
[PATCH v2] staging: gdm72xx: fix reference counting in gdm_wimax_event_init
2012-07-25 13:53 UTC (3+ messages)
[PATCH] scripts/kernel-doc: added support for html5
2012-07-25 13:50 UTC (2+ messages)
` FYI: Example [Re: [PATCH] scripts/kernel-doc: added support for html5]
net-next closed
2012-07-25 13:33 UTC (2+ messages)
` wireless-next closed until -rc1
[PATCH v3] Input: synaptics - handle out of bounds values from the hardware
2012-07-25 13:47 UTC (4+ messages)
` [PATCH v4] "
bonding: sync netpoll code with bridge
2012-07-25 13:47 UTC
open sockets preventing unregister_netdevice from completing in linux-next (next-20120724)
2012-07-25 13:45 UTC
x86/mm: Limit 2/4M size calculation to x86_32
2012-07-25 13:40 UTC (7+ messages)
[Buildroot] [Bug 4327] New: I use the i686-linux-gcc-4.6.1 compiled grub-0.97 does not work
2012-07-25 13:40 UTC (2+ messages)
` [Buildroot] [Bug 4327] "
[PATCH] ia64: rename platform_name to ia64_platform_name
2012-07-25 13:39 UTC (5+ messages)
` [PATCH] ia64: rename platform_* to ia64_platform_*
[PATCH 08/36] AArch64: Kernel booting and initialisation
2012-07-25 13:39 UTC (4+ messages)
` [08/36] "
[RESEND] ASoC: omap-abe-twl6040: Add device tree support
2012-07-25 13:39 UTC (3+ messages)
[RFC PATCH 0/7] Experimental btrfs send/receive (kernel side)
2012-07-25 13:37 UTC (4+ messages)
` [RFC PATCH 7/7] Btrfs: introduce BTRFS_IOC_SEND for btrfs send/receive (part 2)
Good day
2012-07-25 13:24 UTC
Good day
2012-07-25 13:24 UTC (2+ messages)
Help with configuring Yocto with an external toolchain
2012-07-25 13:34 UTC (4+ messages)
[Qemu-devel] [PATCH 00/22] Migration next
2012-07-25 13:33 UTC (10+ messages)
` [Qemu-devel] [PATCH 13/22] Add migration capabilities
[PATCH] misc/pch_phub: Enable UART clock setting by module parameter
2012-07-25 13:31 UTC (4+ messages)
[PATCH v5 0/7] i18n for git-am, git-rebase and git-merge
2012-07-25 13:31 UTC (4+ messages)
` [PATCH v5 6/7] Remove dead code which contains bad gettext block
Question about the performance of LTTng-UST
2012-07-25 13:29 UTC
Constructing a NFSv4 ACL from POSIX mode bits
2012-07-25 13:29 UTC (5+ messages)
` [nfsv4] "
Hello
2012-07-25 13:29 UTC
[PATCH] uvcvideo: Support super speed endpoints
2012-07-25 13:29 UTC (2+ messages)
[PATCH v3 1/2] ALSA: ASoC: add DT bindings for cs4270
2012-07-25 13:28 UTC (2+ messages)
` [PATCH v3 2/2] ALSA: ASoC: Add reset-gpio DT property to cs4270 driver
mkfs devices ordering relevant with devices of different sizes?
2012-07-25 13:26 UTC
[PATCH 0/5] prepare unplug out of protection of global lock
2012-07-25 12:27 UTC (4+ messages)
` [PATCH 2/5] exec.c: use refcnt to protect device during dispatching
` [Qemu-devel] "
[Bug 52467] New: Radeon HD6450 KMS garbled screen on boot
2012-07-25 20:23 UTC (2+ messages)
` [Bug 52467] "
[PATCH] mmc: dw_mmc: add busmode selection support
2012-07-25 13:22 UTC (8+ messages)
[PATCH 1/2] ALSA: ASoC: add DT bindings for cs4270
2012-07-25 13:22 UTC (4+ messages)
` [PATCH 2/2 v2] ALSA: ASoC: Add reset-gpio DT property to cs4270 driver
[PATCH] ARM: versatile: Don't use platform clock for Integrator & VE
2012-07-25 13:19 UTC (2+ messages)
[Qemu-devel] [PATCH v2 00/16] net: Move legacy QEMU VLAN code into net/hub.c
2012-07-25 13:19 UTC (2+ messages)
The hypercall will fail and return EFAULT when the page becomes COW by forking process in linux
2012-07-25 13:12 UTC (6+ messages)
[PATCH RESEND v8 0/2] *** adding and exposing SANITIZE capability to the user space via a unique IOCTL ***
2012-07-25 13:11 UTC (7+ messages)
` [PATCH RESEND v8 1/2] block: ioctl support for sanitize in eMMC 4.5
` [PATCH RESEND v8 2/2] mmc: card: Adding "
[PATCH] tcm_vhost: Expose ABI version via VHOST_SCSI_GET_ABI_VERSION
2012-07-25 13:10 UTC (5+ messages)
` [Qemu-devel] "
small page physmap population for HVM guests vs POD
2012-07-25 13:11 UTC
[GIT PULL v2] Blackfin changes for 3.6-rc1
2012-07-25 13:09 UTC (3+ messages)
[PATCH 01/52] ACPICA: AML Parser: Fix two possible memory leaks in error path
2012-07-25 13:03 UTC (3+ messages)
` [PATCH 48/52] tools/power: turbostat: fix large c1% issue
[PATCH] meta/lib: remove test.py
2012-07-25 12:51 UTC
[RFD] PM: Device tree representation of power domains
2012-07-25 13:00 UTC (5+ messages)
` [RFC][PATCH 0/14] PM / shmobile: Pass power domain information via DT (was: Re: [RFD] PM: Device
` [RFC][PATCH 0/14] PM / shmobile: Pass power domain information via DT (was: Re: [RFD] PM: Device tree representation of power domains)
[PATCH v5] mac80211: Remove control.sta from struct ieee80211_tx_info and restructure tx-path
2012-07-25 13:00 UTC (6+ messages)
` [ath9k-devel] "
[PATCH v2 00/15] Lockd: grace period containerization
2012-07-25 12:57 UTC (16+ messages)
` [PATCH v2 01/15] LockD: mark host per network namespace on garbage collect
` [PATCH v2 02/15] LockD: make garbage collector network namespace aware
` [PATCH v2 03/15] LockD: manage garbage collection timeout per networks namespace
` [PATCH v2 04/15] LockD: manage used host count "
` [PATCH v2 05/15] Lockd: host complaining function introduced
` [PATCH v2 06/15] Lockd: add more debug to host shutdown functions
` [PATCH v2 07/15] LockD: manage grace period per network namespace
` [PATCH v2 08/15] LockD: make lockd manager allocated "
` [PATCH v2 09/15] NFSd: make nfsd4_manager allocated per network namespace context
` [PATCH v2 10/15] SUNRPC: service request network namespace helper introduced
` [PATCH v2 11/15] LockD: manage grace list per network namespace
` [PATCH v2 12/15] LockD: pass actual network namespace to grace period management functions
` [PATCH v2 13/15] Lockd: move grace period management from lockd() to per-net functions
` [PATCH v2 14/15] NFSd: make grace end flag per network namespace
` [PATCH v2 15/15] NFSd: make boot_time variable "
[PATCH -V4 0/12] arch/powerpc: Add 64TB support to ppc64
2012-07-25 12:58 UTC (13+ messages)
` [PATCH -V4 01/12] arch/powerpc: Use hpt_va to compute virtual address
` [PATCH -V4 02/12] arch/powerpc: Simplify hpte_decode
` [PATCH -V4 03/12] arch/powerpc: Convert virtual address to vpn
` [PATCH -V4 04/12] arch/powerpc: Rename va "
` [PATCH -V4 05/12] arch/powerpc: Make KERN_VIRT_SIZE not dependend on PGTABLE_RANGE
` [PATCH -V4 06/12] arch/powerpc: Increase the slice range to 64TB
` [PATCH -V4 07/12] arch/powerpc: Make some of the PGTABLE_RANGE dependency explicit
` [PATCH -V4 08/12] arch/powerpc: Use the rquired number of VSID bits in slbmte
` [PATCH -V4 09/12] arch/powerpc: Use 32bit array for slb cache
` [PATCH -V4 10/12] arch/powerpc: Add 64TB support
` [PATCH -V4 11/12] arch/powerpc: properly offset the context bits for 1T segemnts
` [PATCH -V4 12/12] arch/powerpc: properly isolate kernel and user proto-VSID
[PATCH 04/10] opensm: perfmgr delete "inactive" nodes from the DB
2012-07-25 12:57 UTC (2+ messages)
[GIT PULL] spi updates for 3.6
2012-07-25 12:55 UTC
[PATCH] kpartx: work correctly with empty GPT table
2012-07-25 12:54 UTC
Yocto .sdcard file missing after build
2012-07-25 12:51 UTC (4+ messages)
[PATCH] drm/i915: Only apply the SNB pipe control w/a to gen6
2012-07-25 12:51 UTC (3+ messages)
` [PATCH 1/2] drm/i915: flush DC writes cached in l3$ on gen7
` [PATCH 2/2] drm/i915: disable indirect state pointers in render flush
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.