All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2013-01-15 11:05:50 to 2013-01-15 12:06:51 UTC [more...]

Tx AMSDU Support
 2013-01-15 12:06 UTC  (3+ messages)

[PATCH] fb: Rework locking to fix lock ordering on takeover
 2013-01-15 12:06 UTC  (12+ messages)

[Xenomai] Kernel OOPS during regression tests
 2013-01-15 12:06 UTC  (14+ messages)
      ` [Xenomai] 3.5.7 "I-pipe: could not find timer" (Was: Re: Kernel OOPS during regression tests)

[Buildroot] [PATCH] gnutls: bump to version 3.1.6
 2013-01-15 12:06 UTC  (2+ messages)

[Buildroot] [git commit] gnutls: bump to version 3.1.6
 2013-01-15 12:05 UTC 

How to use TROXY target only for specific outgoing interface
 2013-01-15 12:02 UTC  (6+ messages)

[PATCH v5] mmc: fix async request mechanism for sequential read scenarios
 2013-01-15 12:00 UTC  (4+ messages)

[PATCHv2 0/4] clockevents: decouple broadcast mechanism from drivers
 2013-01-15 12:00 UTC  (12+ messages)
` [PATCHv2 1/4] clockevents: Add generic timer broadcast receiver

[meta-fsl-arm][PATCH 1/2] mxsldr: Update to newer snapshot
 2013-01-15 11:58 UTC  (6+ messages)
` [meta-fsl-arm][PATCH 2/2] nativesdk-packagegroup-sdk-host: Fix inclusion of elftosb and mxsldr

[PATCH 03/10] MIPS: PCI: Byteswap not needed in little-endian mode
 2013-01-15 11:58 UTC  (3+ messages)

hi
 2013-01-15 11:56 UTC 

hi
 2013-01-15 11:55 UTC  (2+ messages)

[PATCH RESEND 0/6 v13] gpio: Add block GPIO
 2013-01-15 11:51 UTC  (14+ messages)
` [PATCH RESEND 1/6 v13] gpio: Add a block GPIO API to gpiolib
` [PATCH RESEND 2/6 v13] gpio: Add sysfs support to block GPIO API
` [PATCH RESEND 3/6 v13] gpio: Add userland device interface to block GPIO
` [PATCH RESEND 4/6 v13] gpiolib: Fix default attributes for class
` [PATCH RESEND 5/6 v13] gpio: Add device tree support to block GPIO API
` [PATCH RESEND 6/6 v13] gpio: Add block gpio to several gpio drivers

[PATCH V2] xen: arm: fix guest register access
 2013-01-15 11:54 UTC  (3+ messages)

[PATCH] xsm_remove_from_physmap is (so far) only defined for X86 architecture, not for ARM
 2013-01-15 11:52 UTC  (5+ messages)

[PATCH v2 0/5] drm/tegra: Miscellaneous enhancements
 2013-01-15 11:50 UTC  (7+ messages)
` [PATCH v2 2/5] drm/tegra: Add plane support

[PATCH 0/2] mtd: cmdlinepart: update file documentation
 2013-01-15 11:51 UTC  (2+ messages)

[PATCH] f2fs:avoid creaing multi debugfs when mount more disks
 2013-01-15 11:50 UTC  (4+ messages)

[PATCH 1/3] mtd: cmdlinepart: make the partitions rule more strict
 2013-01-15 11:49 UTC  (8+ messages)

[PATCH 1/3] PM / devfreq: set min/max freq limit from freq table
 2013-01-15 11:46 UTC  (10+ messages)
` [PATCH 2/3] PM / devfreq: fix stats start time stamp
` [PATCH 3/3] PM / devfreq: account suspend/resume for stats

[PATCH 0/2] mtd: cmdlinepart: minor fixes handling zero sized partitions
 2013-01-15 11:48 UTC  (2+ messages)

[Qemu-devel] Qemu s390x emulation
 2013-01-15 11:45 UTC  (4+ messages)

[PATCH] Remove nested functions from script reading and parsing
 2013-01-15 11:44 UTC  (2+ messages)

[PATCHv5,RESEND 0/8] Support for Tegra 2D hardware
 2013-01-15 11:44 UTC  (18+ messages)
` [PATCHv5,RESEND 1/8] gpu: host1x: Add host1x driver
` [PATCHv5,RESEND 2/8] gpu: host1x: Add syncpoint wait and interrupts
` [PATCHv5,RESEND 3/8] gpu: host1x: Add channel support
` [PATCHv5,RESEND 4/8] gpu: host1x: Add debug support
` [PATCHv5,RESEND 5/8] drm: tegra: Move drm to live under host1x
` [PATCHv5,RESEND 6/8] gpu: host1x: Remove second host1x driver
` [PATCHv5,RESEND 7/8] ARM: tegra: Add board data and 2D clocks
  ` [PATCHv5,RESEND 8/8] drm: tegra: Add gr2d device

[PATCH] remote-hg: store converted URL
 2013-01-15 11:41 UTC  (3+ messages)

[Bug 59069] New: nouveau E[ DRM] fail ttm_validate
 2013-01-15 11:42 UTC  (4+ messages)
  ` [Bug 59069] "

[PATCH V7 6/6] volatile-conf-sato: add recipe
 2013-01-15 11:26 UTC  (2+ messages)

[RFC v2 6/8] gpu: drm: tegra: Remove redundant host1x
 2013-01-15 11:41 UTC  (14+ messages)

[PATCH 0/4] xen/arm: compile and run xl
 2013-01-15 11:38 UTC  (7+ messages)
` [PATCH 1/4] xen: move XEN_SYSCTL_physinfo, XEN_SYSCTL_numainfo and XEN_SYSCTL_topologyinfo to common code
` [PATCH 4/4] xen/arm: compile and run libxl/xl

rtc: vt8500: Fix year field in vt8500_rtc_set_time
 2013-01-15 11:38 UTC  (3+ messages)

[GIT PULL] extcon for 3.8-rc4
 2013-01-15 11:37 UTC  (2+ messages)

[PATCH V2 0/6] ARM: tegra20: cpuidle: add power-down state
 2013-01-15 11:34 UTC  (8+ messages)
` [PATCH V2 2/6] ARM: tegra20: cpuidle: add powered-down state for secondary CPU

[PATCHv5 0/8] Support for Tegra 2D hardware
 2013-01-15 11:33 UTC  (20+ messages)
` [PATCHv5 1/8] gpu: host1x: Add host1x driver
` [PATCHv5 2/8] gpu: host1x: Add syncpoint wait and interrupts
` [PATCHv5 4/8] gpu: host1x: Add debug support
  ` [PATCHv5 3/8] gpu: host1x: Add channel support
  ` [PATCHv5 5/8] drm: tegra: Move drm to live under host1x
  ` [PATCHv5 6/8] gpu: host1x: Remove second host1x driver
  ` [PATCHv5 7/8] ARM: tegra: Add board data and 2D clocks
` [PATCHv5 8/8] drm: tegra: Add gr2d device

[PATCH v3 1/1] ALSA: hda - bug fix for invalid connection list of Haswell HDMI codec pins
 2013-01-15 11:33 UTC  (3+ messages)

[PATCH v2 1/4] ARM i.MX6: use reserved bit for mxs phy clock gate
 2013-01-15 11:33 UTC  (3+ messages)

[Xenomai] bool type breaking 2.4 kernels
 2013-01-15 11:30 UTC  (2+ messages)

[PATCH 00/12] Use standard fixup table for STAC/IDT codecs
 2013-01-15 11:28 UTC  (14+ messages)
` [PATCH 01/12] ALSA: hda - Use standard fixup table for STAC9200
` [PATCH 02/12] ALSA: hda - Use standard fixup table for STAC925x
` [PATCH 03/12] ALSA: hda - Use standard fixup table for STAC9872
` [PATCH 04/12] ALSA: hda - Use standard fixup table for STAC9205
` [PATCH 05/12] ALSA: hda - Use standard fixup table for STAC922x
` [PATCH 06/12] ALSA: hda - Use standard fixup table for STAC927x
` [PATCH 07/12] ALSA: hda - Use standard fixup table for IDT92HD71Bxx
` [PATCH 08/12] ALSA: hda - Use standard fixup table for IDT92HD73xx
` [PATCH 09/12] ALSA: hda - Use standard fixup table for IDT92HD83xxx
` [PATCH 10/12] ALSA: hda/sigmatel - Remove PCI id check in find_mute_led_cfg()
` [PATCH 11/12] ALSA: hda/sigmatel - Move w/a for HP Mini 110 LED to fixup table
` [PATCH 12/12] ALSA: hda/sigmatel - Remove superfluous fields from sigmatel_spec

[Powertop] [PATCH] Fix C states and P states presentation issue
 2013-01-15 11:28 UTC 

Does driver wake_up a wait_queue on a socket file?
 2013-01-15 11:27 UTC 

Status of the patches under review at LMML (35 patches)
 2013-01-15 11:27 UTC  (2+ messages)

[PATCH 00/16] big.LITTLE low-level CPU and cluster power management
 2013-01-15 11:26 UTC  (7+ messages)
` [PATCH 06/16] ARM: b.L: generic SMP secondary bringup and hotplug support

Early kernel hang with big DTB appended
 2013-01-15 11:26 UTC  (5+ messages)

[PATCH v8 00/22] PCI, ACPI: pci root bus hotplug support / pci match_driver
 2013-01-15 11:27 UTC  (16+ messages)
` [PATCH v8 02/22] PCI: Add root bus children dev's res to fail list
` [PATCH v8 07/22] ACPI: Separate acpi_bus_trim to support two steps
` [PATCH v8 14/22] ACPI: update ej_event interface to take acpi_device
` [PATCH v8 17/22] PCI, ACPI: Add alloc_acpi_hp_work()
` [PATCH v8 22/22] PCI: move device_add out of pci_bus_add_device()

[Powertop] [PATCH] Fix C states and P states presentation issue
 2013-01-15 11:23 UTC 

[PATCH v2 1/2] linux-yocto: added kernel configuration for KVM
 2013-01-15 11:22 UTC  (5+ messages)
` [PATCH v2 2/2] Created new target:kvm-image-minimal

[PATCH] ARM: KVM: avoid add/sub on vcpu pointer
 2013-01-15 11:20 UTC 

recommended way to add ssd cache to mdraid array
 2013-01-15 11:19 UTC  (7+ messages)

FreeBSD-amd64 fails to start with SMP on quemu-kvm
 2013-01-15 11:18 UTC  (7+ messages)

[Qemu-devel] [PATCH 00/14] migration queue
 2013-01-15 11:18 UTC  (15+ messages)
` [Qemu-devel] [PATCH 01/14] Unlock ramlist lock also in error case
` [Qemu-devel] [PATCH 02/14] Protect migration_bitmap_sync() with the ramlist lock
` [Qemu-devel] [PATCH 03/14] use XFER_LIMIT_RATIO consistently
` [Qemu-devel] [PATCH 04/14] migration: make function static
` [Qemu-devel] [PATCH 05/14] migration: remove double call to migrate_fd_close
` [Qemu-devel] [PATCH 06/14] migration: fix off-by-one in buffered_rate_limit
` [Qemu-devel] [PATCH 07/14] qemu-file: Only set last_error if it is not already set
` [Qemu-devel] [PATCH 08/14] migration: move begining stage to the migration thread
` [Qemu-devel] [PATCH 09/14] migration: Add buffered_flush error handling
` [Qemu-devel] [PATCH 10/14] migration: move exit condition to migration thread
` [Qemu-devel] [PATCH 11/14] migration: unfold rest of migrate_fd_put_ready() into thread
` [Qemu-devel] [PATCH 12/14] migration: Only go to the iterate stage if there is anything to send
` [Qemu-devel] [PATCH 13/14] migration: remove argument to qemu_savevm_state_cancel
` [Qemu-devel] [PATCH 14/14] Rename buffered_ to migration_

NAT, DROP and walled-gardens (~= captive portal)
 2013-01-15 11:18 UTC  (2+ messages)

[U-Boot] Flash Not Erased Problem with M29W128GL
 2013-01-15 11:15 UTC 

[PATCH] gpu: drm/nouveau/nouveau_fence.c: remove unnecessary null pointer check
 2013-01-15 11:14 UTC  (3+ messages)

Rack Awareness
 2013-01-15 11:14 UTC  (5+ messages)

[Buildroot] [PATCH] configs: at91sam9260eknf: new configuration for Atmel AT91SAM9260-EK
 2013-01-15 11:13 UTC 

[Buildroot] CANBUs Quesetion
 2013-01-15 11:12 UTC  (8+ messages)

[PATCH V2 0/3] ARM: davinci: da850: add pinctrl support
 2013-01-15 11:11 UTC  (8+ messages)
` [PATCH V2 3/3] ARM: davinci: da850: add NAND driver entries

[Qemu-devel] [PATCH V3 00/11] add qmp/hmp interfaces for snapshot info
 2013-01-15 11:11 UTC  (6+ messages)
` [Qemu-devel] [PATCH V3 01/11] qemu-img: remove unused parameter in collect_image_info()

[PATCH v5 0/4] KVM/ARM Architected Timers support
 2013-01-15 11:10 UTC  (12+ messages)
` [PATCH v5 2/4] ARM: KVM: arch_timers: Add guest timer core support
` [PATCH v5 3/4] ARM: KVM: arch_timers: Add timer world switch

[U-Boot] NAND flash - bad blocks
 2013-01-15 11:09 UTC  (2+ messages)

[Qemu-devel] [PATCH V10 0/4] replace QEMUOptionParameter with QemuOpts parser
 2013-01-15 11:08 UTC  (3+ messages)
` [Qemu-devel] [PATCH V10 1/4] add def_print_str and use it in qemu_opts_print

[PATCH RFC 0/2] Yet more patches for HD-audio generic parser
 2013-01-15 11:07 UTC  (3+ messages)
` [PATCH 1/2] ALSA: hda - Add capture_switch_hook to "
` [PATCH 2/2] ALSA: hda - Check pincap while parsing the configuration

[PATCH RFC 00/20] More patches for HD-audio generic auto-parser
 2013-01-15 11:05 UTC  (21+ messages)
` [PATCH 01/20] ALSA: hda - Exclude aamix from capture paths
` [PATCH 02/20] ALSA: hda - Return "Headphone Mic" from hda_get_autocfg_input_label()
` [PATCH 03/20] ALSA: hda - Fix inconsistent input_paths after ADC reduction
` [PATCH 04/20] ALSA: hda - Allow aamix as a capture source
` [PATCH 05/20] ALSA: hda - Clear the dropped paths properly
` [PATCH 06/20] ALSA: hda - Add helper functions to cache the current pinctl target
` [PATCH 07/20] ALSA: hda - More strict correction of invalid pinctl bits
` [PATCH 08/20] ALSA: hda - Manage current pinctl values in generic parser
` [PATCH 09/20] ALSA: hda - Avoid auto-mute or auto-mic of retasked jacks
` [PATCH 10/20] ALSA: hda/realtek - Drop aliases for old fixups
` [PATCH 11/20] ALSA: hda/realtek - Read the cached pinctl value in fixups
` [PATCH 12/20] ALSA: hda - Add a new fixup type to override pinctl values
` [PATCH 13/20] ALSA: hda - Update automute / automic upon jack retasking
` [PATCH 14/20] ALSA: hda - Add output jack mode enum controls
` [PATCH 15/20] ALSA: hda/realtek - Add a fixup for FSC S7020 laptop
` [PATCH 16/20] ALSA: hda/realtek - Fix the timing for some fixups
` [PATCH 17/20] ALSA: hda/realtek - Generic mute LED implementation for HP laptops
` [PATCH 18/20] ALSA: hda - Protect user-defined arrays via mutex
` [PATCH 19/20] ALSA: hda - Add snd_hda_get_int_hint() helper function
` [PATCH 20/20] ALSA: hda - Allow user to give hints for codec parser behavior


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.