All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2013-03-12 09:58:18 to 2013-03-12 10:42:31 UTC [more...]

[PATCH v2 0/3] Cosmetic changes to the android binder proc release code
 2013-03-12 10:42 UTC  (8+ messages)
` [PATCH v3 0/4] "
  ` [PATCH v3 1/4] drivers: android: binder: Move the node release code to a separate function
  ` [PATCH v3 2/4] drivers: android: binder: Fix code style in binder_deferred_release
  ` [PATCH v3 3/4] drivers: android: binder: Remove excessive indentation
  ` [PATCH v3 4/4] drivers: android: binder: Use __func__ in debug messages

XFS filesystem corruption
 2013-03-12 10:42 UTC  (4+ messages)

[PATCH 1/3] lib: implemented oe.path.realpath()
 2013-03-12 10:25 UTC  (4+ messages)
` [PATCH 2/3] package.bbclass: use oe.path.realpath()

[PATCH] ecvt.3: Add description of the functions are not thread-safe
 2013-03-12 10:41 UTC 

xfs_repair segfaults
 2013-03-12 10:41 UTC  (9+ messages)

[Qemu-devel] [PATCH 00/18] console: data structures overhaul
 2013-03-12 10:32 UTC  (17+ messages)
` [Qemu-devel] [PATCH 01/18] console: fix displaychangelisteners interface
` [Qemu-devel] [PATCH 02/18] console: kill DisplayState->opaque
` [Qemu-devel] [PATCH 03/18] spice: zap sdpy global
` [Qemu-devel] [PATCH 04/18] qxl: zap qxl0 global
` [Qemu-devel] [PATCH 05/18] qxl: better vga init in enter_vga_mode
` [Qemu-devel] [PATCH 06/18] sdl: drop dead code
` [PATCH 07/18] console: rework DisplaySurface handling [vga emu side]
` [Qemu-devel] [PATCH 08/18] console: rework DisplaySurface handling [dcl/ui side]
` [Qemu-devel] [PATCH 09/18] console: add surface_*() getters
` [Qemu-devel] [PATCH 10/18] gtk: stop using DisplayState
` [Qemu-devel] [PATCH 13/18] spice: "
` [Qemu-devel] [PATCH 14/18] cocoa: "
` [Qemu-devel] [PATCH 16/18] console: stop using DisplayState in gfx hardware emulation
  `  "
` [Qemu-devel] [PATCH 17/18] console: zap color_table
` [Qemu-devel] [PATCH 18/18] console: remove ds_get_* helper functions

Re : Urgent Responds Needed !!!
 2013-03-12 10:41 UTC 

[PATCH] man-pages.7: Add description of "ATTRIBUTES"
 2013-03-12 10:41 UTC 

GPU passthrough issue when VM is configured with 4G memory
 2013-03-12 10:39 UTC  (8+ messages)

[lm-sensors] [PATCH 3/3] hwmon: (adt7x10) Add alarm interrupt support
 2013-03-12 10:38 UTC 

[lm-sensors] [PATCH 2/3] hwmon: (adt7410) Add =?utf-8?q?_support_for_the_adt73
 2013-03-12 10:38 UTC 

[lm-sensors] [PATCH 1/3] hwmon: (adt7410) Don't re-read non-volatile registers
 2013-03-12 10:38 UTC 

[PATCH 0/4] drm/omap: Misc fixes and improvements
 2013-03-12 10:38 UTC  (5+ messages)
` [PATCH 4/4] omapdss: features: fixed supported outputs for OMAP4

[RFC 00/17] Remove GENERIC_GPIO from architecture code
 2013-03-12 10:35 UTC  (19+ messages)
` [RFC 01/17] arm: remove unneeded select GENERIC_GPIO
` [RFC 02/17] arm: remove redundant GENERIC_GPIO selection
` [RFC 03/17] arm: plat-orion: use GPIO driver on CONFIG_GPIOLIB
` [RFC 04/17] mips: remove redundant GENERIC_GPIO select
` [RFC 05/17] mips: loongson: use GPIO driver on CONFIG_GPIOLIB
` [RFC 06/17] mips: txx9: change GENERIC_GPIO to GPIOLIB
` [RFC 07/17] unicore32: remove unneeded select GENERIC_GPIO
` [RFC 08/17] powerpc: remove redundant GENERIC_GPIO selection
` [RFC 09/17] sh: replace CONFIG_GENERIC_GPIO by CONFIG_GPIOLIB
` [RFC 10/17] xtensa: remove explicit selection of GENERIC_GPIO
` [RFC 11/17] mips: alchemy: require gpiolib
` [RFC 12/17] mips: pnx833x: remove requirement for GENERIC_GPIO
` [RFC 13/17] avr32: default GENERIC_GPIO to false
` [RFC 14/17] m68k: coldfire: use gpiolib
` [RFC 15/17] avr32: default GENERIC_GPIO to false
` [RFC 16/17] openrisc: "
` [RFC 17/17] unicore32: "

[Buildroot] [PATCH 26/32] qt5/qt5jsbackend: new package
 2013-03-12 10:37 UTC  (2+ messages)
` [Buildroot] [PATCH] qt5jsbackend: Remove dependency on bz2 module

[PATCH] l2tp: Restore socket refcount when sendmsg succeeds
 2013-03-12 10:36 UTC  (3+ messages)

[PATCH] boost: Split out bjam build tool and add real native support
 2013-03-12 10:19 UTC  (3+ messages)

[PATCH V2 3/9] ARM: dt: tegra: add bindings of power management configurations for PMC
 2013-03-12 10:35 UTC  (3+ messages)

GOOD NEWS FOR YOU
 2013-03-12  9:41 UTC 

[Qemu-devel] [0/48] target-ppc: MMU implementation cleanup for hash MMUs
 2013-03-12 10:31 UTC  (49+ messages)
` [Qemu-devel] [PATCH 01/48] target-ppc: Remove vestigial PowerPC 620 support
` [Qemu-devel] [PATCH 02/48] target-ppc: Trivial cleanups in mmu_helper.c
` [Qemu-devel] [PATCH 03/48] target-ppc: Remove address check for logging
` [Qemu-devel] [PATCH 04/48] target-ppc: Move SLB handling into a mmu-hash64.c
` [Qemu-devel] [PATCH 05/48] target-ppc: Disentangle pte_check()
` [Qemu-devel] [PATCH 06/48] target-ppc: Disentangle find_pte()
` [Qemu-devel] [PATCH 07/48] target-ppc: Disentangle get_segment()
` [Qemu-devel] [PATCH 08/48] target-ppc: Rework get_physical_address()
` [Qemu-devel] [PATCH 09/48] target-ppc: Disentangle get_physical_address() paths
` [Qemu-devel] [PATCH 10/48] target-ppc: Disentangle hash mmu paths for cpu_ppc_handle_mmu_fault
` [Qemu-devel] [PATCH 11/48] target-ppc: Disentangle hash mmu versions of cpu_get_phys_page_debug()
` [Qemu-devel] [PATCH 12/48] target-ppc: Disentangle hash mmu helper functions
` [Qemu-devel] [PATCH 13/48] target-ppc: Don't share get_pteg_offset() between 32 and 64-bit
` [Qemu-devel] [PATCH 14/48] target-ppc: Disentangle BAT code for 32-bit hash MMUs
` [Qemu-devel] [PATCH 15/48] target-ppc: mmu_ctx_t should not be a global type
` [Qemu-devel] [PATCH 16/48] mmu-hash*: Add header file for definitions
` [Qemu-devel] [PATCH 17/48] mmu-hash*: Add hash pte load/store helpers
` [Qemu-devel] [PATCH 18/48] mmu-hash*: Reduce use of access_type
` [Qemu-devel] [PATCH 19/48] mmu-hash64: Remove nx from mmu_ctx_hash64
` [Qemu-devel] [PATCH 20/48] mmu-hash*: Remove eaddr field from mmu_ctx_hash{32, 64}
` [Qemu-devel] [PATCH 21/48] mmu-hash*: Combine ppc_hash{32, 64}_get_physical_address and get_segment{32, 64}()
` [Qemu-devel] [PATCH 22/48] mmu-hash32: Split out handling of direct store segments
` [Qemu-devel] [PATCH 23/48] mmu-hash32: Split direct store segment handling into a helper
` [Qemu-devel] [PATCH 24/48] mmu-hash*: Cleanup segment-level NX check
` [Qemu-devel] [PATCH 25/48] mmu-hash*: Don't keep looking for PTEs after we find a match
` [Qemu-devel] [PATCH 26/48] mmu-hash*: Separate PTEG searching from permissions checking
` [Qemu-devel] [PATCH 27/48] mmu-hash*: Make find_pte{32, 64} do more of the job of finding ptes
` [Qemu-devel] [PATCH 28/48] mmu-hash*: Remove permission checking from find_pte{32, 64}()
` [Qemu-devel] [PATCH 29/48] mmu-hash64: Clean up ppc_hash64_htab_lookup()
` [Qemu-devel] [PATCH 30/48] mmu-hash*: Fold pte_check*() logic into caller
` [Qemu-devel] [PATCH 31/48] mmu-hash32: Remove odd pointer usage from BAT code
` [Qemu-devel] [PATCH 32/48] mmu-hash32: Split BAT size logic from permissions logic
` [Qemu-devel] [PATCH 33/48] mmu-hash32: Clean up BAT matching logic
` [Qemu-devel] [PATCH 34/48] mmu-hash32: Cleanup BAT lookup
` [Qemu-devel] [PATCH 35/48] mmu-hash32: Don't look up page tables on BAT permission error
` [Qemu-devel] [PATCH 36/48] mmu-hash*: Don't update PTE flags when permission is denied
` [Qemu-devel] [PATCH 37/48] mmu-hash32: Remove nx from context structure
` [Qemu-devel] [PATCH 38/48] mmu-hash*: Clean up permission checking
` [Qemu-devel] [PATCH 39/48] mmu-hash64: Factor SLB N bit into permissions bits
` [Qemu-devel] [PATCH 40/48] mmu-hash*: Clean up PTE flags update
` [Qemu-devel] [PATCH 41/48] mmu-hash*: Clean up real address calculation
` [Qemu-devel] [PATCH 42/48] mmu-hash*: Correctly mask RPN from hash PTE
` [Qemu-devel] [PATCH 43/48] mmu-hash*: Don't use full ppc_hash{32, 64}_translate() path for get_phys_page_debug()
` [Qemu-devel] [PATCH 44/48] mmu-hash*: Merge translate and fault handling functions
` [Qemu-devel] [PATCH 45/48] mmu-hash64: Implement Virtual Page Class Key Protection
` [Qemu-devel] [PATCH 46/48] target-ppc: Split user only code out of mmu_helper.c
` [Qemu-devel] [PATCH 47/48] target-ppc: Move ppc tlb_fill implementation into mmu_helper.c
` [Qemu-devel] [PATCH 48/48] target-ppc: Use QOM method dispatch for MMU fault handling

[PATCH] Make PCIe hotplug work with Freescale PCIe controllers
 2013-03-12 10:30 UTC  (2+ messages)

[PATCH 1/2] mac80211: some fixes for ieee80211_do_stop while suspend
 2013-03-12 10:32 UTC  (4+ messages)
` [PATCH 2/2] mac80211: fixes for virtual monitor add/remove on suspend
    ` [PATCH 2/2 v2] "

[ASSERT failure] transaction reservations changes bad?
 2013-03-12 10:31 UTC  (4+ messages)

systemd timeouts started daemons
 2013-03-12 10:31 UTC 

[U-Boot] [PATCH 0/2 V4] EXYNOS5: SNOW: Add initial dts and config file
 2013-03-12 10:29 UTC  (2+ messages)

[Drbd-dev] Only 63 characters maximum allowed for shared secret (and other string values)
 2013-03-12 10:29 UTC 

[PATCH] pnfs-block: may be return NULL when find a extent
 2013-03-12 10:27 UTC  (2+ messages)

[PATCH 0/6] mfd: omap-usb-host: Device tree support for 3.10
 2013-03-12 10:25 UTC  (14+ messages)
` [PATCH 1/6] mfd: omap-usb-host: update nports in platform_data
` [PATCH 2/6] mfd: omap-usb-host: Remove PHY reset handling code
` [PATCH 3/6] mfd: omap-usb-host: Actually update hostconfig
` [PATCH 4/6] mfd: omap-usb-tll: move configuration code to omap_tll_init()
` [PATCH 5/6] mfd: omap-usb-tll: Add device tree support and binding information
` [PATCH 6/6] mfd: omap-usb-host: "

[PATCHv2] perf: Fix vmalloc ring buffer free function
 2013-03-12 10:27 UTC  (9+ messages)
            ` [PATCHv3] "

[Drbd-dev] Only 63 characters maximum allowed for shared secret (and other string values)
 2013-03-12 10:27 UTC 

[patch] getent.1: netgroup description incorrectly refers to initgroups
 2013-03-12 10:26 UTC 

[PATCH 0/2] BlueZ 5.3 new package
 2013-03-12 10:07 UTC  (5+ messages)
` [PATCH 2/2] bluez5: new package for v5.3

3.9-rc2 xfs panic
 2013-03-12 10:23 UTC  (3+ messages)

Partnership
 2013-03-12 10:14 UTC 

[PATCH 1/5] videomode: simplify videomode Kconfig and Makefile
 2013-03-12 10:19 UTC  (10+ messages)
` [PATCH 2/5] videomode: combine videomode dmt_flags and data_flags
` [PATCH 3/5] videomode: create enum for videomode's display flags
` [PATCH 4/5] videomode: remove timing_entry_index
` [PATCH 5/5] videomode: rename fields

[Xenomai] Sporadic problem : rt_task_sleep locked after debugging
 2013-03-12 10:19 UTC  (10+ messages)

[PATCH RFC] drm/exynos: hdmi: move hdmiphy related code to hdmiphy driver
 2013-03-12 10:18 UTC  (4+ messages)

[BUG] potential deadlock led by cpu_hotplug lock (memcg involved)
 2013-03-12 10:15 UTC  (3+ messages)

[PATCH v2] arm: davinci: fix edma dmaengine induced null pointer dereference on da830
 2013-03-12 10:15 UTC  (3+ messages)

[Patch V3] Coreutils 6.9 depends on libattr
 2013-03-12  9:56 UTC  (3+ messages)
` [Patch V3] dpkg depends on ncurses
` [Patch V3] grep: Always use locale.h

[PATCH] Ext2: do not mark_inode_dirty to avoid BUG_ON
 2013-03-12 10:13 UTC  (3+ messages)

[PATCH V2 0/5] ARM: DT: tegra114: Add DT entry for different controller
 2013-03-12 10:11 UTC  (5+ messages)

[PATCH] mac80211: Enable sw scan with chan context
 2013-03-12 10:09 UTC  (6+ messages)

[PATCH 0/6] memcg: bypass root memcg page stat accounting
 2013-03-12 10:11 UTC  (13+ messages)
` [PATCH 1/6] memcg: use global stat directly for root memcg usage
` [PATCH 2/6] memcg: Don't account root memcg CACHE/RSS stats
` [PATCH 3/6] memcg: Don't account root memcg MEM_CGROUP_STAT_FILE_MAPPED stats
` [PATCH 4/6] memcg: Don't account root memcg swap stats
` [PATCH 5/6] memcg: Don't account root memcg PGFAULT/PGMAJFAULT events
` [PATCH 6/6] memcg: disable memcg page stat accounting

[PATCH] media: i.MX27 camera: fix picture source width
 2013-03-12 10:11 UTC  (10+ messages)
  ` [PATCH v2] "

[PATCH] fix i.MX external NAND boot bad block handling
 2013-03-12 10:08 UTC  (5+ messages)
` [PATCH 3/4] ARM: i.MX: Add bbu handler for external NAND boot

[Qemu-devel] About the Thread model in Qemu【 Is it one thread per vcpu?】
 2013-03-12  9:34 UTC 

[PATCH] sched: wakeup buddy
 2013-03-12 10:08 UTC  (6+ messages)

sysfs: cannot create duplicate filename
 2013-03-12 10:08 UTC  (5+ messages)

[Qemu-devel] [PATCH V9 00/14] qmp/hmp interfaces for internal snapshot info
 2013-03-12 10:07 UTC  (2+ messages)

[REVIEW PATCH V4 00/12] [media] marvell-ccic: add soc camera support in marvell-ccic driver
 2013-03-12 10:07 UTC  (5+ messages)
` [REVIEW PATCH V4 01/12] [media] marvell-ccic: add MIPI support for "

IO-APIC pages being accessed by ACPI methods
 2013-03-12 10:07 UTC  (2+ messages)

[PATCH v2] arm: fix memset-related crashes caused by recent GCC (4.7.2) optimizations
 2013-03-12 10:06 UTC  (7+ messages)

[PATCH v3 0/3] leds-pwm: Defer PWM calls if PWM can sleep
 2013-03-12 10:06 UTC  (8+ messages)
` [PATCH v3 3/3] leds: leds-pwm: Defer led_pwm_set() "

[Buildroot] [RFC/PATCH] fs/common.mk: Fix wrong double dollar usage
 2013-03-12 10:06 UTC  (3+ messages)

[RFC PATCH 0/5] crash dump bitmap: scan memory pages in kernel to speedup kernel dump process
 2013-03-12 10:05 UTC  (8+ messages)

[PATCH 0/4] clk: samsung: small fixes and enhancements
 2013-03-12 10:04 UTC  (5+ messages)
` [PATCH 4/4] clk: samsung: add infrastructure to add separate aliases

[PATCH 2/2] dun_gw: Add BlueZ 5 version
 2013-03-12 10:03 UTC  (2+ messages)

Questions/investigations on git-subtree and tags
 2013-03-12 10:02 UTC  (2+ messages)

[PATCH] emergency_shell: Use '\W' in $PS1 variable to show current working directory
 2013-03-12 10:01 UTC  (3+ messages)

[Buildroot] [PATCH] perl: bump to version 5.16.3
 2013-03-12 10:00 UTC 

[PATCH V4 0/4] cpufreq: exynos5440: support for cpufreq driver
 2013-03-12  9:58 UTC  (5+ messages)
` [PATCH V4 3/4] arm: exynos: Enable OPP library support for exynos5440
` [PATCH V4 4/4] dts: Add cpufreq controller node for Exynos5440 SoC


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.