All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2013-06-07 20:23:49 to 2013-06-07 21:50:03 UTC [more...]

[PATCH 0/4] Updated omap_hsmmc SDIO and remuxing patches
 2013-06-07 21:50 UTC  (10+ messages)
` [PATCH 1/4] mmc: omap_hsmmc: Fix context save and restore for DT
` [PATCH 2/4] mmc: omap_hsmmc: Enable SDIO IRQ using a GPIO in idle mode
` [PATCH 3/4] mmc: omap_hsmmc: Remux pins to support SDIO interrupt and PM runtime
` [PATCH 4/4] mmc: omap_hsmmc: debugfs entries for GPIO and SDIO mode

ipv6 && kernel BUG at net/core/skbuff.c:126!
 2013-06-07 21:49 UTC  (2+ messages)

[PATCH v9 net-next 0/7] net: low latency Ethernet device polling
 2013-06-07 21:48 UTC  (2+ messages)

[PATCH 0/9] target: Optimizations + cleanups for v3.11
 2013-06-07 21:34 UTC  (10+ messages)
` [PATCH 1/9] target: Add transport_cmd_check_stop write_pending bit
` [PATCH 2/9] target: Drop unnecessary CMD_T_DEV_ACTIVE check from transport_lun_remove_cmd
` [PATCH 3/9] target: Remove legacy t_fe_count + avoid t_state_lock access in transport_put_cmd
` [PATCH 4/9] target: Avoid extra t_state_lock access in __target_execute_cmd
` [PATCH 5/9] target: Drop unnecessary t_state_lock access for SCF_SUPPORTED_SAM_OPCODE assignment
` [PATCH 6/9] iscsi-target: Avoid unnecessary t_state_lock during unsolicited data-out check
` [PATCH 7/9] target: Drop legacy se_cmd->check_release bit
` [PATCH 8/9] vhost/scsi: Drop unnecessary wait_for_tasks=true usage with transport_generic_free_cmd
` [PATCH 9/9] vhost/scsi: Convert to se_cmd->cmd_kref TARGET_SCF_ACK_KREF usage

[Qemu-devel] [PATCH arm-devs v1 1/1] char/cadence_uart: Fix reset for unattached instances
 2013-06-07 21:45 UTC  (2+ messages)

[PATCH v2 00/22] git-remote-mediawiki: Follow perlcritic's recommandations
 2013-06-07 21:42 UTC  (23+ messages)
` [PATCH v2 01/22] git-remote-mediawiki: Replace :utf8 by :encoding(UTF-8)
` [PATCH v2 02/22] git-remote-mediawiki: Use the Readonly module instead of the constant pragma
` [PATCH v2 03/22] git-remote-mediawiki: Always end a subroutine with a return
` [PATCH v2 04/22] git-remote-mediawiki: Move a variable declaration at the top of the code
` [PATCH v2 05/22] git-remote-mediawiki: Change syntax of map calls
` [PATCH v2 06/22] git-remote-mediawiki: Rewrite unclear line of instructions
` [PATCH v2 07/22] git-remote-mediawiki: Change style of some regular expressions
` [PATCH v2 08/22] git-remote-mediawiki: Add newline in the end of die() error messages
` [PATCH v2 09/22] git-remote-mediawiki: Change the name of a variable
` [PATCH v2 10/22] git-remote-mediawiki: Turn double-negated expressions into simple expressions
` [PATCH v2 11/22] git-remote-mediawiki: Remove unused variable $entry
` [PATCH v2 12/22] git-remote-mediawiki: Rename a variable ($last) which has the name of a keyword
` [PATCH v2 13/22] git-remote-mediawiki: Assign a variable as undef and make proper indentation
` [PATCH v2 14/22] git-remote-mediawiki: Check return value of open + remove import of unused open2
` [PATCH v2 15/22] git-remote-mediawiki: Put long code into a subroutine
` [PATCH v2 16/22] git-remote-mediawiki: Modify strings for a better coding-style
` [PATCH v2 17/22] git-remote-mediawiki: Brace file handles for print for more clarity
` [PATCH v2 18/22] git-remote-mediawiki: Replace "unless" statements with negated "if" statements
` [PATCH v2 19/22] git-remote-mediawiki: Don't use quotes for empty strings
` [PATCH v2 20/22] git-remote-mediawiki: Put non-trivial numeric values in constants
` [PATCH v2 21/22] git-remote-mediawiki: Fix a typo ("mediwiki" instead of "mediawiki")
` [PATCH v2 22/22] git-remote-mediawiki: Clearly rewrite double dereference

Is this expected RAID10 performance?
 2013-06-07 21:43 UTC  (12+ messages)

[PATCH 0/1] openssh: three fixes
 2013-06-07 21:41 UTC  (3+ messages)
` [PATCH 1/1] "

[PATCH] fec: Only pass pdev in fec_ptp_init()
 2013-06-07 21:41 UTC  (2+ messages)

getting allwinner SoC support upstream (was Re: Uploading linux (3.9.4-1))
 2013-06-07 21:41 UTC  (33+ messages)
` [Arm-netbook] "

pam_tty_audit bi-directional logging
 2013-06-07 21:40 UTC 

[PATCH net-next 1/2] net: minor: tcp: use tcp_skb_mss helper in tcp_tso_segment
 2013-06-07 21:39 UTC  (4+ messages)
` [PATCH net-next 2/2] net: tcp: move GRO/GSO functions to tcp_offload

[PATCH net-next] net: vlan: minor: remove unused HAVE_VLAN_PUT_TAG
 2013-06-07 21:39 UTC  (2+ messages)

[PATCH net-next] doc: packet: simplify tpacket example code
 2013-06-07 21:39 UTC  (2+ messages)

[PATCH v2 0/2] Use root user credential for lease management
 2013-06-07 21:37 UTC  (3+ messages)
` [PATCH 2 1/2] NFS: Never use user credentials for lease renewal
` [PATCH 2 2/2] NFS: Use root's credential for lease management when keytab is missing

getting allwinner SoC support upstream (was Re: Uploading linux (3.9.4-1))
 2013-06-07 21:34 UTC  (8+ messages)
` [Arm-netbook] "

[PATCH 1/4] drm: Print pretty names for pixel formats
 2013-06-07 21:33 UTC  (4+ messages)

[PATCH v2] i2c: core: make it possible to match a pure device tree driver
 2013-06-07 21:32 UTC  (2+ messages)

[PATCH] ARM: tegra: disable nonboot CPUs when reboot
 2013-06-07 21:28 UTC  (6+ messages)

[PATCH] i2c: Let users disable "Probe an I2C bus for certain devices"
 2013-06-07 21:28 UTC  (7+ messages)

[PATCH] dmatest: do not allow to interrupt ongoing tests
 2013-06-07 20:45 UTC  (3+ messages)

randconfig build error in next-20130607 (sound)
 2013-06-07 21:23 UTC 

[PATCH] perf,x86: fix broken PEBS-LL support on SNB-EP/IVB-EP
 2013-06-07 21:22 UTC 

[PATCH -tip ] [BUGFIX] kprobes: Fix arch_prepare_kprobe to handle copy insn failures
 2013-06-07 21:18 UTC  (3+ messages)

[B.A.T.M.A.N.] [PATCHv2] batman-adv: Add dummy soft-interface rx mode handler
 2013-06-07 21:16 UTC  (4+ messages)

[PATCH 00/14] MBus device tree binding
 2013-06-07 21:15 UTC  (9+ messages)
` [PATCH 04/14] bus: mvebu-mbus: Add static window allocation to the DT binding
` [PATCH 03/14] bus: mvebu-mbus: Introduce device tree binding

[PATCH 00/31] shared pch display pll rework
 2013-06-07 21:13 UTC  (7+ messages)
` [PATCH 03/31] drm/i915: lock down pch pll accouting some more
    ` [PATCH] "

+ ocfs2-add-missing-lockres-put-in-dlm_mig_lockres_handler.patch added to -mm tree
 2013-06-07 21:11 UTC 

[PATCH 08/31] drm/i915: hw state readout for shared pch plls
 2013-06-07 21:11 UTC  (2+ messages)
` [PATCH] "

[PATCH 06/31] drm/i915: move shared_dpll into the pipe config
 2013-06-07 21:10 UTC  (2+ messages)
` [PATCH] "

[Qemu-devel] [PATCH v4] qemu-char: don't issue CHR_EVENT_OPEN in a BH
 2013-06-07 21:03 UTC  (6+ messages)

[PATCH 05/31] drm/i915: switch crtc->shared_dpll from a pointer to an enum
 2013-06-07 21:10 UTC  (2+ messages)
` [PATCH] "

[Buildroot] UCLIBC_EXTRA_CFLAGS in uClibc overridden while using buildroot
 2013-06-07 21:08 UTC  (3+ messages)

[PATCH 00/48] xfsprogs: CRC support
 2013-06-07 21:04 UTC  (3+ messages)

[Qemu-devel] [PATCH] correct RTC_CHANGE_EVENT description
 2013-06-07 21:03 UTC  (4+ messages)
  ` [Qemu-devel] [PATCH] correct RTC_CHANGE_EVENT description (v2)

[Qemu-devel] [PULL 0/3] QMP queue
 2013-06-07 21:02 UTC  (2+ messages)

[PATCH 00/11] drivers: Add Pinctrl PM support
 2013-06-07 21:01 UTC  (6+ messages)
` [PATCH 09/11] mmc: omap_hsmmc: enhance pinctrl support

[PATCH] sched: don't clear PF_THREAD_BOUND in select_fallback_rq
 2013-06-07 20:59 UTC  (3+ messages)

[PATCH v3 1/3] cpufreq: ondemand: Change the calculation of target frequency
 2013-06-07 20:57 UTC  (4+ messages)

[PATCH] timekeeping: handle epoch roll-over (2038) on 32-bit systems
 2013-06-07 20:57 UTC  (4+ messages)

[For-next PATCH] memtest: add missing includes
 2013-06-07 20:58 UTC 

Latest Arndale Xen, dom0 kernel stuck on ASIX mac
 2013-06-07 20:56 UTC  (17+ messages)

puzzling code in nvme_configure_admin_queue()
 2013-06-07 20:55 UTC  (2+ messages)

[PATCH 00/11] Increase test coverage on Windows by removing SYMLINKS from many tests
 2013-06-07 20:53 UTC  (12+ messages)
` [PATCH v2 00/10] "
  ` [PATCH v2 01/10] test-chmtime: Fix exit code on Windows
  ` [PATCH v2 02/10] t3010: modernize style
  ` [PATCH v2 03/10] tests: introduce test_ln_s_add
  ` [PATCH v2 04/10] tests: use test_ln_s_add to remove SYMLINKS prerequisite (trivial cases)
  ` [PATCH v2 05/10] t0000: use test_ln_s_add to remove SYMLINKS prerequisite
  ` [PATCH v2 06/10] t3030: "
  ` [PATCH v2 07/10] t3100: "
  ` [PATCH v2 08/10] t3509, t4023, t4114: "
  ` [PATCH v2 09/10] t6035: "
  ` [PATCH v2 10/10] t4011: "

[PATCH v15 0/4] trace,x86: irq vector tracepoint support
 2013-06-07 20:52 UTC  (5+ messages)
` [PATCH v15 1/4] tracing: Add DEFINE_EVENT_FN() macro
` [PATCH v15 2/4] trace,x86: Introduce entering/exiting_irq()
` [PATCH v15 3/4] x86: Rename variables for debugging
` [PATCH v15 4/4] trace,x86: Add irq vector tracepoints

[PATCH 0/4] pinctrl single support for SoC specific features
 2013-06-07 20:52 UTC  (12+ messages)
` [PATCH 1/4] pinctrl: single: Prepare for supporting "
` [PATCH 2/4] pinctrl: single: Add hardware specific hooks for IRQ and GPIO wake-up events
` [PATCH 3/4] pinctrl: single: omap: Add SoC specific module for "
` [PATCH 4/4] ARM: OMAP: Move DT wake-up event handling over to use pinctrl-single-omap

[BUG] non-swapcache page in end_swap_bio_read()
 2013-06-07 20:51 UTC  (6+ messages)
` [PATCH] non-swapcache pages "

[PATCH 0/5] v3.10-rc4: fix OMAP4 boot failure if CONFIG_SENSORS_LM75=y
 2013-06-07 20:51 UTC  (4+ messages)
` [PATCH 1/5] i2c: omap: fix spurious IRQs: disable/enable IRQ at INTC when idle

+ rtc-rtc-hid-sensor-time-add-option-hctosys-to-set-time-at-boot-fix.patch added to -mm tree
 2013-06-07 20:49 UTC 

[PATCHv3 0/6] arm: enable TI SoC thermal driver
 2013-06-07 20:46 UTC  (18+ messages)
` [PATCHv3 1/6] thermal: ti-soc-thermal: use standard GPIO DT bindings
` [PATCHv3 2/6] arm: introduce config HAS_BANDGAP
` [PATCHv3 3/6] arm: dts: add bandgap entry for OMAP443x devices
` [PATCHv3 4/6] arm: dts: add bandgap entry for OMAP4460 devices
` [PATCHv3 5/6] arm: omap2plus_defconfig: enable TI bandgap driver
` [PATCHv3 6/6] arm: omap2plus_defconfig: enable DRA752 thermal support by default

[PATCH 00/18][V6]: PVH xen: version 6 patches
 2013-06-07 20:46 UTC  (10+ messages)
` [PATCH 02/18] PVH xen: add XENMEM_add_to_physmap_range

What's cooking in git.git (Jun 2013, #03; Thu, 6)
 2013-06-07 20:44 UTC  (7+ messages)

Add support for injecting ACPI events
 2013-06-07 20:38 UTC 

+ mm-remove-compressed-copy-from-zram-in-memory-fix-2-fix.patch added to -mm tree
 2013-06-07 20:43 UTC 

[PATCH 0/7] irq: fix checkpatch errors and warnings
 2013-06-07 20:42 UTC  (2+ messages)

is sstate-cache really deterministic together with shlibs providers?
 2013-06-07 20:43 UTC  (3+ messages)

[PATCH V2 0/1] kvm/vmx: Output TSC offset
 2013-06-06 21:43 UTC  (5+ messages)
` [PATCH V2 1/1] kvm/vmx: Add a tracepoint write_tsc_offset

[PATCH 1/2] perf/Power7: Save dcache_src fields in sample record
 2013-06-07 20:40 UTC  (4+ messages)
` [PATCH 2/2] perf: Add support for the mem_xlvl field

[PATCH] gitweb: fix problem causing erroneous project list
 2013-06-07 20:39 UTC  (3+ messages)

[PATCH] completion: add deprecated __git_complete_file ()
 2013-06-07 20:38 UTC  (2+ messages)

[PATCH v3, part1 00/10] Prepare for introducing PCI bus lock interfaces
 2013-06-07 20:37 UTC  (7+ messages)
` [PATCH v3, part1 04/10] PCI: mark pci_scan_bus_parented() as __deprecated

[GIT PULL] VFIO fix for v3.10-rc5
 2013-06-07 20:36 UTC 

[PATCH 0/3] Trivial patches
 2013-06-07 20:32 UTC  (4+ messages)
` [PATCH 1/3] sequencer: trivial fix
` [PATCH 2/3] test: improve rebase -q test
` [PATCH 3/3] submodule: remove unnecessary check

[ANNOUNCE] 3.6.11.4-rt36
 2013-06-07 20:34 UTC  (2+ messages)

[PATCH 00/18] git-remote-mediawiki: Follow perlcritic's recommandations
 2013-06-07 20:32 UTC  (6+ messages)
` [PATCH 05/18] Turn double-negated expressions into simple expressions

[PATCH cgroup/for-3.11 1/3] cgroup: mark "tasks" cgroup file as insane
 2013-06-07 20:32 UTC  (10+ messages)

[PATCH v2] ethernet/arc/arc_emac - Add new driver
 2013-06-07 20:32 UTC  (2+ messages)

[Qemu-devel] [PATCH] script: git script to compile every commit in a range of commits
 2013-06-07 20:30 UTC  (6+ messages)

[PATCH v5] arm: Preserve the user r/w register TPIDRURW on context switch and fork
 2013-06-07 20:28 UTC  (4+ messages)

[PATCH v3 0/9] cherry-pick: improvements
 2013-06-07 20:28 UTC  (6+ messages)
` [PATCH v3 3/9] cherry-pick: add --skip-empty option

[PATCH 1/4] matrix-gui: Add commit that pulls in HTML Matrix application support
 2013-06-07 20:32 UTC  (4+ messages)
` [PATCH 2/4] matrix-gui-apps-git: Use new HTML based Clock Frequency demo
` [PATCH 3/4] matrix-gui-clocks: Tweak to support new HTML demo
` [PATCH 4/4] packagegroup-arago-tisdk-matrix: Remove unneeded matrix-gui-clocks-<frequency>

NULL pointer dereference when loading the gre module (3.10.0-rc4)
 2013-06-07 20:26 UTC  (12+ messages)

What's cooking in git.git (Jun 2013, #02; Tue, 4)
 2013-06-07 20:24 UTC  (12+ messages)
` [Administrivia] On ruby and contrib/

[PATCH 0/3] thinkpad_acpi: avoid ACPI Warning while operating non-exist LEDs
 2013-06-07 20:16 UTC  (5+ messages)
` [PATCH 3/3] thinkpad_acpi: add LED quirks of models which don't have EC controllable LEDs


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.