All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2013-06-14 12:40:40 to 2013-06-14 13:52:42 UTC [more...]

[PATCH v6 00/31] git-remote-mediawiki: Follow perlcritic's recommandations
 2013-06-14 13:50 UTC  (22+ messages)
` [PATCH v6 01/31] git-remote-mediawiki: Make a regexp clearer
` [PATCH v6 04/31] git-remote-mediawiki: Always end a subroutine with a return
` [PATCH v6 12/31] git-remote-mediawiki: Change style in a regexp
` [PATCH v6 13/31] git-remote-mediawiki: Add newline in the end of die() error messages
` [PATCH v6 14/31] git-remote-mediawiki: Change the name of a variable
` [PATCH v6 15/31] git-remote-mediawiki: Turn double-negated expressions into simple expressions
` [PATCH v6 16/31] git-remote-mediawiki: Remove unused variable $entry
` [PATCH v6 17/31] git-remote-mediawiki: Rename a variable ($last) which has the name of a keyword
` [PATCH v6 19/31] git-remote-mediawiki: Check return value of open
` [PATCH v6 20/31] git-remote-mediawiki: remove import of unused open2
` [PATCH v6 21/31] git-remote-mediawiki: Put long code into a subroutine
` [PATCH v6 22/31] git-remote-mediawiki: Modify strings for a better coding-style
` [PATCH v6 23/31] git-remote-mediawiki: Brace file handles for print for more clarity
` [PATCH v6 24/31] git-remote-mediawiki: Replace "unless" statements with negated "if" statements
` [PATCH v6 25/31] git-remote-mediawiki: Don't use quotes for empty strings
` [PATCH v6 26/31] git-remote-mediawiki: Put non-trivial numeric values in constants
` [PATCH v6 27/31] git-remote-mediawiki: Fix a typo ("mediwiki" instead of "mediawiki")
` [PATCH v6 28/31] git-remote-mediawiki: Clearly rewrite double dereference
` [PATCH v6 29/31] git-remote-mediawiki: Add a .perlcriticrc file
` [PATCH v6 30/31] git-remote-mediawiki: add a perlcritic rule in Makefile
` [PATCH v6 31/31] git-remote-mediawiki: Make error message more precise

[PATCH 0/6] Fix git checkout - with rebase
 2013-06-14 13:52 UTC  (7+ messages)
` [PATCH 5/6] status: do not depend on flaky reflog messages

[Qemu-devel] [PATCH] Remove hardcoded xen-platform device initialization
 2013-06-14 13:52 UTC  (10+ messages)
  ` [Qemu-devel] [Xen-devel] "
          `  "

OMAP4 Panda DVI problem
 2013-06-14 13:52 UTC 

[PATCH] USB: ehci-omap: Tweak PHY initialization sequence
 2013-06-14 13:52 UTC  (2+ messages)

[meta-networking][PATCH] ipsec-tools: Upgrade to 0.8.1 and fix build with gcc 4.8
 2013-06-14 13:51 UTC  (2+ messages)

[ath9k-devel] Disable BAW sliding
 2013-06-14 13:51 UTC 

[Qemu-devel] [PATCH v3 00/16] -boot and -no-fd-bootchk fixes
 2013-06-14 13:50 UTC  (21+ messages)
` [Qemu-devel] [PATCH v3 01/16] vl: Clean up parsing of -boot option argument
` [Qemu-devel] [PATCH v3 02/16] qemu-option: check_params() is now unused, drop it
` [Qemu-devel] [PATCH v3 03/16] vl: Fix -boot order and once regressions, and related bugs
` [Qemu-devel] [PATCH v3 04/16] vl: Rename *boot_devices to *boot_order, for consistency
` [Qemu-devel] [PATCH v3 05/16] pc: Make -no-fd-bootchk stick across boot order changes
` [Qemu-devel] [PATCH v3 06/16] doc: Drop ref to Bochs from -no-fd-bootchk documentation
` [Qemu-devel] [PATCH v3 07/16] qtest: Don't reset on qtest chardev connect
` [Qemu-devel] [PATCH v3 08/16] boot-order-test: New; covering just PC for now
` [Qemu-devel] [PATCH v3 09/16] boot-order-test: Add tests for PowerMacs
` [Qemu-devel] [PATCH v3 10/16] boot-order-test: Cover -boot once in ppc tests

[PATCH] format-patch: remove existing output-directory
 2013-06-14 13:50 UTC  (8+ messages)

[PATCH 0/6] timers nohz updates preview for 3.11
 2013-06-14 13:49 UTC  (11+ messages)
` [PATCH 4/6] watchdog: Boot-disable by default on full dynticks

Ion Video 2 PC converter
 2013-06-14 13:42 UTC 

[LTP] [PATCH v2] fw_load: new test of device firmware loading
 2013-06-14 13:48 UTC  (2+ messages)

[PATCH 0/2]
 2013-06-14 13:47 UTC  (6+ messages)
` [PATCH 1/2] scsi: ufs: Add support for sending NOP OUT UPIU

[ALSA] Codec Registration after soc_probe ()
 2013-06-14 13:43 UTC 

[Qemu-devel] [RFC] sanitize memory on system reset
 2013-06-14 13:43 UTC  (8+ messages)

[PATCH v2 0/5] Write a good 'git stash store' for autostash
 2013-06-14 13:40 UTC  (4+ messages)
` [PATCH 5/5] rebase: use 'git stash store' to simplify logic

hi
 2013-06-14 13:34 UTC 

[PATCH v4 00/20] change invalidatepage prototype to accept length
 2013-06-14 13:39 UTC  (5+ messages)
` [PATCH v4 15/20] ext4: use ext4_zero_partial_blocks in punch_hole

[PATCH v5 net-next 0/4] net: low latency sockets follow ups
 2013-06-14 13:36 UTC  (10+ messages)
` [PATCH v5 net-next 1/4] net: change sysctl_net_ll_poll into an unsigned int
` [PATCH v5 net-next 2/4] net: convert low latency sockets to sched_clock()
` [PATCH v5 net-next 3/4] net: remove NET_LL_RX_POLL config menue
` [PATCH v5 net-next 4/4] net: add socket option for low latency polling
` [PATCH v2 sockperf] sockperf: add SO_LL socketop support

[ANNOUNCE] dracut 029
 2013-06-14 13:35 UTC 

[PATCH] ASoC: wm5110: Correct rate control for DSP4
 2013-06-14 13:19 UTC 

Doing a v4l-utils-1.0.0 release
 2013-06-14 13:34 UTC  (2+ messages)

[Cocci] [PATCH] scripts/coccinelle: check for field address argument to kfree
 2013-06-14 13:34 UTC  (4+ messages)
`  "

[Hackathon Minutes] Xen 4.4 Planning
 2013-06-14 13:34 UTC  (9+ messages)

[PATCH] knotty, xmlrpc: add observer-only mode
 2013-06-14 13:33 UTC  (4+ messages)

recommend setting for dev_loss_tmo and fast_io_fail_tmo
 2013-06-14 13:33 UTC  (4+ messages)

[Cocci] [PATCH 2/2] Coccinelle: Update the Coccinelle section of MAINTAINERS
 2013-06-14 13:32 UTC  (4+ messages)
` [Cocci] [PATCH 1/2] Coccinelle: Make 'report' the default mode
  `  "

[PATCH 0/6] Drop legacy booting for omap4 for v3.11, boot with device tree only
 2013-06-14 13:31 UTC  (9+ messages)
` [PATCH 2/6] ARM: OMAP2+: Remove board-omap4panda.c

[PATCH v3] xfs: fix the symbolic link assert in xfs_ifree
 2013-06-14 13:30 UTC  (3+ messages)

[U-Boot] [PATCH] spi: Use DIV_ROUND_UP at appropriate places
 2013-06-14 13:28 UTC  (6+ messages)

[PATCH] scripts: Coccinelle script for pci_free_consistent()
 2013-06-14 13:25 UTC  (4+ messages)
  ` [Cocci] "

[PATCH] kernel: move exit_task_work() past exit_notify()
 2013-06-14 13:19 UTC  (6+ messages)
  ` [PATCH 0/1] (Was: kernel: move exit_task_work() past exit_notify())
    ` [PATCH 1/1] move exit_task_namespaces() outside of exit_notify()

[PATCH] xfstest: ensure small symlink is removed
 2013-06-14 13:23 UTC  (3+ messages)

[PATCH] ARM: ux500: add restart support via prcmu
 2013-06-14 13:22 UTC  (2+ messages)

[PATCH 00/31] KVM/MIPS: Implement hardware virtualization via the MIPS-VZ extensions
 2013-06-14 13:22 UTC  (19+ messages)
` [PATCH 01/31] MIPS: Move allocate_kscratch to cpu-probe.c and make it public
` [PATCH 03/31] mips/kvm: Fix 32-bitisms in kvm_locore.S
` [PATCH 04/31] mips/kvm: Add casts to avoid pointer width mismatch build failures
` [PATCH 05/31] mips/kvm: Use generic cache flushing functions
` [PATCH 06/31] mips/kvm: Rename kvm_vcpu_arch.pc to kvm_vcpu_arch.epc
` [PATCH 07/31] mips/kvm: Rename VCPU_registername to KVM_VCPU_ARCH_registername
` [PATCH 08/31] mips/kvm: Fix code formatting in arch/mips/kvm/kvm_locore.S
` [PATCH 09/31] mips/kvm: Factor trap-and-emulate support into a pluggable implementation

[PATCH] tracing/uprobes: Support ftrace_event_file base multibuffer
 2013-06-14 13:21 UTC  (2+ messages)

atl1c hangs still on 3.9.0
 2013-06-14 13:20 UTC 

[PATCH 0/6] s5p-mfc: Add support for MFC v7 firmware
 2013-06-14 13:21 UTC  (6+ messages)
` [PATCH 5/6] [media] V4L: Add VP8 encoder controls

[PATCHSET v2 cgroup/for-3.11] cgroup: convert cgroup_subsys_state refcnt to percpu_ref
 2013-06-14 13:20 UTC  (8+ messages)
` [PATCH 11/11] cgroup: use percpu refcnt for cgroup_subsys_states

[PATCH 0/3] Get rebase to work with :/foomery committish
 2013-06-14 13:17 UTC  (4+ messages)
` [PATCH 1/3] t/rebase: add failing tests for a peculiar revision
` [PATCH 2/3] sh-setup: add new peel_committish() helper
` [PATCH 3/3] rebase: use peel_committish() where appropriate

[PATCH 0/14] IB SRP initiator patches for kernel 3.11
 2013-06-14 13:19 UTC  (4+ messages)
` [PATCH 07/14] scsi_transport_srp: Add transport layer error handling

[PATCH] extcon: palmas: remove assigning "edev.name" to palmas
 2013-06-14 13:18 UTC 

[PATCH] slub: Avoid direct compaction if possible
 2013-06-14 13:17 UTC  (2+ messages)

[GIT PULL 5/6] remove non-DT for exynos
 2013-06-14 13:17 UTC  (3+ messages)
` [PATCH] ARM: exynos: remove unused code

Power saving features for iwl4965
 2013-06-14 13:18 UTC  (12+ messages)

[U-Boot] [PATCH 1/2] spi: cf_qspi: Use DIV_ROUND_UP at appropriate place
 2013-06-14 13:15 UTC  (3+ messages)
` [U-Boot] [PATCH 2/2] spi: mxc_spi: Use DIV_ROUND_UP at appropriate places

[PATCH 0/2] Remove unused voltagedomain data for AM33xx
 2013-06-14 13:14 UTC  (4+ messages)

[tcp] Unable to report zero window when flooded with small packets
 2013-06-14 13:11 UTC 

[v3 PATCH 5/5] usb: dwc3: use extcon fwrk to receive connect/disconnect
 2013-06-14 13:10 UTC  (3+ messages)
` [PATCH v4] "

[PATCH] ARM: mmu: Add debug_ll_io_init() mappings to early mappings
 2013-06-14 13:08 UTC  (5+ messages)

[Bug 65723] New: Xonotic glsl 1.30 broken
 2013-06-14 13:08 UTC  (2+ messages)
` [Bug 65723] Xonotic glsl 1.30 broken due to lack of derivatives support in radeonsi

slow process of post-receive script on a remote (samba) share
 2013-06-14 13:06 UTC  (5+ messages)

[Qemu-trivial] [PATCH] fix some printf errors when debug is enabled
 2013-06-14 13:06 UTC  (5+ messages)
` [Qemu-trivial] [PATCH] remove call to type_initialize in object_new_with_type
  ` [Qemu-trivial] [Qemu-devel] "
    `  "

[RFC PATCH v3 0/2] drivers: mfd: Versatile Express SPC support
 2013-06-14 13:04 UTC  (6+ messages)
` [RFC PATCH v3 2/2] drivers: mfd: vexpress: add Serial Power Controller (SPC) support

[Webhob] BitBake variables information in Web Hob
 2013-06-14 13:03 UTC  (2+ messages)

[PATCH v10 00/21] V4L2 clock and asynchronous probing
 2013-06-14 13:03 UTC  (9+ messages)
` [PATCH v10 16/21] V4L2: support asynchronous subdevice registration

pagefaults 
 2013-06-14 13:03 UTC  (3+ messages)

[U-Boot] TFTP timeouts, i.mx fec problem?
 2013-06-14 13:01 UTC  (5+ messages)

[PATCH] qt4: set QMAKE_COMPILER to gcc in mkspec
 2013-06-14 13:15 UTC 

[PATCH] qt4: disable gdb_dwarf_index
 2013-06-14 13:15 UTC 

[PATCH 1/1] [PATCH v2] tcp: Fixed MD5 key lookups when adding/removing MD5
 2013-06-14 12:58 UTC  (2+ messages)

[PATCH v2] bring up pxa988 with DT
 2013-06-14 12:56 UTC  (5+ messages)
` [PATCH v2] ARM: mmp: bring up pxa988 with device tree support

[PATCH 00/11] HugeTLB and THP support for ARM64
 2013-06-14 12:55 UTC  (4+ messages)

[Cluster-devel] [GFS2 PATCH] GFS2: fix regression in dir_double_exhash
 2013-06-14 12:55 UTC  (2+ messages)

[PATCH v3 1/3] cpufreq: ondemand: Change the calculation of target frequency
 2013-06-14 12:55 UTC  (7+ messages)

[PATCH 0/3] xfs: fixes for 3.10-rc6
 2013-06-14 12:55 UTC  (7+ messages)
` [PATCH 1/3] xfs: don't shutdown log recovery on validation errors

[danny] [PATCH] site/common: deactivate a python cross-compilation runtime check
 2013-06-14 12:53 UTC  (2+ messages)

[PATCH V5 1/3] pci: Add PCIe driver for Samsung Exynos
 2013-06-14 12:53 UTC  (6+ messages)

[BUGFIX 0/9] Fix bug 59501 and code improvement for dock driver
 2013-06-14 12:53 UTC  (4+ messages)
` [BUGFIX 2/9] ACPIPHP: fix device destroying order issue when handling dock notification

[ath9k-devel] [PATCH 0/3] ath10k: hardware recovery
 2013-06-14 12:51 UTC  (5+ messages)
` [ath9k-devel] [PATCH 3/3] ath10k: create debugfs interface to trigger fw crash

[B.A.T.M.A.N.] [PATCH] batman-adv: (style) fix for switched vid-ifiindex parameter order
 2013-06-14 12:49 UTC  (2+ messages)

BUG: unable to handle kernel NULL pointer dereference at 0000000000000040
 2013-06-14 12:49 UTC 

[RESEND][PATCH] cpufreq: stats: Add 'load_table' sysfs file to show accumulated data of CPU
 2013-06-14 12:48 UTC  (4+ messages)

[PATCH 0/2] Rebasing pull with autostash
 2013-06-14 12:46 UTC  (6+ messages)
` [PATCH 1/2] pull: respect rebase.autostash

[U-Boot] [PATCH 07/10] MIPS: xburst/start.S: rework relocation info check
 2013-06-14 12:47 UTC  (2+ messages)
` [U-Boot] [PATCH v2 "

Regression in RCU subsystem in latest mainline kernel
 2013-06-14 12:46 UTC  (3+ messages)

[Hackathon Minutes] Xen 4.4 Planning
 2013-06-14 12:45 UTC  (3+ messages)

[ath9k-devel] [PATCH v2 00/10] ath10k: device setup refactor
 2013-06-14 12:43 UTC  (4+ messages)
` [ath9k-devel] [PATCH v2 08/10] ath10k: defer hw setup to start/stop mac80211 hooks

No crosscompiler in Toolchain
 2013-06-14 12:43 UTC  (8+ messages)

[PATCH] mmc: sdhci: improve card removal check in sdhci_card_event()
 2013-06-14 12:43 UTC  (2+ messages)

[PATCH V2 0/3] Add pinctrl support to Exynos5420
 2013-06-14 13:02 UTC  (4+ messages)
` [PATCH V2 1/3] ARM: dts: add "
` [PATCH V2 2/3] pinctrl: exynos: add exynos5420 SoC specific data
` [PATCH V2 3/3] gpio: samsung: skip gpiolib registration if pinctrl support is enabled for exynos5420

[PATCH v3 BlueZ 00/16] MediaFolder and MediaItem implementation
 2013-06-14 12:41 UTC  (17+ messages)
` [PATCH BlueZ 01/16] audio/player: Split item creation
` [PATCH BlueZ 02/16] audio/AVRCP: Add browsed flag to player
` [PATCH BlueZ 03/16] audio/AVRCP: Add support for GetFolderItems command
` [PATCH BlueZ 04/16] audio/player: Add implementation of MediaFolder.ListItems
` [PATCH BlueZ 05/16] audio/player: Add support for setting current Item object
` [PATCH BlueZ 06/16] audio/player: Add function media_item_set_playable
` [PATCH BlueZ 07/16] audio/player: Add support for MediaItem.Metadata property
` [PATCH BlueZ 08/16] audio/AVRCP: Add support for ChangePath command
` [PATCH BlueZ 09/16] audio/player: Add implementation of MediaFolder.ChangeFolder
` [PATCH BlueZ 10/16] audio/AVRCP: Add support for PlayItem command
` [PATCH BlueZ 11/16] audio/player: Add implementation of MediaItem.Play
` [PATCH BlueZ 12/16] audio/AVRCP: Add support for AddToNowPlaying command
` [PATCH BlueZ 13/16] audio/player: Add implementation of MediaItem.AddToNowPlaying
` [PATCH BlueZ 14/16] audio/AVRCP: Add support for Search command
` [PATCH BlueZ 15/16] audio/player: Add implementation of MediaFolder.Search
` [PATCH BlueZ 16/16] audio/player: Create item on media_player_set_playlist_item

[PATCH 0/3] usb: add CSR SiRFSoC usb controller and phy support
 2013-06-14 12:40 UTC  (5+ messages)
` [PATCH 1/3] usb: chipidea: add CSR SiRFSoC ci13xxx usb driver


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.