All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2013-12-13 23:48:37 to 2013-12-14 02:46:31 UTC [more...]

[PATCH] l10n:gitk: Init Vietnamese translation
 2013-12-14  2:46 UTC  (2+ messages)

[RFC] mac80211: implement HS2.0 gratuitous ARP/unsolicited NA dropping
 2013-12-14  2:44 UTC  (2+ messages)

[PATCH 00/18] dri3+gallium patch series
 2013-12-14  2:35 UTC  (21+ messages)
` [PATCH 01/18] Remove glBlendColor and glBlendEquations decls from glext.h
  ` [Mesa-dev] "
` [PATCH 02/18] dri/swrast: Passing dri_context * instead of gl_context* to driContextSetFlags
` [PATCH 03/18] Don't use libudev for glx/dri3
` [PATCH 04/18] dri3: Switch to libxshmfence version 1.1
  ` [Mesa-dev] "
` [PATCH 05/18] dri3: Free resources when drawable is destroyed
` [PATCH 06/18] dri3: Clean up struct dri3_drawable
` [PATCH 07/18] dri3: Track full 64-bit SBC numbers, instead of just 32-bits
` [PATCH 08/18] dri3: Fix dri3_wait_for_sbc to wait for completion of requested SBC
` [PATCH 09/18] dri3: Enable GLX_INTEL_swap_event
` [PATCH 10/18] i965: Correct check for re-bound buffer in intel_update_image_buffer
` [PATCH 11/18] i965: Set fast color clear mcs_state on newly allocated image miptrees
` [PATCH 12/18] dri3: Rename DRI3_MAX_BACK to DRI3_NUM_BACK
` [PATCH 13/18] dri3: Flush XCB before blocking for special events
` [PATCH 14/18] dri3, i915, i965: Add __DRI_IMAGE_FOURCC_SARGB8888
` [PATCH 15/18] gallium: Add __DRIimageDriverExtension support to gallium
` [PATCH 16/18] gallium/dri: fix unsetting of format when encountering depth/stencil
` [PATCH 17/18] nvc0: fix segfault if nv50_miptree_from_handle() fails
` [PATCH 18/18] gallium: Use base.stamp for all drawable invalidation checks

[PATCH 1/4] mwifiex: send regulatory domain info to firmware only if alpha2 changed
 2013-12-14  2:33 UTC  (4+ messages)
` [PATCH 2/4] mwifiex: remove cfg_data construction
` [PATCH 3/4] mwifiex: download cal-data from device-tree to firmware
` [PATCH 4/4] mwifiex: download per country tx power table "

[PATCH] Don't use libudev for glx/dri3
 2013-12-14  2:33 UTC  (4+ messages)

[PATCH net-next] net: remove dead code for add/del multiple
 2013-12-14  2:27 UTC  (2+ messages)

[PATCH v4 0/5] Renesas R-Car Gen2 Common Clock Framework arch/ support
 2013-12-14  2:27 UTC  (16+ messages)

stable regression: tda18271_read_regs: [1-0060|M] ERROR: i2c_transfer returned: -19
 2013-12-14  2:22 UTC  (2+ messages)

[nightly] Distroless meta-ti/master minimal build 2013-12-13_21-00-24
 2013-12-14  2:02 UTC 

[PATCH v5 0/3] mmc: dw_mmc: add dw_mmc-k3
 2013-12-14  2:12 UTC  (8+ messages)
` [PATCH 1/3] mmc: dw_mmc: use slot-gpio to handle cd pin
` [PATCH 2/3] mmc: dw_mmc: add dw_mmc-k3 for k3 platform
` [PATCH 3/3] clk: hisilicon: add hi3620_mmc_clks

Recently introduced hang on reboot with auth_gss
 2013-12-14  2:11 UTC  (6+ messages)

[PATCH v5 00/14] New hash table implementation
 2013-12-14  2:06 UTC  (5+ messages)
` [PATCH v5 02/14] add a hashtable implementation that supports O(1) removal
    ` [PATCH 1/2] Add test-hashmap to .gitignore
    ` [PATCH 2/2] Drop unnecessary #includes from test-hashmap

[PATCH 1/1] Added Capella CM32181 Ambient Light Sensor IIO Driver
 2013-12-14  1:59 UTC  (2+ messages)

[PATCH net-next] tcp: remove a bogus TSO split
 2013-12-14  2:05 UTC  (5+ messages)
` [PATCH v2 "
  ` [PATCH v3 net-next] tcp: refine TSO splits

[PATCH v2 2/4] pciehp: Use link change notifications for hot-plug and removal
 2013-12-14  1:58 UTC  (7+ messages)

Writeback threads and freezable
 2013-12-14  1:55 UTC  (8+ messages)
  ` [PATCH] libata, freezer: avoid block device removal while system is frozen

Segmentation fault in mke2fs
 2013-12-14  1:50 UTC  (3+ messages)

[PATCH] ARM: shmobile: Add select MIGHT_HAVE_PCI for PCI-AHB bridge code
 2013-12-14  1:46 UTC  (2+ messages)

[PATCH V1 00/11] Update Sabre Lite
 2013-12-14  1:44 UTC  (5+ messages)
` [PATCH V1 05/11] ARM: dts: imx6qdl-sabrelite: specify pad settings

mkfs application takes a long time
 2013-12-14  1:43 UTC  (2+ messages)

[PATCH net-next] bnad: make local variable static
 2013-12-14  1:34 UTC  (2+ messages)

multiple runqueues in credit2
 2013-12-14  1:33 UTC 

[RFC net-next] bnx2x: namespace cleanup
 2013-12-14  1:31 UTC 

[PATCH/POC 0/7] Support multiple worktrees
 2013-12-14  1:28 UTC  (8+ messages)
` [PATCH/POC 2/7] Add new environment variable $GIT_SUPER_DIR
` [PATCH/POC 3/7] setup.c: add split-repo support to .git files

[usb-storage] UAS hangs khubd on USB disconnect
 2013-12-14  1:27 UTC  (3+ messages)

[xen-unstable test] 22428: tolerable FAIL - PUSHED
 2013-12-14  1:22 UTC 

[PATCH v2 0/4] Add Broadcom Capri pinctrl driver
 2013-12-14  1:16 UTC  (7+ messages)
` [PATCH v3 0/6] "
  ` [PATCH v3 4/6] pinctrl: Add pinctrl binding for Broadcom Capri SoCs

[PATCH 000/115] Android ION for drivers/staging
 2013-12-14  1:18 UTC  (6+ messages)
` [PATCH 001/115] gpu: ion: Add ION Memory Manager

ALSA in meta-qt5
 2013-12-14  1:17 UTC  (2+ messages)

[PATCH 08/13 v5] libxl: don't leak ptr in libxl_list_vm error case [and 1 more messages]
 2013-12-14  1:15 UTC  (2+ messages)
` [PATCH] xl: check for libxl_list_vm failure in print_uptime

Last Call - 2sd World Conference on IST; Submission: December 29
 2013-12-14  1:11 UTC 

[PATCH] usb: host: xhci: Move suspend ops under PM_SLEEP to avoid warning
 2013-12-14  1:16 UTC  (7+ messages)

[PATCH 00/12] Prepare various SH/R Mobile/Car drivers for CCF migration
 2013-12-14  1:05 UTC  (8+ messages)
` [PATCH 08/12] mmc: sh_mobile_sdhi: Convert to clk_prepare/unprepare

[PATCH] xenconsole: merge pty access check into when it is opened [and 1 more messages]
 2013-12-14  1:04 UTC  (2+ messages)
` [PATCH v3] xenconsole: adjust pty opening error checking and handling

[PATCH 0/2] serial: sh-sci: Prepare for CCF migration
 2013-12-14  1:00 UTC  (5+ messages)

A question about ip_options's option type
 2013-12-14  1:00 UTC 

dm-cache questions
 2013-12-14  0:59 UTC  (11+ messages)

[PATCH v3 00/23] mm: Use memblock interface instead of bootmem
 2013-12-14  0:52 UTC  (11+ messages)
` [PATCH v3 07/23] mm/memblock: switch to use NUMA_NO_NODE instead of MAX_NUMNODES
` [PATCH v3 08/23] mm/memblock: Add memblock memory allocation apis

[PATCH] scsi: integer overflow in megadev_ioctl()
 2013-12-14  0:51 UTC 

[PATCH v3 1/2] diff: move no-index detection to builtin/diff.c
 2013-12-14  0:44 UTC  (5+ messages)
` [PATCH v4 "
  ` [PATCH v4 2/2] diff: don't read index when --no-index is given

[PATCH 1/6] drm/i915: unconditionally copy mode into crtc at boot time
 2013-12-14  0:43 UTC  (6+ messages)
` [PATCH 3/6] drm/i915: Wrap the preallocated BIOS framebuffer and preserve for KMS fbcon v7

[PATCH RFC] mm readahead: Fix the readahead fail in case of empty numa node
 2013-12-14  0:39 UTC  (10+ messages)

[PATCH] mm/ARM: fix ARMs __ffs() to conform to avoid warning with NO_BOOTMEM
 2013-12-14  0:38 UTC  (2+ messages)

"Cannot obtain needed commit" when trying to clone?
 2013-12-14  0:38 UTC  (2+ messages)
` [SOLVED] "

[PATCH] dri3, i915, i965: Add __DRI_IMAGE_FOURCC_SARGB8888
 2013-12-14  0:37 UTC  (3+ messages)
  ` [Mesa-dev] "

[PATCH net-next] vxlan: make get_rx_port static
 2013-12-14  0:37 UTC 

[PATCH] scsi: integer overflow in megadev_ioctl()
 2013-12-14  0:35 UTC  (3+ messages)

[PATCH v2 0/3] kexec support for Linux/m68k (tools part)
 2013-12-14  0:31 UTC  (5+ messages)

[PATCH 0/5] a few small fixups for arm64
 2013-12-14  0:31 UTC  (13+ messages)
` [PATCH 1/5] arm64: Fix __data_loc value
` [PATCH 5/5] arm64: Add LOAD_OFFSET symbol for linker scripts
` [PATCH 4/5] arm64: Add missing AT() macros to vmlinux.lds.S
` [PATCH v2 1/5] arm64: Remove unused __data_loc variable

List of drivers available through backports
 2013-12-14  0:25 UTC 

[PATCH] ARM: shmobile: r8a7790 - fix shdi resource sies
 2013-12-14  0:27 UTC  (6+ messages)

[Qemu-devel] [PATCH v3 00/21] blkdebug/blkverify: Allow QMP configuration
 2013-12-14  0:27 UTC  (29+ messages)
` [Qemu-devel] [PATCH v5 05/22] qdict: Remove delete from qdict_flatten_qdict()
` [Qemu-devel] [PATCH v5 11/22] block: Allow block devices without files
` [Qemu-devel] [PATCH v5 12/22] block: Allow recursive "file"s
` [Qemu-devel] [PATCH v5 15/22] blkdebug: Allow command-line file configuration
` [Qemu-devel] [PATCH v5 16/22] blkdebug: Make filename optional
` [Qemu-devel] [PATCH v5 17/22] blkverify: Allow command-line configuration
` [Qemu-devel] [PATCH v5 19/22] blkdebug: Alias "errno" as "error"
` [Qemu-devel] [PATCH v5 20/22] qapi: QMP interface for blkdebug and blkverify
` [Qemu-devel] [PATCH v5 22/22] iotests: Test new blkdebug/blkverify interface

[PATCH 3/3] i2c: nomadik: factor platform data into state container
 2013-12-14  0:20 UTC  (2+ messages)

Copy on write hard links?
 2013-12-13 22:58 UTC  (4+ messages)

[PATCH 2/3] i2c: nomadik: remove platform data header
 2013-12-14  0:19 UTC  (2+ messages)

[PATCH 1/3] i2c: nomadik: auto-calculate slave setup time
 2013-12-14  0:19 UTC  (2+ messages)

[GIT PULL] Nomadik DT changes for v3.14
 2013-12-14  0:18 UTC 

[PATCH] i2c: Add message transfer tracepoints for I2C and SMBUS
 2013-12-14  0:16 UTC  (7+ messages)

[Bug 66951] New: filesystems should reserve inodes for root as they do disk space
 2013-12-14  0:09 UTC 

[PATCH v4 00/11] xen/arm: Handle correctly foreign mapping
 2013-12-14  0:01 UTC  (5+ messages)
` [PATCH v4 01/11] pvh dom0: Introduce p2m_map_foreign

[RFC][PATCH 0/7] re-shrink 'struct page' when SLUB is on
 2013-12-13 23:59 UTC  (15+ messages)
` [RFC][PATCH 1/7] mm: print more details for bad_page()
` [RFC][PATCH 2/7] mm: page->pfmemalloc only used by slab/skb
` [RFC][PATCH 3/7] mm: slabs: reset page at free
` [RFC][PATCH 4/7] mm: rearrange struct page
` [RFC][PATCH 5/7] mm: slub: rearrange 'struct page' fields
` [RFC][PATCH 6/7] mm: slub: remove 'struct page' alignment restrictions
` [RFC][PATCH 7/7] mm: slub: cleanups after code churn

[RFC] Handling of reviewed patch series
 2013-12-13 23:59 UTC  (4+ messages)

[PATCH 0/32] Refcounts and rbtrees to increase luns above 255
 2013-12-13 23:59 UTC  (33+ messages)
` [PATCH 01/32] target: Remove unused ua_dev_list member in struct se_ua
` [PATCH 02/32] target: Don't keep looping in report_luns if too big
` [PATCH 03/32] target: Allocate more room for port default groups
` [PATCH 04/32] target: Fix sizeof in kmalloc for some default_groups arrays
` [PATCH 05/32] target: Rename some list heads used as nodes
` [PATCH 06/32] target: Convert lu_gp_ref_cnt to kref
` [PATCH 07/32] target: Convert struct alua_lu_gp_member "
` [PATCH 08/32] target: Convert tg_pt_gp_ref_cnt "
` [PATCH 09/32] target: convert tg_pt_gp_mem_ref_cnt "
` [PATCH 10/32] target: Change sep_tg_pt_ref_cnt to use kref
` [PATCH 11/32] target: Convert se_dev_entry to kref
` [PATCH 12/32] target: Convert t10_pr_registration "
` [PATCH 13/32] target: Move spinlock inside core_release_port
` [PATCH 14/32] target: Remove extra percpu_ref_init
` [PATCH 15/32] target: Refer to u32 luns as unpacked_lun
` [PATCH 16/32] target: Rename core_tpg_{pre,post}_addlun for clarity
` [PATCH 17/32] target: Don't use void* when passing dev in core_tpg_add_lun
` [PATCH 18/32] target: More core_dev_del cleanups
` [PATCH 19/32] target: Convert to rbtree for se_dev_entry in se_node_acl
` [PATCH 20/32] target: Convert to rbtree for se_lun list in se_portal_group
` [PATCH 21/32] target: Remove lun_link and device magic
` [PATCH 22/32] target: Convert percpu_ref to kref
` [PATCH 23/32] target: Add lun->lun_tpg pointer
` [PATCH 24/32] target: Remove tpg from core_dev_export/unexport params
` [PATCH 25/32] target: Call remove_lun instead of del_lun in fabric_port_unlink
` [PATCH 26/32] target: Convert tpg_pr_ref_count to kref
` [PATCH 27/32] target: Move call to remove_lun to the release function from drop_link
` [PATCH 28/32] target: Convert acl_pr_ref_count to kref
` [PATCH 29/32] target: Simplify params to core_tpg_del_initiator_node_acl
` [PATCH 30/32] target: Change nacl's session refcount to use existing refcount
` [PATCH 31/32] target: Don't release and re-acquire some spinlocks in loops
` [PATCH 32/32] target: Increase MAX_LUNS_PER_TPG to 16384

[patch 1/2] mm, memcg: avoid oom notification when current needs access to memory reserves
 2013-12-13 23:55 UTC  (13+ messages)

Common error in case of running out of the number of ACL entries
 2013-12-13 23:51 UTC  (3+ messages)

[Qemu-devel] [PATCH V4 0/9] qapi script: support enum as discriminator and better enum name
 2013-12-13 23:50 UTC  (5+ messages)
` [Qemu-devel] [PATCH V4 8/9] qapi: convert BlockdevOptions to use enum discriminator
` [Qemu-devel] [PATCH V4 9/9] qapi script: do not add "_" for every capitalized char in enum


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.